<!DOCTYPE html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# website: http://ogp.me/ns/website#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://edgewood.news/xmlrpc.php" />
	
	
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-66619842-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-66619842-1');
</script>

	
	

	<!-- Ads managed and served by AdPlugg - AdPlugg WordPress Ad Plugin v1.9.37 - https://www.adplugg.com -->
	<script data-cfasync="false">
		(function(ac) {
			var d = document, s = 'script', id = 'adplugg-adjs';
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id; js.async = 1;
			js.src = '//www.adplugg.com/apusers/serve/' + ac + '/js/1.1/ad.js';
			fjs.parentNode.insertBefore(js, fjs);
		}('A4825592'));
	</script>
	<!-- / AdPlugg -->

			<title>Arguello’s hat trick helps lift Moriarty over East Mountain - The Independent</title>

<!-- This site is optimized with the Yoast SEO plugin v12.0 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://edgewood.news/arguellos-hat-trick-helps-lift-moriarty-over-east-mountain/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Arguello’s hat trick helps lift Moriarty over East Mountain - The Independent" />
<meta property="og:description" content="Pavel Arguello secured a hat trick and had a hand—technically, a foot—in another goal to help the Moriarty High School boys soccer team beat the..." />
<meta property="og:url" content="https://edgewood.news/arguellos-hat-trick-helps-lift-moriarty-over-east-mountain/" />
<meta property="og:site_name" content="The Independent" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2019-09-27T18:46:58+00:00" />
<meta property="article:modified_time" content="2019-09-27T18:47:08+00:00" />
<meta property="og:updated_time" content="2019-09-27T18:47:08+00:00" />
<meta property="og:image" content="https://edgewood.news/wp-content/uploads/2019/09/cropped-sp-emhs-mor-bsoc-DSC_0024-1-1024x576.jpg" />
<meta property="og:image:secure_url" content="https://edgewood.news/wp-content/uploads/2019/09/cropped-sp-emhs-mor-bsoc-DSC_0024-1-1024x576.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="576" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Pavel Arguello secured a hat trick and had a hand—technically, a foot—in another goal to help the Moriarty High School boys soccer team beat the..." />
<meta name="twitter:title" content="Arguello’s hat trick helps lift Moriarty over East Mountain - The Independent" />
<meta name="twitter:image" content="https://edgewood.news/wp-content/uploads/2019/09/cropped-sp-emhs-mor-bsoc-DSC_0024-1.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://edgewood.news/#website","url":"https://edgewood.news/","name":"The Independent","potentialAction":{"@type":"SearchAction","target":"https://edgewood.news/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://edgewood.news/arguellos-hat-trick-helps-lift-moriarty-over-east-mountain/#primaryimage","url":"https://edgewood.news/wp-content/uploads/2019/09/cropped-sp-emhs-mor-bsoc-DSC_0024-1.jpg","width":2386,"height":1343},{"@type":"WebPage","@id":"https://edgewood.news/arguellos-hat-trick-helps-lift-moriarty-over-east-mountain/#webpage","url":"https://edgewood.news/arguellos-hat-trick-helps-lift-moriarty-over-east-mountain/","inLanguage":"en-US","name":"Arguello\u2019s hat trick helps lift Moriarty over East Mountain - The Independent","isPartOf":{"@id":"https://edgewood.news/#website"},"primaryImageOfPage":{"@id":"https://edgewood.news/arguellos-hat-trick-helps-lift-moriarty-over-east-mountain/#primaryimage"},"datePublished":"2019-09-27T18:46:58+00:00","dateModified":"2019-09-27T18:47:08+00:00","author":{"@id":"https://edgewood.news/#/schema/person/d7df3c9924276fe79df69ac95d1912f6"}},{"@type":["Person"],"@id":"https://edgewood.news/#/schema/person/d7df3c9924276fe79df69ac95d1912f6","name":"Editor","image":{"@type":"ImageObject","@id":"https://edgewood.news/#authorlogo","url":"https://secure.gravatar.com/avatar/8575554f8b84351714026b4d5249cafc?s=96&d=mm&r=pg","caption":"Editor"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Independent &raquo; Feed" href="https://edgewood.news/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Independent &raquo; Comments Feed" href="https://edgewood.news/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Independent &raquo; Arguello’s hat trick helps lift Moriarty over East Mountain Comments Feed" href="https://edgewood.news/arguellos-hat-trick-helps-lift-moriarty-over-east-mountain/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/edgewood.news\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-group-css' href='https://edgewood.news/wp-content/plugins/bwp-minify/min/?f=wp-includes/css/dist/block-library/style.min.css,wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css,wp-content/themes/mh_newsdesk/style.css,wp-content/themes/edgewood-news-child/style.css,wp-content/plugins/jetpack/modules/sharedaddy/sharing.css,wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css,wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-style-css'  href='https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/ui-darkness/jquery-ui.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='mh-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='mh-google-fonts-css'  href='//fonts.googleapis.com/css?family=PT+Serif:300,400,400italic,600,700|Oswald:300,400,400italic,600,700' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://edgewood.news/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://edgewood.news/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gadwpUAEventsData = {"options":{"event_tracking":"1","event_downloads":"zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*","event_bouncerate":0,"aff_tracking":0,"event_affiliates":"\/out\/","hash_tracking":0,"root_domain":"edgewood.news","event_timeout":100,"event_precision":0,"event_formsubmit":0,"ga_pagescrolldepth_tracking":0,"ga_with_gtag":0}};
/* ]]> */
</script>
<script type='text/javascript' src='https://edgewood.news/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-analytics-events.js,wp-content/themes/mh_newsdesk/js/scripts.js'></script>
<link rel='https://api.w.org/' href='https://edgewood.news/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://edgewood.news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://edgewood.news/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.3" />
<link rel='shortlink' href='https://edgewood.news/?p=13221' />
<link rel="alternate" type="application/json+oembed" href="https://edgewood.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fedgewood.news%2Farguellos-hat-trick-helps-lift-moriarty-over-east-mountain%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://edgewood.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fedgewood.news%2Farguellos-hat-trick-helps-lift-moriarty-over-east-mountain%2F&#038;format=xml" />


<!-- Open Graph data is managed by Alex MacArthur's Complete Open Graph plugin. (v3.4.5) -->
<!-- https://wordpress.org/plugins/complete-open-graph/ -->
<meta property='og:site_name' content='The Independent' />
<meta property='og:url' content='https://edgewood.news/arguellos-hat-trick-helps-lift-moriarty-over-east-mountain/' />
<meta property='og:locale' content='en_US' />
<meta property='og:description' content='Pavel Arguello secured a hat trick and had a hand&mdash;technically, a foot&mdash;in another goal to help the Moriarty High School boys soccer team beat the visiting East Mountain Timberwolves 4-1 Sept. 24.Arguello, a senior who works the field as both a forward and a midfielder, scored two goals in the' />
<meta property='og:title' content='Arguello&rsquo;s hat trick helps lift Moriarty over East Mountain' />
<meta property='og:type' content='article' />
<meta property='og:image' content='https://edgewood.news/wp-content/uploads/2019/09/cropped-sp-emhs-mor-bsoc-DSC_0024-1-1200x675.jpg' />
<meta property='og:image:width' content='1200' />
<meta property='og:image:height' content='675' />
<meta name='twitter:card' content='summary' />
<meta name='twitter:title' content='Arguello&rsquo;s hat trick helps lift Moriarty over East Mountain' />
<meta name='twitter:image' content='https://edgewood.news/wp-content/uploads/2019/09/cropped-sp-emhs-mor-bsoc-DSC_0024-1-1200x675.jpg' />
<meta name='twitter:description' content='Pavel Arguello secured a hat trick and had a hand&mdash;technically, a foot&mdash;in another goal to help the Moriarty High School boys soccer team beat the visiting East Mountain Timberwolves 4-1 Sept. 24.Arguello, a senior who works the field as both a forward and a midfielder, scored two goals in the' />
<!-- End Complete Open Graph. | 0.0049591064453125s -->

<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//edgewood.news/?wordfence_lh=1&hid=7B12F6229F35818E53384C2E90811E7E');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>	<style type="text/css">
    	    				.widget-title, .pagination a.page-numbers:hover, .dots:hover, .pagination a:hover .pagelink, .comment-section-title { background: #86b8e8; }
			.commentlist .depth-1, .commentlist .bypostauthor .avatar { border-color: #86b8e8; }
    	    	    	    	    		</style>
    <!--[if lt IE 9]>
<script src="https://edgewood.news/wp-content/themes/mh_newsdesk/js/css3-mediaqueries.js"></script>
<![endif]-->

<style type="text/css">
.a-stats {
	width: auto;
}
.a-stats a {
	background: #7CA821;
	background-image:-moz-linear-gradient(0% 100% 90deg,#5F8E14,#7CA821);
	background-image:-webkit-gradient(linear,0% 0,0% 100%,from(#7CA821),to(#5F8E14));
	border: 1px solid #5F8E14;
	border-radius:3px;
	color: #CFEA93;
	cursor: pointer;
	display: block;
	font-weight: normal;
	height: 100%;
	-moz-border-radius:3px;
	padding: 7px 0 8px;
	text-align: center;
	text-decoration: none;
	-webkit-border-radius:3px;
	width: 100%;
}
.a-stats a:hover {
	text-decoration: none;
	background-image:-moz-linear-gradient(0% 100% 90deg,#6F9C1B,#659417);
	background-image:-webkit-gradient(linear,0% 0,0% 100%,from(#659417),to(#6F9C1B));
}
.a-stats .count {
	color: #FFF;
	display: block;
	font-size: 15px;
	line-height: 16px;
	padding: 0 13px;
	white-space: nowrap;
}
</style>

<link rel="amphtml" href="https://edgewood.news/arguellos-hat-trick-helps-lift-moriarty-over-east-mountain/amp/">
<!-- BEGIN ExactMetrics v5.3.9 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-66619842-1', 'auto');
  ga('require', 'displayfeatures');
  ga('require', 'linkid');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->

<script type='text/javascript' src='https://edgewood.news/wp-content/plugins/wp-spamshield/js/jscripts.php'></script> 
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-13221 single-format-standard mh-left-sb">
	<div class="header-top">
		<div class="wrapper-inner clearfix">
							<nav class="header-nav clearfix">
					<div class="menu-header-menu-container"><ul id="menu-header-menu" class="menu"><li id="menu-item-19" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-19"><a href="https://edgewood.news/home/">Home</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-26"><a href="https://edgewood.news/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107"><a href="https://edgewood.news/obituaries/">Obits</a></li>
	<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="https://edgewood.news/business/">Biz Buzz</a></li>
</ul>
</li>
<li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-27"><a href="https://edgewood.news/sports/">Sports</a></li>
<li id="menu-item-120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-120"><a href="https://edgewood.news/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119"><a href="https://edgewood.news/opinion/mountain-musing/">Mountain Musing</a></li>
	<li id="menu-item-832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-832"><a href="https://edgewood.news/opinion/dispatch-new-mexico/">Dispatch New Mexico</a></li>
	<li id="menu-item-118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118"><a href="https://edgewood.news/health-fitness/im-losing-it/">I&#8217;m Losing It!</a></li>
</ul>
</li>
<li id="menu-item-258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-258"><a href="https://edgewood.news/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-9100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9100"><a href="https://edgewood.news/features/cook-like-a-pro/">Cook Like A Pro!</a></li>
	<li id="menu-item-873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-873"><a href="https://edgewood.news/features/old-timers/">Old Timers</a></li>
	<li id="menu-item-652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-652"><a href="https://edgewood.news/features/imagenes-del-pasado/">Imágenes del Pasado</a></li>
</ul>
</li>
<li id="menu-item-117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117"><a href="https://edgewood.news/calendar/">Calendar</a></li>
<li id="menu-item-1241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1241"><a href="https://edgewood.news/contact/">Contact Us</a></li>
<li id="menu-item-8301" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8301"><a href="https://edgewood.news/home/fire-beat/">Fire Beat</a></li>
</ul></div>				</nav>
										<nav class="social-nav clearfix">
					<div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-112" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112"><a href="https://www.facebook.com/edgewoodindependent"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">Facebook</span></a></li>
</ul></div>				</nav>
					</div>
	</div>
<div id="mh-wrapper">
<header class="mh-header">
	<div class="header-wrap clearfix">
				<div class="mh-col mh-1-3 header-logo">
			<a href="https://edgewood.news/" title="The Independent" rel="home">
<div class="logo-wrap" role="banner">
<img src="https://edgewood.news/wp-content/uploads/2018/07/cropped-flag-for-web-1.jpg" height="490" width="1469" alt="The Independent" />
</div>
</a>
		</div>
		<aside class="mh-col mh-2-3"><div class="header-ad"><h4 class="widget-title"><span>Support our advertisers</span></h4><div class="adplugg-tag" data-adplugg-zone="banner_top"></div></div></aside>	</div>
	<div class="header-menu clearfix">
		<nav class="main-nav clearfix">
			<div class="menu-social-container"><ul id="menu-social-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112"><a href="https://www.facebook.com/edgewoodindependent">Facebook</a></li>
</ul></div>		</nav>
		<div class="header-sub clearfix">
							<section id="ticker" class="news-ticker mh-col mh-2-3 clearfix">
			<span class="ticker-title">Hot Topics</span>
		<ul class="ticker-content">			<li class="ticker-item">
				<a class="ticker-item-link" href="https://edgewood.news/arguellos-hat-trick-helps-lift-moriarty-over-east-mountain/" title="Arguello’s hat trick helps lift Moriarty over East Mountain">
					<span class="ticker-item-date">September 27, 2019</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Arguello’s hat trick helps lift Moriarty over East Mountain</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://edgewood.news/in-deep-water-a-story/" title="In deep water, a story">
					<span class="ticker-item-date">September 27, 2019</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">In deep water, a story</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://edgewood.news/when-pilots-decide-to-get-some-cows-wheres-the-beef/" title="When pilots decide to get some cows—where&#8217;s the beef?">
					<span class="ticker-item-date">September 27, 2019</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">When pilots decide to get some cows—where&#8217;s the beef?</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://edgewood.news/the-autumn-of-impeachment-and-the-2020-election/" title="The Autumn of Impeachment and the 2020 election">
					<span class="ticker-item-date">September 27, 2019</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">The Autumn of Impeachment and the 2020 election</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://edgewood.news/13199-2/" title="">
					<span class="ticker-item-date">September 27, 2019</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title"></span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://edgewood.news/people-loved-him-and-he-loved-people/" title="People loved him, and he loved people">
					<span class="ticker-item-date">September 26, 2019</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">People loved him, and he loved people</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://edgewood.news/bicyclist-dies-after-being-hit-by-district-judge/" title="Bicyclist dies after being hit by district judge">
					<span class="ticker-item-date">September 26, 2019</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Bicyclist dies after being hit by district judge</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://edgewood.news/moriarty-hosts-15-events-in-route-66-celebration/" title="Moriarty hosts 15 events in Route 66 celebration">
					<span class="ticker-item-date">September 26, 2019</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Moriarty hosts 15 events in Route 66 celebration</span>
				</a>
			</li>	</ul>
</section>						<aside class="mh-col mh-1-3 header-search">
				<form role="search" method="get" class="search-form" action="https://edgewood.news/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</aside>
		</div>
	</div>
</header><div class="mh-section mh-group">
	<div id="main-content" class="mh-content"><nav class="breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://edgewood.news" itemprop="url" class="bc-home"><span itemprop="title">Home</span></a></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://edgewood.news/news/" itemprop="url"><span itemprop="title">News</span></a></span></nav>
<article id="post-13221" class="post-13221 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-sports">
	<header class="entry-header clearfix">








		<h1 class="entry-title">Arguello’s hat trick helps lift Moriarty over East Mountain</h1>



		

		
		
	</header>
<div class="entry-thumbnail">
<img width="777" height="437" src="https://edgewood.news/wp-content/uploads/2019/09/cropped-sp-emhs-mor-bsoc-DSC_0024-1-777x437.jpg" class="attachment-content-single size-content-single wp-post-image" alt="" srcset="https://edgewood.news/wp-content/uploads/2019/09/cropped-sp-emhs-mor-bsoc-DSC_0024-1-777x437.jpg 777w, https://edgewood.news/wp-content/uploads/2019/09/cropped-sp-emhs-mor-bsoc-DSC_0024-1-300x169.jpg 300w, https://edgewood.news/wp-content/uploads/2019/09/cropped-sp-emhs-mor-bsoc-DSC_0024-1-768x432.jpg 768w, https://edgewood.news/wp-content/uploads/2019/09/cropped-sp-emhs-mor-bsoc-DSC_0024-1-1024x576.jpg 1024w, https://edgewood.news/wp-content/uploads/2019/09/cropped-sp-emhs-mor-bsoc-DSC_0024-1-1200x675.jpg 1200w, https://edgewood.news/wp-content/uploads/2019/09/cropped-sp-emhs-mor-bsoc-DSC_0024-1-180x101.jpg 180w, https://edgewood.news/wp-content/uploads/2019/09/cropped-sp-emhs-mor-bsoc-DSC_0024-1-260x146.jpg 260w, https://edgewood.news/wp-content/uploads/2019/09/cropped-sp-emhs-mor-bsoc-DSC_0024-1-373x210.jpg 373w, https://edgewood.news/wp-content/uploads/2019/09/cropped-sp-emhs-mor-bsoc-DSC_0024-1-120x67.jpg 120w" sizes="(max-width: 777px) 100vw, 777px" /></div>

		

		<p class="byline"><strong>
			Friday, September 27, 2019<br><span class=author>By Ger Demarest		</span></strong></p>




	<div class="entry-content clearfix">
		
<p>Pavel Arguello secured a hat trick and had a hand—technically, a foot—in another goal to help the Moriarty High School boys soccer team beat the visiting East Mountain Timberwolves 4-1 Sept. 24.</p>



<p>Arguello, a senior who works the field as both a forward and a midfielder, scored two goals in the first half and scored on a penalty kick in the second half. His free kick in the first half contributed to another Moriarty goal. “It was a big game for me today,” he said.</p>



<p>In the 19th minute, Arguello took a pass from Frank McCleave and poked in the Pintos’ first goal.</p>



<figure class="wp-block-image"><img src="https://edgewood.news/wp-content/uploads/2019/09/sp-emhs-mor-bsoc-DSC_0012-518x1024.jpg" alt="" class="wp-image-13226" srcset="https://edgewood.news/wp-content/uploads/2019/09/sp-emhs-mor-bsoc-DSC_0012-518x1024.jpg 518w, https://edgewood.news/wp-content/uploads/2019/09/sp-emhs-mor-bsoc-DSC_0012-152x300.jpg 152w, https://edgewood.news/wp-content/uploads/2019/09/sp-emhs-mor-bsoc-DSC_0012-768x1519.jpg 768w, https://edgewood.news/wp-content/uploads/2019/09/sp-emhs-mor-bsoc-DSC_0012-607x1200.jpg 607w, https://edgewood.news/wp-content/uploads/2019/09/sp-emhs-mor-bsoc-DSC_0012.jpg 986w" sizes="(max-width: 518px) 100vw, 518px" /><figcaption>Pavel Arguello was instrumental in all four Moriarty goals.</figcaption></figure>



<p>Two minutes later, Arguello booted a free kick into a scrum in front of the goal that ricocheted off a T’Wolves defender and went in to give the Pintos a 2-0 advantage.</p>



<p>In the 28th minute, McCleave sent the ball into the 18-yard box where Arguello secured it, maneuvered around a T’Wolves defender and their goalkeeper to notch his second goal and a 3-0 Pintos lead.</p>



<p>“I found a little gap open, and I don’t usually use my left foot but I tried it with my left and it made it through a perfect gap, that one worked out for me nicely,” Arguello said.</p>



<p>Early in the second half, after getting knocked down inside the 18 and awarded a penalty kick, Arguello hammered in the PK for his third goal of the game.</p>



<p>McCleave was awarded a PK in the 52nd minute but his shot caromed off the right post.</p>



<figure class="wp-block-image"><img src="https://edgewood.news/wp-content/uploads/2019/09/sp-emhs-mor-bsoc-DSC_0024-1-780x1024.jpg" alt="" class="wp-image-13227" srcset="https://edgewood.news/wp-content/uploads/2019/09/sp-emhs-mor-bsoc-DSC_0024-1-780x1024.jpg 780w, https://edgewood.news/wp-content/uploads/2019/09/sp-emhs-mor-bsoc-DSC_0024-1-228x300.jpg 228w, https://edgewood.news/wp-content/uploads/2019/09/sp-emhs-mor-bsoc-DSC_0024-1-768x1008.jpg 768w, https://edgewood.news/wp-content/uploads/2019/09/sp-emhs-mor-bsoc-DSC_0024-1-914x1200.jpg 914w, https://edgewood.news/wp-content/uploads/2019/09/sp-emhs-mor-bsoc-DSC_0024-1.jpg 981w" sizes="(max-width: 780px) 100vw, 780px" /><figcaption>East Mountain&#8217;s Tyler Beatty and Moriarty&#8217;s Frank McCleave vying for possession.</figcaption></figure>



<p>Tizo Chavez scored East Mountain’s lone goal in the 60th minute. “The ball was just rolling and I was trying to go for the back post and I kicked it and the ball hit a bump and went in,” he said.</p>



<p>Both teams’ coaches noted a preference in their players’ performances in different halves of the match.</p>



<p>“Good result, really good first half,” Moriarty head coach Jordan Allcorn said, adding, “Pavel had a great game, he’s been a little banged up and he did a good job today.”</p>



<p>“We have three guys out so I was pleased with the effort,” East Mountain head coach John Larson said. “We played a much better second half, in my opinion the second half was a much closer game.”</p>



<p>The Pintos (3-6-1) play at Albuquerque’s Hope Christian Sept. 28; the T’Wolves (4-7) host Portales the same day.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this post:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://edgewood.news/arguellos-hat-trick-helps-lift-moriarty-over-east-mountain/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-13221" class="share-facebook sd-button share-icon no-text" href="https://edgewood.news/arguellos-hat-trick-helps-lift-moriarty-over-east-mountain/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-13221" class="share-twitter sd-button share-icon no-text" href="https://edgewood.news/arguellos-hat-trick-helps-lift-moriarty-over-east-mountain/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://edgewood.news/arguellos-hat-trick-helps-lift-moriarty-over-east-mountain/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-13221" class="share-linkedin sd-button share-icon no-text" href="https://edgewood.news/arguellos-hat-trick-helps-lift-moriarty-over-east-mountain/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://edgewood.news/arguellos-hat-trick-helps-lift-moriarty-over-east-mountain/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://edgewood.news/arguellos-hat-trick-helps-lift-moriarty-over-east-mountain/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-13221" class="share-pinterest sd-button share-icon no-text" href="https://edgewood.news/arguellos-hat-trick-helps-lift-moriarty-over-east-mountain/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://edgewood.news/arguellos-hat-trick-helps-lift-moriarty-over-east-mountain/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-13221" class="share-skype sd-button share-icon no-text" href="https://edgewood.news/arguellos-hat-trick-helps-lift-moriarty-over-east-mountain/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>	</div>		<div class="advertisement">
			<div class="sb-widget post-ad"><div class="adplugg-tag" data-adplugg-zone="banner_bottom"></div></div>		</div></article>            <div class="mh-share-buttons mh-group">
            	<div class="mh-col mh-1-4 mh-facebook">
            		<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://edgewood.news/arguellos-hat-trick-helps-lift-moriarty-over-east-mountain/&t=Arguello’s hat trick helps lift Moriarty over East Mountain', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mh-share-button"><i class="fa fa-facebook fa-2x"></i>SHARE</span></a>
            	</div>
            	<div class="mh-col mh-1-4 mh-twitter">
            		<a href="#" onclick="window.open('http://twitter.com/share?text=Arguello’s hat trick helps lift Moriarty over East Mountain -&url=https://edgewood.news/arguellos-hat-trick-helps-lift-moriarty-over-east-mountain/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mh-share-button"><i class="fa fa-twitter fa-2x"></i>TWEET</span></a>
            	</div>
            	<div class="mh-col mh-1-4 mh-pinterest">
            		<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://edgewood.news/arguellos-hat-trick-helps-lift-moriarty-over-east-mountain/&media=https://edgewood.news/wp-content/uploads/2019/09/cropped-sp-emhs-mor-bsoc-DSC_0024-1.jpg&description=Arguello’s hat trick helps lift Moriarty over East Mountain', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mh-share-button"><i class="fa fa-pinterest fa-2x"></i>PIN</span></a>
            	</div>
            	<div class="mh-col mh-1-4 mh-googleplus">
            		<a href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https://edgewood.news/arguellos-hat-trick-helps-lift-moriarty-over-east-mountain/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank"><span class="mh-share-button"><i class="fa fa-google-plus fa-2x"></i>SHARE</span></a>
            	</div>
            </div><nav class="post-nav-wrap" role="navigation">
<ul class="post-nav clearfix">
<li class="post-nav-prev">
<a href="https://edgewood.news/in-deep-water-a-story/" rel="prev"><i class="fa fa-chevron-left"></i>Previous post</a></li>
</ul>
</nav>
<div class="comments-wrap">
<h4 class="comment-section-title"><span class="comment-count">Be the first to comment</span> <span class="comment-count-more">on "Arguello’s hat trick helps lift Moriarty over East Mountain"</span></h4>
</div>
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/arguellos-hat-trick-helps-lift-moriarty-over-east-mountain/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://edgewood.news/login/?redirect_to=https%3A%2F%2Fedgewood.news%2Farguellos-hat-trick-helps-lift-moriarty-over-east-mountain%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>	</div>
	<aside class="mh-sidebar">
	<div class="sb-widget clearfix"><h4 class="widget-title"><span>Keep It Local</span></h4><div class="adplugg-tag" data-adplugg-zone="sidebar_1"></div></div><div class="sb-widget clearfix"><h4 class="widget-title"><span>Follow us on Facebook</span></h4><div class="fb-page" data-href="https://www.facebook.com/edgewoodindependent" data-width="373" data-height="500" data-hide-cover="1" data-show-facepile="1" data-show-posts="0"></div>
</div><div class="sb-widget clearfix"><div class="adplugg-tag" data-adplugg-zone="sidebar_2"></div></div><!--
Plugin: Custom Meta Widget
Plugin URL: http://shinraholdings.com/plugins/custom-meta-widget/
-->
<div class="sb-widget clearfix"><h4 class="widget-title"><span>Members Login</span></h4>		<ul>

		<li><a rel="nofollow" href="https://edgewood.news/login/?action=register">Register</a></li>
					<li><a rel="nofollow" href="https://edgewood.news/login/">Log in</a></li>
		
					<li><a href="https://edgewood.news/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
		

		
			<li><a href="https://edgewood.news/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
		
				</ul>

	</div><div class="sb-widget clearfix"><h4 class="widget-title"><span>Shop Local!</span></h4><div class="adplugg-tag" data-adplugg-zone="sidebar_3"></div></div><div class="sb-widget clearfix"><h4 class="widget-title"><span>Recent Posts</span></h4>		<ul class="mh-rp-widget widget-list">				<li class="rp-widget-item"><a href="https://edgewood.news/arguellos-hat-trick-helps-lift-moriarty-over-east-mountain/" title="Arguello’s hat trick helps lift Moriarty over East Mountain" rel="bookmark">Arguello’s hat trick helps lift Moriarty over East Mountain</a></li>				<li class="rp-widget-item"><a href="https://edgewood.news/in-deep-water-a-story/" title="In deep water, a story" rel="bookmark">In deep water, a story</a></li>				<li class="rp-widget-item"><a href="https://edgewood.news/when-pilots-decide-to-get-some-cows-wheres-the-beef/" title="When pilots decide to get some cows—where&#8217;s the beef?" rel="bookmark">When pilots decide to get some cows—where&#8217;s the beef?</a></li>		</ul></div><div class="sb-widget clearfix"><h4 class="widget-title"><span>Frequent Our Advertisers:</span></h4><div class="adplugg-tag" data-adplugg-zone="sidebar_4"></div></div><div class="sb-widget clearfix"><h4 class="widget-title"><span>Recent Comments</span></h4>        <ul class="user-widget widget-list row clearfix">				<li class="uw-wrap clearfix">
					<div class="uw-avatar"><a href="https://edgewood.news/edgewood-approves-2nd-amendment-preservation-resolution-by-split-decision/#comment-3" title="KL"><img alt='' src='https://secure.gravatar.com/avatar/2843db4bfe74acf92826e17fda681ca6?s=64&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/2843db4bfe74acf92826e17fda681ca6?s=128&#038;d=mm&#038;r=pg 2x' class='avatar avatar-64 photo' height='64' width='64' /></a></div>
					<div class="uw-text">KL on <a href="https://edgewood.news/edgewood-approves-2nd-amendment-preservation-resolution-by-split-decision/#comment-3" title="KL | Edgewood approves ‘2nd amendment preservation resolution’ by split decision">Edgewood approves ‘2nd amendment preservation resolution’ by split decision</a></div>
				</li>				<li class="uw-wrap clearfix">
					<div class="uw-avatar"><a href="https://edgewood.news/edgewood-approves-2nd-amendment-preservation-resolution-by-split-decision/#comment-2" title="Elaine S"><img alt='' src='https://secure.gravatar.com/avatar/66da701cc7d853ab77469862d9e738b9?s=64&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/66da701cc7d853ab77469862d9e738b9?s=128&#038;d=mm&#038;r=pg 2x' class='avatar avatar-64 photo' height='64' width='64' /></a></div>
					<div class="uw-text">Elaine S on <a href="https://edgewood.news/edgewood-approves-2nd-amendment-preservation-resolution-by-split-decision/#comment-2" title="Elaine S | Edgewood approves ‘2nd amendment preservation resolution’ by split decision">Edgewood approves ‘2nd amendment preservation resolution’ by split decision</a></div>
				</li>				<li class="uw-wrap clearfix">
					<div class="uw-avatar"><a href="https://edgewood.news/edgewood-approves-2nd-amendment-preservation-resolution-by-split-decision/#comment-1" title="Wayne"><img alt='' src='https://secure.gravatar.com/avatar/e7b133954c0bde5a8f1d0daaf8f8be43?s=64&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/e7b133954c0bde5a8f1d0daaf8f8be43?s=128&#038;d=mm&#038;r=pg 2x' class='avatar avatar-64 photo' height='64' width='64' /></a></div>
					<div class="uw-text">Wayne on <a href="https://edgewood.news/edgewood-approves-2nd-amendment-preservation-resolution-by-split-decision/#comment-1" title="Wayne | Edgewood approves ‘2nd amendment preservation resolution’ by split decision">Edgewood approves ‘2nd amendment preservation resolution’ by split decision</a></div>
				</li>        </ul></div><div class="sb-widget clearfix"><h4 class="widget-title"><span>Keep Your $$$ Local Here:</span></h4><div class="adplugg-tag" data-adplugg-zone="sidebar_5"></div></div><div class="sb-widget clearfix">			<div class="textwidget"><div class="adplugg-tag" data-adplugg-zone="sidebar_top"></div></div>
		</div></aside>
</div>
</div>
<footer class="mh-footer">
	<div class="footer-ad-wrap"><div class="adplugg-tag" data-adplugg-zone="post_bottom"></div></div><div class="footer-ad-wrap">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Independent site footer -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4284675272316879"
     data-ad-slot="7953799546"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div>	<div class="wrapper-inner clearfix">
					<div class="mh-section mh-group footer-widgets">
									<div class="mh-col mh-1-3 footer-1">
						<div class="footer-widget"><h5 class="widget-title">Popular Posts</h5>		<div class="mh-cp-widget clearfix">					<article class="cp-wrap cp-large clearfix">
						<div class="cp-thumb-xl"><a href="https://edgewood.news/edgewood-approves-2nd-amendment-preservation-resolution-by-split-decision/" title="Edgewood approves ‘2nd amendment preservation resolution’ by split decision"><img src="https://edgewood.news/wp-content/themes/mh_newsdesk/images/placeholder-thumb-xl.jpg" alt="No Picture" /></a></div>
													<p class="entry-meta"><span class="updated">March 22, 2019</span></p>
												<h3 class="cp-title-xl"><a href="https://edgewood.news/edgewood-approves-2nd-amendment-preservation-resolution-by-split-decision/" title="Edgewood approves ‘2nd amendment preservation resolution’ by split decision" rel="bookmark">Edgewood approves ‘2nd amendment preservation resolution’ by split decision</a></h3>
						<div class="cp-excerpt-xl">
							<p>With the tie-breaking vote cast by Mayor John Bassett, Edgewood joined the growing number of cities and counties that protest gun control legislation by resolution&#8230;.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this post:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://edgewood.news/edgewood-approves-2nd-amendment-preservation-resolution-by-split-decision/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-11385" class="share-facebook sd-button share-icon no-text" href="https://edgewood.news/edgewood-approves-2nd-amendment-preservation-resolution-by-split-decision/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-11385" class="share-twitter sd-button share-icon no-text" href="https://edgewood.news/edgewood-approves-2nd-amendment-preservation-resolution-by-split-decision/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://edgewood.news/edgewood-approves-2nd-amendment-preservation-resolution-by-split-decision/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-11385" class="share-linkedin sd-button share-icon no-text" href="https://edgewood.news/edgewood-approves-2nd-amendment-preservation-resolution-by-split-decision/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://edgewood.news/edgewood-approves-2nd-amendment-preservation-resolution-by-split-decision/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://edgewood.news/edgewood-approves-2nd-amendment-preservation-resolution-by-split-decision/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-11385" class="share-pinterest sd-button share-icon no-text" href="https://edgewood.news/edgewood-approves-2nd-amendment-preservation-resolution-by-split-decision/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://edgewood.news/edgewood-approves-2nd-amendment-preservation-resolution-by-split-decision/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-11385" class="share-skype sd-button share-icon no-text" href="https://edgewood.news/edgewood-approves-2nd-amendment-preservation-resolution-by-split-decision/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>										<a class="button" href="https://edgewood.news/edgewood-approves-2nd-amendment-preservation-resolution-by-split-decision/">
				<span>Read More</span>
			</a>						</div>
					</article>
					<hr class="mh-separator">					<article class="cp-wrap cp-large clearfix">
						<div class="cp-thumb-xl"><a href="https://edgewood.news/arguellos-hat-trick-helps-lift-moriarty-over-east-mountain/" title="Arguello’s hat trick helps lift Moriarty over East Mountain"><img width="373" height="210" src="https://edgewood.news/wp-content/uploads/2019/09/cropped-sp-emhs-mor-bsoc-DSC_0024-1-373x210.jpg" class="attachment-cp-thumb-xl size-cp-thumb-xl wp-post-image" alt="" srcset="https://edgewood.news/wp-content/uploads/2019/09/cropped-sp-emhs-mor-bsoc-DSC_0024-1-373x210.jpg 373w, https://edgewood.news/wp-content/uploads/2019/09/cropped-sp-emhs-mor-bsoc-DSC_0024-1-300x169.jpg 300w, https://edgewood.news/wp-content/uploads/2019/09/cropped-sp-emhs-mor-bsoc-DSC_0024-1-768x432.jpg 768w, https://edgewood.news/wp-content/uploads/2019/09/cropped-sp-emhs-mor-bsoc-DSC_0024-1-1024x576.jpg 1024w, https://edgewood.news/wp-content/uploads/2019/09/cropped-sp-emhs-mor-bsoc-DSC_0024-1-1200x675.jpg 1200w, https://edgewood.news/wp-content/uploads/2019/09/cropped-sp-emhs-mor-bsoc-DSC_0024-1-777x437.jpg 777w, https://edgewood.news/wp-content/uploads/2019/09/cropped-sp-emhs-mor-bsoc-DSC_0024-1-180x101.jpg 180w, https://edgewood.news/wp-content/uploads/2019/09/cropped-sp-emhs-mor-bsoc-DSC_0024-1-260x146.jpg 260w, https://edgewood.news/wp-content/uploads/2019/09/cropped-sp-emhs-mor-bsoc-DSC_0024-1-120x67.jpg 120w" sizes="(max-width: 373px) 100vw, 373px" /></a></div>
													<p class="entry-meta"><span class="updated">September 27, 2019</span></p>
												<h3 class="cp-title-xl"><a href="https://edgewood.news/arguellos-hat-trick-helps-lift-moriarty-over-east-mountain/" title="Arguello’s hat trick helps lift Moriarty over East Mountain" rel="bookmark">Arguello’s hat trick helps lift Moriarty over East Mountain</a></h3>
						<div class="cp-excerpt-xl">
							<p>Pavel Arguello secured a hat trick and had a hand—technically, a foot—in another goal to help the Moriarty High School boys soccer team beat the&#8230;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this post:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://edgewood.news/arguellos-hat-trick-helps-lift-moriarty-over-east-mountain/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-13221" class="share-facebook sd-button share-icon no-text" href="https://edgewood.news/arguellos-hat-trick-helps-lift-moriarty-over-east-mountain/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-13221" class="share-twitter sd-button share-icon no-text" href="https://edgewood.news/arguellos-hat-trick-helps-lift-moriarty-over-east-mountain/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://edgewood.news/arguellos-hat-trick-helps-lift-moriarty-over-east-mountain/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-13221" class="share-linkedin sd-button share-icon no-text" href="https://edgewood.news/arguellos-hat-trick-helps-lift-moriarty-over-east-mountain/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://edgewood.news/arguellos-hat-trick-helps-lift-moriarty-over-east-mountain/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://edgewood.news/arguellos-hat-trick-helps-lift-moriarty-over-east-mountain/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-13221" class="share-pinterest sd-button share-icon no-text" href="https://edgewood.news/arguellos-hat-trick-helps-lift-moriarty-over-east-mountain/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://edgewood.news/arguellos-hat-trick-helps-lift-moriarty-over-east-mountain/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-13221" class="share-skype sd-button share-icon no-text" href="https://edgewood.news/arguellos-hat-trick-helps-lift-moriarty-over-east-mountain/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>										<a class="button" href="https://edgewood.news/arguellos-hat-trick-helps-lift-moriarty-over-east-mountain/">
				<span>Read More</span>
			</a>						</div>
					</article>
					<hr class="mh-separator">					<article class="cp-wrap cp-large clearfix">
						<div class="cp-thumb-xl"><a href="https://edgewood.news/farmers-market-experts-offer-soil-pest-control-tips/" title="Farmers’ Market experts offer soil, pest control tips"><img width="373" height="210" src="https://edgewood.news/wp-content/uploads/2015/08/farmers-market-SAM_19391-373x210.jpg" class="attachment-cp-thumb-xl size-cp-thumb-xl wp-post-image" alt="" srcset="https://edgewood.news/wp-content/uploads/2015/08/farmers-market-SAM_19391-373x210.jpg 373w, https://edgewood.news/wp-content/uploads/2015/08/farmers-market-SAM_19391-777x437.jpg 777w, https://edgewood.news/wp-content/uploads/2015/08/farmers-market-SAM_19391-180x101.jpg 180w, https://edgewood.news/wp-content/uploads/2015/08/farmers-market-SAM_19391-260x146.jpg 260w, https://edgewood.news/wp-content/uploads/2015/08/farmers-market-SAM_19391-120x67.jpg 120w" sizes="(max-width: 373px) 100vw, 373px" /></a></div>
													<p class="entry-meta"><span class="updated">July 28, 2015</span></p>
												<h3 class="cp-title-xl"><a href="https://edgewood.news/farmers-market-experts-offer-soil-pest-control-tips/" title="Farmers’ Market experts offer soil, pest control tips" rel="bookmark">Farmers’ Market experts offer soil, pest control tips</a></h3>
						<div class="cp-excerpt-xl">
							<p>The Farmers Market isn’t just a place to by produce. Besides fresh eggs, raw honey, baked goods, and crafts, local farmers’ markets also provide a&#8230;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this post:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://edgewood.news/farmers-market-experts-offer-soil-pest-control-tips/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-42" class="share-facebook sd-button share-icon no-text" href="https://edgewood.news/farmers-market-experts-offer-soil-pest-control-tips/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-42" class="share-twitter sd-button share-icon no-text" href="https://edgewood.news/farmers-market-experts-offer-soil-pest-control-tips/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://edgewood.news/farmers-market-experts-offer-soil-pest-control-tips/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-42" class="share-linkedin sd-button share-icon no-text" href="https://edgewood.news/farmers-market-experts-offer-soil-pest-control-tips/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://edgewood.news/farmers-market-experts-offer-soil-pest-control-tips/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://edgewood.news/farmers-market-experts-offer-soil-pest-control-tips/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-42" class="share-pinterest sd-button share-icon no-text" href="https://edgewood.news/farmers-market-experts-offer-soil-pest-control-tips/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://edgewood.news/farmers-market-experts-offer-soil-pest-control-tips/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-42" class="share-skype sd-button share-icon no-text" href="https://edgewood.news/farmers-market-experts-offer-soil-pest-control-tips/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>										<a class="button" href="https://edgewood.news/farmers-market-experts-offer-soil-pest-control-tips/">
				<span>Read More</span>
			</a>						</div>
					</article>
					<hr class="mh-separator">					<article class="cp-wrap cp-large clearfix">
						<div class="cp-thumb-xl"><a href="https://edgewood.news/defining-the-cowboy/" title="Defining the cowboy"><img src="https://edgewood.news/wp-content/themes/mh_newsdesk/images/placeholder-thumb-xl.jpg" alt="No Picture" /></a></div>
													<p class="entry-meta"><span class="updated">July 28, 2015</span></p>
												<h3 class="cp-title-xl"><a href="https://edgewood.news/defining-the-cowboy/" title="Defining the cowboy" rel="bookmark">Defining the cowboy</a></h3>
						<div class="cp-excerpt-xl">
							<p>&nbsp; by Julie Carter “I&#8217;m not real sure that anyone can define cowboy,” he said. “What I am sure of though is that no man&#8230;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this post:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://edgewood.news/defining-the-cowboy/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-45" class="share-facebook sd-button share-icon no-text" href="https://edgewood.news/defining-the-cowboy/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-45" class="share-twitter sd-button share-icon no-text" href="https://edgewood.news/defining-the-cowboy/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://edgewood.news/defining-the-cowboy/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-45" class="share-linkedin sd-button share-icon no-text" href="https://edgewood.news/defining-the-cowboy/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://edgewood.news/defining-the-cowboy/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://edgewood.news/defining-the-cowboy/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-45" class="share-pinterest sd-button share-icon no-text" href="https://edgewood.news/defining-the-cowboy/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://edgewood.news/defining-the-cowboy/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-45" class="share-skype sd-button share-icon no-text" href="https://edgewood.news/defining-the-cowboy/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>										<a class="button" href="https://edgewood.news/defining-the-cowboy/">
				<span>Read More</span>
			</a>						</div>
					</article>
					<hr class="mh-separator">		</div></div>					</div>
													<div class="mh-col mh-1-3 footer-2">
						<div class="footer-widget"><h5 class="widget-title">Follow us on Facebook</h5><div class="fb-page" data-href="https://www.facebook.com/edgewoodindependent" data-width="373" data-height="500" data-hide-cover="0" data-show-facepile="0" data-show-posts="1"></div>
</div><div class="footer-widget"><h5 class="widget-title">Navigation</h5><div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-901" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-901"><a href="https://edgewood.news/news/">News</a></li>
<li id="menu-item-902" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-902"><a href="https://edgewood.news/sports/">Sports</a></li>
<li id="menu-item-903" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-903"><a href="https://edgewood.news/obituaries/">Obituaries</a></li>
<li id="menu-item-904" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-904"><a href="https://edgewood.news/opinion/">Opinion</a></li>
<li id="menu-item-905" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-905"><a href="https://edgewood.news/features/">Features</a></li>
<li id="menu-item-906" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-906"><a href="https://edgewood.news/health-fitness/">Health &#038; Fitness</a></li>
</ul></div></div>					</div>
													<div class="mh-col mh-1-3 footer-3">
						<!--
Plugin: Custom Meta Widget
Plugin URL: http://shinraholdings.com/plugins/custom-meta-widget/
-->
<div class="footer-widget"><h5 class="widget-title">Members</h5>		<ul>

		<li><a rel="nofollow" href="https://edgewood.news/login/?action=register">Register</a></li>
					<li><a rel="nofollow" href="https://edgewood.news/login/">Log in</a></li>
		
					<li><a href="https://edgewood.news/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
		

		
			<li><a href="https://edgewood.news/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
		
				</ul>

	</div><div class="footer-widget"><h5 class="widget-title">Useful Links</h5><div class="menu-useful-links-container"><ul id="menu-useful-links" class="menu"><li id="menu-item-907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-907"><a href="https://edgewood.news/advertise-in-the-independent/">Advertise in The Independent</a></li>
<li id="menu-item-582" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-582"><a href="http://edgewood-nm.gov">Town of Edgewood</a></li>
<li id="menu-item-1240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1240"><a href="https://edgewood.news/contact/">Contact Us</a></li>
</ul></div></div>					</div>
							</div>
			</div>
	<div class="footer-bottom">
		<div class="wrapper-inner clearfix">
							<nav class="footer-nav clearfix">
					<div class="menu-useful-links-container"><ul id="menu-useful-links-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-907"><a href="https://edgewood.news/advertise-in-the-independent/">Advertise in The Independent</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-582"><a href="http://edgewood-nm.gov">Town of Edgewood</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1240"><a href="https://edgewood.news/contact/">Contact Us</a></li>
</ul></div>				</nav>
						<div class="copyright-wrap">
				<p class="copyright">Copyright 2019 | The Independent</p>
			</div>
		</div>
	</div>
</footer>

<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='5d408da91eaf34498aa2c35069f17e45';
hf4V='6cb83f6bb12240b67cadfc1c03d62bbb';
cm4S="form[action='https://edgewood.news/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(e);return true;});$("#comment").attr({minlength:"15",maxlength:"15360"})});
/* ]]> */
</script> 
	<div style="display:none">
	<div class="grofile-hash-map-2843db4bfe74acf92826e17fda681ca6">
	</div>
	<div class="grofile-hash-map-66da701cc7d853ab77469862d9e738b9">
	</div>
	<div class="grofile-hash-map-e7b133954c0bde5a8f1d0daaf8f8be43">
	</div>
	</div>
			<div id="fb-root"></div>
			<script>
				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script> 
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/edgewood.news\/arguellos-hat-trick-helps-lift-moriarty-over-east-mountain\/":13221,"https:\/\/edgewood.news\/edgewood-approves-2nd-amendment-preservation-resolution-by-split-decision\/":11385,"https:\/\/edgewood.news\/farmers-market-experts-offer-soil-pest-control-tips\/":42,"https:\/\/edgewood.news\/defining-the-cowboy\/":45};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/arguellos-hat-trick-helps-lift-moriarty-over-east-mountain/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://edgewood.news/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var AICP = {"ajaxurl":"https:\/\/edgewood.news\/wp-admin\/admin-ajax.php","nonce":"efb1acdda1","ip":"199.16.157.183","clickLimit":"3","clickCounterCookieExp":"3","banDuration":"7","countryBlockCheck":"No","banCountryList":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://edgewood.news/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/ad-invalid-click-protector/assets/js/js.cookie.min.js,wp-content/plugins/ad-invalid-click-protector/assets/js/jquery.iframetracker.min.js,wp-content/plugins/ad-invalid-click-protector/assets/js/aicp.min.js,wp-includes/js/jquery/ui/core.min.js,wp-includes/js/jquery/ui/widget.min.js,wp-includes/js/jquery/ui/mouse.min.js,wp-includes/js/jquery/ui/resizable.min.js,wp-includes/js/jquery/ui/draggable.min.js,wp-includes/js/jquery/ui/button.min.js,wp-includes/js/jquery/ui/position.min.js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var s2AjaxScriptStrings = {"ajaxurl":"https:\/\/edgewood.news\/wp-admin\/admin-ajax.php","title":"Subscribe to this blog","nonce":"38b8778055"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://edgewood.news/wp-content/plugins/bwp-minify/min/?f=wp-includes/js/jquery/ui/dialog.min.js,wp-content/plugins/subscribe2/include/s2-ajax.min.js,wp-content/plugins/jetpack/modules/wpgroho.js,wp-includes/js/comment-reply.min.js,wp-content/plugins/wp-spamshield/js/jscripts-ftr-min.js,wp-includes/js/wp-embed.min.js,wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201939.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.7.1',blog:'97454301',post:'13221',tz:'-6',srv:'edgewood.news'} ]);
	_stq.push([ 'clickTrackerInit', '97454301', '13221' ]);
</script>
</body>
</html>
<!-- *´¨)
     ¸.•´¸.•*´¨) ¸.•*¨)
     (¸.•´ (¸.•` ¤ Comet Cache is Fully Functional ¤ ´¨) -->

<!-- Cache File Version Salt:       n/a -->

<!-- Cache File URL:                https://edgewood.news/arguellos-hat-trick-helps-lift-moriarty-over-east-mountain/ -->
<!-- Cache File Path:               /cache/comet-cache/cache/https/edgewood-news/arguellos-hat-trick-helps-lift-moriarty-over-east-mountain.html -->

<!-- Cache File Generated Via:      HTTP request -->
<!-- Cache File Generated On:       Sep 27th, 2019 @ 6:47 pm UTC -->
<!-- Cache File Generated In:       1.27792 seconds -->

<!-- Cache File Expires On:         Oct 4th, 2019 @ 6:47 pm UTC -->
<!-- Cache File Auto-Rebuild On:    Oct 4th, 2019 @ 6:47 pm UTC -->

<!-- Loaded via Cache On:    Sep 28th, 2019 @ 1:20 am UTC -->
<!-- Loaded via Cache In:    0.01690 seconds -->