<!DOCTYPE html><html lang="en-US" prefix="og: https://ogp.me/ns#"><head><meta charset="UTF-8" /><style id="litespeed-ccss">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</style><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin /><script>WebFontConfig={google:{families:["Open Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800:latin,latin-ext","Oswald:400,300,700:latin,latin-ext","Open Sans:400,700"]}};if ( typeof WebFont === "object" && typeof WebFont.load === "function" ) { WebFont.load( WebFontConfig ); }</script><script data-optimized="1" src="https://edgewood.news/wp-content/plugins/litespeed-cache/assets/js/webfontloader.min.js"></script><script>!function(a){"use strict";var b=function(b,c,d){function e(a){return h.body?a():void setTimeout(function(){e(a)})}function f(){i.addEventListener&&i.removeEventListener("load",f),i.media=d||"all"}var g,h=a.document,i=h.createElement("link");if(c)g=c;else{var j=(h.body||h.getElementsByTagName("head")[0]).childNodes;g=j[j.length-1]}var k=h.styleSheets;i.rel="stylesheet",i.href=b,i.media="only x",e(function(){g.parentNode.insertBefore(i,c?g:g.nextSibling)});var l=function(a){for(var b=i.href,c=k.length;c--;)if(k[c].href===b)return a();setTimeout(function(){l(a)})};return i.addEventListener&&i.addEventListener("load",f),i.onloadcssdefined=l,l(f),i};"undefined"!=typeof exports?exports.loadCSS=b:a.loadCSS=b}("undefined"!=typeof global?global:this);!function(a){if(a.loadCSS){var b=loadCSS.relpreload={};if(b.support=function(){try{return a.document.createElement("link").relList.supports("preload")}catch(b){return!1}},b.poly=function(){for(var b=a.document.getElementsByTagName("link"),c=0;c<b.length;c++){var d=b[c];"preload"===d.rel&&"style"===d.getAttribute("as")&&(a.loadCSS(d.href,d,d.getAttribute("media")),d.rel=null)}},!b.support()){b.poly();var c=a.setInterval(b.poly,300);a.addEventListener&&a.addEventListener("load",function(){b.poly(),a.clearInterval(c)}),a.attachEvent&&a.attachEvent("onload",function(){a.clearInterval(c)})}}}(this);</script> <meta http-equiv="X-UA-Compatible" content="IE=edge"><link rel="pingback" href="https://edgewood.news/xmlrpc.php" /><!--[if lt IE 9]> <script src="https://edgewood.news/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script> <![endif]--> <script type="text/javascript">document.documentElement.className = 'js';</script> <link rel="manifest" href="/superpwa-manifest.json"><link rel="prefetch" href="/superpwa-manifest.json"><meta name="theme-color" content="#3e5062"><link rel="preconnect" href="https://fonts.gstatic.com" crossorigin /><script type="text/javascript">let jqueryParams=[],jQuery=function(r){return jqueryParams=[...jqueryParams,r],jQuery},$=function(r){return jqueryParams=[...jqueryParams,r],$};window.jQuery=jQuery,window.$=jQuery;let customHeadScripts=!1;jQuery.fn=jQuery.prototype={},$.fn=jQuery.prototype={},jQuery.noConflict=function(r){if(window.jQuery)return jQuery=window.jQuery,$=window.jQuery,customHeadScripts=!0,jQuery.noConflict},jQuery.ready=function(r){jqueryParams=[...jqueryParams,r]},$.ready=function(r){jqueryParams=[...jqueryParams,r]},jQuery.load=function(r){jqueryParams=[...jqueryParams,r]},$.load=function(r){jqueryParams=[...jqueryParams,r]},jQuery.fn.ready=function(r){jqueryParams=[...jqueryParams,r]},$.fn.ready=function(r){jqueryParams=[...jqueryParams,r]};</script> <title>Business owners raise funds for fire relief - The Independent</title><meta name="robots" content="index, follow, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/><link rel="canonical" href="https://edgewood.news/business-owners-raise-funds-for-fire-relief/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Business owners raise funds for fire relief - The Independent" /><meta property="og:description" content="DSI (previously Document Solutions, Inc.) CEO and President Phil and Theresa Houser parked their RV up in Pendaries for many years for family outings. Phil Houser attended school and lived in Rociada during his childhood. Now they saw the devastation and wanted to help. DSI is an Albuquerque company founded by the Housers which celebrated [&hellip;]" /><meta property="og:url" content="https://edgewood.news/business-owners-raise-funds-for-fire-relief/" /><meta property="og:site_name" content="The Independent" /><meta property="article:section" content="Biz Buzz" /><meta property="og:image" content="https://edgewood.news/wp-content/uploads/2022/09/fire-lvnmcf_check.jpg" /><meta property="og:image:secure_url" content="https://edgewood.news/wp-content/uploads/2022/09/fire-lvnmcf_check.jpg" /><meta property="og:image:width" content="767" /><meta property="og:image:height" content="718" /><meta property="og:image:alt" content="fire" /><meta property="og:image:type" content="image/jpeg" /><meta property="article:published_time" content="2022-09-09T18:23:33-06:00" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:title" content="Business owners raise funds for fire relief - The Independent" /><meta name="twitter:description" content="DSI (previously Document Solutions, Inc.) CEO and President Phil and Theresa Houser parked their RV up in Pendaries for many years for family outings. Phil Houser attended school and lived in Rociada during his childhood. Now they saw the devastation and wanted to help. DSI is an Albuquerque company founded by the Housers which celebrated [&hellip;]" /><meta name="twitter:image" content="https://edgewood.news/wp-content/uploads/2022/09/fire-lvnmcf_check.jpg" /> <script type="application/ld+json" class="rank-math-schema">{"@context":"https://schema.org","@graph":[{"@type":["NewsMediaOrganization","Organization"],"@id":"https://edgewood.news/#organization","name":"The Independent","url":"https://edgewood.news","logo":{"@type":"ImageObject","@id":"https://edgewood.news/#logo","url":"https://edgewood.news/wp-content/uploads/2019/12/independent-logo-square-2.jpg","contentUrl":"https://edgewood.news/wp-content/uploads/2019/12/independent-logo-square-2.jpg","caption":"The Independent","inLanguage":"en-US","width":"549","height":"600"}},{"@type":"WebSite","@id":"https://edgewood.news/#website","url":"https://edgewood.news","name":"The Independent","publisher":{"@id":"https://edgewood.news/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://edgewood.news/wp-content/uploads/2022/09/fire-lvnmcf_check.jpg","url":"https://edgewood.news/wp-content/uploads/2022/09/fire-lvnmcf_check.jpg","width":"767","height":"718","inLanguage":"en-US"},{"@type":"WebPage","@id":"https://edgewood.news/business-owners-raise-funds-for-fire-relief/#webpage","url":"https://edgewood.news/business-owners-raise-funds-for-fire-relief/","name":"Business owners raise funds for fire relief - The Independent","datePublished":"2022-09-09T18:23:33-06:00","dateModified":"2022-09-09T18:23:33-06:00","isPartOf":{"@id":"https://edgewood.news/#website"},"primaryImageOfPage":{"@id":"https://edgewood.news/wp-content/uploads/2022/09/fire-lvnmcf_check.jpg"},"inLanguage":"en-US"},{"@type":"Person","@id":"https://edgewood.news/author/editor2/","name":"Editorial Staff","url":"https://edgewood.news/author/editor2/","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/1b5ea70955033ffa7514f4451dd4ccf8?s=96&amp;d=mm&amp;r=pg","url":"https://secure.gravatar.com/avatar/1b5ea70955033ffa7514f4451dd4ccf8?s=96&amp;d=mm&amp;r=pg","caption":"Editorial Staff","inLanguage":"en-US"},"worksFor":{"@id":"https://edgewood.news/#organization"}},{"@type":"BlogPosting","headline":"Business owners raise funds for fire relief - The Independent","keywords":"fire","datePublished":"2022-09-09T18:23:33-06:00","dateModified":"2022-09-09T18:23:33-06:00","author":{"@id":"https://edgewood.news/author/editor2/"},"publisher":{"@id":"https://edgewood.news/#organization"},"description":"<p>DSI (previously Document Solutions, Inc.) CEO and President Phil and Theresa Houser parked their RV up in Pendaries for many years for family outings. Phil Houser attended school and lived in Rociada during his childhood. Now they saw the devastation and wanted to help.\nDSI is an Albuquerque company founded by the Housers which celebrated 25 years of doing business in New Mexico, with clients in the Estancia Valley and East Mountains as well. The business supports digital copiers, parts and supplies, IT products/services, security cameras, access control, and more.\nThe Housers reached out to some primary manufacturers: Konica Minolta, Sharp, Epson, Crexendo Phones, Katum Corp., and Virtual Technologies, which all came together to support their disaster relief fundraiser.\n\u201cSeeing first-hand, what's happening in the community I grew up in, we immediately reached out to our primary manufacturer partners, and they stepped up,\u201d said Phil Houser. \u201cWe don\u2019t want to be perceived as a company that is only on the receiving end of things. At DSI we are about the betterment of our community and our partnerships.\u201d</p> ","name":"Business owners raise funds for fire relief - The Independent","@id":"https://edgewood.news/business-owners-raise-funds-for-fire-relief/#richSnippet","isPartOf":{"@id":"https://edgewood.news/business-owners-raise-funds-for-fire-relief/#webpage"},"image":{"@id":"https://edgewood.news/wp-content/uploads/2022/09/fire-lvnmcf_check.jpg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://edgewood.news/business-owners-raise-funds-for-fire-relief/#webpage"}}]}</script> <link rel='dns-prefetch' href='//proxy.beyondwords.io' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//darksky.net' /><link rel='dns-prefetch' href='//kit-free.fontawesome.com' /><link rel='dns-prefetch' href='//kit.fontawesome.com' /><link rel='dns-prefetch' href='//storage.googleapis.com' /><link rel='dns-prefetch' href='//www.google-analytics.com' /><link rel="alternate" type="application/rss+xml" title="The Independent &raquo; Feed" href="https://edgewood.news/feed/" /><link rel="alternate" type="application/rss+xml" title="The Independent &raquo; Comments Feed" href="https://edgewood.news/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="The Independent &raquo; Business owners raise funds for fire relief Comments Feed" href="https://edgewood.news/business-owners-raise-funds-for-fire-relief/feed/" />
<script id="injectready">window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];</script> <meta content="Extra v.4.18.0" name="generator"/><style type="text/css" media="all">.wpautoterms-footer{background-color:#ffffff;text-align:center;}
.wpautoterms-footer a{color:#000000;font-family:Arial, sans-serif;font-size:14px;}
.wpautoterms-footer .separator{color:#cccccc;font-family:Arial, sans-serif;font-size:14px;}</style><link data-asynced="1" as="style" onload="this.onload=null;this.rel='stylesheet'"  rel='preload' id='wp-block-library-css'  href='https://edgewood.news/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><noscript><link rel='stylesheet'  href='https://edgewood.news/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /></noscript><style id='wp-block-library-theme-inline-css' type='text/css'>.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{border:1px solid #ccc;border-radius:4px;font-family:Menlo,Consolas,monaco,monospace;padding:.8em 1em}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}:where(.wp-block-group.has-background){padding:1.25em 2.375em}.wp-block-separator.has-css-opacity{opacity:.4}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto}.wp-block-separator.has-alpha-channel-opacity{opacity:1}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}</style><style id='global-styles-inline-css' type='text/css'>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</style><link data-asynced="1" as="style" onload="this.onload=null;this.rel='stylesheet'"  rel='preload' id='wpautoterms_css-css'  href='https://edgewood.news/wp-content/plugins/auto-terms-of-service-and-privacy-policy/css/wpautoterms.css' type='text/css' media='all' /><noscript><link rel='stylesheet'  href='https://edgewood.news/wp-content/plugins/auto-terms-of-service-and-privacy-policy/css/wpautoterms.css' type='text/css' media='all' /></noscript><link data-asynced="1" as="style" onload="this.onload=null;this.rel='stylesheet'"  rel='preload' id='bsk-pdf-manager-pro-css-css'  href='https://edgewood.news/wp-content/plugins/bsk-pdf-manager-pro/css/bsk-pdf-manager-pro.css' type='text/css' media='all' /><noscript><link rel='stylesheet'  href='https://edgewood.news/wp-content/plugins/bsk-pdf-manager-pro/css/bsk-pdf-manager-pro.css' type='text/css' media='all' /></noscript><link data-asynced="1" as="style" onload="this.onload=null;this.rel='stylesheet'"  rel='preload' id='cookie-law-info-css'  href='https://edgewood.news/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public.css' type='text/css' media='all' /><noscript><link rel='stylesheet'  href='https://edgewood.news/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public.css' type='text/css' media='all' /></noscript><link data-asynced="1" as="style" onload="this.onload=null;this.rel='stylesheet'"  rel='preload' id='cookie-law-info-gdpr-css'  href='https://edgewood.news/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr.css' type='text/css' media='all' /><noscript><link rel='stylesheet'  href='https://edgewood.news/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr.css' type='text/css' media='all' /></noscript><link data-asynced="1" as="style" onload="this.onload=null;this.rel='stylesheet'"  rel='preload' id='pwp-offline-style-css'  href='https://edgewood.news/wp-content/plugins/progressive-wp/assets/styles/ui-offline.css' type='text/css' media='all' /><noscript><link rel='stylesheet'  href='https://edgewood.news/wp-content/plugins/progressive-wp/assets/styles/ui-offline.css' type='text/css' media='all' /></noscript><link data-asynced="1" as="style" onload="this.onload=null;this.rel='stylesheet'"  rel='preload' id='pwp-pushbutton-style-css'  href='https://edgewood.news/wp-content/plugins/progressive-wp/assets/styles/ui-pushbutton.css' type='text/css' media='all' /><noscript><link rel='stylesheet'  href='https://edgewood.news/wp-content/plugins/progressive-wp/assets/styles/ui-pushbutton.css' type='text/css' media='all' /></noscript><link data-asynced="1" as="style" onload="this.onload=null;this.rel='stylesheet'"  rel='preload' id='hamburger.css-css'  href='https://edgewood.news/wp-content/plugins/wp-responsive-menu/assets/css/wpr-hamburger.css' type='text/css' media='all' /><noscript><link rel='stylesheet' id='hamburger.css-css'  href='https://edgewood.news/wp-content/plugins/wp-responsive-menu/assets/css/wpr-hamburger.css' type='text/css' media='all' /></noscript><link data-asynced="1" as="style" onload="this.onload=null;this.rel='stylesheet'"  rel='preload' id='wprmenu.css-css'  href='https://edgewood.news/wp-content/plugins/wp-responsive-menu/assets/css/wprmenu.css' type='text/css' media='all' /><noscript><link rel='stylesheet' id='wprmenu.css-css'  href='https://edgewood.news/wp-content/plugins/wp-responsive-menu/assets/css/wprmenu.css' type='text/css' media='all' /></noscript><style id='wprmenu.css-inline-css' type='text/css'>@media only screen and ( max-width: 768px ) {html body div.wprm-wrapper {overflow: scroll;}html body div.wprm-overlay{ background: rgb(0,0,0) }#wprmenu_bar {background-image: url();background-size: cover ;background-repeat: repeat;}#wprmenu_bar {background-color: #ffffff;}html body div#mg-wprm-wrap .wpr_submit .icon.icon-search {color: #ffffff;}#wprmenu_bar .menu_title,#wprmenu_bar .wprmenu_icon_menu,#wprmenu_bar .menu_title a {color: #ffffff;}#wprmenu_bar .menu_title {font-size: 20px;font-weight: ;}#mg-wprm-wrap li.menu-item a {font-size: 15px;text-transform: ;font-weight: ;}#mg-wprm-wrap li.menu-item-has-children ul.sub-menu a {font-size: 15px;text-transform: ;font-weight: ;}#mg-wprm-wrap li.current-menu-item > a {background: #3e5062;}#mg-wprm-wrap li.current-menu-item > a,#mg-wprm-wrap li.current-menu-item span.wprmenu_icon{color: #ffffff !important;}#mg-wprm-wrap {background-color: #3e5062;}.cbp-spmenu-push-toright,.cbp-spmenu-push-toright .mm-slideout {left: 100% ;}.cbp-spmenu-push-toleft {left: -100% ;}#mg-wprm-wrap.cbp-spmenu-right,#mg-wprm-wrap.cbp-spmenu-left,#mg-wprm-wrap.cbp-spmenu-right.custom,#mg-wprm-wrap.cbp-spmenu-left.custom,.cbp-spmenu-vertical {width: 100%;max-width: 500px;}#mg-wprm-wrap ul#wprmenu_menu_ul li.menu-item a,div#mg-wprm-wrap ul li span.wprmenu_icon {color: #ffffff;}#mg-wprm-wrap ul#wprmenu_menu_ul li.menu-item:valid ~ a{color: #ffffff;}#mg-wprm-wrap ul#wprmenu_menu_ul li.menu-item a:hover {background: #3e5062;color: #ffffff !important;}div#mg-wprm-wrap ul>li:hover>span.wprmenu_icon {color: #ffffff !important;}.wprmenu_bar .hamburger-inner,.wprmenu_bar .hamburger-inner::before,.wprmenu_bar .hamburger-inner::after {background: #3e5062;}.wprmenu_bar .hamburger:hover .hamburger-inner,.wprmenu_bar .hamburger:hover .hamburger-inner::before,.wprmenu_bar .hamburger:hover .hamburger-inner::after {background: #3e5062;}div.wprmenu_bar div.hamburger{padding-right: 6px !important;}#wprmenu_menu.left {width:100%;left: -100%;right: auto;}#wprmenu_menu.right {width:100%;right: -100%;left: auto;}html body div#wprmenu_bar {padding-top: 16.5px;padding-bottom: 16.5px;}.wprmenu_bar div.wpr_search form {top: 46.5px;}html body div#wprmenu_bar {height : 60px;}#mg-wprm-wrap.cbp-spmenu-left,#mg-wprm-wrap.cbp-spmenu-right,#mg-widgetmenu-wrap.cbp-spmenu-widget-left,#mg-widgetmenu-wrap.cbp-spmenu-widget-right {top: 60px !important;}.wprmenu_bar .hamburger {float: left;}.wprmenu_bar #custom_menu_icon.hamburger {top: px;left: px;float: left !important;background-color: #cccccc;}.wpr_custom_menu #custom_menu_icon {display: block;}html { padding-top: 42px !important; }#wprmenu_bar,#mg-wprm-wrap { display: block; }div#wpadminbar { position: fixed; }}</style><link data-asynced="1" as="style" onload="this.onload=null;this.rel='stylesheet'"  rel='preload' id='wpr_icons-css'  href='https://edgewood.news/wp-content/plugins/wp-responsive-menu/inc/assets/icons/wpr-icons.css' type='text/css' media='all' /><noscript><link rel='stylesheet'  href='https://edgewood.news/wp-content/plugins/wp-responsive-menu/inc/assets/icons/wpr-icons.css' type='text/css' media='all' /></noscript><link data-asynced="1" as="style" onload="this.onload=null;this.rel='stylesheet'"  rel='preload' id='ivory-search-styles-css'  href='https://edgewood.news/wp-content/plugins/add-search-to-menu/public/css/ivory-search.min.css' type='text/css' media='all' /><noscript><link rel='stylesheet'  href='https://edgewood.news/wp-content/plugins/add-search-to-menu/public/css/ivory-search.min.css' type='text/css' media='all' /></noscript><link data-asynced="1" as="style" onload="this.onload=null;this.rel='stylesheet'"  rel='preload' id='extra-style-css'  href='https://edgewood.news/wp-content/themes/Extra/style.min.css' type='text/css' media='all' /><noscript><link rel='stylesheet'  href='https://edgewood.news/wp-content/themes/Extra/style.min.css' type='text/css' media='all' /></noscript><style id='extra-dynamic-critical-inline-css' type='text/css'>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</style> <script type='text/javascript' src='https://edgewood.news/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script> <script type='text/javascript' src='https://edgewood.news/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script> <script type='text/javascript' id='jquery-js-after'>jqueryParams.length&&$.each(jqueryParams,function(e,r){if("function"==typeof r){var n=String(r);n.replace("$","jQuery");var a=new Function("return "+n)();$(document).ready(a)}});</script> <script type='text/javascript' src='https://edgewood.news/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script> <script type='text/javascript' src='https://edgewood.news/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script> <script type='text/javascript' src='https://edgewood.news/wp-includes/js/dist/dom-ready.min.js' id='wp-dom-ready-js'></script> <script type='text/javascript' src='https://edgewood.news/wp-content/plugins/auto-terms-of-service-and-privacy-policy/js/base.js' id='wpautoterms_base-js'></script> <script type='text/javascript' id='bsk-pdf-manager-pro-js-extra'>/*  */
var bsk_pdf_pro = {"ajaxurl":"https:\/\/edgewood.news\/wp-admin\/admin-ajax.php"};
/*  */</script> <script type='text/javascript' src='https://edgewood.news/wp-content/plugins/bsk-pdf-manager-pro/js/bsk_pdf_manager_pro.js' id='bsk-pdf-manager-pro-js'></script> <script type='text/javascript' id='cookie-law-info-js-extra'>/*  */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[],"non_necessary_cookies":[],"ccpaEnabled":"","ccpaRegionBased":"","ccpaBarEnabled":"","strictlyEnabled":["necessary","obligatoire"],"ccpaType":"gdpr","js_blocking":"","custom_integration":"","triggerDomRefresh":"","secure_cookies":""};
var cli_cookiebar_settings = {"animate_speed_hide":"500","animate_speed_show":"500","background":"#FFF","border":"#b1a6a6c2","border_on":"","button_1_button_colour":"#000","button_1_button_hover":"#000000","button_1_link_colour":"#fff","button_1_as_button":"1","button_1_new_win":"","button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":"","button_2_hidebar":"","button_3_button_colour":"#000","button_3_button_hover":"#000000","button_3_link_colour":"#fff","button_3_as_button":"1","button_3_new_win":"","button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#62a329","button_4_as_button":"","button_7_button_colour":"#61a229","button_7_button_hover":"#4e8221","button_7_link_colour":"#fff","button_7_as_button":"1","button_7_new_win":"","font_family":"inherit","header_fix":"","notify_animate_hide":"1","notify_animate_show":"","notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":"1","scroll_close_reload":"","accept_close_reload":"","reject_close_reload":"","showagain_tab":"","showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#000","show_once_yn":"1","show_once":"10000","logging_on":"","as_popup":"","popup_overlay":"1","bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"};
var log_object = {"ajax_url":"https:\/\/edgewood.news\/wp-admin\/admin-ajax.php"};
/*  */</script> <script type='text/javascript' src='https://edgewood.news/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public.js' id='cookie-law-info-js'></script> <script type='text/javascript' src='https://edgewood.news/wp-content/plugins/wp-responsive-menu/assets/js/modernizr.custom.js' id='modernizr-js'></script> <script type='text/javascript' src='https://edgewood.news/wp-content/plugins/wp-responsive-menu/assets/js/jquery.touchSwipe.min.js' id='touchSwipe-js'></script> <script type='text/javascript' id='wprmenu.js-js-extra'>/*  */
var wprmenu = {"zooming":"","from_width":"768","push_width":"500","menu_width":"100","parent_click":"","swipe":"1","enable_overlay":"1"};
/*  */</script> <script type='text/javascript' src='https://edgewood.news/wp-content/plugins/wp-responsive-menu/assets/js/wprmenu.js' id='wprmenu.js-js'></script> <script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>/*  */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/*  */</script> <script type='text/javascript' src='https://edgewood.news/wp-content/uploads/866/70/public/assets/js/730.js' id='advanced-ads-advanced-js-js'></script> <link rel="https://api.w.org/" href="https://edgewood.news/wp-json/" /><link rel="alternate" type="application/json" href="https://edgewood.news/wp-json/wp/v2/posts/24887" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://edgewood.news/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://edgewood.news/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://edgewood.news/?p=24887' /><link rel="alternate" type="application/json+oembed" href="https://edgewood.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fedgewood.news%2Fbusiness-owners-raise-funds-for-fire-relief%2F" /><link rel="alternate" type="text/xml+oembed" href="https://edgewood.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fedgewood.news%2Fbusiness-owners-raise-funds-for-fire-relief%2F&#038;format=xml" /> <script type="text/javascript">jQuery(document).ready(function($){
    $('.am4-ajax-widget').each(function(){
            $(this).load('//edgewood.news/wp-admin/admin-ajax.php',
            {
                action: 'am4-show-widget',
                id: $(this).attr('id')
            });
        });
});</script><script type='text/javascript'>var PwpJsVars = {"AjaxURL":"https:\/\/edgewood.news\/wp-admin\/admin-ajax.php","homeurl":"https:\/\/edgewood.news\/","installprompt":{"mode":"normal","pageloads":"2","onclick":""},"message_pushremove_failed":"Device could not be removed.","message_pushadd_failed":"Device could not be registered."};</script> <script type="text/javascript" id="serviceworker-unregister">if ('serviceWorker' in navigator) {
				navigator.serviceWorker.getRegistrations().then(function (registrations) {
					registrations.forEach(function (registration) {
						if (registration.active.scriptURL === window.location.origin + '/pwp-serviceworker.js') {
							registration.unregister();
						}
					});
				});
			}</script> <script type="text/javascript" id="serviceworker">if (navigator.serviceWorker) {
				window.addEventListener('load', function () {
					navigator.serviceWorker.register(
						"https:\/\/edgewood.news\/?wp_service_worker=1", {"scope": "\/"}
					);
				});
			}</script> <link rel="manifest" href="https://edgewood.news/wp-json/app/v1/pwp-manifest"><meta name="theme-color" content="#3e5062"><style type="text/css" id="et-bloom-custom-css">.et_bloom .et_bloom_optin_4 .et_bloom_form_content { background-color: #349de8 !important; } .et_bloom .et_bloom_optin_4 .et_bloom_form_container .et_bloom_form_header { background-color: #ededed !important; } .et_bloom .et_bloom_optin_4 .wedge_edge .triangle { fill: #ededed} .et_bloom .et_bloom_optin_4 .et_bloom_form_content button { background-color: #164363 !important; } .et_bloom .et_bloom_optin_4 .et_bloom_form_content .et_bloom_fields i { color: #164363 !important; } .et_bloom .et_bloom_optin_4 .et_bloom_form_content .et_bloom_custom_field_radio i:before { background: #164363 !important; } .et_bloom .et_bloom_optin_4.et_bloom_optin .et_bloom_border_double { -moz-box-shadow: inset 0 0 0 6px #ededed, inset 0 0 0 8px #349de8; -webkit-box-shadow: inset 0 0 0 6px #ededed, inset 0 0 0 8px #349de8; box-shadow: inset 0 0 0 6px #ededed, inset 0 0 0 8px #349de8; border-color: #349de8; } .et_bloom .et_bloom_optin_4 .et_bloom_form_content button { background-color: #164363 !important; } .et_bloom .et_bloom_optin_4 .et_bloom_form_container h2, .et_bloom .et_bloom_optin_4 .et_bloom_form_container h2 span, .et_bloom .et_bloom_optin_4 .et_bloom_form_container h2 strong { font-family: "Oswald", Helvetica, Arial, Lucida, sans-serif; }.et_bloom .et_bloom_optin_4 .et_bloom_form_container p, .et_bloom .et_bloom_optin_4 .et_bloom_form_container p span, .et_bloom .et_bloom_optin_4 .et_bloom_form_container p strong, .et_bloom .et_bloom_optin_4 .et_bloom_form_container form input, .et_bloom .et_bloom_optin_4 .et_bloom_form_container form button span { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; } .et_bloom_fields{display:none} .et_bloom_form_text{text-align:center}</style><script type="text/javascript">;var advadsCfpExpHours = 3;
		var advadsCfpClickLimit = 3;
		var advadsCfpBan = 7;
		var advadsCfpPath = '';
		var advadsCfpDomain = '';</script><script type="text/javascript">var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};</script> <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /> <script type="text/javascript">if ( typeof advadsGATracking === 'undefined' ) {
				window.advadsGATracking = {
					delayedAds: {},
					deferedAds: {}
				};
			}</script> <script src="https://kit.fontawesome.com/5e6f9ac205.js" crossorigin="anonymous"></script> <meta name="theme-color" content="#3e5062" /> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-66619842-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-66619842-1');</script> <script>jQuery(function($){
   $(".single-post .post-meta").html(function() { 
      return $(this).html().replace("Posted by", "By");  
   });
});</script><link rel="icon" href="https://edgewood.news/wp-content/uploads/2019/12/cropped-independent-logo-square-2-32x32.jpg" sizes="32x32" /><link rel="icon" href="https://edgewood.news/wp-content/uploads/2019/12/cropped-independent-logo-square-2-192x192.jpg" sizes="192x192" /><link rel="apple-touch-icon" href="https://edgewood.news/wp-content/uploads/2019/12/cropped-independent-logo-square-2-180x180.jpg" /><meta name="msapplication-TileImage" content="https://edgewood.news/wp-content/uploads/2019/12/cropped-independent-logo-square-2-270x270.jpg" /><style id="et-extra-customizer-global-cached-inline-styles">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</style></head><body data-rsssl=1 class="post-template-default single single-post postid-24887 single-format-standard et-tb-has-template et-tb-has-header et-tb-has-footer Extra et_bloom et_extra et_fullwidth_nav et_non_fixed_nav et_pb_gutters1 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db aa-prefix-inject">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><div id="page-container" class="page-container"><div id="et-boc" class="et-boc"><header class="et-l et-l--header"><div class="et_builder_inner_content et_pb_gutters3"><div class="et_pb_section et_pb_section_0_tb_header et_section_regular et_pb_section--with-menu" ><div id="sticky" class="et_pb_row et_pb_row_0_tb_header et_pb_equal_columns et_pb_row--with-menu"><div class="et_pb_column et_pb_column_3_5 et_pb_column_0_tb_header  et_pb_css_mix_blend_mode_passthrough et_pb_column--with-menu"><div class="et_pb_module et_pb_menu et_pb_menu_0_tb_header et_pb_bg_layout_light  et_pb_text_align_left et_dropdown_animation_fade et_pb_menu--without-logo et_pb_menu--style-left_aligned"><div class="et_pb_menu_inner_container clearfix"><div class="et_pb_menu__wrap"><div class="et_pb_menu__menu"><nav class="et-menu-nav"><ul id="menu-desktop-menu" class="et-menu nav"><li id="menu-item-14128" class="et_pb_menu_page_id-14128 menu-item menu-item-type-custom menu-item-object-custom menu-item-14128"><a title="Home" href="/"><i class="fas fa-home"></i></a></li><li id="menu-item-26" class="et_pb_menu_page_id-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a href="https://edgewood.news/news/">News</a></li><li id="menu-item-27" class="et_pb_menu_page_id-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27"><a href="https://edgewood.news/sports/">Sports</a></li><li id="menu-item-120" class="et_pb_menu_page_id-29 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120"><a href="https://edgewood.news/opinion/">Opinion</a></li><li id="menu-item-258" class="et_pb_menu_page_id-38 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258"><a href="https://edgewood.news/features/">Feature Stories</a></li><li id="menu-item-21628" class="et_pb_menu_page_id-18508 menu-item menu-item-type-post_type menu-item-object-page menu-item-21628"><a href="https://edgewood.news/back-issues/">Back Issues</a></li><li id="menu-item-23796" class="et_pb_menu_page_id-23796 menu-item menu-item-type-custom menu-item-object-custom menu-item-23796"><a href="https://edgewood.news/membership/signup">Membership</a></li><li id="menu-item-15284" class="et_pb_menu_page_id-15284 menu-item menu-item-type-custom menu-item-object-custom menu-item-15284"><a title="Weather" href="https://edgewood.news/weather"><i class="fas fa-cloud-sun-rain"></i></a></li><li id="menu-item-16558" class="et_pb_menu_page_id-16558 menu-item menu-item-type-custom menu-item-object-custom menu-item-16558"><a href="https://edgewood.news/category/fire-beat/"><i class="fab fa-hotjar"></i></a></li><li id="menu-item-19439" class="cf et_pb_menu_page_id-19439 menu-item menu-item-type-custom menu-item-object-custom menu-item-19439"><a target="_blank" rel="noopener" href="http://newmexicopublicnotices.com/"><i class="fas fa-balance-scale"></i></a></li></ul></nav></div><div class="et_mobile_nav_menu"><div class="mobile_nav closed">
<span class="mobile_menu_bar"></span></div></div></div></div></div></div><div class="et_pb_column et_pb_column_1_5 et_pb_column_1_tb_header  et_pb_css_mix_blend_mode_passthrough et_pb_column_empty"></div><div class="et_pb_column et_pb_column_1_5 et_pb_column_2_tb_header  et_pb_css_mix_blend_mode_passthrough et-last-child et_pb_column--with-menu"><div id="social-menu" class="et_pb_module et_pb_menu et_pb_menu_1_tb_header et_pb_bg_layout_light  et_pb_text_align_left et_dropdown_animation_fade et_pb_menu--without-logo et_pb_menu--style-centered"><div class="et_pb_menu_inner_container clearfix"><div class="et_pb_menu__wrap"><div class="et_pb_menu__menu"><nav class="et-menu-nav"><ul id="menu-header-social" class="et-menu nav"><li id="menu-item-14461" class="et_pb_menu_page_id-14461 menu-item menu-item-type-custom menu-item-object-custom menu-item-14461"><a title="Phone" href="tel://5052861212"><i class="fas fa-phone-square-alt"></i></a></li><li id="menu-item-14449" class="et_pb_menu_page_id-1237 menu-item menu-item-type-post_type menu-item-object-page menu-item-14449"><a title="Email" href="https://edgewood.news/contact/"><i class="fas fa-envelope"></i></a></li><li id="menu-item-14450" class="et_pb_menu_page_id-14450 menu-item menu-item-type-custom menu-item-object-custom menu-item-14450"><a title="Facebook" href="https://www.facebook.com/news.ind.llc/"><i class="fab fa-facebook-square"></i></a></li><li id="menu-item-14451" class="et_pb_menu_page_id-14451 menu-item menu-item-type-custom menu-item-object-custom menu-item-14451"><a title="Twitter" href="https://twitter.com/news_ind?lang=en"><i class="fab fa-twitter-square"></i></a></li><li id="menu-item-14452" class="et_pb_menu_page_id-14452 menu-item menu-item-type-custom menu-item-object-custom menu-item-14452"><a title="Instragram" href="https://www.instagram.com/news_ind/"><i class="fab fa-instagram"></i></a></li></ul></nav></div><div class="et_mobile_nav_menu"><div class="mobile_nav closed">
<span class="mobile_menu_bar"></span></div></div></div></div></div></div></div><div class="et_pb_row et_pb_row_1_tb_header"><div class="et_pb_column et_pb_column_4_4 et_pb_column_3_tb_header  et_pb_css_mix_blend_mode_passthrough et-last-child"><div class="et_pb_module et_pb_image et_pb_image_0_tb_header">
<a href="/"><span class="et_pb_image_wrap "><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxMDMwIiBoZWlnaHQ9IjI1NyIgdmlld0JveD0iMCAwIDEwMzAgMjU3Ij48cmVjdCB3aWR0aD0iMTAwJSIgaGVpZ2h0PSIxMDAlIiBmaWxsPSIjY2ZkNGRiIi8+PC9zdmc+" width="1030" height="257" data-src="https://edgewood.news/wp-content/uploads/2021/05/inde_banner_large.jpg" alt="" title="inde_banner_large" data-srcset="https://edgewood.news/wp-content/uploads/2021/05/inde_banner_large.jpg 1030w, https://edgewood.news/wp-content/uploads/2021/05/inde_banner_large-300x75.jpg 300w, https://edgewood.news/wp-content/uploads/2021/05/inde_banner_large-1024x256.jpg 1024w, https://edgewood.news/wp-content/uploads/2021/05/inde_banner_large-768x192.jpg 768w, https://edgewood.news/wp-content/uploads/2021/05/inde_banner_large-110x27.jpg 110w" data-sizes="(max-width: 1030px) 100vw, 1030px" class="wp-image-21003" /><noscript><img width="1030" height="257" src="https://edgewood.news/wp-content/uploads/2021/05/inde_banner_large.jpg" alt="" title="inde_banner_large" srcset="https://edgewood.news/wp-content/uploads/2021/05/inde_banner_large.jpg 1030w, https://edgewood.news/wp-content/uploads/2021/05/inde_banner_large-300x75.jpg 300w, https://edgewood.news/wp-content/uploads/2021/05/inde_banner_large-1024x256.jpg 1024w, https://edgewood.news/wp-content/uploads/2021/05/inde_banner_large-768x192.jpg 768w, https://edgewood.news/wp-content/uploads/2021/05/inde_banner_large-110x27.jpg 110w" sizes="(max-width: 1030px) 100vw, 1030px" class="wp-image-21003" /></noscript></span></a></div></div></div></div><div class="et_pb_with_border et_pb_section et_pb_section_1_tb_header et_pb_with_background et_section_regular" ><div class="et_pb_row et_pb_row_2_tb_header"><div class="et_pb_column et_pb_column_4_4 et_pb_column_4_tb_header  et_pb_css_mix_blend_mode_passthrough et-last-child"><div class="et_pb_module et_pb_code et_pb_code_0_tb_header  et_pb_text_align_center"></div></div></div></div><div class="et_pb_with_border et_pb_section et_pb_section_2_tb_header et_section_regular et_pb_section--fixed" ><div class="et_pb_with_border et_pb_row et_pb_row_3_tb_header sticky et_pb_equal_columns"><div class="et_pb_column et_pb_column_4_4 et_pb_column_5_tb_header  et_pb_css_mix_blend_mode_passthrough et-last-child"><div class="et_pb_with_border et_pb_module et_pb_code et_pb_code_1_tb_header"></div></div></div></div></div></header><div id="main-content"><div class="container"><div id="content-area" class="clearfix"><div class="et_pb_extra_column_main"><article id="post-24887" class="module single-post-module post-24887 post type-post status-publish format-standard has-post-thumbnail hentry category-business et-has-post-format-content et_post_format-et-post-format-standard"><div class="post-header"><h1 class="entry-title">Business owners raise funds for fire relief</h1><div class="post-meta vcard"><p><span class="updated">Sep 9, 2022</span> | <a href="https://edgewood.news/business/" rel="tag">Biz Buzz</a> | <a class="comments-link" href="https://edgewood.news/business-owners-raise-funds-for-fire-relief/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span></p></div></div><div class="post-thumbnail header">
<img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" data-src="https://edgewood.news/wp-content/uploads/2022/09/fire-lvnmcf_check-767x640.jpg" alt="Business owners raise funds for fire relief" /><noscript><img src="https://edgewood.news/wp-content/uploads/2022/09/fire-lvnmcf_check-767x640.jpg" alt="Business owners raise funds for fire relief" /></noscript></div><div class="post-wrap"><div class="post-content entry-content"><div data-beyondwords-player="true" contenteditable="false"></div><p>DSI (previously Document Solutions, Inc.) CEO and President Phil and Theresa Houser parked their RV up in Pendaries for many years for family outings. Phil Houser attended school and lived in Rociada during his childhood. Now they saw the devastation and wanted to help.<br />
DSI is an Albuquerque company founded by the Housers which celebrated 25 years of doing business in New Mexico, with clients in the Estancia Valley and East Mountains as well. The business supports digital copiers, parts and supplies, IT products/services, security cameras, access control, and more.<br />
The Housers reached out to some primary manufacturers: Konica Minolta, Sharp, Epson, Crexendo Phones, Katum Corp., and Virtual Technologies, which all came together to support their disaster relief fundraiser.<br />
“Seeing first-hand, what&#8217;s happening in the community I grew up in, we immediately reached out to our primary manufacturer partners, and they stepped up,” said Phil Houser. “We don’t want to be perceived as a company that is only on the receiving end of things. At DSI we are about the betterment of our community and our partnerships.”</p><p>&nbsp;</p>
<span class="et_bloom_bottom_trigger"></span></div></div><div class="post-footer"><div class="social-icons ed-social-share-icons"><p class="share-title">Share:</p>
<a href="http://www.facebook.com/sharer.php?u=https://edgewood.news/business-owners-raise-funds-for-fire-relief/&#038;t=Business%20owners%20raise%20funds%20for%20fire%20relief" class="social-share-link" title="Share &quot;Business owners raise funds for fire relief&quot; via Facebook" data-network-name="facebook" data-share-title="Business owners raise funds for fire relief" data-share-url="https://edgewood.news/business-owners-raise-funds-for-fire-relief/">
<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
</a><a href="http://twitter.com/intent/tweet?text=Business%20owners%20raise%20funds%20for%20fire%20relief%20https://edgewood.news/business-owners-raise-funds-for-fire-relief/" class="social-share-link" title="Share &quot;Business owners raise funds for fire relief&quot; via Twitter" data-network-name="twitter" data-share-title="Business owners raise funds for fire relief" data-share-url="https://edgewood.news/business-owners-raise-funds-for-fire-relief/">
<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
</a><a href="https://www.tumblr.com/share?v=3&#038;u=https://edgewood.news/business-owners-raise-funds-for-fire-relief/&#038;t=Business%20owners%20raise%20funds%20for%20fire%20relief" class="social-share-link" title="Share &quot;Business owners raise funds for fire relief&quot; via Tumblr" data-network-name="tumblr" data-share-title="Business owners raise funds for fire relief" data-share-url="https://edgewood.news/business-owners-raise-funds-for-fire-relief/">
<span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover" ></span>
</a><a href="http://www.pinterest.com/pin/create/button/?url=https://edgewood.news/business-owners-raise-funds-for-fire-relief/&#038;description=Business%20owners%20raise%20funds%20for%20fire%20relief&#038;media=https://edgewood.news/wp-content/uploads/2022/09/fire-lvnmcf_check-150x150.jpg" class="social-share-link" title="Share &quot;Business owners raise funds for fire relief&quot; via Pinterest" data-network-name="pinterest" data-share-title="Business owners raise funds for fire relief" data-share-url="https://edgewood.news/business-owners-raise-funds-for-fire-relief/">
<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span>
</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://edgewood.news/business-owners-raise-funds-for-fire-relief/&#038;title=Business%20owners%20raise%20funds%20for%20fire%20relief" class="social-share-link" title="Share &quot;Business owners raise funds for fire relief&quot; via LinkedIn" data-network-name="linkedin" data-share-title="Business owners raise funds for fire relief" data-share-url="https://edgewood.news/business-owners-raise-funds-for-fire-relief/">
<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
</a><a href="https://bufferapp.com/add?url=https://edgewood.news/business-owners-raise-funds-for-fire-relief/&#038;title=Business%20owners%20raise%20funds%20for%20fire%20relief" class="social-share-link" title="Share &quot;Business owners raise funds for fire relief&quot; via Buffer" data-network-name="buffer" data-share-title="Business owners raise funds for fire relief" data-share-url="https://edgewood.news/business-owners-raise-funds-for-fire-relief/">
<span class="et-extra-icon et-extra-icon-buffer et-extra-icon-background-hover" ></span>
</a><a href="http://www.stumbleupon.com/badge?url=https://edgewood.news/business-owners-raise-funds-for-fire-relief/&#038;title=Business%20owners%20raise%20funds%20for%20fire%20relief" class="social-share-link" title="Share &quot;Business owners raise funds for fire relief&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="Business owners raise funds for fire relief" data-share-url="https://edgewood.news/business-owners-raise-funds-for-fire-relief/">
<span class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover" ></span>
</a><a href="#" class="social-share-link" title="Share &quot;Business owners raise funds for fire relief&quot; via Email" data-network-name="basic_email" data-share-title="Business owners raise funds for fire relief" data-share-url="https://edgewood.news/business-owners-raise-funds-for-fire-relief/">
<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
</a><a href="#" class="social-share-link" title="Share &quot;Business owners raise funds for fire relief&quot; via Print" data-network-name="basic_print" data-share-title="Business owners raise funds for fire relief" data-share-url="https://edgewood.news/business-owners-raise-funds-for-fire-relief/">
<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
</a></div><div class="rating-stars"><p id="rate-title" class="rate-title">Rate:</p><div id="rating-stars"></div><input type="hidden" id="post_id" value="24887" /></div><style type="text/css" id="rating-stars">.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #1e73be;
									}</style></div></article><nav class="post-nav"><div class="nav-links clearfix"><div class="nav-link nav-link-prev">
<a href="https://edgewood.news/bright-colors-and-nature-inform-the-work-of-artist-dianne-doan/" rel="prev"><span class="button">Previous</span><span class="title">Bright colors and nature inform the work of artist Dianne Doan</span></a></div><div class="nav-link nav-link-next"></div></div></nav><div class="et_extra_other_module author-box vcard"><div class="author-box-header"><h3>About The Author</h3></div><div class="author-box-content clearfix"><div class="author-box-avatar">
<img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxNzAiIGhlaWdodD0iMTcwIiB2aWV3Qm94PSIwIDAgMTcwIDE3MCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" alt='Editorial Staff' data-src='https://secure.gravatar.com/avatar/1b5ea70955033ffa7514f4451dd4ccf8?s=170&#038;d=mm&#038;r=pg' data-srcset='https://secure.gravatar.com/avatar/1b5ea70955033ffa7514f4451dd4ccf8?s=340&#038;d=mm&#038;r=pg 2x' class='avatar avatar-170 photo' height='170' width='170' /><noscript><img alt='Editorial Staff' src='https://secure.gravatar.com/avatar/1b5ea70955033ffa7514f4451dd4ccf8?s=170&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/1b5ea70955033ffa7514f4451dd4ccf8?s=340&#038;d=mm&#038;r=pg 2x' class='avatar avatar-170 photo' height='170' width='170' /></noscript></div><div class="author-box-description"><h4><a class="author-link url fn" href="https://edgewood.news/author/editor2/" rel="author" title="View all posts by Editorial Staff">Editorial Staff</a></h4><p class="note"></p><ul class="social-icons"></ul></div></div></div><div class="et_extra_other_module related-posts"><div class="related-posts-header"><h3>Related Posts</h3></div><div class="related-posts-content clearfix"><div class="related-post"><div class="featured-image"><a href="https://edgewood.news/biz-buzz-dinner-in-the-field-showcases-local-talents-and-products/" title="Biz Buzz: Dinner in the Field showcases local talents and products" class="post-thumbnail">
<img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" data-src="https://edgewood.news/wp-content/uploads/2018/09/20180908_183137.jpg" alt="Biz Buzz: Dinner in the Field showcases local talents and products" /><noscript><img src="https://edgewood.news/wp-content/uploads/2018/09/20180908_183137.jpg" alt="Biz Buzz: Dinner in the Field showcases local talents and products" /></noscript><span class="et_pb_extra_overlay"></span>
</a></div><h4 class="title"><a href="https://edgewood.news/biz-buzz-dinner-in-the-field-showcases-local-talents-and-products/">Biz Buzz: Dinner in the Field showcases local talents and products</a></h4><p class="date"><span class="updated">September 17, 2018</span></p></div><div class="related-post"><div class="featured-image"><a href="https://edgewood.news/biz-buzz-from-yard-work-to-woodwork/" title="Biz Buzz: From yard work to woodwork " class="post-thumbnail">
<img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" data-src="https://edgewood.news/wp-content/uploads/2021/07/biz-buzz-213760063_4202911269789053_6708770300583436013_n-440x264.jpeg" alt="Biz Buzz: From yard work to woodwork " /><noscript><img src="https://edgewood.news/wp-content/uploads/2021/07/biz-buzz-213760063_4202911269789053_6708770300583436013_n-440x264.jpeg" alt="Biz Buzz: From yard work to woodwork " /></noscript><span class="et_pb_extra_overlay"></span>
</a></div><h4 class="title"><a href="https://edgewood.news/biz-buzz-from-yard-work-to-woodwork/">Biz Buzz: From yard work to woodwork </a></h4><p class="date"><span class="updated">July 8, 2021</span></p></div><div class="related-post"><div class="featured-image"><a href="https://edgewood.news/neighbors-appeal-edgewood-motel-variances/" title="Neighbors appeal Edgewood motel variances" class="post-thumbnail">
<img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" data-src="https://edgewood.news/wp-content/uploads/2015/10/news.jpg" alt="Neighbors appeal Edgewood motel variances" /><noscript><img src="https://edgewood.news/wp-content/uploads/2015/10/news.jpg" alt="Neighbors appeal Edgewood motel variances" /></noscript><span class="et_pb_extra_overlay"></span>
</a></div><h4 class="title"><a href="https://edgewood.news/neighbors-appeal-edgewood-motel-variances/">Neighbors appeal Edgewood motel variances</a></h4><p class="date"><span class="updated">November 13, 2015</span></p></div><div class="related-post"><div class="featured-image"><a href="https://edgewood.news/biz-buzz-east-mountain-roofing-giving-away-a-free-roof/" title="Biz Buzz: East Mountain Roofing giving away a free roof" class="post-thumbnail">
<img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" data-src="https://edgewood.news/wp-content/uploads/2020/02/biz-buzz-6-440x264.jpg" alt="Biz Buzz: East Mountain Roofing giving away a free roof" /><noscript><img src="https://edgewood.news/wp-content/uploads/2020/02/biz-buzz-6-440x264.jpg" alt="Biz Buzz: East Mountain Roofing giving away a free roof" /></noscript><span class="et_pb_extra_overlay"></span>
</a></div><h4 class="title"><a href="https://edgewood.news/biz-buzz-east-mountain-roofing-giving-away-a-free-roof/">Biz Buzz: East Mountain Roofing giving away a free roof</a></h4><p class="date"><span class="updated">February 21, 2020</span></p></div></div></div><section id="comment-wrap"><div id="comments" class="nocomments"></div><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title"><span>Leave a reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/business-owners-raise-funds-for-fire-relief/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://edgewood.news/membership/login?_amember_redirect_url=aHR0cHM6Ly9lZGdld29vZC5uZXdzL2J1c2luZXNzLW93bmVycy1yYWlzZS1mdW5kcy1mb3ItZmlyZS1yZWxpZWYv">logged in</a> to post a comment.</p></div></section></div><div class="et_pb_extra_column_sidebar"><div id="am4login-2" class="am4-ajax-widget et_pb_widget widget_text"></div><div class="et_pb_widget injectwidget"><h4 class="widgettitle"></h4><div  class="inject2c57bc49120b74d76713042d33642fc2" id="inject2c57bc49120b74d76713042d33642fc2"></div></div><div id="et-recent-comments-2" class="et_pb_widget widget_et_recent_comments"><h4 class="widgettitle">Recent Comments</h4><ul id="recentcomments" class="widget_list"><li class="recentcomments"><span class="author">Evelyn</span> <span class="date">June 15, 2021</span><div class="post-title">on <a href="https://edgewood.news/letters-to-the-editor-11/#comment-160">Letters to the editor</a></div></li><li class="recentcomments"><span class="author">Will O'Hickey</span> <span class="date">April 23, 2021</span><div class="post-title">on <a href="https://edgewood.news/edgewood-takes-action-districting-budgeting-codifying/#comment-153">Edgewood takes action: districting, budgeting, &#038; codifying</a></div></li><li class="recentcomments"><span class="author">Will O'Hickey</span> <span class="date">April 12, 2021</span><div class="post-title">on <a href="https://edgewood.news/powerful-tools-to-communicate-doesnt-always-mean-communication/#comment-146">Powerful tools to communicate doesn&#8217;t always mean communication</a></div></li><li class="recentcomments"><span class="author">Will O'Hickey</span> <span class="date">April 12, 2021</span><div class="post-title">on <a href="https://edgewood.news/some-possible-districts-for-edgewood/#comment-145">Some possible districts for Edgewood</a></div></li><li class="recentcomments"><span class="author">Will O'Hickey</span> <span class="date">March 16, 2021</span><div class="post-title">on <a href="https://edgewood.news/the-cdc-on-what-vaccinated-people-can-and-cant-do-under-covid-restrictions/#comment-133">The CDC on what vaccinated people can and can&#8217;t do under Covid restrictions</a></div></li></ul></div><div class="et_pb_widget injectwidget"><h4 class="widgettitle"></h4><div  class="inject58c29bc59009932ed1a8b3d3acbabdb6" id="inject58c29bc59009932ed1a8b3d3acbabdb6"></div></div><div id="et-recent-posts-2" class="et_pb_widget widget_et_recent_entries"><h4 class="widgettitle">Recent Posts</h4><ul class="widget_list"><li>
<a href="https://edgewood.news/business-owners-raise-funds-for-fire-relief/" title="Business owners raise funds for fire relief" class="widget_list_thumbnail">
<img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" data-src="https://edgewood.news/wp-content/uploads/2022/09/fire-lvnmcf_check-150x150.jpg" alt="Business owners raise funds for fire relief" /><noscript><img src="https://edgewood.news/wp-content/uploads/2022/09/fire-lvnmcf_check-150x150.jpg" alt="Business owners raise funds for fire relief" /></noscript>
</a><div class="post_info">
<a href="https://edgewood.news/business-owners-raise-funds-for-fire-relief/" class="title">Business owners raise funds for fire relief</a><div class="post-meta">
<span class="updated">Sep 9, 2022</span> | <a href="https://edgewood.news/business/" rel="tag">Biz Buzz</a></div></div></li><li>
<a href="https://edgewood.news/bright-colors-and-nature-inform-the-work-of-artist-dianne-doan/" title="Bright colors and nature inform the work of artist Dianne Doan" class="widget_list_thumbnail">
<img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" data-src="https://edgewood.news/wp-content/uploads/2022/09/art-doan-Tryptych-of-Aspen-150x150.jpg" alt="Bright colors and nature inform the work of artist Dianne Doan" /><noscript><img src="https://edgewood.news/wp-content/uploads/2022/09/art-doan-Tryptych-of-Aspen-150x150.jpg" alt="Bright colors and nature inform the work of artist Dianne Doan" /></noscript>
</a><div class="post_info">
<a href="https://edgewood.news/bright-colors-and-nature-inform-the-work-of-artist-dianne-doan/" class="title">Bright colors and nature inform the work of artist Dianne Doan</a><div class="post-meta">
<span class="updated">Sep 9, 2022</span> | <a href="https://edgewood.news/features/" rel="tag">Feature Stories</a>, <a href="https://edgewood.news/news/" rel="tag">News</a></div></div></li><li>
<a href="https://edgewood.news/job-fair-volunteer-expo-in-edgewood/" title="Job Fair &#038; Volunteer Expo in Edgewood" class="widget_list_thumbnail">
<img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" data-src="https://edgewood.news/wp-content/uploads/2022/09/job-fair-150x150.jpeg" alt="Job Fair &#038; Volunteer Expo in Edgewood" /><noscript><img src="https://edgewood.news/wp-content/uploads/2022/09/job-fair-150x150.jpeg" alt="Job Fair &#038; Volunteer Expo in Edgewood" /></noscript>
</a><div class="post_info">
<a href="https://edgewood.news/job-fair-volunteer-expo-in-edgewood/" class="title">Job Fair &#038; Volunteer Expo in Edgewood</a><div class="post-meta">
<span class="updated">Sep 7, 2022</span> | <a href="https://edgewood.news/news/" rel="tag">News</a></div></div></li><li>
<a href="https://edgewood.news/wild-things-cinnamon-teal-spatula-cyanoptera/" title="Wild Things: Cinnamon Teal (Spatula cyanoptera)" class="widget_list_thumbnail">
<img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" data-src="https://edgewood.news/wp-content/uploads/2022/09/DSCN0291-150x150.jpg" alt="Wild Things: Cinnamon Teal (Spatula cyanoptera)" /><noscript><img src="https://edgewood.news/wp-content/uploads/2022/09/DSCN0291-150x150.jpg" alt="Wild Things: Cinnamon Teal (Spatula cyanoptera)" /></noscript>
</a><div class="post_info">
<a href="https://edgewood.news/wild-things-cinnamon-teal-spatula-cyanoptera/" class="title">Wild Things: Cinnamon Teal (Spatula cyanoptera)</a><div class="post-meta">
<span class="updated">Sep 7, 2022</span> | <a href="https://edgewood.news/features/" rel="tag">Feature Stories</a>, <a href="https://edgewood.news/features/wild-things/" rel="tag">Wild Things</a></div></div></li><li>
<a href="https://edgewood.news/from-famous-restaurants-to-small-scale-food-production/" title="From famous restaurants to small-scale food production" class="widget_list_thumbnail">
<img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" data-src="https://edgewood.news/wp-content/uploads/2022/09/food-Column-1-150x150.jpg" alt="From famous restaurants to small-scale food production" /><noscript><img src="https://edgewood.news/wp-content/uploads/2022/09/food-Column-1-150x150.jpg" alt="From famous restaurants to small-scale food production" /></noscript>
</a><div class="post_info">
<a href="https://edgewood.news/from-famous-restaurants-to-small-scale-food-production/" class="title">From famous restaurants to small-scale food production</a><div class="post-meta">
<span class="updated">Sep 6, 2022</span> | <a href="https://edgewood.news/features/" rel="tag">Feature Stories</a></div></div></li></ul></div><div class="et_pb_widget injectwidget"><h4 class="widgettitle"></h4><div  class="inject6912d100a22208ac94913ccc5437fbc0" id="inject6912d100a22208ac94913ccc5437fbc0"></div></div><div class="et_pb_widget injectwidget"><h4 class="widgettitle"></h4><div  class="injectaf9134ffd41ddb5047c97bfa6ad2c864" id="injectaf9134ffd41ddb5047c97bfa6ad2c864"></div></div><div class="et_pb_widget injectwidget"><h4 class="widgettitle"></h4><div  class="inject89ae6c70e9927e2c54a6bc3c95750a11" id="inject89ae6c70e9927e2c54a6bc3c95750a11"></div></div><div class="et_pb_widget injectwidget"><h4 class="widgettitle"></h4><div  class="inject66275d0bb582ac431d7847750800216d" id="inject66275d0bb582ac431d7847750800216d"></div></div><div class="et_pb_widget injectwidget"><h4 class="widgettitle"></h4><div  class="inject0cf6899802ff90b07826cc12d6c40293" id="inject0cf6899802ff90b07826cc12d6c40293"></div></div></div></div></div></div><footer class="et-l et-l--footer"><div class="et_builder_inner_content et_pb_gutters3"><div class="et_pb_section et_pb_section_0_tb_footer et_section_regular" ><div class="et_pb_row et_pb_row_0_tb_footer"><div class="et_pb_column et_pb_column_4_4 et_pb_column_0_tb_footer  et_pb_css_mix_blend_mode_passthrough et-last-child"><div class="et_pb_module et_pb_code et_pb_code_0_tb_footer  et_pb_text_align_center"><div class="et_pb_code_inner"><div  class="injectbbf9ef41f2f6dbc522cf01e75aa8bcb2 injectsitewide-footer" id="injectbbf9ef41f2f6dbc522cf01e75aa8bcb2"></div></div></div></div></div></div><div class="et_pb_section et_pb_section_1_tb_footer et_pb_with_background et_section_regular et_pb_section--with-menu" ><div class="et_pb_row et_pb_row_1_tb_footer et_pb_row--with-menu"><div class="et_pb_column et_pb_column_1_4 et_pb_column_1_tb_footer  et_pb_css_mix_blend_mode_passthrough et_pb_column--with-menu"><div class="et_pb_module et_pb_text et_pb_text_0_tb_footer  et_pb_text_align_left et_pb_bg_layout_dark"><div class="et_pb_text_inner"><h3>Sections</h3></div></div><div class="et_pb_module et_pb_menu et_pb_menu_0_tb_footer et_pb_bg_layout_dark  et_pb_text_align_left et_dropdown_animation_fade et_pb_menu--without-logo et_pb_menu--style-left_aligned"><div class="et_pb_menu_inner_container clearfix"><div class="et_pb_menu__wrap"><div class="et_pb_menu__menu"><nav class="et-menu-nav"><ul id="menu-footer-navigation-1" class="et-menu nav"><li id="menu-item-901" class="et_pb_menu_page_id-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-901"><a href="https://edgewood.news/news/">News</a></li><li id="menu-item-902" class="et_pb_menu_page_id-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-902"><a href="https://edgewood.news/sports/">Sports</a></li><li id="menu-item-904" class="et_pb_menu_page_id-29 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-904"><a href="https://edgewood.news/opinion/">Opinion</a></li><li id="menu-item-905" class="et_pb_menu_page_id-38 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-905"><a href="https://edgewood.news/features/">Feature Stories</a></li><li id="menu-item-906" class="et_pb_menu_page_id-3 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-906"><a href="https://edgewood.news/health-fitness/">Health &#038; Fitness</a></li></ul></nav></div><div class="et_mobile_nav_menu"><div class="mobile_nav closed">
<span class="mobile_menu_bar"></span></div></div></div></div></div></div><div class="et_pb_column et_pb_column_1_4 et_pb_column_2_tb_footer  et_pb_css_mix_blend_mode_passthrough et_pb_column--with-menu"><div class="et_pb_module et_pb_text et_pb_text_1_tb_footer  et_pb_text_align_left et_pb_bg_layout_dark"><div class="et_pb_text_inner"><h3>Contact</h3></div></div><div class="et_pb_module et_pb_menu et_pb_menu_1_tb_footer et_pb_bg_layout_dark  et_pb_text_align_left et_dropdown_animation_fade et_pb_menu--without-logo et_pb_menu--style-left_aligned"><div class="et_pb_menu_inner_container clearfix"><div class="et_pb_menu__wrap"><div class="et_pb_menu__menu"><nav class="et-menu-nav"><ul id="menu-footer-social" class="et-menu nav"><li id="menu-item-14466" class="et_pb_menu_page_id-14466 menu-item menu-item-type-custom menu-item-object-custom menu-item-14466"><a title="Phone" href="tel://5052861212"><i class="fas fa-phone-square-alt"></i> 505-286-1212</a></li><li id="menu-item-14445" class="et_pb_menu_page_id-1237 menu-item menu-item-type-post_type menu-item-object-page menu-item-14445"><a title="Message" href="https://edgewood.news/contact/"><i class="fas fa-envelope"></i> Message Us</a></li><li id="menu-item-14446" class="et_pb_menu_page_id-14446 menu-item menu-item-type-custom menu-item-object-custom menu-item-14446"><a title="Facebook" href="https://www.facebook.com/news.ind.llc/"><i class="fab fa-facebook-square"></i> Facebook</a></li><li id="menu-item-14447" class="et_pb_menu_page_id-14447 menu-item menu-item-type-custom menu-item-object-custom menu-item-14447"><a title="Twitter" href="https://twitter.com/news_ind?lang=en"><i class="fab fa-twitter-square"></i> Twitter</a></li><li id="menu-item-14448" class="et_pb_menu_page_id-14448 menu-item menu-item-type-custom menu-item-object-custom menu-item-14448"><a title="Instagram" href="https://www.instagram.com/news_ind/"><i class="fab fa-instagram"></i> Instagram</a></li></ul></nav></div><div class="et_mobile_nav_menu"><div class="mobile_nav closed">
<span class="mobile_menu_bar"></span></div></div></div></div></div></div><div class="et_pb_column et_pb_column_1_4 et_pb_column_3_tb_footer  et_pb_css_mix_blend_mode_passthrough et_pb_column_empty"></div><div class="et_pb_column et_pb_column_1_4 et_pb_column_4_tb_footer  et_pb_css_mix_blend_mode_passthrough et-last-child"><div class="et_pb_module et_pb_post_slider et_pb_post_slider_0_tb_footer et_pb_slider et_pb_post_slider_image_background et_pb_slider_fullwidth_off et_pb_slider_no_pagination et_slider_auto et_slider_speed_7000 et_pb_slider_with_overlay"><div class="et_pb_slides"><div class="et_pb_slide et_pb_bg_layout_dark et_pb_post_slide-24883"  ><div class="et_pb_slide_overlay_container"></div><div class="et_pb_container clearfix"><div class="et_pb_slider_container_inner"><div class="et_pb_slide_description"><h2 class="et_pb_slide_title"><a href="https://edgewood.news/bright-colors-and-nature-inform-the-work-of-artist-dianne-doan/">Bright colors and nature inform the work of artist Dianne Doan</a></h2><div class="et_pb_slide_content
"><div>After completing a rewarding career as an educator in...</div></div></div></div></div></div><div class="et_pb_slide et_pb_bg_layout_dark et_pb_post_slide-24863"  ><div class="et_pb_slide_overlay_container"></div><div class="et_pb_container clearfix"><div class="et_pb_slider_container_inner"><div class="et_pb_slide_description"><h2 class="et_pb_slide_title"><a href="https://edgewood.news/job-fair-volunteer-expo-in-edgewood/">Job Fair &#038; Volunteer Expo in Edgewood</a></h2><div class="et_pb_slide_content
"><div>Working in tandem, the Greater East Mountain Chamber and...</div></div></div></div></div></div><div class="et_pb_slide et_pb_bg_layout_dark et_pb_post_slide-24852"  ><div class="et_pb_slide_overlay_container"></div><div class="et_pb_container clearfix"><div class="et_pb_slider_container_inner"><div class="et_pb_slide_description"><h2 class="et_pb_slide_title"><a href="https://edgewood.news/wild-things-cinnamon-teal-spatula-cyanoptera/">Wild Things: Cinnamon Teal (Spatula cyanoptera)</a></h2><div class="et_pb_slide_content
"><div>This dabbling duck is a common breeder throughout the...</div></div></div></div></div></div><div class="et_pb_slide et_pb_bg_layout_dark et_pb_post_slide-24837"  ><div class="et_pb_slide_overlay_container"></div><div class="et_pb_container clearfix"><div class="et_pb_slider_container_inner"><div class="et_pb_slide_description"><h2 class="et_pb_slide_title"><a href="https://edgewood.news/from-famous-restaurants-to-small-scale-food-production/">From famous restaurants to small-scale food production</a></h2><div class="et_pb_slide_content
"><div>My journey with food started with eating at famous...</div></div></div></div></div></div><div class="et_pb_slide et_pb_bg_layout_dark et_pb_post_slide-24845"  ><div class="et_pb_slide_overlay_container"></div><div class="et_pb_container clearfix"><div class="et_pb_slider_container_inner"><div class="et_pb_slide_description"><h2 class="et_pb_slide_title"><a href="https://edgewood.news/record-for-edgewoods-great-pumpkin/">Record for Edgewood&#8217;s Great Pumpkin?</a></h2><div class="et_pb_slide_content
"><div>Tucked away in an unassuming family vegetable garden in...</div></div></div></div></div></div><div class="et_pb_slide et_pb_bg_layout_dark et_pb_post_slide-24843"  ><div class="et_pb_slide_overlay_container"></div><div class="et_pb_container clearfix"><div class="et_pb_slider_container_inner"><div class="et_pb_slide_description"><h2 class="et_pb_slide_title"><a href="https://edgewood.news/whats-next-when-you-are-flooded-with-the-bounty-of-your-garden/">What&#8217;s next when you are flooded with the bounty of your garden</a></h2><div class="et_pb_slide_content
"><div>We’ve been working our little (if we’re lucky!) fannies...</div></div></div></div></div></div><div class="et_pb_slide et_pb_bg_layout_dark et_pb_post_slide-24841"  ><div class="et_pb_slide_overlay_container"></div><div class="et_pb_container clearfix"><div class="et_pb_slider_container_inner"><div class="et_pb_slide_description"><h2 class="et_pb_slide_title"><a href="https://edgewood.news/but-why-cant-i-play-with-my-food/">But why can&#8217;t I play with my food?</a></h2><div class="et_pb_slide_content
"><div>“Josephine, eat your potatoes and gravy and stop playing...</div></div></div></div></div></div><div class="et_pb_slide et_pb_bg_layout_dark et_pb_post_slide-24839"  ><div class="et_pb_slide_overlay_container"></div><div class="et_pb_container clearfix"><div class="et_pb_slider_container_inner"><div class="et_pb_slide_description"><h2 class="et_pb_slide_title"><a href="https://edgewood.news/lets-take-campaigns-out-of-the-6th-grade-lunchroom/">Let’s take campaigns out of the 6th grade lunchroom</a></h2><div class="et_pb_slide_content
"><div>I saw a bumper sticker on social media this week that made...</div></div></div></div></div></div><div class="et_pb_slide et_pb_bg_layout_dark et_pb_post_slide-24829"  ><div class="et_pb_slide_overlay_container"></div><div class="et_pb_container clearfix"><div class="et_pb_slider_container_inner"><div class="et_pb_slide_description"><h2 class="et_pb_slide_title"><a href="https://edgewood.news/moriarty-and-east-mountain-battle-to-a-2-2-draw/">Moriarty and East Mountain battle to a 2-2 draw</a></h2><div class="et_pb_slide_content
"><div>East Mountain’s girls soccer team has had Moriarty’s...</div></div></div></div></div></div><div class="et_pb_slide et_pb_bg_layout_dark et_pb_post_slide-24827"  ><div class="et_pb_slide_overlay_container"></div><div class="et_pb_container clearfix"><div class="et_pb_slider_container_inner"><div class="et_pb_slide_description"><h2 class="et_pb_slide_title"><a href="https://edgewood.news/pintos-come-up-short-against-albuquerque-academy-chargers/">Pintos come up short against Albuquerque Academy Chargers</a></h2><div class="et_pb_slide_content
"><div>In their Aug. 27 matchup against Albuquerque Academy,...</div></div></div></div></div></div></div></div></div></div><div class="et_pb_row et_pb_row_2_tb_footer"><div class="et_pb_column et_pb_column_3_5 et_pb_column_5_tb_footer  et_pb_css_mix_blend_mode_passthrough"><div class="et_pb_module et_pb_text et_pb_text_2_tb_footer  et_pb_text_align_left et_pb_bg_layout_dark"><div class="et_pb_text_inner"><p>Copyright © 2021 edgewood.news &#8211; All Rights Reserved</p></div></div></div><div class="et_pb_column et_pb_column_2_5 et_pb_column_6_tb_footer  et_pb_css_mix_blend_mode_passthrough et-last-child"><div class="et_pb_module et_pb_text et_pb_text_3_tb_footer  et_pb_text_align_right et_pb_bg_layout_dark"><div class="et_pb_text_inner"><p>Powered By <a href="https://swds.biz"><strong>SWDS.biz</strong></a></p></div></div></div></div><div class="et_pb_row et_pb_row_3_tb_footer"><div class="et_pb_column et_pb_column_4_4 et_pb_column_7_tb_footer  et_pb_css_mix_blend_mode_passthrough et-last-child"><div class="et_pb_module et_pb_text et_pb_text_4_tb_footer  et_pb_text_align_center et_pb_bg_layout_dark"><div class="et_pb_text_inner"><p>Copyright © [year] The Independent &#8211; All Rights Reserved</p></div></div><div class="et_pb_module et_pb_text et_pb_text_5_tb_footer  et_pb_text_align_center et_pb_bg_layout_dark"><div class="et_pb_text_inner">Design &amp; Hosting By <a style="color: white;" href="https://swds.biz"><strong>SWDS.biz</strong></a></div></div></div></div></div></div></footer></div></div>  <script>window.advanced_ads_check_adblocker=function(t){var n=[],e=null;function i(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}return i((function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),i((function(){var i=window.getComputedStyle&&window.getComputedStyle(t),o=i&&i.getPropertyValue("-moz-binding");e=i&&"none"===i.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var a=0,r=n.length;a<r;a++)n[a](e);n=[]}))})),function(t){null!==e?t(e):n.push(t)}}();</script><div id="cookie-law-info-bar" data-nosnippet="true"><span>This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish. <a role='button' class="cli_settings_button" style="margin:5px 20px 5px 20px">Cookie settings</a><a role='button' data-cli_action="accept" id="cookie_action_close_header" class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button wt-cli-accept-btn" style="margin:5px">ACCEPT</a></span></div><div id="cookie-law-info-again" data-nosnippet="true"><span id="cookie_hdr_showagain">Privacy &amp; Cookies Policy</span></div><div class="cli-modal" data-nosnippet="true" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true"><div class="cli-modal-dialog" role="document"><div class="cli-modal-content cli-bar-popup">
<button type="button" class="cli-modal-close" id="cliModalClose">
<svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
<span class="wt-cli-sr-only">Close</span>
</button><div class="cli-modal-body"><div class="cli-container-fluid cli-tab-container"><div class="cli-row"><div class="cli-col-12 cli-align-items-stretch cli-px-0"><div class="cli-privacy-overview"><h4>Privacy Overview</h4><div class="cli-privacy-content"><div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these cookies, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may have an effect on your browsing experience.</div></div>
<a class="cli-privacy-readmore" aria-label="Show more" role="button" data-readmore-text="Show more" data-readless-text="Show less"></a></div></div><div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container"><div class="cli-tab-section"><div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab">
Necessary							</a><div class="wt-cli-necessary-checkbox">
<input type="checkbox" class="cli-user-preference-checkbox"  id="wt-cli-checkbox-necessary" data-id="checkbox-necessary" checked="checked"  />
<label class="form-check-label" for="wt-cli-checkbox-necessary">Necessary</label></div>
<span class="cli-necessary-caption">Always Enabled</span></div><div class="cli-tab-content"><div class="cli-tab-pane cli-fade" data-id="necessary"><div class="wt-cli-cookie-description">
Necessary cookies are absolutely essential for the website to function properly. This category only includes cookies that ensures basic functionalities and security features of the website. These cookies do not store any personal information.</div></div></div></div><div class="cli-tab-section"><div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="non-necessary" data-toggle="cli-toggle-tab">
Non-necessary							</a><div class="cli-switch">
<input type="checkbox" id="wt-cli-checkbox-non-necessary" class="cli-user-preference-checkbox"  data-id="checkbox-non-necessary" checked='checked' />
<label for="wt-cli-checkbox-non-necessary" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Non-necessary</span></label></div></div><div class="cli-tab-content"><div class="cli-tab-pane cli-fade" data-id="non-necessary"><div class="wt-cli-cookie-description">
Any cookies that may not be particularly necessary for the website to function and is used specifically to collect user personal data via analytics, ads, other embedded contents are termed as non-necessary cookies. It is mandatory to procure user consent prior to running these cookies on your website.</div></div></div></div></div></div></div></div><div class="cli-modal-footer"><div class="wt-cli-element cli-container-fluid cli-tab-container"><div class="cli-row"><div class="cli-col-12 cli-align-items-stretch cli-px-0"><div class="cli-tab-footer wt-cli-privacy-overview-actions">
<a id="wt-cli-privacy-save-btn" role="button" tabindex="0" data-cli-action="accept" class="wt-cli-privacy-btn cli_setting_save_button wt-cli-privacy-accept-btn cli-btn">SAVE &amp; ACCEPT</a></div></div></div></div></div></div></div></div><div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div><div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div><div class='offline-indicator offline-indicator--bottom' style='background-color: #000000'><p style='color:#ffffff'>You&#039;re currently offline</p></div><div class="wprm-wrapper"><div class="wprm-overlay"></div><div id="wprmenu_bar" class="wprmenu_bar bodyslide left"><div class="hamburger hamburger--slider">
<span class="hamburger-box">
<span class="hamburger-inner"></span>
</span></div><div class="menu_title">
<a href="https://edgewood.news"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" class="bar_logo" alt="logo" data-src="https://edgewood.news/wp-content/uploads/2022/03/inde_banner_tiny.jpg"/><noscript><img class="bar_logo" alt="logo" src="https://edgewood.news/wp-content/uploads/2022/03/inde_banner_tiny.jpg"/></noscript></a></div></div><div class="cbp-spmenu cbp-spmenu-vertical cbp-spmenu-left default " id="mg-wprm-wrap"><ul id="wprmenu_menu_ul"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14128"><a title="Home" href="/"><i class="fas fa-home"></i></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a href="https://edgewood.news/news/">News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27"><a href="https://edgewood.news/sports/">Sports</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120"><a href="https://edgewood.news/opinion/">Opinion</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258"><a href="https://edgewood.news/features/">Feature Stories</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21628"><a href="https://edgewood.news/back-issues/">Back Issues</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23796"><a href="https://edgewood.news/membership/signup">Membership</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15284"><a title="Weather" href="https://edgewood.news/weather"><i class="fas fa-cloud-sun-rain"></i></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16558"><a href="https://edgewood.news/category/fire-beat/"><i class="fab fa-hotjar"></i></a></li><li class="cf menu-item menu-item-type-custom menu-item-object-custom menu-item-19439"><a target="_blank" rel="noopener" href="http://newmexicopublicnotices.com/"><i class="fas fa-balance-scale"></i></a></li></ul></div></div><style type="text/css">/* WPR Custom CSS */
#wprmenu_bar .menu_title a{ width: calc(100% - 40px);text-align: center; } ul#wprmenu_menu_ul {font-weight: 900; line-height: 15px!important; font-family: &#039;Open Sans&#039;; text-align: center; } #wprmenu_menu_ul .menu-item a{ font-size:24px!important; font-weight:800!important; } #wprmenu_menu_ul .menu-item-15284,#wprmenu_menu_ul .menu-item-16558,#wprmenu_menu_ul .menu-item-19439{width:33%!important;float:left;zoom:2;} .menu-item-1943:after{float:none;clear:both;zoom:2;} #wprmenu_bar .bar_logo { border: none; margin: 0; padding: 0px 8px 0px 0px; width: auto; height: 60px!important; transform: translate(24px,-8px)!important;}</style><div class="et_bloom_popup et_bloom_optin et_bloom_resize et_bloom_optin_4 et_bloom_auto_popup et_bloom_trigger_bottom et_bloom_trigger_idle" data-delay="20" data-cookie_duration="1" data-idle_timeout="30"><div class="et_bloom_form_container et_bloom_popup_container et_bloom_form_bottom with_edge wedge_edge et_bloom_with_border et_bloom_border_double et_bloom_border_position_full et_bloom_rounded et_bloom_form_text_dark et_bloom_animation_fadein"><div class="et_bloom_form_container_wrapper clearfix"><div class="et_bloom_header_outer"><div class="et_bloom_form_header et_bloom_header_text_dark"><div class="et_bloom_form_text"><h2>The Independent Needs Your Help!</h2><p><strong><a href="../membership/signup">Click here to see membership options.</a></strong></p></div></div></div><div class="et_bloom_form_content et_bloom_1_field et_bloom_bottom_inline">
<svg class="triangle et_bloom_default_edge" xmlns="http://www.w3.org/2000/svg" version="1.1" width="100%" height="20" viewBox="0 0 100 100" preserveAspectRatio="none">
<path d="M0 0 L50 100 L100 0 Z" fill=""></path>
</svg><form method="post" class="clearfix"><div class="et_bloom_fields"><p class="et_bloom_popup_input et_bloom_subscribe_email">
<input placeholder="Email"></p>
<button data-optin_id="optin_4" data-service="mailchimp" data-list_id="a7150104b4" data-page_id="24887" data-account="IndMemb" data-ip_address="true" class="et_bloom_submit_subscription">
<span class="et_bloom_subscribe_loader"></span>
<span class="et_bloom_button_text et_bloom_button_text_color_light">SUBSCRIBE!</span>
</button></div></form><div class="et_bloom_success_container">
<span class="et_bloom_success_checkmark"></span></div><h2 class="et_bloom_success_message"></h2></div></div>
<span class="et_bloom_close_button"></span></div></div><link data-asynced="1" as="style" onload="this.onload=null;this.rel='stylesheet'"  rel='preload' id='et_bloom-css-css'  href='https://edgewood.news/wp-content/plugins/bloom/css/style.css' type='text/css' media='all' /><noscript><link rel='stylesheet'  href='https://edgewood.news/wp-content/plugins/bloom/css/style.css' type='text/css' media='all' /></noscript> <script type='text/javascript' src='https://edgewood.news/wp-content/plugins/progressive-wp/assets/scripts/ui-offline.js' id='pwp-offline-script-js'></script> <script type='text/javascript' src='https://edgewood.news/wp-content/plugins/progressive-wp/assets/scripts/clientjs.min.js' id='clientjs-js'></script> <script type='text/javascript' src='https://edgewood.news/wp-content/plugins/progressive-wp/assets/scripts/ui-pushbutton.js' id='pwp-pushbutton-script-js'></script> <script type='text/javascript' src='https://edgewood.news/wp-content/plugins/progressive-wp/assets/scripts/ui-installprompt.js' id='pwp-installprompt-script-js'></script> <script id="beyondwords-sdk" type="module">//
                import BeyondWords from 'https://proxy.beyondwords.io/npm/@beyondwords/audio-player@latest/dist/module/index.js';
                import { v4 as uuidv4 } from 'https://jspm.dev/uuid';

                const main = async () => {
                    const players = Array.from(
                        document.querySelectorAll('div[data-beyondwords-player]:not([data-beyondwords-init])')
                    );

                    return await Promise.all(players.map((item, index) => {
                        const playerId = `beyondwords-player-${uuidv4()}`;

                        item.setAttribute('id', playerId);

                        return BeyondWords.player({
                            ...{"projectId":14793,"podcastId":5075571},
                            "renderNode": playerId,
                        }).then((player) => {
                            item.setAttribute('data-beyondwords-init', 'true');
                            if (window.console && typeof window.console.log === 'function') {
                                console.log(`🔊 #${playerId} is initialized`);
                            }
                        });
                    }));
                };

                main().catch(err => { console.error(err) });
                //</script> <script type='text/javascript' id='superpwa-register-sw-js-extra'>/*  */
var superpwa_sw = {"url":"\/superpwa-sw.js","disable_addtohome":"0","enableOnDesktop":""};
/*  */</script> <script type='text/javascript' src='https://edgewood.news/wp-content/plugins/super-progressive-web-apps/public/js/register-sw.js' id='superpwa-register-sw-js'></script> <script type='text/javascript' src='https://edgewood.news/wp-content/uploads/866/529/assets/js/198.js' id='advanced-ads-pro/front-js'></script> <script type='text/javascript' src='https://edgewood.news/wp-includes/js/masonry.min.js' id='masonry-js'></script> <script type='text/javascript' id='extra-scripts-js-extra'>/*  */
var EXTRA = {"images_uri":"https:\/\/edgewood.news\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/edgewood.news\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"2870d09233","timeline_nonce":"e1e66d1fd3","blog_feed_nonce":"17f1ac486d","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
var et_builder_utils_params = {"condition":{"diviTheme":false,"extraTheme":true},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"};
var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_custom = {"ajaxurl":"https:\/\/edgewood.news\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/edgewood.news\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/edgewood.news\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"b6db59744d","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"3a731918a2","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"24887","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":"https:\/\/edgewood.news\/wp-content\/themes\/Extra\/includes\/builder\/frontend-builder\/assets\/vendors","waypoints_options":[]};
var et_pb_box_shadow_elements = [];
/*  */</script> <script type='text/javascript' src='https://edgewood.news/wp-content/themes/Extra/scripts/scripts.min.js' id='extra-scripts-js'></script> <script type='text/javascript' src='https://edgewood.news/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script> <script type='text/javascript' src='https://edgewood.news/wp-content/themes/Extra/includes/builder/feature/dynamic-assets/assets/js/jquery.fitvids.js' id='fitvids-js'></script> <script type='text/javascript' src='https://edgewood.news/wp-content/themes/Extra/includes/builder/feature/dynamic-assets/assets/js/jquery.mobile.js' id='jquery-mobile-js'></script> <script type='text/javascript' src='https://edgewood.news/wp-content/plugins/litespeed-cache/assets/js/instant_click.min.js' id='litespeed-cache-js'></script> <script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>/*  */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/edgewood.news\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"1","lazy_load":{"default_offset":40,"offsets":[]},"moveintohidden":"","wp_timezone_offset":"-21600"};
/*  */</script> <script type='text/javascript' src='https://edgewood.news/wp-content/uploads/866/529/assets/js/457.js' id='advanced-ads-pro/cache_busting-js'></script> <script type='text/javascript' id='advadsTrackingScript-js-extra'>/*  */
var advadsTracking = {"impressionActionName":"aatrack-records","clickActionName":"aatrack-click","targetClass":"injecttarget","blogId":"1"};
/*  */</script> <script type='text/javascript' src='https://edgewood.news/wp-content/uploads/866/865/public/assets/js/611/304.js' id='advadsTrackingScript-js'></script> <script type='text/javascript' id='advadsTrackingGAFront-js-extra'>/*  */
var advadsGALocale = {"Impressions":"Impressions","Clicks":"Clicks"};
/*  */</script> <script type='text/javascript' src='https://edgewood.news/wp-content/uploads/866/865/public/assets/js/611/949.js' id='advadsTrackingGAFront-js'></script> <script type='text/javascript' src='https://edgewood.news/wp-content/themes/Extra/core/admin/js/common.js' id='et-core-common-js'></script> <script type='text/javascript' id='ivory-search-scripts-js-extra'>/*  */
var IvorySearchVars = {"is_analytics_enabled":"1"};
/*  */</script> <script type='text/javascript' src='https://edgewood.news/wp-content/plugins/add-search-to-menu/public/js/ivory-search.min.js' id='ivory-search-scripts-js'></script> <script type='text/javascript' src='https://edgewood.news/wp-content/plugins/bloom/js/jquery.uniform.min.js' id='et_bloom-uniform-js-js'></script> <script type='text/javascript' id='et_bloom-custom-js-js-extra'>/*  */
var bloomSettings = {"ajaxurl":"https:\/\/edgewood.news\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/edgewood.news\/business-owners-raise-funds-for-fire-relief\/","stats_nonce":"43c0795f2a","subscribe_nonce":"d27c0e5e84","is_user_logged_in":"not_logged"};
/*  */</script> <script type='text/javascript' src='https://edgewood.news/wp-content/plugins/bloom/js/custom.js' id='et_bloom-custom-js-js'></script> <script type='text/javascript' src='https://edgewood.news/wp-content/plugins/bloom/js/idle-timer.min.js' id='et_bloom-idle-timer-js-js'></script> <style id="et-builder-module-design-tb-13986-tb-14137-deferred-24887-cached-inline-styles">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</style><script>window.advads_admin_bar_items = [];</script><script>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</script><script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><div class="wpautoterms-footer"><p>
<a href="https://edgewood.news/wpautoterms/privacy-policy/">Privacy Policy</a></p></div><script id="injecttracking">var advads_tracking_ads = {};var advads_tracking_urls = {"1":"https:\/\/edgewood.news\/wp-admin\/admin-ajax.php"};var advads_tracking_methods = {"1":"onrequest"};var advads_tracking_parallel = {"1":true};var advads_tracking_linkbases = {"1":"https:\/\/edgewood.news\/linkout\/"};var advads_gatracking_uids = {"1":"UA-66619842-1"};var advads_gatracking_allads = {"1":{"24880":{"title":"Charlie's Fleet Service","target":"https:\/\/www.facebook.com\/charliesfleetservice","impression":true,"click":true},"24878":{"title":"MMAC Dianne Doan","target":"https:\/\/www.facebook.com\/lindaandrebecca","impression":true,"click":true},"24876":{"title":"East Mountain Cowboy Church","target":"https:\/\/www.emcowboychurch.com\/","impression":true,"click":true},"23913":{"title":"Moriarty Garden Club","target":"https:\/\/www.facebook.com\/groups\/2271055243169284","impression":true,"click":true},"24870":{"title":"Suicide Prevention 5k","target":"https:\/\/www.facebook.com\/TorranceCountyDWIPreventionProgram","impression":true,"click":true},"24824":{"title":"B Street Market","target":"https:\/\/www.facebook.com\/B-Street-Market-LLC-885693661558724","impression":true,"click":true},"24804":{"title":"Follet: Square Dancing","target":"mailto:tillerysdcaller@aol.com","impression":true,"click":true},"24776":{"title":"BeHempful","target":"https:\/\/behempful.earth\/","impression":true,"click":true},"24657":{"title":"UNM Cancer Center","target":"https:\/\/ctsctrials.health.unm.edu\/redcap\/surveys\/?s=XF7DNAAK74A4LNFL","impression":true,"click":true},"24651":{"title":"Verve","target":"https:\/\/vervehealthshop.com\/","impression":true,"click":true},"24131":{"title":"Buttercrust Pizza - Karaoke","target":"https:\/\/www.facebook.com\/buttercrustcafe","impression":true,"click":true},"18776":{"title":"harris hanlon WEB","target":"https:\/\/www.harris-hanlonmortuary.com\/","impression":true,"click":true},"18048":{"title":"Village Guitarist","target":"","impression":true,"click":true}}};var advads_gatracking_anonym = false;var advads_gatracking_transmitpageqs = {};</script> <script type="text/javascript">if ( typeof window.advadsGATracking === 'undefined' ) {
					window.advadsGATracking = {};
				}
								advadsGATracking.postContext = {"postID":24887,"postSlug":"business-owners-raise-funds-for-fire-relief","cats":"business"};</script> <script data-no-optimize="1" defer>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</script></body></html>
<!-- Page optimized by LiteSpeed Cache @2022-09-09 18:29:41 -->
<!-- Page generated by LiteSpeed Cache 5.2.1 on 2022-09-09 18:29:41 -->
<!-- X-LiteSpeed-Cache-Control: public,max-age=604800,esi=on -->
<!-- X-LiteSpeed-Tag: eec_HTTP.200,eec_PGSRP,eec_post,eec_URL./business-owners-raise-funds-for-fire-relief/,eec_Po.24887,eec_ -->
<!-- Object Cache  [total] 12398 [hit_incall] 11711 [hit] 0 [miss_incall] 157 [miss] 530 [set] 570 -->