<!DOCTYPE html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://edgewood.news/xmlrpc.php" />

    <!-- Ads managed and served by AdPlugg - AdPlugg WordPress Ad Plugin v1.6.13 - https://www.adplugg.com -->
    <script data-cfasync="false">
        (function(ac) {
          var d = document, s = 'script', id = 'adplugg-adjs';
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id; js.async = 1;
          js.src = '//www.adplugg.com/apusers/serve/' + ac + '/js/1.1/ad.js';
          fjs.parentNode.insertBefore(js, fjs);
        }('A4825592'));
    </script>
    <!-- / AdPlugg -->

    <title>Carroll Glen Bassett 1935 - 2017 - The Independent</title>

<!-- This site is optimized with the Yoast SEO plugin v5.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://edgewood.news/carroll-glen-bassett-1935-2017/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Carroll Glen Bassett 1935 - 2017 - The Independent" />
<meta property="og:description" content="Carroll Glen Bassett, 82, of Edgewood, passed away peacefully with his family by his side at his home Dec. 1. He was born May 30,..." />
<meta property="og:url" content="https://edgewood.news/carroll-glen-bassett-1935-2017/" />
<meta property="og:site_name" content="The Independent" />
<meta property="article:section" content="Obituaries" />
<meta property="article:published_time" content="2017-12-06T17:57:16+00:00" />
<meta property="og:image" content="https://edgewood.news/wp-content/uploads/2015/10/obit-featured-photo.jpg" />
<meta property="og:image:secure_url" content="https://edgewood.news/wp-content/uploads/2015/10/obit-featured-photo.jpg" />
<meta property="og:image:width" content="857" />
<meta property="og:image:height" content="440" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Carroll Glen Bassett, 82, of Edgewood, passed away peacefully with his family by his side at his home Dec. 1. He was born May 30,..." />
<meta name="twitter:title" content="Carroll Glen Bassett 1935 - 2017 - The Independent" />
<meta name="twitter:image" content="https://edgewood.news/wp-content/uploads/2015/10/obit-featured-photo.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/edgewood.news\/","name":"The Independent","potentialAction":{"@type":"SearchAction","target":"https:\/\/edgewood.news\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Independent &raquo; Feed" href="https://edgewood.news/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Independent &raquo; Comments Feed" href="https://edgewood.news/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Independent &raquo; Carroll Glen Bassett 1935 &#8211; 2017 Comments Feed" href="https://edgewood.news/carroll-glen-bassett-1935-2017/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/edgewood.news\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='vfb-pro-group-css' href='https://edgewood.news/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css,wp-content/themes/mh_newsdesk/style.css,wp-content/themes/edgewood-news-child/style.css,wp-content/plugins/jetpack/modules/sharedaddy/sharing.css,wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css,wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-style-css'  href='https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/ui-darkness/jquery-ui.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='//fonts.googleapis.com/css?family=PT+Serif:300,400,400italic,600,700|Oswald:300,400,400italic,600,700' type='text/css' media='all' />
      <script>
      if (document.location.protocol != "https:") {
          document.location = document.URL.replace(/^http:/i, "https:");
      }
      </script>
      <script type='text/javascript' src='https://edgewood.news/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://edgewood.news/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gadwpUAEventsData = {"options":{"event_tracking":"1","event_downloads":"zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*","event_bouncerate":0,"aff_tracking":0,"event_affiliates":"\/out\/","hash_tracking":0,"root_domain":"edgewood.news","event_timeout":100,"event_precision":0,"event_formsubmit":0,"ga_pagescrolldepth_tracking":0}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var s2_ajax_script_strings = {"ajaxurl":"https:\/\/edgewood.news\/wp-admin\/admin-ajax.php","title":"Subscribe to this blog","nonce":"31f204dc0e"};
/* ]]> */
</script>
<script type='text/javascript' src='https://edgewood.news/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-analytics-events.js,wp-content/plugins/subscribe2/include/s2-ajax.min.js,wp-content/themes/mh_newsdesk/js/scripts.js'></script>
<link rel='https://api.w.org/' href='https://edgewood.news/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://edgewood.news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://edgewood.news/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.1" />
<link rel='shortlink' href='https://edgewood.news/?p=7358' />
<link rel="alternate" type="application/json+oembed" href="https://edgewood.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fedgewood.news%2Fcarroll-glen-bassett-1935-2017%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://edgewood.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fedgewood.news%2Fcarroll-glen-bassett-1935-2017%2F&#038;format=xml" />
<style type="text/css">#wpadminbar #wp-admin-bar-vfbp-toolbar-edit-form > .ab-item:before {content: "\f175";top: 2px;}#wpadminbar #wp-admin-bar-vfbp-admin-toolbar > .ab-item:before {content: "\f175";top: 2px;}</style><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//edgewood.news/?wordfence_lh=1&hid=5C53B500FA21DBFF3400D0D07818379E');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
	<style type="text/css">
    	    				.widget-title, .pagination a.page-numbers:hover, .dots:hover, .pagination a:hover .pagelink, .comment-section-title { background: #86b8e8; }
			.commentlist .depth-1, .commentlist .bypostauthor .avatar { border-color: #86b8e8; }
    	    	    	    	    		</style>
    <!--[if lt IE 9]>
<script src="https://edgewood.news/wp-content/themes/mh_newsdesk/js/css3-mediaqueries.js"></script>
<![endif]-->

<style type="text/css">
.a-stats {
	width: auto;
}
.a-stats a {
	background: #7CA821;
	background-image:-moz-linear-gradient(0% 100% 90deg,#5F8E14,#7CA821);
	background-image:-webkit-gradient(linear,0% 0,0% 100%,from(#7CA821),to(#5F8E14));
	border: 1px solid #5F8E14;
	border-radius:3px;
	color: #CFEA93;
	cursor: pointer;
	display: block;
	font-weight: normal;
	height: 100%;
	-moz-border-radius:3px;
	padding: 7px 0 8px;
	text-align: center;
	text-decoration: none;
	-webkit-border-radius:3px;
	width: 100%;
}
.a-stats a:hover {
	text-decoration: none;
	background-image:-moz-linear-gradient(0% 100% 90deg,#6F9C1B,#659417);
	background-image:-webkit-gradient(linear,0% 0,0% 100%,from(#659417),to(#6F9C1B));
}
.a-stats .count {
	color: #FFF;
	display: block;
	font-size: 15px;
	line-height: 16px;
	padding: 0 13px;
	white-space: nowrap;
}
</style>

<link rel="amphtml" href="https://edgewood.news/carroll-glen-bassett-1935-2017/amp/" /><link rel="icon" href="https://edgewood.news/wp-content/uploads/2015/08/cropped-logo1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://edgewood.news/wp-content/uploads/2015/08/cropped-logo1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://edgewood.news/wp-content/uploads/2015/08/cropped-logo1-180x180.png" />
<meta name="msapplication-TileImage" content="https://edgewood.news/wp-content/uploads/2015/08/cropped-logo1-270x270.png" />
<!-- BEGIN GADWP v5.1.2.3 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-66619842-1', 'auto');
  ga('require', 'displayfeatures');
  ga('require', 'linkid');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->

<script type='text/javascript' src='https://edgewood.news/wp-content/plugins/wp-spamshield/js/jscripts.php'></script> 
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-7358 single-format-standard mh-right-sb">
<div id="mh-wrapper">
<header class="mh-header">
	<div class="header-wrap clearfix">
				<div class="mh-col mh-1-3 header-logo">
			<a href="https://edgewood.news/" title="The Independent" rel="home">
<div class="logo-wrap" role="banner">
<img src="https://edgewood.news/wp-content/uploads/2017/10/web-flag.jpg" height="300" width="900" alt="The Independent" />
</div>
</a>
		</div>
		<aside class="mh-col mh-2-3"><div class="header-ad"><h4 class="widget-title"><span>Support our advertisers</span></h4><div class="adplugg-tag" data-adplugg-zone="banner_top"></div></div></aside>	</div>
	<div class="header-menu clearfix">
		<nav class="main-nav clearfix">
			<div class="menu-header-menu-container"><ul id="menu-header-menu" class="menu"><li id="menu-item-19" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-19"><a href="https://edgewood.news/">Home</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a href="https://edgewood.news/news/">News</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27"><a href="https://edgewood.news/sports/">Sports</a></li>
<li id="menu-item-107" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-107"><a href="https://edgewood.news/obituaries/">Obits</a></li>
<li id="menu-item-119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119"><a href="https://edgewood.news/opinion/mountain-musing/">Mountain Musing</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="https://edgewood.news/business/">Biz Buzz</a></li>
<li id="menu-item-4819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4819"><a href="https://edgewood.news/special-sections/">Special Sections</a></li>
<li id="menu-item-120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-120"><a href="https://edgewood.news/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-832"><a href="https://edgewood.news/opinion/dispatch-new-mexico/">Dispatch New Mexico</a></li>
</ul>
</li>
<li id="menu-item-118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118"><a href="https://edgewood.news/health-fitness/im-losing-it/">I&#8217;m Losing It!</a></li>
<li id="menu-item-258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-258"><a href="https://edgewood.news/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-653"><a href="https://edgewood.news/features/cowgirl-sass-savvy/">Cowgirl Sass &#038; Savvy</a></li>
	<li id="menu-item-652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-652"><a href="https://edgewood.news/features/imagenes-del-pasado/">Imágenes del Pasado</a></li>
	<li id="menu-item-873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-873"><a href="https://edgewood.news/features/old-timers/">Old Timers</a></li>
</ul>
</li>
<li id="menu-item-117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117"><a href="https://edgewood.news/calendar/">Calendar</a></li>
<li id="menu-item-1241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1241"><a href="https://edgewood.news/contact/">Contact Us</a></li>
</ul></div>		</nav>
		<div class="header-sub clearfix">
							<section id="ticker" class="news-ticker mh-col mh-2-3 clearfix">
			<span class="ticker-title">Hot Topics</span>
		<ul class="ticker-content">			<li class="ticker-item">
				<a class="ticker-item-link" href="https://edgewood.news/crown-jewel-refuge-system/" title="‘Crown jewel of the refuge system’">
					<span class="ticker-item-date">December 7, 2017</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">‘Crown jewel of the refuge system’</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://edgewood.news/7381-2/" title="">
					<span class="ticker-item-date">December 7, 2017</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title"></span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://edgewood.news/joining-the-independents/" title="Joining the independents">
					<span class="ticker-item-date">December 7, 2017</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Joining the independents</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://edgewood.news/7376-2/" title="">
					<span class="ticker-item-date">December 6, 2017</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title"></span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://edgewood.news/community-enfolds-family-fire/" title="Community enfolds family after fire">
					<span class="ticker-item-date">December 6, 2017</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Community enfolds family after fire</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://edgewood.news/loretta-jean-allen-harrison-1932-2017/" title="Loretta Jean Allen Harrison  1932 – 2017">
					<span class="ticker-item-date">December 6, 2017</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Loretta Jean Allen Harrison  1932 – 2017</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://edgewood.news/sybil-ruth-martin-1941-2017/" title="Sybil Ruth Martin  1941 – 2017">
					<span class="ticker-item-date">December 6, 2017</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Sybil Ruth Martin  1941 – 2017</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://edgewood.news/carroll-glen-bassett-1935-2017/" title="Carroll Glen Bassett 1935 &#8211; 2017">
					<span class="ticker-item-date">December 6, 2017</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Carroll Glen Bassett 1935 &#8211; 2017</span>
				</a>
			</li>	</ul>
</section>						<aside class="mh-col mh-1-3 header-search">
				<form role="search" method="get" class="search-form" action="https://edgewood.news/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</aside>
		</div>
	</div>
</header><div class="mh-section mh-group">
	<div id="main-content" class="mh-content"><nav class="breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://edgewood.news" itemprop="url" class="bc-home"><span itemprop="title">Home</span></a></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://edgewood.news/obituaries/" itemprop="url"><span itemprop="title">Obituaries</span></a></span></nav>
<article id="post-7358" class="post-7358 post type-post status-publish format-standard has-post-thumbnail hentry category-obituaries">
	<header class="entry-header clearfix">








		<h1 class="entry-title">Carroll Glen Bassett 1935 &#8211; 2017</h1>



		

		
		
	</header>
<div class="entry-thumbnail">
<img width="777" height="437" src="https://edgewood.news/wp-content/uploads/2015/10/obit-featured-photo-777x437.jpg" class="attachment-content-single size-content-single wp-post-image" alt="" srcset="https://edgewood.news/wp-content/uploads/2015/10/obit-featured-photo-777x437.jpg 777w, https://edgewood.news/wp-content/uploads/2015/10/obit-featured-photo-180x101.jpg 180w, https://edgewood.news/wp-content/uploads/2015/10/obit-featured-photo-260x146.jpg 260w, https://edgewood.news/wp-content/uploads/2015/10/obit-featured-photo-373x210.jpg 373w, https://edgewood.news/wp-content/uploads/2015/10/obit-featured-photo-120x67.jpg 120w" sizes="(max-width: 777px) 100vw, 777px" /></div>

		<p class="entry-meta">
<span class="entry-meta-author vcard author">Posted By: <a class="fn" href="https://edgewood.news/author/leota/">Editor</a></span>
<span class="entry-meta-date updated">December 6, 2017</span>
</p>


		<p class="byline"><strong>
			Wednesday, December 6, 2017<br><span class=author>		</span></strong></p>




	<div class="entry-content clearfix">
		<p><span style="font-family: 'Times New Roman', serif;"><img class="size-full wp-image-7359 alignleft" src="https://edgewood.news/wp-content/uploads/2017/12/obit-bassett-Carroll-Professional.jpg" alt="" width="294" height="439" srcset="https://edgewood.news/wp-content/uploads/2017/12/obit-bassett-Carroll-Professional.jpg 294w, https://edgewood.news/wp-content/uploads/2017/12/obit-bassett-Carroll-Professional-201x300.jpg 201w" sizes="(max-width: 294px) 100vw, 294px" />Carroll Glen Bassett, 82, of Edgewood, passed away peacefully with his family by his side at his home Dec. 1. He was born May 30, 1935, in Edgewood, to the late Ray and Evelyn Bassett. He was a graduate of Moriarty High School and the owner-operator of Hydro Source Water Company in Edgewood. He was a veteran of the Korean War and served honorably in the U.S. Army. He loved flying, reading, and photography. He married Mary Lewis on February 3, 1962, in Albuquerque. He is survived by his wife, Mary; his three daughters, Joyce Schuebel of Boulder, Colo. and her husband, Kevin Schuebel; Sharon Atencio of Lehi, Utah, and Sarah Bassett of Austin, Texas; 13 grandkids, three great-grandkids, numerous nieces and nephews, and a host of friends. He was preceded in death by his brothers, Gordon Bassett and James Bassett and his sister, Phyllis Bassett. His love for God, family, and friends was boundless. He often reminded us to put God first. Funeral services were Dec. 5 at French Mortuary in Albuquerque. Interment followed at Mountain Valley Cemetery in Edgewood.</span></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this post:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-7358" class="share-facebook sd-button share-icon no-text" href="https://edgewood.news/carroll-glen-bassett-1935-2017/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-7358" class="share-twitter sd-button share-icon no-text" href="https://edgewood.news/carroll-glen-bassett-1935-2017/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-7358" class="share-google-plus-1 sd-button share-icon no-text" href="https://edgewood.news/carroll-glen-bassett-1935-2017/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-7358" class="share-pinterest sd-button share-icon no-text" href="https://edgewood.news/carroll-glen-bassett-1935-2017/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://edgewood.news/carroll-glen-bassett-1935-2017/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://edgewood.news/carroll-glen-bassett-1935-2017/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://edgewood.news/carroll-glen-bassett-1935-2017/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://edgewood.news/carroll-glen-bassett-1935-2017/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://edgewood.news/carroll-glen-bassett-1935-2017/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-7358" class="share-linkedin sd-button share-icon no-text" href="https://edgewood.news/carroll-glen-bassett-1935-2017/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>	</div>		<div class="advertisement">
			<div class="sb-widget post-ad"><div class="adplugg-tag" data-adplugg-zone="banner_bottom"></div></div>		</div></article>            <div class="mh-share-buttons mh-group">
            	<div class="mh-col mh-1-4 mh-facebook">
            		<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://edgewood.news/carroll-glen-bassett-1935-2017/&t=Carroll Glen Bassett 1935 &#8211; 2017', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mh-share-button"><i class="fa fa-facebook fa-2x"></i>SHARE</span></a>
            	</div>
            	<div class="mh-col mh-1-4 mh-twitter">
            		<a href="#" onclick="window.open('http://twitter.com/share?text=Carroll Glen Bassett 1935 &#8211; 2017 -&url=https://edgewood.news/carroll-glen-bassett-1935-2017/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mh-share-button"><i class="fa fa-twitter fa-2x"></i>TWEET</span></a>
            	</div>
            	<div class="mh-col mh-1-4 mh-pinterest">
            		<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://edgewood.news/carroll-glen-bassett-1935-2017/&media=https://edgewood.news/wp-content/uploads/2015/10/obit-featured-photo.jpg&description=Carroll Glen Bassett 1935 &#8211; 2017', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mh-share-button"><i class="fa fa-pinterest fa-2x"></i>PIN</span></a>
            	</div>
            	<div class="mh-col mh-1-4 mh-googleplus">
            		<a href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https://edgewood.news/carroll-glen-bassett-1935-2017/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank"><span class="mh-share-button"><i class="fa fa-google-plus fa-2x"></i>SHARE</span></a>
            	</div>
            </div><nav class="post-nav-wrap" role="navigation">
<ul class="post-nav clearfix">
<li class="post-nav-prev">
<a href="https://edgewood.news/bob-meekins-1940-2017/" rel="prev"><i class="fa fa-chevron-left"></i>Previous post</a></li>
<li class="post-nav-next">
<a href="https://edgewood.news/sybil-ruth-martin-1941-2017/" rel="next">Next post<i class="fa fa-chevron-right"></i></a></li>
</ul>
</nav>
<div class="comments-wrap">
<h4 class="comment-section-title"><span class="comment-count">Be the first to comment</span> <span class="comment-count-more">on "Carroll Glen Bassett 1935 &#8211; 2017"</span></h4>
</div>
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/carroll-glen-bassett-1935-2017/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://edgewood.news/login/?redirect_to=https%3A%2F%2Fedgewood.news%2Fcarroll-glen-bassett-1935-2017%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
		</div>
	<aside class="mh-sidebar">
	<div class="sb-widget clearfix"><h4 class="widget-title"><span>Support Our Advertisers:</span></h4><div class="adplugg-tag" data-adplugg-zone="sidebar_1"></div></div><div class="sb-widget clearfix"><h4 class="widget-title"><span>Follow us on Facebook</span></h4><div class="fb-page" data-href="https://www.facebook.com/edgewoodindependent" data-width="373" data-height="500" data-hide-cover="1" data-show-facepile="1" data-show-posts="0"></div>
</div><div class="sb-widget clearfix"><div class="adplugg-tag" data-adplugg-zone="sidebar_2"></div></div>    
<!-- 
	Plugin: Custom Meta Widget	Plugin URL: http://shinraholdings.com/plugins/custom-meta-widget/-->


	<div class="sb-widget clearfix">	<h4 class="widget-title"><span>Members Login</span></h4>	<ul>
	
	
    <li><a rel="nofollow" href="https://edgewood.news/login/?action=register">Register</a></li><li><a rel="nofollow" href="https://edgewood.news/login/">Log in</a></li><li><a href="https://edgewood.news/feed/" title="Syndicate this site using RSS 2.0">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li><li><a href="https://edgewood.news/comments/feed/" title="Syndicate this site using RSS 2.0">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>	
	</ul>
    
	</div><div class="sb-widget clearfix"><h4 class="widget-title"><span>Shop Local!</span></h4><div class="adplugg-tag" data-adplugg-zone="sidebar_3"></div></div><div class="sb-widget clearfix"><h4 class="widget-title"><span>Recent Posts</span></h4>		<ul class="mh-rp-widget widget-list">				<li class="rp-widget-item"><a href="https://edgewood.news/crown-jewel-refuge-system/" title="‘Crown jewel of the refuge system’" rel="bookmark">‘Crown jewel of the refuge system’</a></li>				<li class="rp-widget-item"><a href="https://edgewood.news/7381-2/" title="" rel="bookmark"></a></li>				<li class="rp-widget-item"><a href="https://edgewood.news/joining-the-independents/" title="Joining the independents" rel="bookmark">Joining the independents</a></li>		</ul></div><div class="sb-widget clearfix"><h4 class="widget-title"><span>Frequent Our Advertisers:</span></h4><div class="adplugg-tag" data-adplugg-zone="sidebar_4"></div></div><div class="sb-widget clearfix"><h4 class="widget-title"><span>Recent Comments</span></h4>        <ul class="user-widget widget-list row clearfix">        </ul></div><div class="sb-widget clearfix"><h4 class="widget-title"><span>Keep Your $$$ Local Here:</span></h4><div class="adplugg-tag" data-adplugg-zone="sidebar_5"></div></div><div class="sb-widget clearfix">			<div class="textwidget"><div class="adplugg-tag" data-adplugg-zone="sidebar_top"></div></div>
		</div></aside>
</div>
</div>
<footer class="mh-footer">
	<div class="footer-ad-wrap"><div class="adplugg-tag" data-adplugg-zone="post_bottom"></div></div><div class="footer-ad-wrap">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Independent site footer -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4284675272316879"
     data-ad-slot="7953799546"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div>	<div class="wrapper-inner clearfix">
					<div class="mh-section mh-group footer-widgets">
									<div class="mh-col mh-1-3 footer-1">
						<div class="footer-widget"><h5 class="widget-title">Popular Posts</h5>		<div class="mh-cp-widget clearfix">					<article class="cp-wrap cp-large clearfix">
						<div class="cp-thumb-xl"><a href="https://edgewood.news/crown-jewel-refuge-system/" title="‘Crown jewel of the refuge system’"><img width="373" height="210" src="https://edgewood.news/wp-content/uploads/2015/09/mtn-musing-featured-373x210.jpg" class="attachment-cp-thumb-xl size-cp-thumb-xl wp-post-image" alt="" srcset="https://edgewood.news/wp-content/uploads/2015/09/mtn-musing-featured-373x210.jpg 373w, https://edgewood.news/wp-content/uploads/2015/09/mtn-musing-featured-777x437.jpg 777w, https://edgewood.news/wp-content/uploads/2015/09/mtn-musing-featured-180x101.jpg 180w, https://edgewood.news/wp-content/uploads/2015/09/mtn-musing-featured-260x146.jpg 260w, https://edgewood.news/wp-content/uploads/2015/09/mtn-musing-featured-120x67.jpg 120w" sizes="(max-width: 373px) 100vw, 373px" /></a></div>
													<p class="entry-meta"><span class="updated">December 7, 2017</span></p>
												<h3 class="cp-title-xl"><a href="https://edgewood.news/crown-jewel-refuge-system/" title="‘Crown jewel of the refuge system’" rel="bookmark">‘Crown jewel of the refuge system’</a></h3>
						<div class="cp-excerpt-xl">
							<p>If I was going to tell a grandparent or a grandchild or anybody in between to seek out just one sight in New Mexico, I&#8230;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this post:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-7383" class="share-facebook sd-button share-icon no-text" href="https://edgewood.news/crown-jewel-refuge-system/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-7383" class="share-twitter sd-button share-icon no-text" href="https://edgewood.news/crown-jewel-refuge-system/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-7383" class="share-google-plus-1 sd-button share-icon no-text" href="https://edgewood.news/crown-jewel-refuge-system/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-7383" class="share-pinterest sd-button share-icon no-text" href="https://edgewood.news/crown-jewel-refuge-system/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://edgewood.news/crown-jewel-refuge-system/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://edgewood.news/crown-jewel-refuge-system/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://edgewood.news/crown-jewel-refuge-system/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://edgewood.news/crown-jewel-refuge-system/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://edgewood.news/crown-jewel-refuge-system/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-7383" class="share-linkedin sd-button share-icon no-text" href="https://edgewood.news/crown-jewel-refuge-system/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>										<a class="button" href="https://edgewood.news/crown-jewel-refuge-system/">
				<span>Read More</span>
			</a>						</div>
					</article>
					<hr class="mh-separator">					<article class="cp-wrap cp-large clearfix">
						<div class="cp-thumb-xl"><a href="https://edgewood.news/plague-was-likely-cause-of-death-of-santa-fe-county-woman/" title="Plague was likely cause of death of Santa Fe County woman"><img src="https://edgewood.news/wp-content/themes/mh_newsdesk/images/placeholder-thumb-xl.jpg" alt="No Picture" /></a></div>
													<p class="entry-meta"><span class="updated">July 28, 2015</span></p>
												<h3 class="cp-title-xl"><a href="https://edgewood.news/plague-was-likely-cause-of-death-of-santa-fe-county-woman/" title="Plague was likely cause of death of Santa Fe County woman" rel="bookmark">Plague was likely cause of death of Santa Fe County woman</a></h3>
						<div class="cp-excerpt-xl">
							<p>&nbsp; The New Mexico Department of Health is investigating a probable case of plague in a 52-year-old woman from Santa Fe County who died of&#8230;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this post:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-40" class="share-facebook sd-button share-icon no-text" href="https://edgewood.news/plague-was-likely-cause-of-death-of-santa-fe-county-woman/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-40" class="share-twitter sd-button share-icon no-text" href="https://edgewood.news/plague-was-likely-cause-of-death-of-santa-fe-county-woman/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-40" class="share-google-plus-1 sd-button share-icon no-text" href="https://edgewood.news/plague-was-likely-cause-of-death-of-santa-fe-county-woman/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-40" class="share-pinterest sd-button share-icon no-text" href="https://edgewood.news/plague-was-likely-cause-of-death-of-santa-fe-county-woman/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://edgewood.news/plague-was-likely-cause-of-death-of-santa-fe-county-woman/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://edgewood.news/plague-was-likely-cause-of-death-of-santa-fe-county-woman/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://edgewood.news/plague-was-likely-cause-of-death-of-santa-fe-county-woman/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://edgewood.news/plague-was-likely-cause-of-death-of-santa-fe-county-woman/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://edgewood.news/plague-was-likely-cause-of-death-of-santa-fe-county-woman/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-40" class="share-linkedin sd-button share-icon no-text" href="https://edgewood.news/plague-was-likely-cause-of-death-of-santa-fe-county-woman/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>										<a class="button" href="https://edgewood.news/plague-was-likely-cause-of-death-of-santa-fe-county-woman/">
				<span>Read More</span>
			</a>						</div>
					</article>
					<hr class="mh-separator">					<article class="cp-wrap cp-large clearfix">
						<div class="cp-thumb-xl"><a href="https://edgewood.news/farmers-market-experts-offer-soil-pest-control-tips/" title="Farmers’ Market experts offer soil, pest control tips"><img width="373" height="210" src="https://edgewood.news/wp-content/uploads/2015/08/farmers-market-SAM_19391-373x210.jpg" class="attachment-cp-thumb-xl size-cp-thumb-xl wp-post-image" alt="" srcset="https://edgewood.news/wp-content/uploads/2015/08/farmers-market-SAM_19391-373x210.jpg 373w, https://edgewood.news/wp-content/uploads/2015/08/farmers-market-SAM_19391-777x437.jpg 777w, https://edgewood.news/wp-content/uploads/2015/08/farmers-market-SAM_19391-180x101.jpg 180w, https://edgewood.news/wp-content/uploads/2015/08/farmers-market-SAM_19391-260x146.jpg 260w, https://edgewood.news/wp-content/uploads/2015/08/farmers-market-SAM_19391-120x67.jpg 120w" sizes="(max-width: 373px) 100vw, 373px" /></a></div>
													<p class="entry-meta"><span class="updated">July 28, 2015</span></p>
												<h3 class="cp-title-xl"><a href="https://edgewood.news/farmers-market-experts-offer-soil-pest-control-tips/" title="Farmers’ Market experts offer soil, pest control tips" rel="bookmark">Farmers’ Market experts offer soil, pest control tips</a></h3>
						<div class="cp-excerpt-xl">
							<p>The Farmers Market isn’t just a place to by produce. Besides fresh eggs, raw honey, baked goods, and crafts, local farmers’ markets also provide a&#8230;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this post:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-42" class="share-facebook sd-button share-icon no-text" href="https://edgewood.news/farmers-market-experts-offer-soil-pest-control-tips/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-42" class="share-twitter sd-button share-icon no-text" href="https://edgewood.news/farmers-market-experts-offer-soil-pest-control-tips/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-42" class="share-google-plus-1 sd-button share-icon no-text" href="https://edgewood.news/farmers-market-experts-offer-soil-pest-control-tips/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-42" class="share-pinterest sd-button share-icon no-text" href="https://edgewood.news/farmers-market-experts-offer-soil-pest-control-tips/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://edgewood.news/farmers-market-experts-offer-soil-pest-control-tips/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://edgewood.news/farmers-market-experts-offer-soil-pest-control-tips/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://edgewood.news/farmers-market-experts-offer-soil-pest-control-tips/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://edgewood.news/farmers-market-experts-offer-soil-pest-control-tips/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://edgewood.news/farmers-market-experts-offer-soil-pest-control-tips/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-42" class="share-linkedin sd-button share-icon no-text" href="https://edgewood.news/farmers-market-experts-offer-soil-pest-control-tips/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>										<a class="button" href="https://edgewood.news/farmers-market-experts-offer-soil-pest-control-tips/">
				<span>Read More</span>
			</a>						</div>
					</article>
					<hr class="mh-separator">					<article class="cp-wrap cp-large clearfix">
						<div class="cp-thumb-xl"><a href="https://edgewood.news/defining-the-cowboy/" title="Defining the cowboy"><img src="https://edgewood.news/wp-content/themes/mh_newsdesk/images/placeholder-thumb-xl.jpg" alt="No Picture" /></a></div>
													<p class="entry-meta"><span class="updated">July 28, 2015</span></p>
												<h3 class="cp-title-xl"><a href="https://edgewood.news/defining-the-cowboy/" title="Defining the cowboy" rel="bookmark">Defining the cowboy</a></h3>
						<div class="cp-excerpt-xl">
							<p>&nbsp; by Julie Carter “I&#8217;m not real sure that anyone can define cowboy,” he said. “What I am sure of though is that no man&#8230;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this post:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-45" class="share-facebook sd-button share-icon no-text" href="https://edgewood.news/defining-the-cowboy/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-45" class="share-twitter sd-button share-icon no-text" href="https://edgewood.news/defining-the-cowboy/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-45" class="share-google-plus-1 sd-button share-icon no-text" href="https://edgewood.news/defining-the-cowboy/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-45" class="share-pinterest sd-button share-icon no-text" href="https://edgewood.news/defining-the-cowboy/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://edgewood.news/defining-the-cowboy/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://edgewood.news/defining-the-cowboy/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://edgewood.news/defining-the-cowboy/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://edgewood.news/defining-the-cowboy/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://edgewood.news/defining-the-cowboy/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-45" class="share-linkedin sd-button share-icon no-text" href="https://edgewood.news/defining-the-cowboy/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>										<a class="button" href="https://edgewood.news/defining-the-cowboy/">
				<span>Read More</span>
			</a>						</div>
					</article>
					<hr class="mh-separator">		</div></div>					</div>
													<div class="mh-col mh-1-3 footer-2">
						<div class="footer-widget"><h5 class="widget-title">Follow us on Facebook</h5><div class="fb-page" data-href="https://www.facebook.com/edgewoodindependent" data-width="373" data-height="500" data-hide-cover="0" data-show-facepile="0" data-show-posts="1"></div>
</div><div class="footer-widget"><h5 class="widget-title">Navigation</h5><div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-901"><a href="https://edgewood.news/news/">News</a></li>
<li id="menu-item-902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-902"><a href="https://edgewood.news/sports/">Sports</a></li>
<li id="menu-item-903" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-903"><a href="https://edgewood.news/obituaries/">Obituaries</a></li>
<li id="menu-item-904" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-904"><a href="https://edgewood.news/opinion/">Opinion</a></li>
<li id="menu-item-905" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-905"><a href="https://edgewood.news/features/">Features</a></li>
<li id="menu-item-906" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-906"><a href="https://edgewood.news/health-fitness/">Health &#038; Fitness</a></li>
</ul></div></div>					</div>
													<div class="mh-col mh-1-3 footer-3">
						    
<!-- 
	Plugin: Custom Meta Widget	Plugin URL: http://shinraholdings.com/plugins/custom-meta-widget/-->


	<div class="footer-widget">	<h5 class="widget-title">Members</h5>	<ul>
	
	
    <li><a rel="nofollow" href="https://edgewood.news/login/?action=register">Register</a></li><li><a rel="nofollow" href="https://edgewood.news/login/">Log in</a></li><li><a href="https://edgewood.news/feed/" title="Syndicate this site using RSS 2.0">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li><li><a href="https://edgewood.news/comments/feed/" title="Syndicate this site using RSS 2.0">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>	
	</ul>
    
	</div><div class="footer-widget"><h5 class="widget-title">Useful Links</h5><div class="menu-useful-links-container"><ul id="menu-useful-links" class="menu"><li id="menu-item-907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-907"><a href="https://edgewood.news/advertise-in-the-independent/">Advertise in The Independent</a></li>
<li id="menu-item-582" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-582"><a href="http://edgewood-nm.gov">Town of Edgewood</a></li>
<li id="menu-item-1240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1240"><a href="https://edgewood.news/contact/">Contact Us</a></li>
</ul></div></div>					</div>
							</div>
			</div>
	<div class="footer-bottom">
		<div class="wrapper-inner clearfix">
						<div class="copyright-wrap">
				<p class="copyright">Copyright 2017 | The Independent</p>
			</div>
		</div>
	</div>
</footer>

<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='ae422e593c5cf22787a4f1af38fa5d9b';
hf4V='09e27f88e7f0a2fb431943ba4df5270f';
cm4S="form[action='https://edgewood.news/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(e);return true;});$("#comment").attr({minlength:"15",maxlength:"15360"})});
/* ]]> */
</script> 
	<div style="display:none">
	</div>
			<div id="fb-root"></div>
			<script>
				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script> 
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/edgewood.news\/carroll-glen-bassett-1935-2017\/":7358,"https:\/\/edgewood.news\/crown-jewel-refuge-system\/":7383,"https:\/\/edgewood.news\/plague-was-likely-cause-of-death-of-santa-fe-county-woman\/":40,"https:\/\/edgewood.news\/farmers-market-experts-offer-soil-pest-control-tips\/":42,"https:\/\/edgewood.news\/defining-the-cowboy\/":45};
	</script>
			<div id="sharing_email" style="display: none;">
		<form action="/carroll-glen-bassett-1935-2017/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://edgewood.news/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var AICP = {"ajaxurl":"https:\/\/edgewood.news\/wp-admin\/admin-ajax.php","nonce":"84c25fddfe","ip":"54.197.212.98","clickLimit":"3","clickCounterCookieExp":"3","banDuration":"7","countryBlockCheck":"No","banCountryList":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://edgewood.news/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/ad-invalid-click-protector/assets/js/js.cookie.min.js,wp-content/plugins/ad-invalid-click-protector/assets/js/jquery.iframetracker.min.js,wp-content/plugins/ad-invalid-click-protector/assets/js/aicp.min.js,wp-includes/js/jquery/ui/core.min.js,wp-includes/js/jquery/ui/widget.min.js,wp-includes/js/jquery/ui/mouse.min.js,wp-includes/js/jquery/ui/resizable.min.js,wp-includes/js/jquery/ui/draggable.min.js,wp-includes/js/jquery/ui/button.min.js,wp-includes/js/jquery/ui/position.min.js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://edgewood.news/wp-content/plugins/bwp-minify/min/?f=wp-includes/js/jquery/ui/dialog.min.js,wp-content/plugins/jetpack/modules/wpgroho.js,wp-includes/js/comment-reply.min.js,wp-content/plugins/wp-spamshield/js/jscripts-ftr-min.js,wp-includes/js/wp-embed.min.js,wp-content/plugins/jetpack/modules/sharedaddy/sharing.js'></script>
</body>
</html>
<!-- *´¨)
     ¸.•´¸.•*´¨) ¸.•*¨)
     (¸.•´ (¸.•` ¤ Comet Cache is Fully Functional ¤ ´¨) -->

<!-- Cache File Version Salt:       n/a -->

<!-- Cache File URL:                https://edgewood.news/carroll-glen-bassett-1935-2017/ -->
<!-- Cache File Path:               /cache/comet-cache/cache/https/edgewood-news/carroll-glen-bassett-1935-2017.html -->

<!-- Cache File Generated Via:      HTTP request -->
<!-- Cache File Generated On:       Dec 8th, 2017 @ 4:38 am UTC -->
<!-- Cache File Generated In:       0.73708 seconds -->

<!-- Cache File Expires On:         Dec 15th, 2017 @ 4:38 am UTC -->
<!-- Cache File Auto-Rebuild On:    Dec 15th, 2017 @ 4:38 am UTC -->

<!-- Loaded via Cache On:    Dec 8th, 2017 @ 12:29 pm UTC -->
<!-- Loaded via Cache In:    0.01217 seconds -->