<!DOCTYPE html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11"/>
<link rel="pingback" href="https://edgewood.news/xmlrpc.php"/>

<!-- Ads managed and served by AdPlugg - AdPlugg WordPress Ad Plugin v1.5.5 - https://www.adplugg.com -->
<script data-cfasync="false">(function(ac){var d=document,s='script',id='adplugg-adjs';var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.async=1;js.src='//www.adplugg.com/apusers/serve/'+ac+'/js/1.1/ad.js';fjs.parentNode.insertBefore(js,fjs);}('A4825592'));</script>
<!-- / AdPlugg -->
    
<title>Convenient information - The Independent</title>

<!-- This site is optimized with the Yoast SEO plugin v4.6 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://edgewood.news/convenient-information/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Convenient information - The Independent"/>
<meta property="og:description" content="In general, men have a built-in gene making them masters at forgetting to mention important details that often dictate the outcome of a situation, up..."/>
<meta property="og:url" content="https://edgewood.news/convenient-information/"/>
<meta property="og:site_name" content="The Independent"/>
<meta property="article:section" content="Cowgirl Sass &amp; Savvy"/>
<meta property="article:published_time" content="2017-04-27T13:14:52+00:00"/>
<meta property="og:image" content="https://edgewood.news/wp-content/uploads/2015/11/cowgirl-sass-featured1.jpg"/>
<meta property="og:image:width" content="696"/>
<meta property="og:image:height" content="440"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="In general, men have a built-in gene making them masters at forgetting to mention important details that often dictate the outcome of a situation, up..."/>
<meta name="twitter:title" content="Convenient information - The Independent"/>
<meta name="twitter:image" content="https://i2.wp.com/edgewood.news/wp-content/uploads/2015/11/cowgirl-sass-featured1.jpg?fit=696%2C440&#038;ssl=1"/>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//secure.gravatar.com'/>
<link rel='dns-prefetch' href='//ajax.googleapis.com'/>
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="The Independent &raquo; Feed" href="https://edgewood.news/feed/"/>
<link rel="alternate" type="application/rss+xml" title="The Independent &raquo; Comments Feed" href="https://edgewood.news/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="The Independent &raquo; Convenient information Comments Feed" href="https://edgewood.news/convenient-information/feed/"/>
		<script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/edgewood.news\/wp-includes\/js\/wp-emoji-release.min.js"}};!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script>
		<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>
<link rel='stylesheet' id='jquery-ui-style-css' href='https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/ui-darkness/jquery-ui.css' type='text/css' media='all'/>
<link rel='stylesheet' id='vfb-pro-group-css' href='https://edgewood.news/wp-content/plugins/bwp-minify/min/A.,qf=wp-content,_plugins,_vfb-pro,_public,_assets,_css,_vfb-style.min.css,,wp-content,_themes,_mh_newsdesk,_style.css,,wp-content,_themes,_edgewood-news-child,_style.css,,wp-content,_plugins,_jetpack,_modules,_sharedaddy,_sharing.css,,wp-content,_plugins,_jetpack,__inc,_social-logos,_social-logos.min.css,,wp-content,_plugins,_jetpack,_css,_jetpack.css.pagespeed.cf.zDcy97dhST.css' type='text/css' media='all'/>
<link rel='stylesheet' id='mh-font-awesome-css' href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css' type='text/css' media='all'/>
<link rel='stylesheet' id='mh-google-fonts-css' href='//fonts.googleapis.com/css?family=PT+Serif:300,400,400italic,600,700|Oswald:300,400,400italic,600,700' type='text/css' media='all'/>
      <script>if(document.location.protocol!="https:"){document.location=document.URL.replace(/^http:/i,"https:");}</script>
      <script type='text/javascript' src='https://edgewood.news/wp-includes/js/jquery/jquery.js.pagespeed.jm.pPCPAKkkss.js'></script>
<script type='text/javascript' src='https://edgewood.news/wp-includes/js/jquery/jquery-migrate.min.js.pagespeed.jm.C2obERNcWh.js'></script>
<script type='text/javascript'>var s2_script_strings={"ajaxurl":"https:\/\/edgewood.news\/wp-admin\/admin-ajax.php","title":"Subscribe to this blog"};</script>
<script type='text/javascript' src='https://edgewood.news/wp-content/plugins/bwp-minify/min/,qf=wp-content,_plugins,_subscribe2,_include,_s2_ajax.min.js,,wp-content,_themes,_mh_newsdesk,_js,_scripts.js.pagespeed.jm.eC6XWFhGE_.js'></script>
<link rel='https://api.w.org/' href='https://edgewood.news/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://edgewood.news/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://edgewood.news/wp-includes/wlwmanifest.xml"/> 
<meta name="generator" content="WordPress 4.7.4"/>
<link rel='shortlink' href='https://wp.me/p6AUjz-1m8'/>
<link rel="alternate" type="application/json+oembed" href="https://edgewood.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fedgewood.news%2Fconvenient-information%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://edgewood.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fedgewood.news%2Fconvenient-information%2F&#038;format=xml"/>
<style type="text/css">#wpadminbar #wp-admin-bar-vfbp-toolbar-edit-form>.ab-item:before{content:"\f175";top:2px}#wpadminbar #wp-admin-bar-vfbp-admin-toolbar>.ab-item:before{content:"\f175";top:2px}</style>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]>
<script src="https://edgewood.news/wp-content/themes/mh_newsdesk/js/css3-mediaqueries.js"></script>
<![endif]-->
<link rel="amphtml" href="https://edgewood.news/convenient-information/amp/"/><link rel="icon" href="https://i0.wp.com/edgewood.news/wp-content/uploads/2015/08/cropped-logo1.png?fit=32%2C32&#038;ssl=1" sizes="32x32"/>
<link rel="icon" href="https://i0.wp.com/edgewood.news/wp-content/uploads/2015/08/cropped-logo1.png?fit=192%2C192&#038;ssl=1" sizes="192x192"/>
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/edgewood.news/wp-content/uploads/2015/08/cropped-logo1.png?fit=180%2C180&#038;ssl=1"/>
<meta name="msapplication-TileImage" content="https://i0.wp.com/edgewood.news/wp-content/uploads/2015/08/cropped-logo1.png?fit=270%2C270&#038;ssl=1"/>

<!-- BEGIN GADWP v4.9.6.2 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script type="text/javascript">(function($){$(window).load(function(){$('a').filter(function(){return this.href.match(/.*\.(zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*)(\?.*)?$/);}).click(function(e){ga('send','event','download','click',this.href);});$('a[href^="mailto"]').click(function(e){ga('send','event','email','send',this.href);});$('a[href^="http"]').filter(function(){if(!this.href.match(/.*\.(zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*)(\?.*)?$/)){if(this.href.indexOf('edgewood.news')==-1)return this.href;}}).click(function(e){ga('send','event','outbound','click',this.href);});});})(jQuery);</script>
<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create','UA-66619842-1','auto');ga('require','displayfeatures');ga('require','linkid','linkid.js');ga('send','pageview');window.google_analytics_uacct="UA-66619842-1";</script>

<!-- END GADWP Universal Tracking -->


<script type='text/javascript' src='https://edgewood.news/wp-content/plugins/wp-spamshield/js/jscripts.php'></script> 
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-5216 single-format-standard mh-right-sb">
	<div class="header-top">
		<div class="wrapper-inner clearfix">
										<nav class="social-nav clearfix">
					<div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-112" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112"><a href="https://www.facebook.com/edgewoodindependent"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">Facebook</span></a></li>
</ul></div>				</nav>
					</div>
	</div>
<div id="mh-wrapper">
<header class="mh-header">
	<div class="header-wrap clearfix">
				<div class="mh-col mh-1-3 header-logo">
			<a href="https://edgewood.news/" title="The Independent" rel="home">
<div class="logo-wrap" role="banner">
<div class="logo">
<h1 class="logo-title">The Independent</h1>
<h2 class="logo-tagline">The only locally managed newspaper for the East Mountains and Estancia Valley</h2>
</div>
</div>
</a>
		</div>
		<aside class="mh-col mh-2-3"><div class="header-ad"><div class="adplugg-tag" data-adplugg-zone="banner_top"></div></div></aside>	</div>
	<div class="header-menu clearfix">
		<nav class="main-nav clearfix">
			<div class="menu-header-menu-container"><ul id="menu-header-menu" class="menu"><li id="menu-item-19" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-19"><a href="https://edgewood.news/">Home</a></li>
<li id="menu-item-4819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4819"><a href="https://edgewood.news/special-sections/">Special Sections</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26"><a href="https://edgewood.news/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27"><a href="https://edgewood.news/sports/">Sports</a></li>
	<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="https://edgewood.news/business/">Business</a></li>
	<li id="menu-item-107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107"><a href="https://edgewood.news/obituaries/">Obituaries</a></li>
</ul>
</li>
<li id="menu-item-120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-120"><a href="https://edgewood.news/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119"><a href="https://edgewood.news/opinion/mountain-musing/">Mountain Musing</a></li>
	<li id="menu-item-832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-832"><a href="https://edgewood.news/opinion/dispatch-new-mexico/">Dispatch New Mexico</a></li>
</ul>
</li>
<li id="menu-item-258" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-258"><a href="https://edgewood.news/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-653" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-653"><a href="https://edgewood.news/features/cowgirl-sass-savvy/">Cowgirl Sass &#038; Savvy</a></li>
	<li id="menu-item-652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-652"><a href="https://edgewood.news/features/imagenes-del-pasado/">Imágenes del Pasado</a></li>
	<li id="menu-item-873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-873"><a href="https://edgewood.news/features/old-timers/">Old Timers</a></li>
</ul>
</li>
<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25"><a href="https://edgewood.news/health-fitness/">Health &#038; Fitness</a>
<ul class="sub-menu">
	<li id="menu-item-118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118"><a href="https://edgewood.news/health-fitness/im-losing-it/">I&#8217;m Losing It!</a></li>
</ul>
</li>
<li id="menu-item-117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117"><a href="https://edgewood.news/calendar/">Calendar</a></li>
<li id="menu-item-4604" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4604"><a href="https://edgewood.news/classifieds/">Classifieds</a></li>
<li id="menu-item-1241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1241"><a href="https://edgewood.news/contact/">Contact Us</a></li>
</ul></div>		</nav>
		<div class="header-sub clearfix">
							<section id="ticker" class="news-ticker mh-col mh-2-3 clearfix">
			<span class="ticker-title">Hot Topics</span>
		<ul class="ticker-content">			<li class="ticker-item">
				<a class="ticker-item-link" href="https://edgewood.news/convenient-information/" title="Convenient information">
					<span class="ticker-item-date">April 27, 2017</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Convenient information</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://edgewood.news/5213-2/" title="">
					<span class="ticker-item-date">April 27, 2017</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title"></span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://edgewood.news/biz-buzz-trash-lady-honored-edgewood/" title="Biz Buzz: The &#8216;Trash Lady&#8217; honored by Edgewood">
					<span class="ticker-item-date">April 27, 2017</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Biz Buzz: The &#8216;Trash Lady&#8217; honored by Edgewood</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://edgewood.news/find-inspiration/" title="Find inspiration">
					<span class="ticker-item-date">April 21, 2017</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Find inspiration</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://edgewood.news/making-colossal-embarrassing-errors/" title="Making colossal and embarrassing errors">
					<span class="ticker-item-date">April 21, 2017</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Making colossal and embarrassing errors</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://edgewood.news/joe-ernest-chavez-sr-1942-2017/" title="Joe Ernest Chavez Sr.  1942 – 2017">
					<span class="ticker-item-date">April 21, 2017</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Joe Ernest Chavez Sr.  1942 – 2017</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://edgewood.news/robert-m-borgen-1940-2017/" title="Robert M. Borgen  1940 – 2017">
					<span class="ticker-item-date">April 21, 2017</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Robert M. Borgen  1940 – 2017</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://edgewood.news/linda-joyce-hylton-1942-2017/" title="Linda Joyce Hylton  1942 – 2017">
					<span class="ticker-item-date">April 21, 2017</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Linda Joyce Hylton  1942 – 2017</span>
				</a>
			</li>	</ul>
</section>						<aside class="mh-col mh-1-3 header-search">
				<form role="search" method="get" class="search-form" action="https://edgewood.news/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s"/>
				</label>
				<input type="submit" class="search-submit" value="Search"/>
			</form>			</aside>
		</div>
	</div>
</header><div class="mh-section mh-group">
	<div id="main-content" class="mh-content"><nav class="breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://edgewood.news" itemprop="url" class="bc-home"><span itemprop="title">Home</span></a></span> <a href="https://edgewood.news/features/">Features</a> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://edgewood.news/features/cowgirl-sass-savvy/" itemprop="url"><span itemprop="title">Cowgirl Sass &amp; Savvy</span></a></span></nav>
<article id="post-5216" class="post-5216 post type-post status-publish format-standard has-post-thumbnail hentry category-cowgirl-sass-savvy category-features">
	<header class="entry-header clearfix">








		<h1 class="entry-title">Convenient information</h1>



		

		
		
	</header>
<div class="entry-thumbnail">
<img width="696" height="437" src="https://i2.wp.com/edgewood.news/wp-content/uploads/2015/11/cowgirl-sass-featured1.jpg?resize=696%2C437&amp;ssl=1" class="attachment-content-single size-content-single wp-post-image" alt="cowgirl sass, julie carter, ranching"/></div>

		

		<p class="byline"><strong>
			Thursday, April 27, 2017<br><span class=author>By Julie Carter		</span></strong></p>




	<div class="entry-content clearfix">
		<p style="text-align: justify;">In general, men have a built-in gene making them masters at forgetting to mention important details that often dictate the outcome of a situation, up to and including the moment they could lose their lives or an important part of their anatomy.</p>
<p style="text-align: justify;">The obvious incidents include forgetting to mention the existence of a wife, or some wild tale about why they didn&#8217;t arrive home until the day after they were expected. However, cowboys specifically have those as well completely different types of “Did I forget to mention that?” stories.</p>
<p style="text-align: justify;">Ranch stories of this nature will sometimes involve a simple request to the wife along the lines of “Could you go get our black bull out of the neighbor’s pasture today?”</p>
<p style="text-align: justify;">What the head cowboy may have forgotten to mention is that once she finds the black bull in the four-section brush pasture, she will likely have to break up a fight between him and the neighbor&#8217;s resident bull.</p>
<p style="text-align: justify;"><img class="size-large wp-image-5217 aligncenter" src="https://i0.wp.com/edgewood.news/wp-content/uploads/2017/04/cowgirl-sass-DSC01833.jpg?resize=683%2C1024&#038;ssl=1" alt="" srcset="https://i0.wp.com/edgewood.news/wp-content/uploads/2017/04/cowgirl-sass-DSC01833.jpg?resize=683%2C1024&amp;ssl=1 683w, https://i0.wp.com/edgewood.news/wp-content/uploads/2017/04/cowgirl-sass-DSC01833.jpg?resize=200%2C300&amp;ssl=1 200w, https://i0.wp.com/edgewood.news/wp-content/uploads/2017/04/cowgirl-sass-DSC01833.jpg?resize=768%2C1152&amp;ssl=1 768w" sizes="(max-width: 683px) 100vw, 683px" data-recalc-dims="1"/></p>
<p style="text-align: justify;">Then she will have to persuade the black bull to prefer leaving the neighbor&#8217;s young heifers so she can drive him back to his ranch home. On the way out, she&#8217;ll have to repair the fence that he tore up running away from home.</p>
<p style="text-align: justify;">Being a sensible wife, she will know that the black bull, which is usually cooperative, will need to come to the pens at the headquarters, to discourage the same scenario from happening all over again.</p>
<p style="text-align: justify;">These kinds of projects are common to the status of “ranch wife” who is not usually surprised by the omission of finer details of the request. Instead, a fair amount of get-even plotting will occupy the span of time it takes for the ride over to the neighbors, as well as the return trip.</p>
<p style="text-align: justify;">When calves are shipped from the ranch, a permit from a state brand inspector is part of the process. The inspector in this case was about 5 feet tall and wore a pistol that came down almost to his knees. His demeanor indicated that he failed to recognize he was not God.</p>
<p style="text-align: justify;">The ranch boss asked his wife to go help the brand inspector count and sort the calves, penning the heifers and steers separately. The calves, at one end of a long corral alley, began to file by the little woman so she could determine their male or female status before directing their destination.</p>
<p style="text-align: justify;">As the calves peeled away from the bunch, their speed of departure picked up, making the “viewing” considerably more difficult. The brand inspector suspected he would have to come to her rescue.</p>
<p style="text-align: justify;">The cowgirl wasn&#8217;t the least bit nervous about this assignment, and expeditiously called to the inspector, “In,” for the heifers and “By,” for the steers. A couple of hundred calves were sorted very quickly this way, with no slowing of the steady stream of cattle down the alley.</p>
<p style="text-align: justify;">When it was all done, the inspector told the cowgirl he&#8217;d never seen anybody, male or female, sort cattle that quickly. What he had failed notice was that all the heifer calves were specifically earmarked. To make her call, all she had to do was glance at their heads as they came toward her.</p>
<p style="text-align: justify;">She figured it was information he didn&#8217;t particularly need, so she “forgot” to mention it. Thereafter, she enjoyed a reputation as a very astute and competent cattle woman. No mention was ever made that she shared the same “forgetfulness” indicative to the male species of her profession.</p>
<p style="text-align: justify;">That quiet fame happens a lot at the ranch.</p>
<p style="text-align: justify;"><i>Julie can be reached for comment at &#106;&#x63;a&#x72;t&#101;&#x72;n&#x6d;&#64;&#x67;m&#97;&#x69;l&#x2e;c&#x6f;&#x6d;.</i></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this post:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-5216" class="share-facebook sd-button share-icon no-text" href="https://edgewood.news/convenient-information/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-5216" class="share-twitter sd-button share-icon no-text" href="https://edgewood.news/convenient-information/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-5216" class="share-google-plus-1 sd-button share-icon no-text" href="https://edgewood.news/convenient-information/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-5216" class="share-pinterest sd-button share-icon no-text" href="https://edgewood.news/convenient-information/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://edgewood.news/convenient-information/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://edgewood.news/convenient-information/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://edgewood.news/convenient-information/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://edgewood.news/convenient-information/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://edgewood.news/convenient-information/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-5216" class="share-linkedin sd-button share-icon no-text" href="https://edgewood.news/convenient-information/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>	</div>		<div class="advertisement">
			<div class="sb-widget post-ad"><div class="adplugg-tag" data-adplugg-zone="banner_bottom"></div></div>		</div></article><nav class="post-nav-wrap" role="navigation">
<ul class="post-nav clearfix">
<li class="post-nav-prev">
<a href="https://edgewood.news/5213-2/" rel="prev"><i class="fa fa-chevron-left"></i>Previous post</a></li>
</ul>
</nav>
<div class="comments-wrap">
<h4 class="comment-section-title"><span class="comment-count">Be the first to comment</span> <span class="comment-count-more">on "Convenient information"</span></h4>
</div>
<p class="must-log-in">You must <a href="https://edgewood.news/login/?redirect_to=https%3A%2F%2Fedgewood.news%2Fconvenient-information%2F%23respond">log in</a> to post a comment.</p>	</div>
	<aside class="mh-sidebar">
	<div class="sb-widget clearfix"><div class="adplugg-tag" data-adplugg-zone="sidebar_top"></div></div><div class="sb-widget clearfix"><h4 class="widget-title"><span>Follow us on Facebook</span></h4><div class="fb-page" data-href="https://www.facebook.com/edgewoodindependent" data-width="373" data-height="500" data-hide-cover="1" data-show-facepile="1" data-show-posts="0"></div>
</div>    
<!-- 
	Plugin: Custom Meta Widget	Plugin URL: http://shinraholdings.com/plugins/custom-meta-widget/-->


	<div class="sb-widget clearfix">	<h4 class="widget-title"><span>Members Login</span></h4>	<ul>
	
	
    <li><a rel="nofollow" href="https://edgewood.news/login/?action=register">Register</a></li><li><a rel="nofollow" href="https://edgewood.news/login/">Log in</a></li><li><a href="https://edgewood.news/feed/" title="Syndicate this site using RSS 2.0">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li><li><a href="https://edgewood.news/comments/feed/" title="Syndicate this site using RSS 2.0">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>	
	</ul>
    
	</div><div class="sb-widget clearfix"><h4 class="widget-title"><span>Recent Posts</span></h4>		<ul class="mh-rp-widget widget-list">				<li class="rp-widget-item"><a href="https://edgewood.news/convenient-information/" title="Convenient information" rel="bookmark">Convenient information</a></li>				<li class="rp-widget-item"><a href="https://edgewood.news/5213-2/" title="" rel="bookmark"></a></li>				<li class="rp-widget-item"><a href="https://edgewood.news/biz-buzz-trash-lady-honored-edgewood/" title="Biz Buzz: The &#8216;Trash Lady&#8217; honored by Edgewood" rel="bookmark">Biz Buzz: The &#8216;Trash Lady&#8217; honored by Edgewood</a></li>				<li class="rp-widget-item"><a href="https://edgewood.news/find-inspiration/" title="Find inspiration" rel="bookmark">Find inspiration</a></li>				<li class="rp-widget-item"><a href="https://edgewood.news/making-colossal-embarrassing-errors/" title="Making colossal and embarrassing errors" rel="bookmark">Making colossal and embarrassing errors</a></li>		</ul></div><div class="sb-widget clearfix"><h4 class="widget-title"><span>Recent Comments</span></h4>        <ul class="user-widget widget-list row clearfix">        </ul></div><div class="sb-widget clearfix">			<div class="textwidget"><div class="adplugg-tag" data-adplugg-zone="sidebar_top"></div></div>
		</div><div class="sb-widget clearfix"><div class="adplugg-tag" data-adplugg-zone="sidebar_bottom"></div></div></aside>
</div>
</div>
<footer class="mh-footer">
	<div class="footer-ad-wrap"><div class="adplugg-tag" data-adplugg-zone="post_bottom"></div></div><div class="footer-ad-wrap">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Independent site footer -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4284675272316879" data-ad-slot="7953799546" data-ad-format="auto"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div>
		</div>	<div class="wrapper-inner clearfix">
					<div class="mh-section mh-group footer-widgets">
									<div class="mh-col mh-1-3 footer-1">
						<div class="footer-widget"><h5 class="widget-title">Popular Posts</h5>		<div class="mh-cp-widget clearfix">					<article class="cp-wrap cp-small clearfix">
						<div class="cp-thumb-small"><a href="https://edgewood.news/convenient-information/" title="Convenient information">

<img width="120" height="67" src="https://i2.wp.com/edgewood.news/wp-content/uploads/2015/11/cowgirl-sass-featured1.jpg?resize=120%2C67&amp;ssl=1" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="cowgirl sass, julie carter, ranching" srcset="https://i2.wp.com/edgewood.news/wp-content/uploads/2015/11/cowgirl-sass-featured1.jpg?resize=180%2C101&amp;ssl=1 180w, https://i2.wp.com/edgewood.news/wp-content/uploads/2015/11/cowgirl-sass-featured1.jpg?resize=260%2C146&amp;ssl=1 260w, https://i2.wp.com/edgewood.news/wp-content/uploads/2015/11/cowgirl-sass-featured1.jpg?resize=373%2C210&amp;ssl=1 373w, https://i2.wp.com/edgewood.news/wp-content/uploads/2015/11/cowgirl-sass-featured1.jpg?resize=120%2C67&amp;ssl=1 120w" sizes="(max-width: 120px) 100vw, 120px"/>
</a>
</div>
												<h3 class="cp-title-small"><a href="https://edgewood.news/convenient-information/" title="Convenient information" rel="bookmark">Convenient information</a></h3>
					</article>
					<hr class="mh-separator">					<article class="cp-wrap cp-small clearfix">
						<div class="cp-thumb-small"><a href="https://edgewood.news/plague-was-likely-cause-of-death-of-santa-fe-county-woman/" title="Plague was likely cause of death of Santa Fe County woman">


</a>
</div>
												<h3 class="cp-title-small"><a href="https://edgewood.news/plague-was-likely-cause-of-death-of-santa-fe-county-woman/" title="Plague was likely cause of death of Santa Fe County woman" rel="bookmark">Plague was likely cause of death of Santa Fe County woman</a></h3>
					</article>
					<hr class="mh-separator">					<article class="cp-wrap cp-small clearfix">
						<div class="cp-thumb-small"><a href="https://edgewood.news/farmers-market-experts-offer-soil-pest-control-tips/" title="Farmers’ Market experts offer soil, pest control tips">

<img width="120" height="67" src="https://i1.wp.com/edgewood.news/wp-content/uploads/2015/08/farmers-market-SAM_19391.jpg?resize=120%2C67&amp;ssl=1" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="" srcset="https://i1.wp.com/edgewood.news/wp-content/uploads/2015/08/farmers-market-SAM_19391.jpg?resize=777%2C437&amp;ssl=1 777w, https://i1.wp.com/edgewood.news/wp-content/uploads/2015/08/farmers-market-SAM_19391.jpg?resize=180%2C101&amp;ssl=1 180w, https://i1.wp.com/edgewood.news/wp-content/uploads/2015/08/farmers-market-SAM_19391.jpg?resize=260%2C146&amp;ssl=1 260w, https://i1.wp.com/edgewood.news/wp-content/uploads/2015/08/farmers-market-SAM_19391.jpg?resize=373%2C210&amp;ssl=1 373w, https://i1.wp.com/edgewood.news/wp-content/uploads/2015/08/farmers-market-SAM_19391.jpg?resize=120%2C67&amp;ssl=1 120w" sizes="(max-width: 120px) 100vw, 120px"/>
</a>
</div>
												<h3 class="cp-title-small"><a href="https://edgewood.news/farmers-market-experts-offer-soil-pest-control-tips/" title="Farmers’ Market experts offer soil, pest control tips" rel="bookmark">Farmers’ Market experts offer soil, pest control tips</a></h3>
					</article>
					<hr class="mh-separator">					<article class="cp-wrap cp-small clearfix">
						<div class="cp-thumb-small"><a href="https://edgewood.news/defining-the-cowboy/" title="Defining the cowboy">


</a>
</div>
												<h3 class="cp-title-small"><a href="https://edgewood.news/defining-the-cowboy/" title="Defining the cowboy" rel="bookmark">Defining the cowboy</a></h3>
					</article>
					<hr class="mh-separator">					<article class="cp-wrap cp-small clearfix">
						<div class="cp-thumb-small"><a href="https://edgewood.news/baltimore-boil/" title="Baltimore Boil">


</a>
</div>
												<h3 class="cp-title-small"><a href="https://edgewood.news/baltimore-boil/" title="Baltimore Boil" rel="bookmark">Baltimore Boil</a></h3>
					</article>
					<hr class="mh-separator">		</div></div>					</div>
													<div class="mh-col mh-1-3 footer-2">
						<div class="footer-widget"><h5 class="widget-title">Follow us on Facebook</h5><div class="fb-page" data-href="https://www.facebook.com/edgewoodindependent" data-width="373" data-height="500" data-hide-cover="0" data-show-facepile="1" data-show-posts="0"></div>
</div><div class="footer-widget"><h5 class="widget-title">Navigation</h5><div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-901"><a href="https://edgewood.news/news/">News</a></li>
<li id="menu-item-902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-902"><a href="https://edgewood.news/sports/">Sports</a></li>
<li id="menu-item-903" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-903"><a href="https://edgewood.news/obituaries/">Obituaries</a></li>
<li id="menu-item-904" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-904"><a href="https://edgewood.news/opinion/">Opinion</a></li>
<li id="menu-item-905" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-905"><a href="https://edgewood.news/features/">Features</a></li>
<li id="menu-item-906" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-906"><a href="https://edgewood.news/health-fitness/">Health &#038; Fitness</a></li>
</ul></div></div>					</div>
													<div class="mh-col mh-1-3 footer-3">
						    
<!-- 
	Plugin: Custom Meta Widget	Plugin URL: http://shinraholdings.com/plugins/custom-meta-widget/-->


	<div class="footer-widget">	<h5 class="widget-title">Members</h5>	<ul>
	
	
    <li><a rel="nofollow" href="https://edgewood.news/login/?action=register">Register</a></li><li><a rel="nofollow" href="https://edgewood.news/login/">Log in</a></li><li><a href="https://edgewood.news/feed/" title="Syndicate this site using RSS 2.0">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li><li><a href="https://edgewood.news/comments/feed/" title="Syndicate this site using RSS 2.0">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>	
	</ul>
    
	</div><div class="footer-widget"><h5 class="widget-title">Useful Links</h5><div class="menu-useful-links-container"><ul id="menu-useful-links" class="menu"><li id="menu-item-907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-907"><a href="https://edgewood.news/advertise-in-the-independent/">Advertise in The Independent</a></li>
<li id="menu-item-582" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-582"><a href="http://edgewood-nm.gov">Town of Edgewood</a></li>
<li id="menu-item-1240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1240"><a href="https://edgewood.news/contact/">Contact Us</a></li>
</ul></div></div>					</div>
							</div>
			</div>
	<div class="footer-bottom">
		<div class="wrapper-inner clearfix">
						<div class="copyright-wrap">
				<p class="copyright">Copyright 2015 | The Independent</p>
			</div>
		</div>
	</div>
</footer>

<script type='text/javascript'>r3f5x9JS=escape(document['referrer']);hf4N='b73f0decd420c528b0acfbf7b1c5d248';hf4V='9d9754fa0f0a48d32cfd3aadae31d082';cm4S="form[action='https://edgewood.news/wp-comments-post.php']";jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(e);return true;});$("#comment").attr({minlength:"15",maxlength:"15360"})});</script> 
	<div style="display:none">
	</div>
			<div id="fb-root"></div>
			<script>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));</script> 
	<script type="text/javascript">window.WPCOM_sharing_counts={"https:\/\/edgewood.news\/convenient-information\/":5216};</script>
			<div id="sharing_email" style="display: none;">
		<form action="/convenient-information/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value=""/>

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value=""/>

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value=""/>

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed"/>
			<script>jQuery(document).ready(function(){document.getElementById('jetpack-source_f_name').value=''});</script>
			
			<img style="float: right; display: none" class="loading" src="https://edgewood.news/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif.pagespeed.ce.moJpQhMDYx.gif" alt="loading" width="16" height="16"/>
			<input type="submit" value="Send Email" class="sharing_send"/>
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js'></script>
<script type='text/javascript'>var WPGroHo={"my_hash":""};</script>
<script type='text/javascript' src='https://edgewood.news/wp-content/plugins/bwp-minify/min/,qf=wp-content,_plugins,_jetpack,_modules,_photon,_photon.js,,wp-includes,_js,_jquery,_ui,_core.min.js,,wp-includes,_js,_jquery,_ui,_widget.min.js,,wp-includes,_js,_jquery,_ui,_mouse.min.js,,wp-includes,_js,_jquery,_ui,_resizable.min.js,,wp-includes,_js,_jquery,_ui,_draggable.min.js,,wp-includes,_js,_jquery,_ui,_button.min.js,,wp-includes,_js,_jquery,_ui,_position.min.js,,wp-includes,_js,_jquery,_ui,_dialog.min.js,,wp-content,_plugins,_jetpack,_modules,_wpgroho.js.pagespeed.jm.YfR2WxvaNp.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript'>var sharing_js_options={"lang":"en","counts":"1"};</script>
<script type='text/javascript' src='https://edgewood.news/wp-content/plugins/bwp-minify/min/?f=wp-includes/js/comment-reply.min.js,wp-content/plugins/jetpack/modules/widgets/milestone/milestone.js,wp-content/plugins/wp-spamshield/js/jscripts-ftr-min.js,wp-includes/js/wp-embed.min.js,wp-content/plugins/jetpack/modules/sharedaddy/sharing.js'></script>

		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">var comm_par_el=document.getElementById('comment_parent'),comm_par=(comm_par_el&&comm_par_el.value)?comm_par_el.value:'',frame=document.getElementById('jetpack_remote_comment'),tellFrameNewParent;tellFrameNewParent=function(){if(comm_par){frame.src=""+'&replytocom='+parseInt(comm_par,10).toString();}else{frame.src="";}};if('undefined'!==typeof addComment){addComment._Jetpack_moveForm=addComment.moveForm;addComment.moveForm=function(commId,parentId,respondId,postId){var returnValue=addComment._Jetpack_moveForm(commId,parentId,respondId,postId),cancelClick,cancel;if(false===returnValue){cancel=document.getElementById('cancel-comment-reply-link');cancelClick=cancel.onclick;cancel.onclick=function(){var cancelReturn=cancelClick.call(this);if(false!==cancelReturn){return cancelReturn;}if(!comm_par){return cancelReturn;}comm_par=0;tellFrameNewParent();return cancelReturn;};}if(comm_par==parentId){return returnValue;}comm_par=parentId;tellFrameNewParent();return returnValue;};}if(window.postMessage){if(document.addEventListener){window.addEventListener('message',function(event){if("https:\/\/jetpack.wordpress.com"!==event.origin){return;}jQuery(frame).height(event.data);});}else if(document.attachEvent){window.attachEvent('message',function(event){if("https:\/\/jetpack.wordpress.com"!==event.origin){return;}jQuery(frame).height(event.data);});}}</script>

	<script type='text/javascript' src='https://stats.wp.com/e-201717.js' async defer></script>
<script type='text/javascript'>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:4.8.2',blog:'97454301',post:'5216',tz:'-6',srv:'edgewood.news'}]);_stq.push(['clickTrackerInit','97454301','5216']);</script>
</body>
</html>
<!-- *´¨)
     ¸.•´¸.•*´¨) ¸.•*¨)
     (¸.•´ (¸.•` ¤ Comet Cache is Fully Functional ¤ ´¨) -->

<!-- Cache File Version Salt:       n/a -->

<!-- Cache File URL:                https://edgewood.news/convenient-information/ -->
<!-- Cache File Path:               /cache/comet-cache/cache/https/edgewood-news/convenient-information.html -->

<!-- Cache File Generated Via:      HTTP request -->
<!-- Cache File Generated On:       Apr 27th, 2017 @ 7:15 pm UTC -->
<!-- Cache File Generated In:       0.67256 seconds -->

<!-- Cache File Expires On:         May 4th, 2017 @ 7:15 pm UTC -->
<!-- Cache File Auto-Rebuild On:    May 4th, 2017 @ 7:15 pm UTC -->

<!-- Loaded via Cache On:    Apr 27th, 2017 @ 8:11 pm UTC -->
<!-- Loaded via Cache In:    0.00868 seconds -->