<!DOCTYPE html><html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#"><head><meta http-equiv="Content-Type" content="text/html; charset=utf-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><link rel="pingback" href="https://edgewood.news/xmlrpc.php" /> <!--[if lt IE 9]> <script src="https://edgewood.news/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script> <![endif]--> <script type="text/javascript">document.documentElement.className = 'js';</script> <link rel="manifest" href="/superpwa-manifest.json"><meta name="theme-color" content="#3e5062">  <script>var et_site_url='https://edgewood.news';var et_post_id='18430';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}</script><link data-optimized="1" media="all" href="https://edgewood.news/wp-content/litespeed/cssjs/53c44.css?58c91" rel="stylesheet" /><title>Covid &#8216;crackdown&#8217; means early closures, more restrictions | The Independent</title><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//platform-api.sharethis.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//darksky.net' /><link rel='dns-prefetch' href='//kit-free.fontawesome.com' /><link rel='dns-prefetch' href='//kit.fontawesome.com' /><link rel='dns-prefetch' href='//storage.googleapis.com' /><link rel='dns-prefetch' href='//www.google-analytics.com' /><link rel="alternate" type="application/rss+xml" title="The Independent &raquo; Feed" href="https://edgewood.news/feed/" /><link rel="alternate" type="application/rss+xml" title="The Independent &raquo; Comments Feed" href="https://edgewood.news/comments/feed/" /><link rel="alternate" type="text/calendar" title="The Independent &raquo; iCal Feed" href="https://edgewood.news/events/?ical=1" /><link rel="alternate" type="application/rss+xml" title="The Independent &raquo; Covid &#8216;crackdown&#8217; means early closures, more restrictions Comments Feed" href="https://edgewood.news/covid-crackdown-means-early-closures-more-restrictions/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/edgewood.news\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <!--noptimize--><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<!--/noptimize--><meta content="Edgewood.news 2020 v.4.0.9.1583191676" name="generator"/><link data-optimized="1" rel='stylesheet' id='unslider-css-css'  href='https://edgewood.news/wp-content/litespeed/cssjs/45e52.css?0dc1b' type='text/css' media='all' /><link data-optimized="1" rel='stylesheet' id='slider-css-css'  href='https://edgewood.news/wp-content/litespeed/cssjs/1b126.css?a0977' type='text/css' media='all' /><link rel='stylesheet' id='extra-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' /><link rel='stylesheet' id='et-builder-googlefonts-cached-css'  href='https://fonts.googleapis.com/css?family=Alfa+Slab+One:regular&#038;subset=latin,latin-ext&#038;display=swap' type='text/css' media='all' /><link data-optimized="1" rel='stylesheet' id='dashicons-css'  href='https://edgewood.news/wp-content/litespeed/cssjs/7e122.css?c1ccb' type='text/css' media='all' /> <script  type="text/javascript">(function(a,d){if(a._nsl===d){a._nsl=[];var c=function(){if(a.jQuery===d)setTimeout(c,33);else{for(var b=0;b<a._nsl.length;b++)a._nsl[b].call(a,a.jQuery);a._nsl={push:function(b){b.call(a,a.jQuery)}}}};c()}})(window);</script><script  type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jquery/1.12.4/jquery.min.js' id='jquery-js'></script> <script   type='text/javascript' src='https://edgewood.news/wp-content/cache/autoptimize/js/autoptimize_single_2e5a829118008de81eb3ad817fc8e1e7.js' id='unslider-js-js'></script> <script   type='text/javascript' src='https://edgewood.news/wp-content/cache/autoptimize/js/autoptimize_single_f093ef5c11bad365deae3d8205d4f1c0.js' id='unslider-move-js-js'></script> <script   type='text/javascript' src='https://edgewood.news/wp-content/cache/autoptimize/js/autoptimize_single_8454c792d265671d1ef3a8f28ecbdc3e.js' id='unslider-swipe-js-js'></script> <script type='text/javascript' id='cookie-law-info-js-extra'>var Cli_Data = {"nn_cookie_ids":[],"cookielist":[],"ccpaEnabled":"","ccpaRegionBased":"","ccpaBarEnabled":"","ccpaType":"gdpr","js_blocking":"","custom_integration":"","triggerDomRefresh":""};
var cli_cookiebar_settings = {"animate_speed_hide":"500","animate_speed_show":"500","background":"#FFF","border":"#b1a6a6c2","border_on":"","button_1_button_colour":"#000","button_1_button_hover":"#000000","button_1_link_colour":"#fff","button_1_as_button":"1","button_1_new_win":"","button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":"","button_2_hidebar":"","button_3_button_colour":"#000","button_3_button_hover":"#000000","button_3_link_colour":"#fff","button_3_as_button":"1","button_3_new_win":"","button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#62a329","button_4_as_button":"","font_family":"inherit","header_fix":"","notify_animate_hide":"1","notify_animate_show":"","notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":"1","scroll_close_reload":"","accept_close_reload":"","reject_close_reload":"","showagain_tab":"","showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#000","show_once_yn":"1","show_once":"10000","logging_on":"","as_popup":"","popup_overlay":"1","bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"};
var log_object = {"ajax_url":"https:\/\/edgewood.news\/wp-admin\/admin-ajax.php"};</script> <script   type='text/javascript' src='https://edgewood.news/wp-content/cache/autoptimize/js/autoptimize_single_8f33383963505d9df091e3f1c4a2f84a.js' id='cookie-law-info-js'></script> <script   type='text/javascript' src='https://edgewood.news/wp-content/cache/autoptimize/js/autoptimize_single_8b2b1a5bf51a133d7d9bb38f7de3f08a.js' id='pj-news-ticker-js'></script> <script   type='text/javascript' src='https://edgewood.news/wp-content/plugins/sticky-menu-or-anything-on-scroll/assets/js/jq-sticky-anything.min.js' id='stickyAnythingLib-js'></script> <script   type='text/javascript' src='https://edgewood.news/wp-content/cache/autoptimize/js/autoptimize_single_91265da3f0ff74adafd684bd7de23315.js' id='ticker-js'></script> <script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};</script> <script   type='text/javascript' src='https://edgewood.news/wp-content/cache/autoptimize/js/autoptimize_single_4a2cdd11e573a5142e49b6864e5962b6.js' id='advanced-ads-advanced-js-js'></script> <script   type='application/json' id='wpp-json'>{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/edgewood.news\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":18430,"token":"b0029a87d6","lang":0,"debug":0}</script> <script   type='text/javascript' src='https://edgewood.news/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js' id='wpp-js-js'></script> <script   type='text/javascript' src='https://edgewood.news/wp-content/themes/Extra/core/admin/js/es6-promise.auto.min.js' id='es6-promise-js'></script> <script type='text/javascript' id='et-core-api-spam-recaptcha-js-extra'>var et_core_api_spam_recaptcha = {"site_key":"","page_action":{"action":"covid_crackdown_means_early_closures_more_restrictions"}};</script> <script   type='text/javascript' src='https://edgewood.news/wp-content/cache/autoptimize/js/autoptimize_single_92dc42790a6d4f5f3b673548025baa03.js' id='et-core-api-spam-recaptcha-js'></script> <script   type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=5ee2b78112347900125c8e7b' id='googleanalytics-platform-sharethis-js'></script> <link rel="https://api.w.org/" href="https://edgewood.news/wp-json/" /><link rel="alternate" type="application/json" href="https://edgewood.news/wp-json/wp/v2/posts/18430" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://edgewood.news/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://edgewood.news/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Mars Fire human caused &#038; 90% contained' href='https://edgewood.news/mars-fire-human-caused-90-contained/' /><link rel='next' title='Long lines for early voting' href='https://edgewood.news/long-lines-for-early-voting/' /><link rel="canonical" href="https://edgewood.news/covid-crackdown-means-early-closures-more-restrictions/" /><link rel='shortlink' href='https://edgewood.news/?p=18430' /><link rel="alternate" type="application/json+oembed" href="https://edgewood.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fedgewood.news%2Fcovid-crackdown-means-early-closures-more-restrictions%2F" /><link rel="alternate" type="text/xml+oembed" href="https://edgewood.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fedgewood.news%2Fcovid-crackdown-means-early-closures-more-restrictions%2F&#038;format=xml" /> <script type="text/javascript" data-cfasync="false">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</script> <script type='text/javascript'>var PwpJsVars = {"AjaxURL":"https:\/\/edgewood.news\/wp-admin\/admin-ajax.php","homeurl":"https:\/\/edgewood.news\/","installprompt":{"mode":"normal","pageloads":"2","onclick":""}};</script> <script type="text/javascript" id="serviceworker-unregister">if ('serviceWorker' in navigator) {
				navigator.serviceWorker.getRegistrations().then(function (registrations) {
					registrations.forEach(function (registration) {
						if (registration.active.scriptURL === window.location.origin + '/pwp-serviceworker.js') {
							registration.unregister();
						}
					});
				});
			}</script> <script type="text/javascript" id="serviceworker">if (navigator.serviceWorker) {
				window.addEventListener('load', function () {
					navigator.serviceWorker.register(
						"https:\/\/edgewood.news\/?wp_service_worker=1", {"scope": "\/"}
					);
				});
			}</script> <link rel="manifest" href="https://edgewood.news/wp-json/app/v1/pwp-manifest"><meta name="theme-color" content="#3e5062"><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://edgewood.news"><link rel="https://theeventscalendar.com/" href="https://edgewood.news/wp-json/tribe/events/v1/" /><script type="text/javascript">;var advadsCfpExpHours = 3;
		var advadsCfpClickLimit = 3;
		var advadsCfpBan = 7;
		var advadsCfpPath = '';
		var advadsCfpDomain = '';</script><script type="text/javascript">var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};</script> <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><script>(function() {
	(function (i, s, o, g, r, a, m) {
		i['GoogleAnalyticsObject'] = r;
		i[r] = i[r] || function () {
				(i[r].q = i[r].q || []).push(arguments)
			}, i[r].l = 1 * new Date();
		a = s.createElement(o),
			m = s.getElementsByTagName(o)[0];
		a.async = 1;
		a.src = g;
		m.parentNode.insertBefore(a, m)
	})(window, document, 'script', 'https://google-analytics.com/analytics.js', 'ga');

	ga('create', 'UA-66619842-1', 'auto');
			ga('send', 'pageview');
	})();</script> <script src="https://kit.fontawesome.com/5e6f9ac205.js" crossorigin="anonymous"></script> <meta name="theme-color" content="#3e5062" />  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-66619842-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-66619842-1');</script><link rel="icon" href="https://edgewood.news/wp-content/uploads/2019/12/cropped-independent-logo-square-2-32x32.jpg" sizes="32x32" /><link rel="icon" href="https://edgewood.news/wp-content/uploads/2019/12/cropped-independent-logo-square-2-192x192.jpg" sizes="192x192" /><link rel="apple-touch-icon" href="https://edgewood.news/wp-content/uploads/2019/12/cropped-independent-logo-square-2-180x180.jpg" /><meta name="msapplication-TileImage" content="https://edgewood.news/wp-content/uploads/2019/12/cropped-independent-logo-square-2-270x270.jpg" /> <script>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</script> <meta property="og:title" content="Covid &#039;crackdown&#039; means early closures, more restrictions"/><meta property="og:url" content="https://edgewood.news/covid-crackdown-means-early-closures-more-restrictions/"/><meta property="og:type" content="article"/><meta property="og:description" content="Gov. Michelle Lujan Grisham and state health and workplace safety officials announced new “enhanced mitigation efforts” to “crack down” on Covid-19 throughout the state, a “targeted and moderated approach that is intended to break the chain of escalating statewide infections and prevent the virus fr"/><meta property="og:image" content="https://edgewood.news/wp-content/uploads/2020/10/featured-template-9.jpg"/><meta property="og:image:url" content="https://edgewood.news/wp-content/uploads/2020/10/featured-template-9.jpg"/><meta property="og:image:secure_url" content="https://edgewood.news/wp-content/uploads/2020/10/featured-template-9.jpg"/><meta property="fb:app_id" content="229267625048745"/><meta itemprop="name" content="Covid &#039;crackdown&#039; means early closures, more restrictions"/><meta itemprop="headline" content="Covid &#039;crackdown&#039; means early closures, more restrictions"/><meta itemprop="description" content="Gov. Michelle Lujan Grisham and state health and workplace safety officials announced new “enhanced mitigation efforts” to “crack down” on Covid-19 throughout the state, a “targeted and moderated approach that is intended to break the chain of escalating statewide infections and prevent the virus fr"/><meta itemprop="image" content="https://edgewood.news/wp-content/uploads/2020/10/featured-template-9.jpg"/><meta itemprop="datePublished" content="2020-10-21"/><meta itemprop="dateModified" content="2020-10-21T14:00:33-06:00" /><meta itemprop="author" content="Tamara Bicknell-Lombardi"/><meta name="twitter:title" content="Covid &#039;crackdown&#039; means early closures, more restrictions"/><meta name="twitter:card" content="summary_large_image"/></head><body data-rsssl=1 class="post-template-default single single-post postid-18430 single-format-standard et-tb-has-template et-tb-has-header et-tb-has-footer tribe-no-js Extra et_bloom category-news et_extra et_non_fixed_nav et_pb_gutters1 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db et_minified_js et_minified_css responsive-menu-slide-left"><div id="page-container" class="page-container"><div id="et-boc" class="et-boc"><header class="et-l et-l--header"><div class="et_builder_inner_content et_pb_gutters3"><div class="et_pb_section et_pb_section_0_tb_header et_section_regular" ><div id="sticky" class="et_pb_row et_pb_row_0_tb_header et_pb_equal_columns et_pb_row--with-menu"><div class="et_pb_column et_pb_column_3_5 et_pb_column_0_tb_header  et_pb_css_mix_blend_mode_passthrough et_pb_column--with-menu"><div class="et_pb_module et_pb_menu et_pb_menu_0_tb_header et_pb_bg_layout_light  et_pb_text_align_left et_dropdown_animation_fade et_pb_menu--without-logo et_pb_menu--style-left_aligned"><div class="et_pb_menu_inner_container clearfix"><div class="et_pb_menu__wrap"><div class="et_pb_menu__menu"><nav class="et-menu-nav"><ul id="menu-desktop-menu" class="et-menu nav"><li id="menu-item-14128" class="et_pb_menu_page_id-14128 menu-item menu-item-type-custom menu-item-object-custom menu-item-14128"><a title="Home" href="/"><i class="fas fa-home"></i></a></li><li id="menu-item-26" class="et_pb_menu_page_id-1 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-26"><a href="https://edgewood.news/news/">News</a></li><li id="menu-item-27" class="et_pb_menu_page_id-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27"><a href="https://edgewood.news/sports/">Sports</a></li><li id="menu-item-120" class="et_pb_menu_page_id-29 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120"><a href="https://edgewood.news/opinion/">Opinion</a></li><li id="menu-item-258" class="et_pb_menu_page_id-38 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258"><a href="https://edgewood.news/features/">Feature Stories</a></li><li id="menu-item-15284" class="et_pb_menu_page_id-15284 menu-item menu-item-type-custom menu-item-object-custom menu-item-15284"><a title="Weather" href="https://edgewood.news/todays-weather"><i class="fas fa-cloud-sun-rain"></i></a></li><li id="menu-item-16558" class="et_pb_menu_page_id-16558 menu-item menu-item-type-custom menu-item-object-custom menu-item-16558"><a href="https://edgewood.news/fire-beat/"><i class="fab fa-hotjar"></i></a></li><li id="menu-item-15290" class="et_pb_menu_page_id-15290 menu-item menu-item-type-custom menu-item-object-custom menu-item-15290"><a title="Calendar" href="/events"><i class="far fa-calendar-alt"></i></a></li></ul></nav></div><div class="et_mobile_nav_menu"> <a href="#" class="mobile_nav closed"> <span class="mobile_menu_bar"></span> </a></div></div></div></div></div><div class="et_pb_column et_pb_column_1_5 et_pb_column_1_tb_header  et_pb_css_mix_blend_mode_passthrough"><div class="et_pb_module et_pb_code et_pb_code_0_tb_header"><div class="et_pb_code_inner"><form data-min-no-for-search="1" data-result-box-max-height="400" data-form-id="14526" class="is-search-form is-form-style is-form-style-2 is-form-id-14526 is-ajax-search" action="https://edgewood.news/" method="get" role="search" ><label for="is-search-input-14526"><span class="is-screen-reader-text">Search for:</span><input  type="search" id="is-search-input-14526" name="s" value="" class="is-search-input" placeholder="Search here..." autocomplete="off" /></label><input type="hidden" name="id" value="14526" /><input type="hidden" name="post_type" value="post" /></form></div></div></div><div class="et_pb_column et_pb_column_1_5 et_pb_column_2_tb_header  et_pb_css_mix_blend_mode_passthrough et-last-child et_pb_column--with-menu"><div id="social-menu" class="et_pb_module et_pb_menu et_pb_menu_1_tb_header et_pb_bg_layout_light  et_pb_text_align_left et_dropdown_animation_fade et_pb_menu--without-logo et_pb_menu--style-centered"><div class="et_pb_menu_inner_container clearfix"><div class="et_pb_menu__wrap"><div class="et_pb_menu__menu"><nav class="et-menu-nav"><ul id="menu-header-social" class="et-menu nav"><li id="menu-item-14461" class="et_pb_menu_page_id-14461 menu-item menu-item-type-custom menu-item-object-custom menu-item-14461"><a title="Phone" href="tel://5052861212"><i class="fas fa-phone-square-alt"></i></a></li><li id="menu-item-14449" class="et_pb_menu_page_id-1237 menu-item menu-item-type-post_type menu-item-object-page menu-item-14449"><a title="Email" href="https://edgewood.news/contact/"><i class="fas fa-envelope"></i></a></li><li id="menu-item-14450" class="et_pb_menu_page_id-14450 menu-item menu-item-type-custom menu-item-object-custom menu-item-14450"><a title="Facebook" href="https://www.facebook.com/news.ind.llc/"><i class="fab fa-facebook-square"></i></a></li><li id="menu-item-14451" class="et_pb_menu_page_id-14451 menu-item menu-item-type-custom menu-item-object-custom menu-item-14451"><a title="Twitter" href="https://twitter.com/news_ind?lang=en"><i class="fab fa-twitter-square"></i></a></li><li id="menu-item-14452" class="et_pb_menu_page_id-14452 menu-item menu-item-type-custom menu-item-object-custom menu-item-14452"><a title="Instragram" href="https://www.instagram.com/news_ind/"><i class="fab fa-instagram"></i></a></li></ul></nav></div><div class="et_mobile_nav_menu"> <a href="#" class="mobile_nav closed"> <span class="mobile_menu_bar"></span> </a></div></div></div></div></div></div><div class="et_pb_row et_pb_row_1_tb_header"><div class="et_pb_column et_pb_column_1_5 et_pb_column_3_tb_header  et_pb_css_mix_blend_mode_passthrough"><div class="et_pb_module et_pb_image et_pb_image_0_tb_header"> <a href="/"><span class="et_pb_image_wrap "><img loading="lazy" src="https://edgewood.news/wp-content/uploads/2019/12/cropped-flag-for-web-1x90-1.png" alt="" title="" height="auto" width="auto" class="wp-image-14488" /></span></a></div></div><div class="et_pb_column et_pb_column_1_5 et_pb_column_4_tb_header  et_pb_css_mix_blend_mode_passthrough"><div class="et_pb_module et_pb_code et_pb_code_1_tb_header et_clickable  et_pb_text_align_center"><div class="et_pb_code_inner"><script type='text/javascript' src='https://darksky.net/widget/default-small/35.1974,-106.2644/us12/en.js?width=100%&height=70&title=Full Forecast&textColor=333333&bgColor=transparent&transparency=true&skyColor=undefined&fontFamily=Sans-Serif&customFont=&units=us'></script> <a href="/weather" style="font-size:12px;line-height:12px;font-weight:600;top:-16px;position:relative;">Edgewood, NM</a></div></div></div><div class="et_pb_column et_pb_column_3_5 et_pb_column_5_tb_header  et_pb_css_mix_blend_mode_passthrough et-last-child"><div class="et_pb_with_border et_pb_module et_pb_text et_pb_text_0_tb_header  et_pb_text_align_center et_pb_bg_layout_light"><div class="et_pb_text_inner"><p>Place your ad here!</p></div></div></div></div></div><div class="et_pb_section et_pb_section_1_tb_header et_section_regular" ><div class="et_pb_with_border et_pb_row et_pb_row_2_tb_header sticky et_pb_equal_columns"><div class="et_pb_column et_pb_column_4_4 et_pb_column_6_tb_header  et_pb_css_mix_blend_mode_passthrough et-last-child"><div class="et_pb_module et_pb_image et_pb_image_1_tb_header et_pb_image_sticky"> <a href="/"><span class="et_pb_image_wrap "><img loading="lazy" src="https://edgewood.news/wp-content/uploads/2020/01/mobile_flag_no_icon_320x60.png" alt="" title="" height="auto" width="auto" srcset="https://edgewood.news/wp-content/uploads/2020/01/mobile_flag_no_icon_320x60.png 320w, https://edgewood.news/wp-content/uploads/2020/01/mobile_flag_no_icon_320x60-300x56.png 300w" sizes="(max-width: 320px) 100vw, 320px" class="wp-image-15768" /></span></a></div><div class="et_pb_module et_pb_code et_pb_code_2_tb_header"><div class="et_pb_code_inner"><button id="responsive-menu-button"  tabindex="1"
 class="responsive-menu-button responsive-menu-boring
 responsive-menu-accessible"
 type="button"
 aria-label="Menu"> <span class="responsive-menu-box"> <span class="responsive-menu-inner"></span> </span> </button><div id="responsive-menu-container" class="slide-left"><div id="responsive-menu-wrapper" role="navigation" aria-label="mobile-menu"><div id="responsive-menu-search-box"><form action="https://edgewood.news" class="responsive-menu-search-form" role="search"> <input type="search" name="s" title="Search" tabindex="1"
 placeholder="Search"
 class="responsive-menu-search-box"></form></div><ul id="responsive-menu" role="menubar" aria-label="mobile-menu" ><li id="responsive-menu-item-15608" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"  role="none"><a title="Home" href="/" class="responsive-menu-item-link" tabindex="1" role="menuitem"><i class="fas fa-home"></i></a></li><li id="responsive-menu-item-15621" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"  role="none"><a title="Weather" href="https://edgewood.news/todays-weather" class="responsive-menu-item-link" tabindex="1" role="menuitem"><i class="fas fa-cloud-sun-rain"></i></a></li><li id="responsive-menu-item-16559" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"  role="none"><a href="https://edgewood.news/fire-beat/" class="responsive-menu-item-link" tabindex="1" role="menuitem"><i class="fab fa-hotjar"></i></a></li><li id="responsive-menu-item-15623" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"  role="none"><a title="Calendar" href="/events" class="responsive-menu-item-link" tabindex="1" role="menuitem"><i class="far fa-calendar-alt"></i></a></li><li id="responsive-menu-item-15609" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent responsive-menu-item responsive-menu-item-current-parent"  role="none"><a href="https://edgewood.news/news/" class="responsive-menu-item-link" tabindex="1" role="menuitem">News</a></li><li id="responsive-menu-item-15612" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a href="https://edgewood.news/sports/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Sports</a></li><li id="responsive-menu-item-15611" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a href="https://edgewood.news/business/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Biz Buzz</a></li><li id="responsive-menu-item-15610" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a href="https://edgewood.news/obituaries/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Obituaries</a></li><li id="responsive-menu-item-15613" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a href="https://edgewood.news/opinion/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Opinion</a></li><li id="responsive-menu-item-15617" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children responsive-menu-item responsive-menu-item-has-children"  role="none"><a href="https://edgewood.news/features/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Feature Stories<div class="responsive-menu-subarrow responsive-menu-subarrow-active"></div></a><ul aria-label='Feature Stories' role='menu' class='responsive-menu-submenu responsive-menu-submenu-depth-1 responsive-menu-submenu-open'><li id="responsive-menu-item-15619" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a href="https://edgewood.news/features/old-timers/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Old Timers</a></li></ul></li><li id="responsive-menu-item-16544" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a href="https://edgewood.news/class-of-2020/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Class of 2020</a></li></ul></div></div></div></div></div></div></div></div></header><div id="main-content"><div class="container"><div id="content-area" class="clearfix"><div class="et_pb_extra_column_main"><article id="post-18430" class="module single-post-module post-18430 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-covid et-has-post-format-content et_post_format-et-post-format-standard"><div class="post-header"><h1 class="entry-title">Covid &#8216;crackdown&#8217; means early closures, more restrictions</h1><div class="post-meta vcard"><p> By <a href="https://edgewood.news/author/tamara/" class="url fn" title="Posts by Tamara Bicknell-Lombardi" rel="author">Tamara Bicknell-Lombardi</a> | <span class="updated">Oct 21, 2020</span> | <a href="https://edgewood.news/news/" rel="tag">News</a> | <a class="comments-link" href="https://edgewood.news/covid-crackdown-means-early-closures-more-restrictions/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span> </span></p></div></div><div class="post-thumbnail header"> <img src="https://edgewood.news/wp-content/uploads/2020/10/featured-template-9.jpg" alt="Covid &#8216;crackdown&#8217; means early closures, more restrictions" /></div><div class="post-wrap"><div class="post-content entry-content"><p>Gov. Michelle Lujan Grisham and state health and workplace safety officials announced new “enhanced mitigation efforts” to “crack down” on Covid-19 throughout the state, a “targeted and moderated approach that is intended to break the chain of escalating statewide infections and prevent the virus from overwhelming state hospitals without enacting wholesale business closings,” in an online address on Oct. 20. As a result, the state is bracing itself for the next round of changes.</p><p>State officials re-emphasized the renewed directive that New Mexicans should stay home except for outings essential to health, safety and welfare to the greatest extent possible to help slow the incidence and spread of Covid-19.</p><p>That directive is the most effective tool for rapidly blunting the spread of the highly infectious virus, according to the Department of Public Health.</p><p>Changes include more requirements of restaurants, including tracking the names of people who sit down to eat in them.</p><p>Debbie Goss, who owns restaurants in Moriarty and Edgewood, weighed in about what it&#8217;s like to traverse requirements of the public health order and what its like on the restaurant owner&#8217;s side of the story.</p><p>Goss said in her restaurants, State Police have stopped in to check and see if they were in compliance, she has received calls from the state health department in regards to compliance, and even gotten a compliance call from OSHA. She said they have not received any fines or had their license pulled because they have been in compliance each time.</p><div class="stagi-3684fe31f2c8796c74f57a90ef5f921b" id="stagi-3684fe31f2c8796c74f57a90ef5f921b"></div><p>“I find out about the updates just like everyone else, from the news,” Goss said. “No one calls us to tell us what is changing or that the governor is about to make changes.”</p><h4 style="text-align: center;">Cases on the Rise</h4><p>Last week, the state experienced its worst week for Covid-19 infections throughout the duration of the pandemic, with the New Mexico’s new rate of spread and new case rate ranking among the highest in the United States.</p><p>The state’s positivity rate, the rolling average of new cases, and Covid-19 hospitalizations have all spiked in October following steady increases over the month of September, according to state officials.</p><p>State hospitals, which have seen a more than 100% increase in Covid-19 patients this month, have begun to experience strain; 81% of the state’s adult general hospital beds as of Oct. 20 are occupied, and 71% of the state’s ICU beds as of Oct. 20 are occupied, according to the NMDOH.</p><p>The state’s newest mitigation efforts include an a new strategy for enforcing safety requirements at food and drink establishments offering limited indoor-dining options, “a targeting of higher-risk hot-spot places of business reporting clusters of infections and a statewide mandatory closing time for retail entities among other measures,” Lujan Grisham said.</p><p>“We know shuttering businesses statewide would be devastating economically for our state. &#8230; We know a lot more about this virus than we did earlier this year. We know that spending time indoors when not at home is a primary vector for transmission. We know that spaces where individuals cannot wear masks—such as food and drink establishments—enhance the risk of transmission. &#8230; That’s why we are targeting the areas where risk is greatest and where cases are piling up—and hopefully we can sustain workers and livelihoods and beat back this virus and buy much-needed time for our health care system as we once again flatten the curve and stabilize the public health conditions in New Mexico,” she said in a press release.</p><div class="stagi-f4059f7a00a7b46605bb38c7b11c8ff7" id="stagi-f4059f7a00a7b46605bb38c7b11c8ff7"></div><h4 style="text-align: center;">New Directives</h4><p>The state&#8217;s extended emergency public health order is effective on Oct. 23, and incorporates the following amendments:</p><p>Businesses that incur four “rapid responses,”—which occur when an employer reports, as required, an incidence of Covid-19 in the workplace to the state Environment Department over a two-week period—will be required to close for two weeks.</p><p>This closure requirement will apply to food and drink establishments, close-contact businesses, retail spaces, places of lodging, and other places of business deemed to present an “extreme public health risk,” as determined by the state Health Department.</p><p>All retail establishments, and food and drink establishments serving alcohol, must close by 10 p.m.</p><p>To continue to offer indoor dining at a maximum of 25% capacity, restaurants are required to complete the New Mexico Safe Certification training program, which educates workers about the state’s required and recommended Covid-Safe Practices by Oct. 30.</p><p>Those restaurants without the certification by Oct. 30 may continue to provide outdoor dine-in service at 75% of maximum occupancy with tables at least six feet apart, but may not provide indoor service.</p><h4 style="text-align: center;">NM Safe Certification</h4><p>Restaurants must consent, as part of the certification program, to spot testing of employees by the state Department of Health. The Department of Health will prioritize spot-testing for establishments in high-risk counties where the spread of the virus is greatest.</p><p>Restaurants wishing to continue indoor dining must require customers who dine onsite to list their name and contact information in a logbook, and retain the information for no less than three weeks, to assist state regulators in contact-tracing efforts. Previously, this was only recommended.</p><p>According to Cody Johnson, spokesperson for the Department of Tourism, the New Mexico Safe Certified Program is an online training program structured to inform New Mexico businesses on Covid-safe practices to help ensure that owners and managers are operating their business safely and responsibly for customers and employees.</p><p>The certification program features training videos for all New Mexico businesses, including some for specific business sectors, as identified in the Covid-Safe Practices for Individuals and Employers. This program is administered by the New Mexico Society of Association Executives.</p><p>Once completed, businesses will become officially “New Mexico Safe Certified.”</p><p>Beyond the knowledge that owners, managers and supervisors will obtain to put Covid-safe measures into place, completion of the certification program will also provide access to the official seal and gives permission to certified businesses to promote the seal. A business directory of certified businesses is being formed, in which businesses can be included if they choose.</p><p>According to Johnson, businesses will also receive a “New Mexico Safe Certified Resource Toolkit,” which includes templates on subjects including health screening questionnaires for employees and customers, and guest check-in packets.</p><p>Businesses will also receive “The latest news about revisions and updates to the &#8216;All Together New Mexico: COVID-Safe Practices for Individuals and Employers,&#8217;” Johnson said, along with a digital advertising credit in New Mexico Magazine, a $250 credit per each tourism-related business that completes the NM Safe Certified training, up to a $2,000 value. To learn more, visit <a href="https://nmsafecertified.org/">nmsafecertified.org</a>.</p><p>The order also closes state museums and historical sites effective Oct 23.</p><p>The new mitigation efforts are supplemental to the state’s most recent regulations, which included a mandatory nightly closing time for food and drink establishments serving alcohol, a tighter limit on the number of people who may gather in one place and a reduced maximum occupancy for hotels and other places of lodging as a result of contact tracing identifying out-of-state travel as a top source of possible exposure, according to the governor.</p><p>Maximum occupancy restrictions remain in place for businesses and different industries and in-person entities statewide, as does the statewide requirement that all individuals wear face masks in public.</p><h4 style="text-align: center;">Enforcement</h4><p>In her address, the governor did not specifically talk about how the new policies would be enforced.</p><p>Asked about enforcement by The Independent, Lujan Grisham&#8217;s spokesperson Nora Sackett wrote in an email, “The state has myriad enforcement mechanisms. The state licenses these businesses. Those licenses can be pulled. The state is empowered to levy fines of $5,000 a day for violations of the public health order and has done so on many occasions. That has been reported on frequently in the press. The policies and enforcement are not inconsistent.”</p><p>Goss said that she has already taken the state certification test for her restaurants, as she looked into it about a month ago. She said the process was free and took about half an hour, describing it as a series of short videos that reiterate what the governor, the Health Department and the CDC have recommended and defined as Covid-safe practices.</p><p>She said she didn&#8217;t learn anything from the certification process that she hasn&#8217;t already seen online or heard on the news, adding that all of her employees will complete the certification as well.</p><p>Goss also said she will be continuing to comply with the state&#8217;s requirements and will be using a contract-tracing log as per the latest updates require.</p><div class="et_pb_row abfd_et_pb_row"><div class="et_pb_column"><div class="abfd-container"><div class="abfd-photograph"><img src="https://edgewood.news/wp-content/uploads/2020/09/avatar_user_214_1600135582-96x96.jpeg" alt="Tamara Bicknell-Lombardi" /></div><div class="abfd-details"><div class="abfd-name"> Tamara Bicknell-Lombardi</div><div class="abfd-biography"><p>Tamara has worked for The Independent off and on for several years, as an integral part of this family<br /> business. She currently does reporting, manages the ad sales team, and serves as office manager. She is<br /> an artist, working primarily in oil paints.</p></p></div></p></div></p></div></div></div> <span class="et_bloom_bottom_trigger"></span></div></div><div class="post-footer"><div class="social-icons ed-social-share-icons"><p class="share-title">Share:</p> <a href="http://www.facebook.com/sharer.php?u=https://edgewood.news/covid-crackdown-means-early-closures-more-restrictions/&#038;t=Covid%20%E2%80%98crackdown%E2%80%99%20means%20early%20closures%2C%20more%20restrictions" class="social-share-link" title="Share &quot;Covid &#8216;crackdown&#8217; means early closures, more restrictions&quot; via Facebook" data-network-name="facebook" data-share-title="Covid &#8216;crackdown&#8217; means early closures, more restrictions" data-share-url="https://edgewood.news/covid-crackdown-means-early-closures-more-restrictions/"> <span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span> </a><a href="http://twitter.com/intent/tweet?text=Covid%20%E2%80%98crackdown%E2%80%99%20means%20early%20closures%2C%20more%20restrictions%20https://edgewood.news/covid-crackdown-means-early-closures-more-restrictions/" class="social-share-link" title="Share &quot;Covid &#8216;crackdown&#8217; means early closures, more restrictions&quot; via Twitter" data-network-name="twitter" data-share-title="Covid &#8216;crackdown&#8217; means early closures, more restrictions" data-share-url="https://edgewood.news/covid-crackdown-means-early-closures-more-restrictions/"> <span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span> </a><a href="https://plus.google.com/share?url=https://edgewood.news/covid-crackdown-means-early-closures-more-restrictions/&#038;t=Covid%20%E2%80%98crackdown%E2%80%99%20means%20early%20closures%2C%20more%20restrictions" class="social-share-link" title="Share &quot;Covid &#8216;crackdown&#8217; means early closures, more restrictions&quot; via Google +" data-network-name="googleplus" data-share-title="Covid &#8216;crackdown&#8217; means early closures, more restrictions" data-share-url="https://edgewood.news/covid-crackdown-means-early-closures-more-restrictions/"> <span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span> </a><a href="https://www.tumblr.com/share?v=3&#038;u=https://edgewood.news/covid-crackdown-means-early-closures-more-restrictions/&#038;t=Covid%20%E2%80%98crackdown%E2%80%99%20means%20early%20closures%2C%20more%20restrictions" class="social-share-link" title="Share &quot;Covid &#8216;crackdown&#8217; means early closures, more restrictions&quot; via Tumblr" data-network-name="tumblr" data-share-title="Covid &#8216;crackdown&#8217; means early closures, more restrictions" data-share-url="https://edgewood.news/covid-crackdown-means-early-closures-more-restrictions/"> <span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover" ></span> </a><a href="http://www.pinterest.com/pin/create/button/?url=https://edgewood.news/covid-crackdown-means-early-closures-more-restrictions/&#038;description=Covid%20%E2%80%98crackdown%E2%80%99%20means%20early%20closures%2C%20more%20restrictions&#038;media=https://edgewood.news/wp-content/uploads/2020/10/featured-template-9-150x150.jpg" class="social-share-link" title="Share &quot;Covid &#8216;crackdown&#8217; means early closures, more restrictions&quot; via Pinterest" data-network-name="pinterest" data-share-title="Covid &#8216;crackdown&#8217; means early closures, more restrictions" data-share-url="https://edgewood.news/covid-crackdown-means-early-closures-more-restrictions/"> <span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span> </a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://edgewood.news/covid-crackdown-means-early-closures-more-restrictions/&#038;title=Covid%20%E2%80%98crackdown%E2%80%99%20means%20early%20closures%2C%20more%20restrictions" class="social-share-link" title="Share &quot;Covid &#8216;crackdown&#8217; means early closures, more restrictions&quot; via LinkedIn" data-network-name="linkedin" data-share-title="Covid &#8216;crackdown&#8217; means early closures, more restrictions" data-share-url="https://edgewood.news/covid-crackdown-means-early-closures-more-restrictions/"> <span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span> </a><a href="https://bufferapp.com/add?url=https://edgewood.news/covid-crackdown-means-early-closures-more-restrictions/&#038;title=Covid%20%E2%80%98crackdown%E2%80%99%20means%20early%20closures%2C%20more%20restrictions" class="social-share-link" title="Share &quot;Covid &#8216;crackdown&#8217; means early closures, more restrictions&quot; via Buffer" data-network-name="buffer" data-share-title="Covid &#8216;crackdown&#8217; means early closures, more restrictions" data-share-url="https://edgewood.news/covid-crackdown-means-early-closures-more-restrictions/"> <span class="et-extra-icon et-extra-icon-buffer et-extra-icon-background-hover" ></span> </a><a href="http://www.stumbleupon.com/badge?url=https://edgewood.news/covid-crackdown-means-early-closures-more-restrictions/&#038;title=Covid%20%E2%80%98crackdown%E2%80%99%20means%20early%20closures%2C%20more%20restrictions" class="social-share-link" title="Share &quot;Covid &#8216;crackdown&#8217; means early closures, more restrictions&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="Covid &#8216;crackdown&#8217; means early closures, more restrictions" data-share-url="https://edgewood.news/covid-crackdown-means-early-closures-more-restrictions/"> <span class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover" ></span> </a><a href="#" class="social-share-link" title="Share &quot;Covid &#8216;crackdown&#8217; means early closures, more restrictions&quot; via Email" data-network-name="basic_email" data-share-title="Covid &#8216;crackdown&#8217; means early closures, more restrictions" data-share-url="https://edgewood.news/covid-crackdown-means-early-closures-more-restrictions/"> <span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span> </a><a href="#" class="social-share-link" title="Share &quot;Covid &#8216;crackdown&#8217; means early closures, more restrictions&quot; via Print" data-network-name="basic_print" data-share-title="Covid &#8216;crackdown&#8217; means early closures, more restrictions" data-share-url="https://edgewood.news/covid-crackdown-means-early-closures-more-restrictions/"> <span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span> </a></div><div class="rating-stars"><p id="rate-title" class="rate-title">Rate:</p><div id="rating-stars"></div><input type="hidden" id="post_id" value="18430" /></div></div></article><nav class="post-nav"><div class="nav-links clearfix"><div class="nav-link nav-link-prev"> <a href="https://edgewood.news/mars-fire-human-caused-90-contained/" rel="prev"><span class="button">Previous</span><span class="title">Mars Fire human caused &#038; 90% contained</span></a></div><div class="nav-link nav-link-next"> <a href="https://edgewood.news/long-lines-for-early-voting/" rel="next"><span class="button">Next</span><span class="title">Long lines for early voting</span></a></div></div></nav><div class="et_extra_other_module author-box vcard"><div class="author-box-header"><h3>About The Author</h3></div><div class="author-box-content clearfix"><div class="author-box-avatar"> <img src="https://edgewood.news/wp-content/uploads/2020/09/avatar_user_214_1600135582-170x170.jpeg" width="170" height="170" alt="Tamara Bicknell-Lombardi" class="avatar arm_grid_avatar arm-avatar avatar-170 wp-user-avatar wp-user-arm_grid_avatar arm-avatar avatar-170 photo avatar-default" /></div><div class="author-box-description"><h4><a class="author-link url fn" href="https://edgewood.news/author/tamara/" rel="author" title="View all posts by Tamara Bicknell-Lombardi">Tamara Bicknell-Lombardi</a></h4><p class="note">Tamara has worked for The Independent off and on for several years, as an integral part of this family
business. She currently does reporting, manages the ad sales team, and serves as office manager. She is
an artist, working primarily in oil paints.</p><ul class="social-icons"></ul></div></div></div><div class="et_extra_other_module related-posts"><div class="related-posts-header"><h3>Related Posts</h3></div><div class="related-posts-content clearfix"><div class="related-post"><div class="featured-image"><a href="https://edgewood.news/chamber-hosts-taste-east-mountains/" title="Chamber hosts Taste of the East Mountains" class="post-thumbnail"> <img src="https://edgewood.news/wp-content/uploads/2017/10/featured-template-5.jpg" alt="Chamber hosts Taste of the East Mountains" /><span class="et_pb_extra_overlay"></span> </a></div><h4 class="title"><a href="https://edgewood.news/chamber-hosts-taste-east-mountains/">Chamber hosts Taste of the East Mountains</a></h4><p class="date"><span class="updated">October 18, 2017</span></p></div><div class="related-post"><div class="featured-image"><a href="https://edgewood.news/hawkwatch-counting-raptors-on-capilla-peak/" title="HawkWatch counting raptors on Capilla Peak" class="post-thumbnail"> <img src="https://edgewood.news/wp-content/uploads/2019/09/cropped-Immature-red-tail-hawk-pursued-by-raven.jpg" alt="HawkWatch counting raptors on Capilla Peak" /><span class="et_pb_extra_overlay"></span> </a></div><h4 class="title"><a href="https://edgewood.news/hawkwatch-counting-raptors-on-capilla-peak/">HawkWatch counting raptors on Capilla Peak</a></h4><p class="date"><span class="updated">September 20, 2019</span></p></div><div class="related-post"><div class="featured-image"><a href="https://edgewood.news/plague-was-likely-cause-of-death-of-santa-fe-county-woman/" title="Plague was likely cause of death of Santa Fe County woman" class="post-thumbnail"> <img src="https://edgewood.news/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="Plague was likely cause of death of Santa Fe County woman" /><span class="et_pb_extra_overlay"></span> </a></div><h4 class="title"><a href="https://edgewood.news/plague-was-likely-cause-of-death-of-santa-fe-county-woman/">Plague was likely cause of death of Santa Fe County woman</a></h4><p class="date"><span class="updated">July 28, 2015</span></p></div><div class="related-post"><div class="featured-image"><a href="https://edgewood.news/eagle-scout-project-explores-dine-culture-and-the-long-walk/" title="Eagle Scout project explores Diné culture and the Long Walk" class="post-thumbnail"> <img src="https://edgewood.news/wp-content/uploads/2018/07/IMG_20180608_103713917_HDR.jpg" alt="Eagle Scout project explores Diné culture and the Long Walk" /><span class="et_pb_extra_overlay"></span> </a></div><h4 class="title"><a href="https://edgewood.news/eagle-scout-project-explores-dine-culture-and-the-long-walk/">Eagle Scout project explores Diné culture and the Long Walk</a></h4><p class="date"><span class="updated">July 10, 2018</span></p></div></div></div><section id="comment-wrap"><div id="comments" class="nocomments"></div><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title"><span>Leave a reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/covid-crackdown-means-early-closures-more-restrictions/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://edgewood.news/wp-login.php?redirect_to=https%3A%2F%2Fedgewood.news%2Fcovid-crackdown-means-early-closures-more-restrictions%2F">logged in</a> to post a comment.</p></div></section></div><div class="et_pb_extra_column_sidebar"><div id="login_logout-3" class="et_pb_widget widget_login_logout"><h4 class="widgettitle"></h4><ul class="wrap_login_logout"><li class="item_login"><a href="https://edgewood.news/wp-login.php?redirect_to=https%3A%2F%2Fedgewood.news%2Fcovid-crackdown-means-early-closures-more-restrictions%2F">Log in</a></li><li class="item_register"><a href="https://edgewood.news/wp-login.php?action=register">Register</a></li></ul></div><div class="et_pb_widget stagi-widget"><h4 class="widgettitle"></h4><div style="margin-top: 10px; " id="stagi-745238966" data-cfptl="1" data-cfpa="16418"><div class="stagi-adlabel">Advertisement</div><a data-bid="1" href="https://edgewood.news/linkout/16418" rel="nofollow" target="_blank"><!--noptimize--><img src="https://edgewood.news/wp-content/uploads/2020/04/tfn.jpg" alt=""    /><!--/noptimize--></a></div><script type="text/javascript">;new advadsCfpAd( 16418 );</script></div><div id="et-recent-comments-2" class="et_pb_widget widget_et_recent_comments"><h4 class="widgettitle">Recent Comments</h4><ul id="recentcomments" class="widget_list"><li class="recentcomments"><span class="author">SabineP</span> <span class="date">July 21, 2020</span><div class="post-title">on <a href="https://edgewood.news/17199-2/#comment-62"></a></div></li><li class="recentcomments"><span class="author">Will O'Hickey</span> <span class="date">June 15, 2020</span><div class="post-title">on <a href="https://edgewood.news/audit-and-sewer-dominate-edgewood-meeting/#comment-49">Audit and sewer dominate Edgewood meeting</a></div></li><li class="recentcomments"><span class="author">longearlady</span> <span class="date">December 28, 2019</span><div class="post-title">on <a href="https://edgewood.news/pro-tips-from-a-holiday-veteran/#comment-20">Pro Tips from a holiday veteran</a></div></li><li class="recentcomments"><span class="author">Will O'Hickey</span> <span class="date">December 20, 2019</span><div class="post-title">on <a href="https://edgewood.news/dont-blame-the-judges-for-poor-prosecutions/#comment-7">Don’t blame the judges for poor prosecutions</a></div></li><li class="recentcomments"><span class="author">Chuck Aspinwall</span> <span class="date">December 2, 2019</span><div class="post-title">on <a href="https://edgewood.news/dont-blame-the-judges-for-poor-prosecutions/#comment-6">Don’t blame the judges for poor prosecutions</a></div></li></ul></div><div id="et-recent-posts-2" class="et_pb_widget widget_et_recent_entries"><h4 class="widgettitle">Recent Posts</h4><ul class="widget_list"><li> <a href="https://edgewood.news/judge-enters-orders-against-bassett/" title="Judge enters orders against Bassett" class="widget_list_thumbnail"> <img src="https://edgewood.news/wp-content/uploads/2020/10/featured-template-10-150x150.jpg" alt="Judge enters orders against Bassett" /> </a><div class="post_info"> <a href="https://edgewood.news/judge-enters-orders-against-bassett/" class="title">Judge enters orders against Bassett</a><div class="post-meta"> <span class="updated">Oct 23, 2020</span> | <a href="https://edgewood.news/news/" rel="tag">News</a></div></div></li><li> <a href="https://edgewood.news/long-lines-for-early-voting/" title="Long lines for early voting" class="widget_list_thumbnail"> <img src="https://edgewood.news/wp-content/uploads/2020/10/vote-122529833_2412501135718319_1971154033022854056_n-150x150.jpg" alt="Long lines for early voting" /> </a><div class="post_info"> <a href="https://edgewood.news/long-lines-for-early-voting/" class="title">Long lines for early voting</a><div class="post-meta"> <span class="updated">Oct 23, 2020</span> | <a href="https://edgewood.news/elections/" rel="tag">Elections</a>, <a href="https://edgewood.news/news/" rel="tag">News</a></div></div></li><li> <a href="https://edgewood.news/covid-crackdown-means-early-closures-more-restrictions/" title="Covid &#8216;crackdown&#8217; means early closures, more restrictions" class="widget_list_thumbnail"> <img src="https://edgewood.news/wp-content/uploads/2020/10/featured-template-9-150x150.jpg" alt="Covid &#8216;crackdown&#8217; means early closures, more restrictions" /> </a><div class="post_info"> <a href="https://edgewood.news/covid-crackdown-means-early-closures-more-restrictions/" class="title">Covid &#8216;crackdown&#8217; means early closures, more restrictions</a><div class="post-meta"> <span class="updated">Oct 21, 2020</span> | <a href="https://edgewood.news/news/" rel="tag">News</a></div></div></li><li> <a href="https://edgewood.news/mars-fire-human-caused-90-contained/" title="Mars Fire human caused &#038; 90% contained" class="widget_list_thumbnail"> <img src="https://edgewood.news/wp-content/uploads/2017/03/fire-beat.jpg" alt="Mars Fire human caused &#038; 90% contained" /> </a><div class="post_info"> <a href="https://edgewood.news/mars-fire-human-caused-90-contained/" class="title">Mars Fire human caused &#038; 90% contained</a><div class="post-meta"> <span class="updated">Oct 20, 2020</span> | <a href="https://edgewood.news/breaking/" rel="tag">Breaking</a>, <a href="https://edgewood.news/fire-beat/" rel="tag">Fire Beat</a></div></div></li><li> <a href="https://edgewood.news/wild-things-chipping-sparrow-spizella-passerina/" title="Wild Things: Chipping sparrow (Spizella passerina)" class="widget_list_thumbnail"> <img src="https://edgewood.news/wp-content/uploads/2020/10/chipping-sparrow-1-150x150.jpg" alt="Wild Things: Chipping sparrow (Spizella passerina)" /> </a><div class="post_info"> <a href="https://edgewood.news/wild-things-chipping-sparrow-spizella-passerina/" class="title">Wild Things: Chipping sparrow (Spizella passerina)</a><div class="post-meta"> <span class="updated">Oct 16, 2020</span> | <a href="https://edgewood.news/news/" rel="tag">News</a></div></div></li></ul></div></div></div></div></div><footer class="et-l et-l--footer"><div class="et_builder_inner_content et_pb_gutters3"><div class="et_pb_section et_pb_section_0_tb_footer et_section_regular" ><div class="et_pb_row et_pb_row_0_tb_footer"><div class="et_pb_column et_pb_column_4_4 et_pb_column_0_tb_footer  et_pb_css_mix_blend_mode_passthrough et-last-child"><div class="et_pb_module et_pb_code et_pb_code_0_tb_footer"><div class="et_pb_code_inner"><div class="stagi-manual-placement_3" style="margin-left: auto; margin-right: auto; text-align: center; " id="stagi-1245836668" data-cfptl="1" data-cfpa="16143"><div class="stagi-adlabel">Advertisement</div><a data-bid="1" href="https://edgewood.news/linkout/16143" rel="nofollow" target="_blank"><!--noptimize--><img loading="lazy" src="https://edgewood.news/wp-content/uploads/2020/03/DD-proof.jpg" alt=""  width="728" height="160"  style="display: inline-block;" /><!--/noptimize--></a></div><script type="text/javascript">;new advadsCfpAd( 16143 );</script></div></div></div></div></div><div class="et_pb_section et_pb_section_1_tb_footer et_pb_with_background et_section_regular" ><div class="et_pb_row et_pb_row_1_tb_footer et_pb_row--with-menu"><div class="et_pb_column et_pb_column_1_4 et_pb_column_1_tb_footer  et_pb_css_mix_blend_mode_passthrough et_pb_column--with-menu"><div class="et_pb_module et_pb_text et_pb_text_0_tb_footer  et_pb_text_align_left et_pb_bg_layout_dark"><div class="et_pb_text_inner"><h3>Sections</h3></div></div><div class="et_pb_module et_pb_menu et_pb_menu_0_tb_footer et_pb_bg_layout_dark  et_pb_text_align_left et_dropdown_animation_fade et_pb_menu--without-logo et_pb_menu--style-left_aligned"><div class="et_pb_menu_inner_container clearfix"><div class="et_pb_menu__wrap"><div class="et_pb_menu__menu"><nav class="et-menu-nav"><ul id="menu-footer-navigation-1" class="et-menu nav"><li id="menu-item-901" class="et_pb_menu_page_id-1 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-901"><a href="https://edgewood.news/news/">News</a></li><li id="menu-item-902" class="et_pb_menu_page_id-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-902"><a href="https://edgewood.news/sports/">Sports</a></li><li id="menu-item-903" class="et_pb_menu_page_id-23 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-903"><a href="https://edgewood.news/obituaries/">Obituaries</a></li><li id="menu-item-904" class="et_pb_menu_page_id-29 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-904"><a href="https://edgewood.news/opinion/">Opinion</a></li><li id="menu-item-905" class="et_pb_menu_page_id-38 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-905"><a href="https://edgewood.news/features/">Feature Stories</a></li><li id="menu-item-906" class="et_pb_menu_page_id-3 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-906"><a href="https://edgewood.news/health-fitness/">Health &#038; Fitness</a></li></ul></nav></div><div class="et_mobile_nav_menu"> <a href="#" class="mobile_nav closed"> <span class="mobile_menu_bar"></span> </a></div></div></div></div></div><div class="et_pb_column et_pb_column_1_4 et_pb_column_2_tb_footer  et_pb_css_mix_blend_mode_passthrough et_pb_column--with-menu"><div class="et_pb_module et_pb_text et_pb_text_1_tb_footer  et_pb_text_align_left et_pb_bg_layout_dark"><div class="et_pb_text_inner"><h3>Contact</h3></div></div><div class="et_pb_module et_pb_menu et_pb_menu_1_tb_footer et_pb_bg_layout_dark  et_pb_text_align_left et_dropdown_animation_fade et_pb_menu--without-logo et_pb_menu--style-left_aligned"><div class="et_pb_menu_inner_container clearfix"><div class="et_pb_menu__wrap"><div class="et_pb_menu__menu"><nav class="et-menu-nav"><ul id="menu-footer-social" class="et-menu nav"><li id="menu-item-14466" class="et_pb_menu_page_id-14466 menu-item menu-item-type-custom menu-item-object-custom menu-item-14466"><a title="Phone" href="tel://5052861212"><i class="fas fa-phone-square-alt"></i> 505-286-1212</a></li><li id="menu-item-14445" class="et_pb_menu_page_id-1237 menu-item menu-item-type-post_type menu-item-object-page menu-item-14445"><a title="Message" href="https://edgewood.news/contact/"><i class="fas fa-envelope"></i> Message Us</a></li><li id="menu-item-14446" class="et_pb_menu_page_id-14446 menu-item menu-item-type-custom menu-item-object-custom menu-item-14446"><a title="Facebook" href="https://www.facebook.com/news.ind.llc/"><i class="fab fa-facebook-square"></i> Facebook</a></li><li id="menu-item-14447" class="et_pb_menu_page_id-14447 menu-item menu-item-type-custom menu-item-object-custom menu-item-14447"><a title="Twitter" href="https://twitter.com/news_ind?lang=en"><i class="fab fa-twitter-square"></i> Twitter</a></li><li id="menu-item-14448" class="et_pb_menu_page_id-14448 menu-item menu-item-type-custom menu-item-object-custom menu-item-14448"><a title="Instagram" href="https://www.instagram.com/news_ind/"><i class="fab fa-instagram"></i> Instagram</a></li></ul></nav></div><div class="et_mobile_nav_menu"> <a href="#" class="mobile_nav closed"> <span class="mobile_menu_bar"></span> </a></div></div></div></div></div><div class="et_pb_column et_pb_column_1_4 et_pb_column_3_tb_footer  et_pb_css_mix_blend_mode_passthrough et_pb_column_empty"></div><div class="et_pb_column et_pb_column_1_4 et_pb_column_4_tb_footer  et_pb_css_mix_blend_mode_passthrough et-last-child"><div class="et_pb_module et_pb_post_slider et_pb_post_slider_0_tb_footer et_pb_slider et_pb_post_slider_image_background et_pb_slider_fullwidth_off et_pb_slider_no_pagination et_slider_auto et_slider_speed_7000 et_pb_slider_with_overlay"><div class="et_pb_slides"><div class="et_pb_slide et_pb_media_alignment_center et_pb_bg_layout_dark et_pb_post_slide-18440"  ><div class="et_pb_slide_overlay_container"></div><div class="et_pb_container clearfix"><div class="et_pb_slider_container_inner"><div class="et_pb_slide_description"><h2 class="et_pb_slide_title"><a href="https://edgewood.news/judge-enters-orders-against-bassett/">Judge enters orders against Bassett</a></h2><div class="et_pb_slide_content
 "><div>A hearing has been set for Oct. 27 after a judge awarded...</div></div></div></div></div></div><div class="et_pb_slide et_pb_media_alignment_center et_pb_bg_layout_dark et_pb_post_slide-18436"  ><div class="et_pb_slide_overlay_container"></div><div class="et_pb_container clearfix"><div class="et_pb_slider_container_inner"><div class="et_pb_slide_description"><h2 class="et_pb_slide_title"><a href="https://edgewood.news/long-lines-for-early-voting/">Long lines for early voting</a></h2><div class="et_pb_slide_content
 "><div>So far this election cycle, early voter turnout is...</div></div></div></div></div></div><div class="et_pb_slide et_pb_media_alignment_center et_pb_bg_layout_dark et_pb_post_slide-18430"  ><div class="et_pb_slide_overlay_container"></div><div class="et_pb_container clearfix"><div class="et_pb_slider_container_inner"><div class="et_pb_slide_description"><h2 class="et_pb_slide_title"><a href="https://edgewood.news/covid-crackdown-means-early-closures-more-restrictions/">Covid &#8216;crackdown&#8217; means early closures, more restrictions</a></h2><div class="et_pb_slide_content
 "><div>Gov. Michelle Lujan Grisham and state health and workplace...</div></div></div></div></div></div><div class="et_pb_slide et_pb_media_alignment_center et_pb_bg_layout_dark et_pb_post_slide-18428"  ><div class="et_pb_slide_overlay_container"></div><div class="et_pb_container clearfix"><div class="et_pb_slider_container_inner"><div class="et_pb_slide_description"><h2 class="et_pb_slide_title"><a href="https://edgewood.news/mars-fire-human-caused-90-contained/">Mars Fire human caused &#038; 90% contained</a></h2><div class="et_pb_slide_content
 "><div>Late Sunday afternoon, a fire was reported to dispatch in...</div></div></div></div></div></div><div class="et_pb_slide et_pb_media_alignment_center et_pb_bg_layout_dark et_pb_post_slide-18423"  ><div class="et_pb_slide_overlay_container"></div><div class="et_pb_container clearfix"><div class="et_pb_slider_container_inner"><div class="et_pb_slide_description"><h2 class="et_pb_slide_title"><a href="https://edgewood.news/wild-things-chipping-sparrow-spizella-passerina/">Wild Things: Chipping sparrow (Spizella passerina)</a></h2><div class="et_pb_slide_content
 "><div>This sparrow's breeding range extends throughout the U.S....</div></div></div></div></div></div><div class="et_pb_slide et_pb_media_alignment_center et_pb_bg_layout_dark et_pb_post_slide-18419"  ><div class="et_pb_slide_overlay_container"></div><div class="et_pb_container clearfix"><div class="et_pb_slider_container_inner"><div class="et_pb_slide_description"><h2 class="et_pb_slide_title"><a href="https://edgewood.news/two-familiar-faces-running-for-torrance-county-dist-3-commission-seat/">Two familiar faces running for Torrance County Dist. 3 commission seat</a></h2><div class="et_pb_slide_content
 "><div>Two familiar names are facing off in the race for Torrance...</div></div></div></div></div></div><div class="et_pb_slide et_pb_media_alignment_center et_pb_bg_layout_dark et_pb_post_slide-18416"  ><div class="et_pb_slide_overlay_container"></div><div class="et_pb_container clearfix"><div class="et_pb_slider_container_inner"><div class="et_pb_slide_description"><h2 class="et_pb_slide_title"><a href="https://edgewood.news/coaches-players-trying-to-navigate-fall-sports-postponement-and-latest-changes/">Coaches, players trying to navigate fall sports postponement and latest changes</a></h2><div class="et_pb_slide_content
 "><div>When the governor announced on Oct. 8 that the state would...</div></div></div></div></div></div><div class="et_pb_slide et_pb_media_alignment_center et_pb_bg_layout_dark et_pb_post_slide-18408"  ><div class="et_pb_slide_overlay_container"></div><div class="et_pb_container clearfix"><div class="et_pb_slider_container_inner"><div class="et_pb_slide_description"><h2 class="et_pb_slide_title"><a href="https://edgewood.news/movies-in-the-mountains-in-exile-miracle-in-milan-is-online/">Movies in the Mountains in Exile: &#8216;Miracle in Milan&#8217; is online</a></h2><div class="et_pb_slide_content
 "><div>To our friends following Movies in the Mountains. We had...</div></div></div></div></div></div><div class="et_pb_slide et_pb_media_alignment_center et_pb_bg_layout_dark et_pb_post_slide-18404"  ><div class="et_pb_slide_overlay_container"></div><div class="et_pb_container clearfix"><div class="et_pb_slider_container_inner"><div class="et_pb_slide_description"><h2 class="et_pb_slide_title"><a href="https://edgewood.news/moving-forward-new-fire-station-for-moriarty/">&#8216;Moving forward&#8217;: New fire station for Moriarty</a></h2><div class="et_pb_slide_content
 "><div>Moriarty is building a new fire station in town, a 13,000...</div></div></div></div></div></div><div class="et_pb_slide et_pb_media_alignment_center et_pb_bg_layout_dark et_pb_post_slide-18401"  ><div class="et_pb_slide_overlay_container"></div><div class="et_pb_container clearfix"><div class="et_pb_slider_container_inner"><div class="et_pb_slide_description"><h2 class="et_pb_slide_title"><a href="https://edgewood.news/district-70-candidates-residency-questioned-in-complaint/">District 70 candidate&#8217;s residency questioned in complaint</a></h2><div class="et_pb_slide_content
 "><div>Ambrose Castellano, a Democrat who is running for office...</div></div></div></div></div></div></div></div></div></div><div class="et_pb_row et_pb_row_2_tb_footer"><div class="et_pb_column et_pb_column_3_5 et_pb_column_5_tb_footer  et_pb_css_mix_blend_mode_passthrough"><div class="et_pb_module et_pb_text et_pb_text_2_tb_footer  et_pb_text_align_left et_pb_bg_layout_dark"><div class="et_pb_text_inner"><p>Copyright © 2020 The Independent &#8211; All Rights Reserved</p></div></div></div><div class="et_pb_column et_pb_column_2_5 et_pb_column_6_tb_footer  et_pb_css_mix_blend_mode_passthrough et-last-child"><div class="et_pb_module et_pb_text et_pb_text_3_tb_footer  et_pb_text_align_right et_pb_bg_layout_dark"><div class="et_pb_text_inner">Powered By <a style="color: white;" href="https://swds.biz"><strong>SWDS.biz</strong></a></div></div></div></div><div class="et_pb_row et_pb_row_3_tb_footer"><div class="et_pb_column et_pb_column_4_4 et_pb_column_7_tb_footer  et_pb_css_mix_blend_mode_passthrough et-last-child"><div class="et_pb_module et_pb_text et_pb_text_4_tb_footer  et_pb_text_align_center et_pb_bg_layout_dark"><div class="et_pb_text_inner"><p>Copyright © 2020 The Independent &#8211; All Rights Reserved</p></div></div><div class="et_pb_module et_pb_text et_pb_text_5_tb_footer  et_pb_text_align_center et_pb_bg_layout_dark"><div class="et_pb_text_inner">Design &amp; Hosting By <a style="color: white;" href="https://swds.biz"><strong>SWDS.biz</strong></a></div></div></div></div></div></div></footer></div></div>  <script>var advanced_ads_ga_UID = 'jereader';
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script> <script data-cfasync="false" type="text/javascript">function arm_open_modal_box_in_nav_menu(menu_id, form_id) {
                           
				jQuery(".arm_nav_menu_link_" + form_id).find("." + form_id).trigger("click");
				return false;
			}</script> <div id="cookie-law-info-bar"><span>This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish. <a role='button' tabindex='0' class="cli_settings_button" style="margin:5px 20px 5px 20px;" >Cookie settings</a><a role='button' tabindex='0' data-cli_action="accept" id="cookie_action_close_header"  class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block;  margin:5px; ">ACCEPT</a></span></div><div id="cookie-law-info-again" style="display:none;"><span id="cookie_hdr_showagain">Privacy & Cookies Policy</span></div><div class="cli-modal" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true"><div class="cli-modal-dialog" role="document"><div class="cli-modal-content cli-bar-popup"> <button type="button" class="cli-modal-close" id="cliModalClose"> <svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg> <span class="wt-cli-sr-only">Close</span> </button><div class="cli-modal-body"><div class="cli-container-fluid cli-tab-container"><div class="cli-row"><div class="cli-col-12 cli-align-items-stretch cli-px-0"><div class="cli-privacy-overview"><h4>Privacy Overview</h4><div class="cli-privacy-content"><div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these cookies, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may have an effect on your browsing experience.</div></div> <a class="cli-privacy-readmore" data-readmore-text="Show more" data-readless-text="Show less"></a></div></div><div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container"><div class="cli-tab-section"><div class="cli-tab-header"> <a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab"> Necessary </a><div class="wt-cli-necessary-checkbox"> <input type="checkbox" class="cli-user-preference-checkbox"  id="wt-cli-checkbox-necessary" data-id="checkbox-necessary" checked="checked"  /> <label class="form-check-label" for="wt-cli-checkbox-necessary">Necessary</label></div> <span class="cli-necessary-caption">Always Enabled</span></div><div class="cli-tab-content"><div class="cli-tab-pane cli-fade" data-id="necessary"><p>Necessary cookies are absolutely essential for the website to function properly. This category only includes cookies that ensures basic functionalities and security features of the website. These cookies do not store any personal information.</p></div></div></div><div class="cli-tab-section"><div class="cli-tab-header"> <a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="non-necessary" data-toggle="cli-toggle-tab"> Non-necessary </a><div class="cli-switch"> <input type="checkbox" id="wt-cli-checkbox-non-necessary" class="cli-user-preference-checkbox"  data-id="checkbox-non-necessary"  checked='checked' /> <label for="wt-cli-checkbox-non-necessary" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Non-necessary</span></label></div></div><div class="cli-tab-content"><div class="cli-tab-pane cli-fade" data-id="non-necessary"><p>Any cookies that may not be particularly necessary for the website to function and is used specifically to collect user personal data via analytics, ads, other embedded contents are termed as non-necessary cookies. It is mandatory to procure user consent prior to running these cookies on your website.</p></div></div></div></div></div></div></div></div></div></div><div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div><div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div><div class='offline-indicator offline-indicator--bottom' style='background-color: #000000'><p style='color:#ffffff'>You&#039;re currently offline</p></div> <script>( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );</script> <div class="et_bloom_flyin et_bloom_optin et_bloom_resize et_bloom_flyin_center et_bloom_optin_1 et_bloom_auto_popup et_bloom_trigger_bottom et_bloom_auto_close" data-delay="20" data-cookie_duration="7" data-success_action_details="redirect_url|https://edgewood.news/wp-content/uploads/2020/09/Eateries-East-of-the-Canyon.pdf"><div class="et_bloom_form_container et_bloom_form_bottom et_bloom_form_text_light et_bloom_animation_fadein et_flyin_1_field et_bloom_flyin_bottom_inline et_bloom_success_action"><div class="et_bloom_form_container_wrapper clearfix"><div class="et_bloom_header_outer"><div class="et_bloom_form_header split et_bloom_header_text_dark"> <img width="610" height="777" src="https://edgewood.news/wp-content/uploads/2020/09/ind_dl_icon-610x777.jpg" class=" et_bloom_image_no_animation et_bloom_image" alt="" loading="lazy" srcset="https://edgewood.news/wp-content/uploads/2020/09/ind_dl_icon-610x777.jpg 610w, https://edgewood.news/wp-content/uploads/2020/09/ind_dl_icon-236x300.jpg 236w, https://edgewood.news/wp-content/uploads/2020/09/ind_dl_icon-e1600125807434.jpg 100w" sizes="(max-width: 610px) 100vw, 610px" /><div class="et_bloom_form_text"><h2>Snag your free copy today!</h2><p><span style="color: #050505; font-family: 'Segoe UI Historic', 'Segoe UI', Helvetica, Arial, sans-serif; font-size: 15px; white-space: pre-wrap; background-color: #e4e6eb;">Offer expires October 31! Get your free copy of The Independent's guide to restaurants east of the canyon today!</span></p></div></div></div><div class="et_bloom_form_content et_bloom_1_field et_bloom_bottom_inline"><form method="post" class="clearfix"><div class="et_bloom_fields"><p class="et_bloom_popup_input et_bloom_subscribe_email"> <input placeholder="Email"></p> <button data-optin_id="optin_1" data-service="mailchimp" data-list_id="090d520e4b" data-page_id="18430" data-account="edgewoodind" data-ip_address="true" class="et_bloom_submit_subscription"> <span class="et_bloom_subscribe_loader"></span> <span class="et_bloom_button_text et_bloom_button_text_color_light">Download</span> </button></div></form><div class="et_bloom_success_container"> <span class="et_bloom_success_checkmark"></span></div><h2 class="et_bloom_success_message">You have Successfully Subscribed!</h2></div></div> <span class="et_bloom_close_button"></span></div></div> <script type="text/javascript">var et_link_options_data = [{"class":"et_pb_code_1_tb_header","url":"https:\/\/edgewood.news\/weather","target":"_self"}];</script> <script>var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};</script><link rel='stylesheet' id='et-gf-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' /> <script   type='text/javascript' data-cfasync="false" src='https://edgewood.news/wp-includes/js/jquery/ui/effect.min.js' id='jquery-effects-core-js'></script> <script   type='text/javascript' src='https://edgewood.news/wp-content/cache/autoptimize/js/autoptimize_single_5cf7da1041c9cd5d6fd7240c5a8d7e27.js' id='detectmobilebrowser-js'></script> <script type='text/javascript' id='mystickymenu-js-extra'>var option = {"mystickyClass":".sticky","activationHeight":"1","disableWidth":"0","disableLargeWidth":"0","adminBar":"false","device_desktop":"1","device_mobile":"1","mystickyTransition":"fade","mysticky_disable_down":"false"};</script> <script   type='text/javascript' src='https://edgewood.news/wp-content/plugins/mystickymenu/js/mystickymenu.min.js' id='mystickymenu-js'></script> <script   type='text/javascript' src='https://edgewood.news/wp-content/cache/autoptimize/js/autoptimize_single_f9a4cd9108a13ca7c5ab04f93deacfaf.js' id='pwp-offline-script-js'></script> <script   type='text/javascript' src='https://edgewood.news/wp-content/cache/autoptimize/js/autoptimize_single_60d73003be07249f8d199e9f67f85fed.js' id='pwp-installprompt-script-js'></script> <script type='text/javascript' id='stickThis-js-extra'>var sticky_anything_engage = {"element":"#sticky","topspace":"0","minscreenwidth":"979","maxscreenwidth":"999999","zindex":"99999","legacymode":"","dynamicmode":"","debugmode":"","pushup":"","adminbar":"1"};</script> <script   type='text/javascript' src='https://edgewood.news/wp-content/cache/autoptimize/js/autoptimize_single_94b28304fdc64ff51ccb7c38a01839b0.js' id='stickThis-js'></script> <script type='text/javascript' id='superpwa-register-sw-js-extra'>var superpwa_sw = {"url":"\/superpwa-sw.js"};</script> <script   type='text/javascript' src='https://edgewood.news/wp-content/cache/autoptimize/js/autoptimize_single_5751c3061392ee73dce46d79c3235f76.js' id='superpwa-register-sw-js'></script> <script   type='text/javascript' src='https://edgewood.news/wp-content/cache/autoptimize/js/autoptimize_single_09520c72009a61d5f255396a7ccbc998.js' id='advanced-ds-pro/front-js'></script> <script   type='text/javascript' data-cfasync="false" src='https://edgewood.news/wp-includes/js/masonry.min.js' id='masonry-js'></script> <script type='text/javascript' id='extra-scripts-js-extra'>var EXTRA = {"images_uri":"https:\/\/edgewood.news\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/edgewood.news\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"6c6ce7418b","timeline_nonce":"03cf1e9aa1","blog_feed_nonce":"f0cb1a93e2","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"yes"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/edgewood.news\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/edgewood.news\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/edgewood.news\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"236d876d34","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"45f85c0c7d","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"18430","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":""}; var et_builder_utils_params = {"condition":{"diviTheme":false,"extraTheme":true},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"}; var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_box_shadow_elements = [];
var et_pb_motion_elements = {"desktop":[],"tablet":[],"phone":[]};
var et_pb_sticky_elements = [];</script> <script   type='text/javascript' src='https://edgewood.news/wp-content/cache/autoptimize/js/autoptimize_single_f363a3b9434427717e4bb02cb4753070.js' id='extra-scripts-js'></script> <script   type='text/javascript' data-cfasync="false" src='https://edgewood.news/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script> <script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/edgewood.news\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};</script> <script   type='text/javascript' src='https://edgewood.news/wp-content/cache/autoptimize/js/autoptimize_single_12d3e0a4c5b32195f0d2154763c3a2e7.js' id='advanced-ads-pro/cache_busting-js'></script> <script   type='text/javascript' src='https://edgewood.news/wp-content/cache/autoptimize/js/autoptimize_single_82b34a0f20682b94458a89521a92c7ca.js' id='et-core-common-js'></script> <script type='text/javascript' id='advadsTrackingHandle-js-extra'>var advadsTracking = {"ajaxurl":"https:\/\/edgewood.news\/wp-admin\/admin-ajax.php","ajaxActionName":"aatrack-records","method":"onrequest","blogId":"1"};</script> <script   type='text/javascript' src='https://edgewood.news/wp-content/cache/autoptimize/js/autoptimize_single_5dbb562b81669690365ea4007762736e.js' id='advadsTrackingHandle-js'></script> <script type='text/javascript' id='ivory-search-scripts-js-extra'>var IvorySearchVars = {"is_analytics_enabled":"1"};</script> <script   type='text/javascript' src='https://edgewood.news/wp-content/plugins/add-search-to-menu/public/js/ivory-search.min.js' id='ivory-search-scripts-js'></script> <script   type='text/javascript' data-cfasync="false" src='https://edgewood.news/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script> <script type='text/javascript' id='ivory-ajax-search-scripts-js-extra'>var IvoryAjaxVars = {"ajaxurl":"https:\/\/edgewood.news\/wp-admin\/admin-ajax.php","ajax_nonce":"34a118426b"};</script> <script   type='text/javascript' src='https://edgewood.news/wp-content/plugins/add-search-to-menu/public/js/ivory-ajax-search.min.js' id='ivory-ajax-search-scripts-js'></script> <script   type='text/javascript' src='https://edgewood.news/wp-content/plugins/bloom/js/jquery.uniform.min.js' id='et_bloom-uniform-js-js'></script> <script type='text/javascript' id='et_bloom-custom-js-js-extra'>var bloomSettings = {"ajaxurl":"https:\/\/edgewood.news\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/edgewood.news\/covid-crackdown-means-early-closures-more-restrictions\/","stats_nonce":"8d922652a5","subscribe_nonce":"0b9528d1d3","is_user_logged_in":"not_logged"};</script> <script   type='text/javascript' src='https://edgewood.news/wp-content/cache/autoptimize/js/autoptimize_single_717d85749626c2b6b28d54707a8f934d.js' id='et_bloom-custom-js-js'></script> <script   type='text/javascript' src='https://edgewood.news/wp-content/plugins/bloom/js/idle-timer.min.js' id='et_bloom-idle-timer-js-js'></script> <!--noptimize--><script>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</script><!--/noptimize--><script type="text/javascript">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</script> </body></html>
<!-- Page generated by LiteSpeed Cache 3.5.0.2 on 2020-10-24 12:05:32 -->