<!DOCTYPE html><html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#"><head><meta charset="UTF-8" /><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin /><script>WebFontConfig={google:{families:["Open Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800:latin,latin-ext","Open Sans:400,700"]}};if ( typeof WebFont === "object" && typeof WebFont.load === "function" ) { WebFont.load( WebFontConfig ); }</script><script data-optimized="1" src="https://edgewood.news/wp-content/plugins/litespeed-cache/assets/js/webfontloader.min.js"></script> <meta http-equiv="X-UA-Compatible" content="IE=edge"><link rel="pingback" href="https://edgewood.news/xmlrpc.php" /><!--[if lt IE 9]> <script src="https://edgewood.news/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script> <![endif]--> <script type="text/javascript">document.documentElement.className = 'js';</script> <link rel="manifest" href="/superpwa-manifest.json"><link rel="prefetch" href="/superpwa-manifest.json"><meta name="theme-color" content="#3e5062">
 <script>var et_site_url='https://edgewood.news';var et_post_id='22682';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}</script><title>East Mountain uses ‘mental game’ to outlast Estancia in 5-set battle | The Independent</title><meta name='robots' content='max-image-preview:large' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//darksky.net' /><link rel='dns-prefetch' href='//kit-free.fontawesome.com' /><link rel='dns-prefetch' href='//kit.fontawesome.com' /><link rel='dns-prefetch' href='//storage.googleapis.com' /><link rel='dns-prefetch' href='//www.google-analytics.com' /><link rel="alternate" type="application/rss+xml" title="The Independent &raquo; Feed" href="https://edgewood.news/feed/" /><link rel="alternate" type="application/rss+xml" title="The Independent &raquo; Comments Feed" href="https://edgewood.news/comments/feed/" /><link rel="alternate" type="text/calendar" title="The Independent &raquo; iCal Feed" href="https://edgewood.news/calendar/?ical=1" /><link rel="alternate" type="application/rss+xml" title="The Independent &raquo; East Mountain uses ‘mental game’ to outlast Estancia in 5-set battle Comments Feed" href="https://edgewood.news/east-mountain-uses-mental-game-to-outlast-estancia-in-5-set-battle/feed/" />
<script id="injectready">window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];</script> <meta content="Extra v.4.9.10" name="generator"/><style type="text/css" media="all">.wpautoterms-footer{background-color:#ffffff;text-align:center;}
.wpautoterms-footer a{color:#000000;font-family:Arial, sans-serif;font-size:14px;}
.wpautoterms-footer .separator{color:#cccccc;font-family:Arial, sans-serif;font-size:14px;}</style><link rel='stylesheet' id='login-with-ajax-css'  href='https://edgewood.news/wp-content/plugins/login-with-ajax/widget/widget.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css'  href='https://edgewood.news/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='eedee-gutenslider-block-editor-css'  href='https://edgewood.news/wp-content/plugins/gutenslider/build/gutenslider.css' type='text/css' media='all' /><link rel='stylesheet' id='unslider-css-css'  href='https://edgewood.news/wp-content/uploads/866/132/public/assets/css/430.css' type='text/css' media='all' /><link rel='stylesheet' id='slider-css-css'  href='https://edgewood.news/wp-content/uploads/866/132/public/assets/css/517.css' type='text/css' media='all' /><link rel='stylesheet' id='wpautoterms_css-css'  href='https://edgewood.news/wp-content/plugins/auto-terms-of-service-and-privacy-policy/css/wpautoterms.css' type='text/css' media='all' /><link rel='stylesheet' id='bsk-pdf-manager-pro-css-css'  href='https://edgewood.news/wp-content/plugins/bsk-pdf-manager-pro/css/bsk-pdf-manager-pro.css' type='text/css' media='all' /><link rel='stylesheet' id='cookie-law-info-css'  href='https://edgewood.news/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public.css' type='text/css' media='all' /><link rel='stylesheet' id='cookie-law-info-gdpr-css'  href='https://edgewood.news/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr.css' type='text/css' media='all' /><link rel='stylesheet' id='pwp-offline-style-css'  href='https://edgewood.news/wp-content/plugins/progressive-wp/assets/styles/ui-offline.css' type='text/css' media='all' /><link rel='stylesheet' id='pwp-pushbutton-style-css'  href='https://edgewood.news/wp-content/plugins/progressive-wp/assets/styles/ui-pushbutton.css' type='text/css' media='all' /><link rel='stylesheet' id='hamburger.css-css'  href='https://edgewood.news/wp-content/plugins/wp-responsive-menu/assets/css/wpr-hamburger.css' type='text/css' media='all' /><link rel='stylesheet' id='wprmenu.css-css'  href='https://edgewood.news/wp-content/plugins/wp-responsive-menu/assets/css/wprmenu.css' type='text/css' media='all' /><style id='wprmenu.css-inline-css' type='text/css'>@media only screen and ( max-width: 768px ) {html body div.wprm-wrapper {overflow: scroll;}html body div.wprm-overlay{ background: rgb(0,0,0) }#wprmenu_bar {background-image: url();background-size: cover ;background-repeat: repeat;}#wprmenu_bar {background-color: #ffffff;}html body div#mg-wprm-wrap .wpr_submit .icon.icon-search {color: #ffffff;}#wprmenu_bar .menu_title,#wprmenu_bar .wprmenu_icon_menu {color: #ffffff;}#wprmenu_bar .menu_title {font-size: 20px;font-weight: normal;}#mg-wprm-wrap li.menu-item a {font-size: 15px;text-transform: uppercase;font-weight: normal;}#mg-wprm-wrap li.menu-item-has-children ul.sub-menu a {font-size: 15px;text-transform: uppercase;font-weight: normal;}#mg-wprm-wrap li.current-menu-item > a {background: #3e5062;}#mg-wprm-wrap li.current-menu-item > a,#mg-wprm-wrap li.current-menu-item span.wprmenu_icon{color: #ffffff !important;}#mg-wprm-wrap {background-color: #3e5062;}.cbp-spmenu-push-toright,.cbp-spmenu-push-toright .mm-slideout {left: 100% ;}.cbp-spmenu-push-toleft {left: -100% ;}#mg-wprm-wrap.cbp-spmenu-right,#mg-wprm-wrap.cbp-spmenu-left,#mg-wprm-wrap.cbp-spmenu-right.custom,#mg-wprm-wrap.cbp-spmenu-left.custom,.cbp-spmenu-vertical {width: 100%;max-width: 500px;}#mg-wprm-wrap ul#wprmenu_menu_ul li.menu-item a,div#mg-wprm-wrap ul li span.wprmenu_icon {color: #ffffff !important;}#mg-wprm-wrap ul#wprmenu_menu_ul li.menu-item a:hover {background: #3e5062;color: #ffffff !important;}div#mg-wprm-wrap ul>li:hover>span.wprmenu_icon {color: #ffffff !important;}.wprmenu_bar .hamburger-inner,.wprmenu_bar .hamburger-inner::before,.wprmenu_bar .hamburger-inner::after {background: #3e5062;}.wprmenu_bar .hamburger:hover .hamburger-inner,.wprmenu_bar .hamburger:hover .hamburger-inner::before,.wprmenu_bar .hamburger:hover .hamburger-inner::after {background: #3e5062;}div.wprmenu_bar div.hamburger{padding-right: 6px !important;}#wprmenu_menu.left {width:100%;left: -100%;right: auto;}#wprmenu_menu.right {width:100%;right: -100%;left: auto;}html body div#wprmenu_bar {padding-top: 16.5px;padding-bottom: 16.5px;}.wprmenu_bar div.wpr_search form {top: 46.5px;}html body div#wprmenu_bar {height : 60px;}#mg-wprm-wrap.cbp-spmenu-left,#mg-wprm-wrap.cbp-spmenu-right,#mg-widgetmenu-wrap.cbp-spmenu-widget-left,#mg-widgetmenu-wrap.cbp-spmenu-widget-right {top: 60px !important;}.wprmenu_bar .hamburger {float: left;}.wprmenu_bar #custom_menu_icon.hamburger {top: 0px;left: 0px;float: left !important;background-color: #cccccc;}.wpr_custom_menu #custom_menu_icon {display: block;}html { padding-top: 42px !important; }#wprmenu_bar,#mg-wprm-wrap { display: block; }div#wpadminbar { position: fixed; }}</style><link rel='stylesheet' id='wpr_icons-css'  href='https://edgewood.news/wp-content/plugins/wp-responsive-menu/inc/assets/icons/wpr-icons.css' type='text/css' media='all' /><link rel='stylesheet' id='ivory-search-styles-css'  href='https://edgewood.news/wp-content/plugins/add-search-to-menu/public/css/ivory-search.min.css' type='text/css' media='all' /><link rel='stylesheet' id='extra-style-css'  href='https://edgewood.news/wp-content/themes/Extra/style.dev.css' type='text/css' media='all' /><link rel='stylesheet' id='magnific-popup-css'  href='https://edgewood.news/wp-content/themes/Extra/includes/builder/styles/magnific_popup.css' type='text/css' media='all' /> <script type='text/javascript' src='https://edgewood.news/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script> <script type='text/javascript' src='https://edgewood.news/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script> <script type='text/javascript' id='login-with-ajax-js-extra'>/*  */
var LWA = {"ajaxurl":"https:\/\/edgewood.news\/wp-admin\/admin-ajax.php"};
/*  */</script> <script type='text/javascript' src='https://edgewood.news/wp-content/plugins/login-with-ajax/widget/login-with-ajax.source.js' id='login-with-ajax-js'></script> <script type='text/javascript' src='https://edgewood.news/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script> <script type='text/javascript' src='https://edgewood.news/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script> <script type='text/javascript' src='https://edgewood.news/wp-includes/js/dist/dom-ready.min.js' id='wp-dom-ready-js'></script> <script type='text/javascript' src='https://edgewood.news/wp-content/plugins/auto-terms-of-service-and-privacy-policy/js/base.js' id='wpautoterms_base-js'></script> <script type='text/javascript' src='https://edgewood.news/wp-content/uploads/866/132/public/assets/js/575.js' id='unslider-js-js'></script> <script type='text/javascript' src='https://edgewood.news/wp-content/uploads/866/132/public/assets/js/318.js' id='unslider-move-js-js'></script> <script type='text/javascript' src='https://edgewood.news/wp-content/uploads/866/132/public/assets/js/173.js' id='unslider-swipe-js-js'></script> <script type='text/javascript' id='bsk-pdf-manager-pro-js-extra'>/*  */
var bsk_pdf_pro = {"ajaxurl":"https:\/\/edgewood.news\/wp-admin\/admin-ajax.php"};
/*  */</script> <script type='text/javascript' src='https://edgewood.news/wp-content/plugins/bsk-pdf-manager-pro/js/bsk_pdf_manager_pro.js' id='bsk-pdf-manager-pro-js'></script> <script type='text/javascript' id='cookie-law-info-js-extra'>/*  */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[],"non_necessary_cookies":[],"ccpaEnabled":"","ccpaRegionBased":"","ccpaBarEnabled":"","strictlyEnabled":["necessary","obligatoire"],"ccpaType":"gdpr","js_blocking":"","custom_integration":"","triggerDomRefresh":"","secure_cookies":""};
var cli_cookiebar_settings = {"animate_speed_hide":"500","animate_speed_show":"500","background":"#FFF","border":"#b1a6a6c2","border_on":"","button_1_button_colour":"#000","button_1_button_hover":"#000000","button_1_link_colour":"#fff","button_1_as_button":"1","button_1_new_win":"","button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":"","button_2_hidebar":"","button_3_button_colour":"#000","button_3_button_hover":"#000000","button_3_link_colour":"#fff","button_3_as_button":"1","button_3_new_win":"","button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#62a329","button_4_as_button":"","button_7_button_colour":"#61a229","button_7_button_hover":"#4e8221","button_7_link_colour":"#fff","button_7_as_button":"1","button_7_new_win":"","font_family":"inherit","header_fix":"","notify_animate_hide":"1","notify_animate_show":"","notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":"1","scroll_close_reload":"","accept_close_reload":"","reject_close_reload":"","showagain_tab":"","showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#000","show_once_yn":"1","show_once":"10000","logging_on":"","as_popup":"","popup_overlay":"1","bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"};
var log_object = {"ajax_url":"https:\/\/edgewood.news\/wp-admin\/admin-ajax.php"};
/*  */</script> <script type='text/javascript' src='https://edgewood.news/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public.js' id='cookie-law-info-js'></script> <script type='text/javascript' src='https://edgewood.news/wp-content/plugins/wp-responsive-menu/assets/js/modernizr.custom.js' id='modernizr-js'></script> <script type='text/javascript' src='https://edgewood.news/wp-content/plugins/wp-responsive-menu/assets/js/jquery.touchSwipe.min.js' id='touchSwipe-js'></script> <script type='text/javascript' id='wprmenu.js-js-extra'>/*  */
var wprmenu = {"zooming":"","from_width":"768","push_width":"500","menu_width":"100","parent_click":"","swipe":"1","enable_overlay":"1"};
/*  */</script> <script type='text/javascript' src='https://edgewood.news/wp-content/plugins/wp-responsive-menu/assets/js/wprmenu.js' id='wprmenu.js-js'></script> <script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>/*  */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/*  */</script> <script type='text/javascript' src='https://edgewood.news/wp-content/uploads/866/70/public/assets/js/730.js' id='advanced-ads-advanced-js-js'></script> <link rel="https://api.w.org/" href="https://edgewood.news/wp-json/" /><link rel="alternate" type="application/json" href="https://edgewood.news/wp-json/wp/v2/posts/22682" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://edgewood.news/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://edgewood.news/wp-includes/wlwmanifest.xml" /><link rel="canonical" href="https://edgewood.news/east-mountain-uses-mental-game-to-outlast-estancia-in-5-set-battle/" /><link rel='shortlink' href='https://edgewood.news/?p=22682' /><link rel="alternate" type="application/json+oembed" href="https://edgewood.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fedgewood.news%2Feast-mountain-uses-mental-game-to-outlast-estancia-in-5-set-battle%2F" /><link rel="alternate" type="text/xml+oembed" href="https://edgewood.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fedgewood.news%2Feast-mountain-uses-mental-game-to-outlast-estancia-in-5-set-battle%2F&#038;format=xml" /> <script type="text/javascript">jQuery(document).ready(function($){
    $('.am4-ajax-widget').each(function(){
            $(this).load('//edgewood.news/wp-admin/admin-ajax.php',
            {
                action: 'am4-show-widget',
                id: $(this).attr('id')
            });
        });
});</script><script type='text/javascript'>var PwpJsVars = {"AjaxURL":"https:\/\/edgewood.news\/wp-admin\/admin-ajax.php","homeurl":"https:\/\/edgewood.news\/","installprompt":{"mode":"normal","pageloads":"2","onclick":""},"message_pushremove_failed":"Device could not be removed.","message_pushadd_failed":"Device could not be registered."};</script> <script type="text/javascript" id="serviceworker-unregister">if ('serviceWorker' in navigator) {
				navigator.serviceWorker.getRegistrations().then(function (registrations) {
					registrations.forEach(function (registration) {
						if (registration.active.scriptURL === window.location.origin + '/pwp-serviceworker.js') {
							registration.unregister();
						}
					});
				});
			}</script> <script type="text/javascript" id="serviceworker">if (navigator.serviceWorker) {
				window.addEventListener('load', function () {
					navigator.serviceWorker.register(
						"https:\/\/edgewood.news\/?wp_service_worker=1", {"scope": "\/"}
					);
				});
			}</script> <link rel="manifest" href="https://edgewood.news/wp-json/app/v1/pwp-manifest"><meta name="theme-color" content="#3e5062"><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://edgewood.news"><link rel="https://theeventscalendar.com/" href="https://edgewood.news/wp-json/tribe/events/v1/" /><style type="text/css" id="et-bloom-custom-css">.et_bloom .et_bloom_optin_3 .et_bloom_form_content { background-color: #ffffff !important; } .et_bloom .et_bloom_optin_3 .et_bloom_form_container .et_bloom_form_header { background-color: #1e73be !important; } .et_bloom .et_bloom_optin_3 .carrot_edge .et_bloom_form_content:before { border-top-color: #1e73be !important; } .et_bloom .et_bloom_optin_3 .carrot_edge.et_bloom_form_right .et_bloom_form_content:before, .et_bloom .et_bloom_optin_3 .carrot_edge.et_bloom_form_left .et_bloom_form_content:before { border-top-color: transparent !important; border-left-color: #1e73be !important; }
						@media only screen and ( max-width: 767px ) {.et_bloom .et_bloom_optin_3 .carrot_edge.et_bloom_form_right .et_bloom_form_content:before { border-top-color: #1e73be !important; border-left-color: transparent !important; }.et_bloom .et_bloom_optin_3 .carrot_edge.et_bloom_form_left .et_bloom_form_content:after { border-bottom-color: #1e73be !important; border-left-color: transparent !important; }
						}.et_bloom .et_bloom_optin_3 .et_bloom_form_content button { background-color: #3b3b3b !important; } .et_bloom .et_bloom_optin_3 .et_bloom_form_content .et_bloom_fields i { color: #3b3b3b !important; } .et_bloom .et_bloom_optin_3 .et_bloom_form_content .et_bloom_custom_field_radio i:before { background: #3b3b3b !important; } .et_bloom .et_bloom_optin_3 .et_bloom_form_content button { background-color: #3b3b3b !important; } .et_bloom .et_bloom_optin_3 .et_bloom_form_container h2, .et_bloom .et_bloom_optin_3 .et_bloom_form_container h2 span, .et_bloom .et_bloom_optin_3 .et_bloom_form_container h2 strong { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; }.et_bloom .et_bloom_optin_3 .et_bloom_form_container p, .et_bloom .et_bloom_optin_3 .et_bloom_form_container p span, .et_bloom .et_bloom_optin_3 .et_bloom_form_container p strong, .et_bloom .et_bloom_optin_3 .et_bloom_form_container form input, .et_bloom .et_bloom_optin_3 .et_bloom_form_container form button span { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; } .et_bloom_form_content{display:none!important;} .et_bloom_header_outer{width:100%!important}</style><link rel="preload" href="https://edgewood.news/wp-content/themes/Extra/core/admin/fonts/modules.ttf" as="font" crossorigin="anonymous"><script type="text/javascript">;var advadsCfpExpHours = 3;
		var advadsCfpClickLimit = 3;
		var advadsCfpBan = 7;
		var advadsCfpPath = '';
		var advadsCfpDomain = '';</script><script type="text/javascript">var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};</script> <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /> <script type="text/javascript">if ( typeof advadsGATracking === 'undefined' ) {
				window.advadsGATracking = {
					delayedAds: {},
					deferedAds: {}
				};
			}</script> <script src="https://kit.fontawesome.com/5e6f9ac205.js" crossorigin="anonymous"></script> <meta name="theme-color" content="#3e5062" /> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-66619842-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-66619842-1');</script><link rel="icon" href="https://edgewood.news/wp-content/uploads/2019/12/cropped-independent-logo-square-2-32x32.jpg" sizes="32x32" /><link rel="icon" href="https://edgewood.news/wp-content/uploads/2019/12/cropped-independent-logo-square-2-192x192.jpg" sizes="192x192" /><link rel="apple-touch-icon" href="https://edgewood.news/wp-content/uploads/2019/12/cropped-independent-logo-square-2-180x180.jpg" /><meta name="msapplication-TileImage" content="https://edgewood.news/wp-content/uploads/2019/12/cropped-independent-logo-square-2-270x270.jpg" /><style id="et-extra-customizer-global-cached-inline-styles">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</style><meta property="og:title" content="East Mountain uses ‘mental game’ to outlast Estancia in 5-set battle"/><meta property="og:url" content="https://edgewood.news/east-mountain-uses-mental-game-to-outlast-estancia-in-5-set-battle/"/><meta property="og:type" content="article"/><meta property="og:description" content="After gaining a slim lead in the waning moments of the fifth set of their Sept. 28 matchup against Estancia, East Mountain’s Alyssa Davis went to the line to serve.Davis lofted the ball across the net and the teams traded a short volley before an Estancia free ball drifted out of bounds on East"/><meta property="og:image" content="https://edgewood.news/wp-content/uploads/2021/10/sp-em-est-vb-DSC_0330.jpg"/><meta property="og:image:url" content="https://edgewood.news/wp-content/uploads/2021/10/sp-em-est-vb-DSC_0330.jpg"/><meta property="og:image:secure_url" content="https://edgewood.news/wp-content/uploads/2021/10/sp-em-est-vb-DSC_0330.jpg"/><meta property="fb:app_id" content="229267625048745"/><meta name="twitter:title" content="East Mountain uses ‘mental game’ to outlast Estancia in 5-set battle"/><meta name="twitter:card" content="summary_large_image"/></head><body data-rsssl=1 class="post-template-default single single-post postid-22682 single-format-standard et-tb-has-template et-tb-has-header et-tb-has-footer tribe-no-js Extra et_bloom et_extra et_fullwidth_nav et_non_fixed_nav et_pb_gutters1 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db aa-prefix-inject"><div id="page-container" class="page-container"><div id="et-boc" class="et-boc"><header class="et-l et-l--header"><div class="et_builder_inner_content et_pb_gutters3"><div class="et_pb_section et_pb_section_0_tb_header et_section_regular" ><div id="sticky" class="et_pb_row et_pb_row_0_tb_header et_pb_equal_columns et_pb_row--with-menu"><div class="et_pb_column et_pb_column_3_5 et_pb_column_0_tb_header  et_pb_css_mix_blend_mode_passthrough et_pb_column--with-menu"><div class="et_pb_module et_pb_menu et_pb_menu_0_tb_header et_pb_bg_layout_light  et_pb_text_align_left et_dropdown_animation_fade et_pb_menu--without-logo et_pb_menu--style-left_aligned"><div class="et_pb_menu_inner_container clearfix"><div class="et_pb_menu__wrap"><div class="et_pb_menu__menu"><nav class="et-menu-nav"><ul id="menu-desktop-menu" class="et-menu nav"><li id="menu-item-14128" class="et_pb_menu_page_id-14128 menu-item menu-item-type-custom menu-item-object-custom menu-item-14128"><a title="Home" href="/"><i class="fas fa-home"></i></a></li><li id="menu-item-26" class="et_pb_menu_page_id-1 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-26"><a href="https://edgewood.news/category/news/">News</a></li><li id="menu-item-27" class="et_pb_menu_page_id-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27"><a href="https://edgewood.news/category/sports/">Sports</a></li><li id="menu-item-120" class="et_pb_menu_page_id-29 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120"><a href="https://edgewood.news/category/opinion/">Opinion</a></li><li id="menu-item-258" class="et_pb_menu_page_id-38 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258"><a href="https://edgewood.news/category/features/">Feature Stories</a></li><li id="menu-item-21628" class="et_pb_menu_page_id-18508 menu-item menu-item-type-post_type menu-item-object-page menu-item-21628"><a href="https://edgewood.news/back-issues/">Back Issues</a></li><li id="menu-item-15284" class="et_pb_menu_page_id-15284 menu-item menu-item-type-custom menu-item-object-custom menu-item-15284"><a title="Weather" href="https://edgewood.news/weather"><i class="fas fa-cloud-sun-rain"></i></a></li><li id="menu-item-16558" class="et_pb_menu_page_id-16558 menu-item menu-item-type-custom menu-item-object-custom menu-item-16558"><a href="https://edgewood.news/category/fire-beat/"><i class="fab fa-hotjar"></i></a></li><li id="menu-item-19439" class="cf et_pb_menu_page_id-19439 menu-item menu-item-type-custom menu-item-object-custom menu-item-19439"><a target="_blank" rel="noopener" href="http://newmexicopublicnotices.com/"><i class="fas fa-balance-scale"></i></a></li></ul></nav></div><div class="et_mobile_nav_menu"><div class="mobile_nav closed">
<span class="mobile_menu_bar"></span></div></div></div></div></div></div><div class="et_pb_column et_pb_column_1_5 et_pb_column_1_tb_header  et_pb_css_mix_blend_mode_passthrough et_pb_column_empty"></div><div class="et_pb_column et_pb_column_1_5 et_pb_column_2_tb_header  et_pb_css_mix_blend_mode_passthrough et-last-child et_pb_column--with-menu"><div id="social-menu" class="et_pb_module et_pb_menu et_pb_menu_1_tb_header et_pb_bg_layout_light  et_pb_text_align_left et_dropdown_animation_fade et_pb_menu--without-logo et_pb_menu--style-centered"><div class="et_pb_menu_inner_container clearfix"><div class="et_pb_menu__wrap"><div class="et_pb_menu__menu"><nav class="et-menu-nav"><ul id="menu-header-social" class="et-menu nav"><li id="menu-item-14461" class="et_pb_menu_page_id-14461 menu-item menu-item-type-custom menu-item-object-custom menu-item-14461"><a title="Phone" href="tel://5052861212"><i class="fas fa-phone-square-alt"></i></a></li><li id="menu-item-14449" class="et_pb_menu_page_id-1237 menu-item menu-item-type-post_type menu-item-object-page menu-item-14449"><a title="Email" href="https://edgewood.news/contact/"><i class="fas fa-envelope"></i></a></li><li id="menu-item-14450" class="et_pb_menu_page_id-14450 menu-item menu-item-type-custom menu-item-object-custom menu-item-14450"><a title="Facebook" href="https://www.facebook.com/news.ind.llc/"><i class="fab fa-facebook-square"></i></a></li><li id="menu-item-14451" class="et_pb_menu_page_id-14451 menu-item menu-item-type-custom menu-item-object-custom menu-item-14451"><a title="Twitter" href="https://twitter.com/news_ind?lang=en"><i class="fab fa-twitter-square"></i></a></li><li id="menu-item-14452" class="et_pb_menu_page_id-14452 menu-item menu-item-type-custom menu-item-object-custom menu-item-14452"><a title="Instragram" href="https://www.instagram.com/news_ind/"><i class="fab fa-instagram"></i></a></li></ul></nav></div><div class="et_mobile_nav_menu"><div class="mobile_nav closed">
<span class="mobile_menu_bar"></span></div></div></div></div></div></div></div><div class="et_pb_row et_pb_row_1_tb_header"><div class="et_pb_column et_pb_column_4_4 et_pb_column_3_tb_header  et_pb_css_mix_blend_mode_passthrough et-last-child"><div class="et_pb_module et_pb_image et_pb_image_0_tb_header">
<a href="/"><span class="et_pb_image_wrap "><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxMDMwIiBoZWlnaHQ9IjI1NyIgdmlld0JveD0iMCAwIDEwMzAgMjU3Ij48cmVjdCB3aWR0aD0iMTAwJSIgaGVpZ2h0PSIxMDAlIiBmaWxsPSIjY2ZkNGRiIi8+PC9zdmc+" loading="lazy" width="1030" height="257" data-src="https://edgewood.news/wp-content/uploads/2021/05/inde_banner_large.jpg" alt="" title="inde_banner_large" data-srcset="https://edgewood.news/wp-content/uploads/2021/05/inde_banner_large.jpg 1030w, https://edgewood.news/wp-content/uploads/2021/05/inde_banner_large-300x75.jpg 300w, https://edgewood.news/wp-content/uploads/2021/05/inde_banner_large-1024x256.jpg 1024w, https://edgewood.news/wp-content/uploads/2021/05/inde_banner_large-768x192.jpg 768w, https://edgewood.news/wp-content/uploads/2021/05/inde_banner_large-110x27.jpg 110w" data-sizes="(max-width: 1030px) 100vw, 1030px" class="wp-image-21003" /><noscript><img loading="lazy" width="1030" height="257" src="https://edgewood.news/wp-content/uploads/2021/05/inde_banner_large.jpg" alt="" title="inde_banner_large" srcset="https://edgewood.news/wp-content/uploads/2021/05/inde_banner_large.jpg 1030w, https://edgewood.news/wp-content/uploads/2021/05/inde_banner_large-300x75.jpg 300w, https://edgewood.news/wp-content/uploads/2021/05/inde_banner_large-1024x256.jpg 1024w, https://edgewood.news/wp-content/uploads/2021/05/inde_banner_large-768x192.jpg 768w, https://edgewood.news/wp-content/uploads/2021/05/inde_banner_large-110x27.jpg 110w" sizes="(max-width: 1030px) 100vw, 1030px" class="wp-image-21003" /></noscript></span></a></div></div></div></div><div class="et_pb_with_border et_pb_section et_pb_section_1_tb_header et_pb_with_background et_section_regular" ><div class="et_pb_row et_pb_row_2_tb_header"><div class="et_pb_column et_pb_column_4_4 et_pb_column_4_tb_header  et_pb_css_mix_blend_mode_passthrough et-last-child"><div class="et_pb_module et_pb_code et_pb_code_0_tb_header  et_pb_text_align_center"><div class="et_pb_code_inner"><div data-cfptl="1" id="inject2118195115"><div class="injectadlabel">Advertisement</div><div data-advadstrackid="22476" data-advadstrackbid="1" data-advadsredirect="" class="injecttarget" data-cfpa="22476" id="inject317977573"><a href="https://nmfog.org/" rel="noopener nofollow" class="adv-link" target="_blank"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSI3MjgiIGhlaWdodD0iOTAiIHZpZXdCb3g9IjAgMCA3MjggOTAiPjxyZWN0IHdpZHRoPSIxMDAlIiBoZWlnaHQ9IjEwMCUiIGZpbGw9IiNjZmQ0ZGIiLz48L3N2Zz4=" loading="lazy" data-src="https://edgewood.news/wp-content/uploads/2021/09/FOGDixsonawards728x90.jpg" alt=""  width="728" height="90"   /><noscript><img loading="lazy" src="https://edgewood.news/wp-content/uploads/2021/09/FOGDixsonawards728x90.jpg" alt=""  width="728" height="90"   /></noscript></a></div><script type="text/javascript">;new advadsCfpAd( 22476 );</script></div></div></div></div></div></div><div class="et_pb_with_border et_pb_section et_pb_section_2_tb_header et_section_regular et_pb_section--fixed" ><div class="et_pb_with_border et_pb_row et_pb_row_3_tb_header sticky et_pb_equal_columns"><div class="et_pb_column et_pb_column_4_4 et_pb_column_5_tb_header  et_pb_css_mix_blend_mode_passthrough et-last-child"><div class="et_pb_module et_pb_code et_pb_code_1_tb_header"></div></div></div></div></div></header><div id="main-content"><div class="container"><div id="content-area" class="clearfix"><div class="et_pb_extra_column_main"><article id="post-22682" class="module single-post-module post-22682 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-east-mountain tag-estancia tag-volleyball et-has-post-format-content et_post_format-et-post-format-standard"><div class="post-header"><h1 class="entry-title">East Mountain uses ‘mental game’ to outlast Estancia in 5-set battle</h1><div class="post-meta vcard"><p>Posted by <a href="https://edgewood.news/author/ger/" class="url fn" title="Posts by Ger Demarest" rel="author">Ger Demarest</a> | <span class="updated">Oct 1, 2021</span> | <a href="https://edgewood.news/category/news/" rel="tag">News</a> | <a class="comments-link" href="https://edgewood.news/east-mountain-uses-mental-game-to-outlast-estancia-in-5-set-battle/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span></p></div></div><div class="post-thumbnail header">
<img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" data-src="https://edgewood.news/wp-content/uploads/2021/10/sp-em-est-vb-DSC_0330-1280x640.jpg" alt="East Mountain uses ‘mental game’ to outlast Estancia in 5-set battle" /><noscript><img src="https://edgewood.news/wp-content/uploads/2021/10/sp-em-est-vb-DSC_0330-1280x640.jpg" alt="East Mountain uses ‘mental game’ to outlast Estancia in 5-set battle" /></noscript></div><div class="post-wrap"><div class="post-content entry-content"><p>After gaining a slim lead in the waning moments of the fifth set of their Sept. 28 matchup against Estancia, East Mountain’s Alyssa Davis went to the line to serve.</p><p>Davis lofted the ball across the net and the teams traded a short volley before an Estancia free ball drifted out of bounds on East Mountain’s side, giving the Lady Timberwolves the match point in a five-set thriller.</p><p>Estancia won the first two sets, but East Mountain stormed back to win three straight, securing a 3-2 (19-25, 21-25, 25-13, 25-19, 17-15) victory on their home court.</p><p>“I’d say that we all came together cuz we were really, really tired,” Davis said about the key to her team’s come-from-behind win. “We were beating ourselves up over nothing and we overcame that, and then toward the end, we wanted to win, and we really, really dug deep within ourselves.”</p><p>The Lady Bears dominated at the start of the match with Dezlyn Carreon scoring an ace on the first serve of the night and getting another service ace during a 9-0 run to open the first set. The Lady Bears never trailed in the opening set, leading by double digits before winning 25-19.</p><p>“We came out strong,” Carreon said. “In the beginning we were doing really good, we were talking and I feel like we were all really excited and we just believed in ourselves.”</p><div  class="inject2af6301fe5e088e49f4a22f6fbc099b7 injectcontent" id="inject2af6301fe5e088e49f4a22f6fbc099b7"></div><p>Conversely, East Mountain’s head coach Kasi Giovenco said her players “just kinda came out stagnant, a little flat-footed,” in the first set.</p><p>Estancia pulled ahead early in the second set before a kill by East Mountain’s Shandi Gonzalez capped a 5-1 rally, giving the Lady T’Wolves a 14-13 lead—their first of the match. The game remained close before the Lady Bears outscored East Mountain 6-2 down the stretch and won the set on a kill by Lucia Orcajo to take a 2-0 advantage.</p><p>East Mountain responded in the third set, building a double-digit lead early on and winning 25-13, the game-winning point coming on an ace by Davis.</p><p>The fourth set started close with the score tied several times before the Lady T’Wolves took control and finished with consecutive kills by Gonzalez and Rachelle Montez to secure the 25-19 victory, knotting the match at two games apiece and forcing a fifth set.</p><figure class="wp-block-image size-large"><a href="https://edgewood.news/wp-content/uploads/2021/10/sp-em-est-vb-DSC_0277.jpg"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxMDI0IiBoZWlnaHQ9IjY2NiIgdmlld0JveD0iMCAwIDEwMjQgNjY2Ij48cmVjdCB3aWR0aD0iMTAwJSIgaGVpZ2h0PSIxMDAlIiBmaWxsPSIjY2ZkNGRiIi8+PC9zdmc+" loading="lazy" width="1024" height="666" data-src="https://edgewood.news/wp-content/uploads/2021/10/sp-em-est-vb-DSC_0277-1024x666.jpg" alt="" class="wp-image-22683" data-srcset="https://edgewood.news/wp-content/uploads/2021/10/sp-em-est-vb-DSC_0277-1024x666.jpg 1024w, https://edgewood.news/wp-content/uploads/2021/10/sp-em-est-vb-DSC_0277-300x195.jpg 300w, https://edgewood.news/wp-content/uploads/2021/10/sp-em-est-vb-DSC_0277-768x499.jpg 768w, https://edgewood.news/wp-content/uploads/2021/10/sp-em-est-vb-DSC_0277-1600x1040.jpg 1600w, https://edgewood.news/wp-content/uploads/2021/10/sp-em-est-vb-DSC_0277-1536x998.jpg 1536w, https://edgewood.news/wp-content/uploads/2021/10/sp-em-est-vb-DSC_0277-610x397.jpg 610w, https://edgewood.news/wp-content/uploads/2021/10/sp-em-est-vb-DSC_0277-1080x702.jpg 1080w, https://edgewood.news/wp-content/uploads/2021/10/sp-em-est-vb-DSC_0277-110x72.jpg 110w, https://edgewood.news/wp-content/uploads/2021/10/sp-em-est-vb-DSC_0277.jpg 2000w" data-sizes="(max-width: 1024px) 100vw, 1024px" /><noscript><img loading="lazy" width="1024" height="666" src="https://edgewood.news/wp-content/uploads/2021/10/sp-em-est-vb-DSC_0277-1024x666.jpg" alt="" class="wp-image-22683" srcset="https://edgewood.news/wp-content/uploads/2021/10/sp-em-est-vb-DSC_0277-1024x666.jpg 1024w, https://edgewood.news/wp-content/uploads/2021/10/sp-em-est-vb-DSC_0277-300x195.jpg 300w, https://edgewood.news/wp-content/uploads/2021/10/sp-em-est-vb-DSC_0277-768x499.jpg 768w, https://edgewood.news/wp-content/uploads/2021/10/sp-em-est-vb-DSC_0277-1600x1040.jpg 1600w, https://edgewood.news/wp-content/uploads/2021/10/sp-em-est-vb-DSC_0277-1536x998.jpg 1536w, https://edgewood.news/wp-content/uploads/2021/10/sp-em-est-vb-DSC_0277-610x397.jpg 610w, https://edgewood.news/wp-content/uploads/2021/10/sp-em-est-vb-DSC_0277-1080x702.jpg 1080w, https://edgewood.news/wp-content/uploads/2021/10/sp-em-est-vb-DSC_0277-110x72.jpg 110w, https://edgewood.news/wp-content/uploads/2021/10/sp-em-est-vb-DSC_0277.jpg 2000w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript></a><figcaption><strong>Estancia&#8217;s Hailey Anaya and Lucia Orcajo, left, jousting at the net with East Mountain&#8217;s Carolyn Jones, No. 4, during the teams&#8217; match, Sept. 28, 2021.  Photo by Ger Demarest.</strong></figcaption></figure><p>The final game was a back-and-forth battle with the score tied six separate times before grinding to a 15-15 tangle.</p><p>With Estancia serving, East Mountain won a seesaw rally to score the go-ahead point and regain the serve. With a 16-15 lead, Davis went to the line and the Lady T’Wolves secured the 17-15 win.</p><div  class="inject7776e470a0b06c6fe83ebebe4a8dce9d inject15th-paragraph" id="inject7776e470a0b06c6fe83ebebe4a8dce9d"></div><p>“We just didn’t wanna stop so we did whatever we had to do to get there, it’s pretty cool,” Davis said.</p><p>“Estancia’s a good team, they’re scrappy and they really gave it to us those first two games, but then I think our girls finally kicked it into gear,” Giovenco said. “Those last two games, and those key crucial points at the end, came down to a mental game, ours was a mental game, just holding that composure during those nitty-gritty times that will make or break that game.”</p><p>The day after beating Estancia, East Mountain extended its winning streak with a 3-0 victory at Albuquerque’s Cottonwood Classical Prep. The Lady T’Wolves played Sept. 30 at Bernalillo.</p><p>Estancia played at Moriarty on Sept. 30.</p>
<span class="et_bloom_bottom_trigger"></span></div></div><div class="post-footer"><div class="social-icons ed-social-share-icons"><p class="share-title">Share:</p>
<a href="http://www.facebook.com/sharer.php?u=https://edgewood.news/east-mountain-uses-mental-game-to-outlast-estancia-in-5-set-battle/&#038;t=East%20Mountain%20uses%20%E2%80%98mental%20game%E2%80%99%20to%20outlast%20Estancia%20in%205-set%20battle" class="social-share-link" title="Share &quot;East Mountain uses ‘mental game’ to outlast Estancia in 5-set battle&quot; via Facebook" data-network-name="facebook" data-share-title="East Mountain uses ‘mental game’ to outlast Estancia in 5-set battle" data-share-url="https://edgewood.news/east-mountain-uses-mental-game-to-outlast-estancia-in-5-set-battle/">
<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
</a><a href="http://twitter.com/intent/tweet?text=East%20Mountain%20uses%20%E2%80%98mental%20game%E2%80%99%20to%20outlast%20Estancia%20in%205-set%20battle%20https://edgewood.news/east-mountain-uses-mental-game-to-outlast-estancia-in-5-set-battle/" class="social-share-link" title="Share &quot;East Mountain uses ‘mental game’ to outlast Estancia in 5-set battle&quot; via Twitter" data-network-name="twitter" data-share-title="East Mountain uses ‘mental game’ to outlast Estancia in 5-set battle" data-share-url="https://edgewood.news/east-mountain-uses-mental-game-to-outlast-estancia-in-5-set-battle/">
<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
</a><a href="https://www.tumblr.com/share?v=3&#038;u=https://edgewood.news/east-mountain-uses-mental-game-to-outlast-estancia-in-5-set-battle/&#038;t=East%20Mountain%20uses%20%E2%80%98mental%20game%E2%80%99%20to%20outlast%20Estancia%20in%205-set%20battle" class="social-share-link" title="Share &quot;East Mountain uses ‘mental game’ to outlast Estancia in 5-set battle&quot; via Tumblr" data-network-name="tumblr" data-share-title="East Mountain uses ‘mental game’ to outlast Estancia in 5-set battle" data-share-url="https://edgewood.news/east-mountain-uses-mental-game-to-outlast-estancia-in-5-set-battle/">
<span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover" ></span>
</a><a href="http://www.pinterest.com/pin/create/button/?url=https://edgewood.news/east-mountain-uses-mental-game-to-outlast-estancia-in-5-set-battle/&#038;description=East%20Mountain%20uses%20%E2%80%98mental%20game%E2%80%99%20to%20outlast%20Estancia%20in%205-set%20battle&#038;media=https://edgewood.news/wp-content/uploads/2021/10/sp-em-est-vb-DSC_0330-150x150.jpg" class="social-share-link" title="Share &quot;East Mountain uses ‘mental game’ to outlast Estancia in 5-set battle&quot; via Pinterest" data-network-name="pinterest" data-share-title="East Mountain uses ‘mental game’ to outlast Estancia in 5-set battle" data-share-url="https://edgewood.news/east-mountain-uses-mental-game-to-outlast-estancia-in-5-set-battle/">
<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span>
</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://edgewood.news/east-mountain-uses-mental-game-to-outlast-estancia-in-5-set-battle/&#038;title=East%20Mountain%20uses%20%E2%80%98mental%20game%E2%80%99%20to%20outlast%20Estancia%20in%205-set%20battle" class="social-share-link" title="Share &quot;East Mountain uses ‘mental game’ to outlast Estancia in 5-set battle&quot; via LinkedIn" data-network-name="linkedin" data-share-title="East Mountain uses ‘mental game’ to outlast Estancia in 5-set battle" data-share-url="https://edgewood.news/east-mountain-uses-mental-game-to-outlast-estancia-in-5-set-battle/">
<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
</a><a href="https://bufferapp.com/add?url=https://edgewood.news/east-mountain-uses-mental-game-to-outlast-estancia-in-5-set-battle/&#038;title=East%20Mountain%20uses%20%E2%80%98mental%20game%E2%80%99%20to%20outlast%20Estancia%20in%205-set%20battle" class="social-share-link" title="Share &quot;East Mountain uses ‘mental game’ to outlast Estancia in 5-set battle&quot; via Buffer" data-network-name="buffer" data-share-title="East Mountain uses ‘mental game’ to outlast Estancia in 5-set battle" data-share-url="https://edgewood.news/east-mountain-uses-mental-game-to-outlast-estancia-in-5-set-battle/">
<span class="et-extra-icon et-extra-icon-buffer et-extra-icon-background-hover" ></span>
</a><a href="http://www.stumbleupon.com/badge?url=https://edgewood.news/east-mountain-uses-mental-game-to-outlast-estancia-in-5-set-battle/&#038;title=East%20Mountain%20uses%20%E2%80%98mental%20game%E2%80%99%20to%20outlast%20Estancia%20in%205-set%20battle" class="social-share-link" title="Share &quot;East Mountain uses ‘mental game’ to outlast Estancia in 5-set battle&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="East Mountain uses ‘mental game’ to outlast Estancia in 5-set battle" data-share-url="https://edgewood.news/east-mountain-uses-mental-game-to-outlast-estancia-in-5-set-battle/">
<span class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover" ></span>
</a><a href="#" class="social-share-link" title="Share &quot;East Mountain uses ‘mental game’ to outlast Estancia in 5-set battle&quot; via Email" data-network-name="basic_email" data-share-title="East Mountain uses ‘mental game’ to outlast Estancia in 5-set battle" data-share-url="https://edgewood.news/east-mountain-uses-mental-game-to-outlast-estancia-in-5-set-battle/">
<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
</a><a href="#" class="social-share-link" title="Share &quot;East Mountain uses ‘mental game’ to outlast Estancia in 5-set battle&quot; via Print" data-network-name="basic_print" data-share-title="East Mountain uses ‘mental game’ to outlast Estancia in 5-set battle" data-share-url="https://edgewood.news/east-mountain-uses-mental-game-to-outlast-estancia-in-5-set-battle/">
<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
</a></div><div class="rating-stars"><p id="rate-title" class="rate-title">Rate:</p><div id="rating-stars"></div><input type="hidden" id="post_id" value="22682" /></div><style type="text/css" id="rating-stars">.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #3e5062;
									}</style></div></article><nav class="post-nav"><div class="nav-links clearfix"><div class="nav-link nav-link-prev">
<a href="https://edgewood.news/bears-score-a-flurry-of-firsts-in-homecoming-blowout-over-mccurdy-bobcats/" rel="prev"><span class="button">Previous</span><span class="title">Bears score a flurry of firsts in homecoming blowout over McCurdy Bobcats</span></a></div><div class="nav-link nav-link-next">
<a href="https://edgewood.news/early-voting-kicks-off-with-mayor-and-council-elections-in-most-towns/" rel="next"><span class="button">Next</span><span class="title">Early voting kicks off, with mayor and council elections in most towns</span></a></div></div></nav><div class="et_extra_other_module author-box vcard"><div class="author-box-header"><h3>About The Author</h3></div><div class="author-box-content clearfix"><div class="author-box-avatar">
<img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxNzAiIGhlaWdodD0iMTcwIiB2aWV3Qm94PSIwIDAgMTcwIDE3MCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" alt='Ger Demarest' data-src='https://edgewood.news/wp-content/uploads/2020/09/avatar_user_215_1600135411-170x170.jpg' data-srcset='https://edgewood.news/wp-content/uploads/2020/09/avatar_user_215_1600135411-340x340.jpg 2x' class='avatar avatar-170 photo' height='170' width='170' loading='lazy'/><noscript><img alt='Ger Demarest' src='https://edgewood.news/wp-content/uploads/2020/09/avatar_user_215_1600135411-170x170.jpg' srcset='https://edgewood.news/wp-content/uploads/2020/09/avatar_user_215_1600135411-340x340.jpg 2x' class='avatar avatar-170 photo' height='170' width='170' loading='lazy'/></noscript></div><div class="author-box-description"><h4><a class="author-link url fn" href="https://edgewood.news/author/ger/" rel="author" title="View all posts by Ger Demarest">Ger Demarest</a></h4><p class="note">Ger has been writing and shooting photos of high school sports for The Independent for 15 years. His dedication to youth athletics goes beyond sports reporting. He is past president of East Mountain Little League and works as a baseball umpire. He lives in Edgewood with his family.</p><ul class="social-icons"></ul></div></div></div><div class="et_extra_other_module related-posts"><div class="related-posts-header"><h3>Related Posts</h3></div><div class="related-posts-content clearfix"><div class="related-post"><div class="featured-image"><a href="https://edgewood.news/manzano-football-comes-up-short-in-season-opening-loss-to-las-cruces/" title="Manzano football comes up short in season-opening loss to Las Cruces" class="post-thumbnail">
<img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" data-src="https://edgewood.news/wp-content/uploads/2019/08/cropped-DSC_1443.jpg" alt="Manzano football comes up short in season-opening loss to Las Cruces" /><noscript><img src="https://edgewood.news/wp-content/uploads/2019/08/cropped-DSC_1443.jpg" alt="Manzano football comes up short in season-opening loss to Las Cruces" /></noscript><span class="et_pb_extra_overlay"></span>
</a></div><h4 class="title"><a href="https://edgewood.news/manzano-football-comes-up-short-in-season-opening-loss-to-las-cruces/">Manzano football comes up short in season-opening loss to Las Cruces</a></h4><p class="date"><span class="updated">August 27, 2019</span></p></div><div class="related-post"><div class="featured-image"><a href="https://edgewood.news/edgewood-native-opens-towns-first-hotel/" title="Edgewood native opens town&#8217;s first hotel" class="post-thumbnail">
<img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" data-src="https://edgewood.news/wp-content/uploads/2017/11/hotel-20171026_180425.jpg" alt="Edgewood native opens town&#8217;s first hotel" /><noscript><img src="https://edgewood.news/wp-content/uploads/2017/11/hotel-20171026_180425.jpg" alt="Edgewood native opens town&#8217;s first hotel" /></noscript><span class="et_pb_extra_overlay"></span>
</a></div><h4 class="title"><a href="https://edgewood.news/edgewood-native-opens-towns-first-hotel/">Edgewood native opens town&#8217;s first hotel</a></h4><p class="date"><span class="updated">November 1, 2017</span></p></div><div class="related-post"><div class="featured-image"><a href="https://edgewood.news/scott-allan-chavez/" title="Scott Allan Chavez" class="post-thumbnail">
<img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" data-src="https://edgewood.news/wp-content/uploads/2015/10/obit-featured-photo.jpg" alt="Scott Allan Chavez" /><noscript><img src="https://edgewood.news/wp-content/uploads/2015/10/obit-featured-photo.jpg" alt="Scott Allan Chavez" /></noscript><span class="et_pb_extra_overlay"></span>
</a></div><h4 class="title"><a href="https://edgewood.news/scott-allan-chavez/">Scott Allan Chavez</a></h4><p class="date"><span class="updated">May 18, 2016</span></p></div><div class="related-post"><div class="featured-image"><a href="https://edgewood.news/prescribed-fires-delayed-open-house-public/" title="Prescribed fires delayed; open house for public" class="post-thumbnail">
<img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" data-src="https://edgewood.news/wp-content/uploads/2016/09/featured-template-14.jpg" alt="Prescribed fires delayed; open house for public" /><noscript><img src="https://edgewood.news/wp-content/uploads/2016/09/featured-template-14.jpg" alt="Prescribed fires delayed; open house for public" /></noscript><span class="et_pb_extra_overlay"></span>
</a></div><h4 class="title"><a href="https://edgewood.news/prescribed-fires-delayed-open-house-public/">Prescribed fires delayed; open house for public</a></h4><p class="date"><span class="updated">September 29, 2016</span></p></div></div></div><section id="comment-wrap"><div id="comments" class="nocomments"></div><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title"><span>Leave a reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/east-mountain-uses-mental-game-to-outlast-estancia-in-5-set-battle/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://edgewood.news/membership/login?_amember_redirect_url=aHR0cHM6Ly9lZGdld29vZC5uZXdzL2Vhc3QtbW91bnRhaW4tdXNlcy1tZW50YWwtZ2FtZS10by1vdXRsYXN0LWVzdGFuY2lhLWluLTUtc2V0LWJhdHRsZS8%3D">logged in</a> to post a comment.</p></div></section></div><div class="et_pb_extra_column_sidebar"><div id="am4login-2" class="am4-ajax-widget et_pb_widget widget_text"></div><div class="et_pb_widget injectwidget"><h4 class="widgettitle"></h4><div data-cfptl="1" id="inject1182774013"><div class="injectadlabel">Advertisement</div><div data-advadstrackid="19842" data-advadstrackbid="1" data-advadsredirect="" class="injecttarget" data-cfpa="19842" id="inject1235005864"><a href="http://www.cityofmoriarty.org/" rel="noopener nofollow" class="adv-link" target="_blank"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSI0NzAiIGhlaWdodD0iMjk3IiB2aWV3Qm94PSIwIDAgNDcwIDI5NyI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" data-src="https://edgewood.news/wp-content/uploads/2021/03/moriarty-v23n10.jpg" alt=""  width="470" height="297"   /><noscript><img src="https://edgewood.news/wp-content/uploads/2021/03/moriarty-v23n10.jpg" alt=""  width="470" height="297"   /></noscript></a></div><script type="text/javascript">;new advadsCfpAd( 19842 );</script></div></div><div id="et-recent-comments-2" class="et_pb_widget widget_et_recent_comments"><h4 class="widgettitle">Recent Comments</h4><ul id="recentcomments" class="widget_list"><li class="recentcomments"><span class="author">Evelyn</span> <span class="date">June 15, 2021</span><div class="post-title">on <a href="https://edgewood.news/letters-to-the-editor-11/#comment-160">Letters to the editor</a></div></li><li class="recentcomments"><span class="author">Will O'Hickey</span> <span class="date">April 23, 2021</span><div class="post-title">on <a href="https://edgewood.news/edgewood-takes-action-districting-budgeting-codifying/#comment-153">Edgewood takes action: districting, budgeting, &#038; codifying</a></div></li><li class="recentcomments"><span class="author">Will O'Hickey</span> <span class="date">April 12, 2021</span><div class="post-title">on <a href="https://edgewood.news/powerful-tools-to-communicate-doesnt-always-mean-communication/#comment-146">Powerful tools to communicate doesn&#8217;t always mean communication</a></div></li><li class="recentcomments"><span class="author">Will O'Hickey</span> <span class="date">April 12, 2021</span><div class="post-title">on <a href="https://edgewood.news/some-possible-districts-for-edgewood/#comment-145">Some possible districts for Edgewood</a></div></li><li class="recentcomments"><span class="author">Will O'Hickey</span> <span class="date">March 16, 2021</span><div class="post-title">on <a href="https://edgewood.news/the-cdc-on-what-vaccinated-people-can-and-cant-do-under-covid-restrictions/#comment-133">The CDC on what vaccinated people can and can&#8217;t do under Covid restrictions</a></div></li></ul></div><div class="et_pb_widget injectwidget"><h4 class="widgettitle"></h4><div data-cfptl="1" id="inject686140184"><div class="injectadlabel">Advertisement</div><div data-advadstrackid="22461" data-advadstrackbid="1" data-advadsredirect="" data-cfpa="22461" id="inject1980715629"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSI5ODAiIGhlaWdodD0iNjIwIiB2aWV3Qm94PSIwIDAgOTgwIDYyMCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" data-src="https://edgewood.news/wp-content/uploads/2021/09/tcdwi-v23n37-WEB.jpg" alt=""  width="980" height="620"   /><noscript><img src="https://edgewood.news/wp-content/uploads/2021/09/tcdwi-v23n37-WEB.jpg" alt=""  width="980" height="620"   /></noscript></div><script type="text/javascript">;new advadsCfpAd( 22461 );</script></div></div><div id="et-recent-posts-2" class="et_pb_widget widget_et_recent_entries"><h4 class="widgettitle">Recent Posts</h4><ul class="widget_list"><li>
<a href="https://edgewood.news/introducing-new-column-that-blooming-garden/" title="Introducing new column: That Blooming Garden" class="widget_list_thumbnail">
<img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" data-src="https://edgewood.news/wp-content/uploads/2021/10/garden-aimee-243679545_391776965940455_9065741017368990216_n-150x150.jpg" alt="Introducing new column: That Blooming Garden" /><noscript><img src="https://edgewood.news/wp-content/uploads/2021/10/garden-aimee-243679545_391776965940455_9065741017368990216_n-150x150.jpg" alt="Introducing new column: That Blooming Garden" /></noscript>
</a><div class="post_info">
<a href="https://edgewood.news/introducing-new-column-that-blooming-garden/" class="title">Introducing new column: That Blooming Garden</a><div class="post-meta">
<span class="updated">Oct 1, 2021</span> | <a href="https://edgewood.news/category/features/" rel="tag">Feature Stories</a></div></div></li><li>
<a href="https://edgewood.news/still-reading-about-cowboys-after-all-these-many-years/" title="Still reading about cowboys after all these many years" class="widget_list_thumbnail">
<img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" data-src="https://edgewood.news/wp-content/uploads/2018/08/cropped-roaring-mouse-logo-9.jpg" alt="Still reading about cowboys after all these many years" /><noscript><img src="https://edgewood.news/wp-content/uploads/2018/08/cropped-roaring-mouse-logo-9.jpg" alt="Still reading about cowboys after all these many years" /></noscript>
</a><div class="post_info">
<a href="https://edgewood.news/still-reading-about-cowboys-after-all-these-many-years/" class="title">Still reading about cowboys after all these many years</a><div class="post-meta">
<span class="updated">Oct 1, 2021</span> | <a href="https://edgewood.news/category/news/" rel="tag">News</a></div></div></li><li>
<a href="https://edgewood.news/another-government-shutdown-looms-yawn/" title="Another government shutdown looms! Yawn." class="widget_list_thumbnail">
<img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" data-src="https://edgewood.news/wp-content/uploads/2019/12/forum-Meritt-Allen2-copy.jpg" alt="Another government shutdown looms! Yawn." /><noscript><img src="https://edgewood.news/wp-content/uploads/2019/12/forum-Meritt-Allen2-copy.jpg" alt="Another government shutdown looms! Yawn." /></noscript>
</a><div class="post_info">
<a href="https://edgewood.news/another-government-shutdown-looms-yawn/" class="title">Another government shutdown looms! Yawn.</a><div class="post-meta">
<span class="updated">Oct 1, 2021</span> | <a href="https://edgewood.news/category/news/" rel="tag">News</a></div></div></li><li>
<a href="https://edgewood.news/another-lawsuit-hits-embattled-town-of-edgewood/" title="Another lawsuit hits embattled town of Edgewood" class="widget_list_thumbnail">
<img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" data-src="https://edgewood.news/wp-content/uploads/2021/10/edge-another-lawsuit-150x150.jpg" alt="Another lawsuit hits embattled town of Edgewood" /><noscript><img src="https://edgewood.news/wp-content/uploads/2021/10/edge-another-lawsuit-150x150.jpg" alt="Another lawsuit hits embattled town of Edgewood" /></noscript>
</a><div class="post_info">
<a href="https://edgewood.news/another-lawsuit-hits-embattled-town-of-edgewood/" class="title">Another lawsuit hits embattled town of Edgewood</a><div class="post-meta">
<span class="updated">Oct 1, 2021</span> | <a href="https://edgewood.news/category/news/" rel="tag">News</a></div></div></li><li>
<a href="https://edgewood.news/early-voting-kicks-off-with-mayor-and-council-elections-in-most-towns/" title="Early voting kicks off, with mayor and council elections in most towns" class="widget_list_thumbnail">
<img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" data-src="https://edgewood.news/wp-content/uploads/2021/10/local-elections-150x150.jpg" alt="Early voting kicks off, with mayor and council elections in most towns" /><noscript><img src="https://edgewood.news/wp-content/uploads/2021/10/local-elections-150x150.jpg" alt="Early voting kicks off, with mayor and council elections in most towns" /></noscript>
</a><div class="post_info">
<a href="https://edgewood.news/early-voting-kicks-off-with-mayor-and-council-elections-in-most-towns/" class="title">Early voting kicks off, with mayor and council elections in most towns</a><div class="post-meta">
<span class="updated">Oct 1, 2021</span> | <a href="https://edgewood.news/category/elections/" rel="tag">Elections</a>, <a href="https://edgewood.news/category/news/" rel="tag">News</a></div></div></li></ul></div><div class="et_pb_widget injectwidget"><h4 class="widgettitle"></h4><div data-cfptl="1" id="inject215272840"><div class="injectadlabel">Advertisement</div><div data-advadstrackid="21715" data-advadstrackbid="1" data-advadsredirect="" data-cfpa="21715" id="inject1168850132"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyNTAiIGhlaWdodD0iMzAwIiB2aWV3Qm94PSIwIDAgMjUwIDMwMCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" data-src="https://edgewood.news/wp-content/uploads/2021/07/count-your-blessings-v23n29.jpg" alt=""  width="250" height="300"   /><noscript><img src="https://edgewood.news/wp-content/uploads/2021/07/count-your-blessings-v23n29.jpg" alt=""  width="250" height="300"   /></noscript></div><script type="text/javascript">;new advadsCfpAd( 21715 );</script></div></div><div class="et_pb_widget injectwidget"><h4 class="widgettitle"></h4><div data-cfptl="1" id="inject700046092"><div class="injectadlabel">Advertisement</div><div data-advadstrackid="22473" data-advadstrackbid="1" data-advadsredirect="" class="injecttarget" data-cfpa="22473" id="inject1559147464"><a href="mailto:applyhere82@gmail.com" rel="noopener nofollow" class="adv-link" target="_blank"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSI5ODAiIGhlaWdodD0iNjIwIiB2aWV3Qm94PSIwIDAgOTgwIDYyMCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" data-src="https://edgewood.news/wp-content/uploads/2021/09/andy-dungan-WEB.jpg" alt=""  width="980" height="620"   /><noscript><img src="https://edgewood.news/wp-content/uploads/2021/09/andy-dungan-WEB.jpg" alt=""  width="980" height="620"   /></noscript></a></div><script type="text/javascript">;new advadsCfpAd( 22473 );</script></div></div><div class="et_pb_widget injectwidget"><h4 class="widgettitle"></h4><div data-cfptl="1" id="inject1220097652"><div class="injectadlabel">Advertisement</div><div data-advadstrackid="22644" data-advadstrackbid="1" data-advadsredirect="" data-cfpa="22644" id="inject1635489114"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxNDcwIiBoZWlnaHQ9IjkzMCIgdmlld0JveD0iMCAwIDE0NzAgOTMwIj48cmVjdCB3aWR0aD0iMTAwJSIgaGVpZ2h0PSIxMDAlIiBmaWxsPSIjY2ZkNGRiIi8+PC9zdmc+" data-src="https://edgewood.news/wp-content/uploads/2021/09/Green-Waste-Digital-Ad.jpg" alt=""  width="1470" height="930"   /><noscript><img src="https://edgewood.news/wp-content/uploads/2021/09/Green-Waste-Digital-Ad.jpg" alt=""  width="1470" height="930"   /></noscript></div><script type="text/javascript">;new advadsCfpAd( 22644 );</script></div></div><div class="et_pb_widget injectwidget"><h4 class="widgettitle"></h4><div data-cfptl="1" id="inject1000232878"><div class="injectadlabel">Advertisement</div><div data-advadstrackid="19232" data-advadstrackbid="1" data-advadsredirect="" class="injecttarget" data-cfpa="19232" id="inject2129487710"><a href="https://www.chilihillsedgewood.com/" rel="noopener nofollow" class="adv-link" target="_blank"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSI0NzAiIGhlaWdodD0iMjk3IiB2aWV3Qm94PSIwIDAgNDcwIDI5NyI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" data-src="https://edgewood.news/wp-content/uploads/2021/01/chili-hills-v22v52.jpg" alt=""  width="470" height="297"   /><noscript><img src="https://edgewood.news/wp-content/uploads/2021/01/chili-hills-v22v52.jpg" alt=""  width="470" height="297"   /></noscript></a></div><script type="text/javascript">;new advadsCfpAd( 19232 );</script></div></div><div class="et_pb_widget injectwidget"><h4 class="widgettitle"></h4><div data-cfptl="1" id="inject311209669"><div class="injectadlabel">Advertisement</div><div data-advadstrackid="18048" data-advadstrackbid="1" data-advadsredirect="" data-cfpa="18048" id="inject1784958041"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxNDgiIGhlaWdodD0iOTYiIHZpZXdCb3g9IjAgMCAxNDggOTYiPjxyZWN0IHdpZHRoPSIxMDAlIiBoZWlnaHQ9IjEwMCUiIGZpbGw9IiNjZmQ0ZGIiLz48L3N2Zz4=" data-src="https://edgewood.news/wp-content/uploads/2020/09/village-guitarist-v22n39.jpg" alt=""  width="148" height="96"   /><noscript><img src="https://edgewood.news/wp-content/uploads/2020/09/village-guitarist-v22n39.jpg" alt=""  width="148" height="96"   /></noscript></div><script type="text/javascript">;new advadsCfpAd( 18048 );</script></div></div></div></div></div></div><footer class="et-l et-l--footer"><div class="et_builder_inner_content et_pb_gutters3"><div class="et_pb_section et_pb_section_0_tb_footer et_section_regular" ><div class="et_pb_row et_pb_row_0_tb_footer"><div class="et_pb_column et_pb_column_4_4 et_pb_column_0_tb_footer  et_pb_css_mix_blend_mode_passthrough et-last-child"><div class="et_pb_module et_pb_code et_pb_code_0_tb_footer  et_pb_text_align_center"><div class="et_pb_code_inner"><div  class="injectda13994e2b935a67accb53b2a04f8a05 injectsitewide-footer" id="injectda13994e2b935a67accb53b2a04f8a05"></div></div></div></div></div></div><div class="et_pb_section et_pb_section_1_tb_footer et_pb_with_background et_section_regular" ><div class="et_pb_row et_pb_row_1_tb_footer et_pb_row--with-menu"><div class="et_pb_column et_pb_column_1_4 et_pb_column_1_tb_footer  et_pb_css_mix_blend_mode_passthrough et_pb_column--with-menu"><div class="et_pb_module et_pb_text et_pb_text_0_tb_footer  et_pb_text_align_left et_pb_bg_layout_dark"><div class="et_pb_text_inner"><h3>Sections</h3></div></div><div class="et_pb_module et_pb_menu et_pb_menu_0_tb_footer et_pb_bg_layout_dark  et_pb_text_align_left et_dropdown_animation_fade et_pb_menu--without-logo et_pb_menu--style-left_aligned"><div class="et_pb_menu_inner_container clearfix"><div class="et_pb_menu__wrap"><div class="et_pb_menu__menu"><nav class="et-menu-nav"><ul id="menu-footer-navigation-1" class="et-menu nav"><li id="menu-item-901" class="et_pb_menu_page_id-1 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-901"><a href="https://edgewood.news/category/news/">News</a></li><li id="menu-item-902" class="et_pb_menu_page_id-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-902"><a href="https://edgewood.news/category/sports/">Sports</a></li><li id="menu-item-904" class="et_pb_menu_page_id-29 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-904"><a href="https://edgewood.news/category/opinion/">Opinion</a></li><li id="menu-item-905" class="et_pb_menu_page_id-38 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-905"><a href="https://edgewood.news/category/features/">Feature Stories</a></li><li id="menu-item-906" class="et_pb_menu_page_id-3 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-906"><a href="https://edgewood.news/category/health-fitness/">Health &#038; Fitness</a></li></ul></nav></div><div class="et_mobile_nav_menu"><div class="mobile_nav closed">
<span class="mobile_menu_bar"></span></div></div></div></div></div></div><div class="et_pb_column et_pb_column_1_4 et_pb_column_2_tb_footer  et_pb_css_mix_blend_mode_passthrough et_pb_column--with-menu"><div class="et_pb_module et_pb_text et_pb_text_1_tb_footer  et_pb_text_align_left et_pb_bg_layout_dark"><div class="et_pb_text_inner"><h3>Contact</h3></div></div><div class="et_pb_module et_pb_menu et_pb_menu_1_tb_footer et_pb_bg_layout_dark  et_pb_text_align_left et_dropdown_animation_fade et_pb_menu--without-logo et_pb_menu--style-left_aligned"><div class="et_pb_menu_inner_container clearfix"><div class="et_pb_menu__wrap"><div class="et_pb_menu__menu"><nav class="et-menu-nav"><ul id="menu-footer-social" class="et-menu nav"><li id="menu-item-14466" class="et_pb_menu_page_id-14466 menu-item menu-item-type-custom menu-item-object-custom menu-item-14466"><a title="Phone" href="tel://5052861212"><i class="fas fa-phone-square-alt"></i> 505-286-1212</a></li><li id="menu-item-14445" class="et_pb_menu_page_id-1237 menu-item menu-item-type-post_type menu-item-object-page menu-item-14445"><a title="Message" href="https://edgewood.news/contact/"><i class="fas fa-envelope"></i> Message Us</a></li><li id="menu-item-14446" class="et_pb_menu_page_id-14446 menu-item menu-item-type-custom menu-item-object-custom menu-item-14446"><a title="Facebook" href="https://www.facebook.com/news.ind.llc/"><i class="fab fa-facebook-square"></i> Facebook</a></li><li id="menu-item-14447" class="et_pb_menu_page_id-14447 menu-item menu-item-type-custom menu-item-object-custom menu-item-14447"><a title="Twitter" href="https://twitter.com/news_ind?lang=en"><i class="fab fa-twitter-square"></i> Twitter</a></li><li id="menu-item-14448" class="et_pb_menu_page_id-14448 menu-item menu-item-type-custom menu-item-object-custom menu-item-14448"><a title="Instagram" href="https://www.instagram.com/news_ind/"><i class="fab fa-instagram"></i> Instagram</a></li></ul></nav></div><div class="et_mobile_nav_menu"><div class="mobile_nav closed">
<span class="mobile_menu_bar"></span></div></div></div></div></div></div><div class="et_pb_column et_pb_column_1_4 et_pb_column_3_tb_footer  et_pb_css_mix_blend_mode_passthrough et_pb_column_empty"></div><div class="et_pb_column et_pb_column_1_4 et_pb_column_4_tb_footer  et_pb_css_mix_blend_mode_passthrough et-last-child"><div class="et_pb_module et_pb_post_slider et_pb_post_slider_0_tb_footer et_pb_slider et_pb_post_slider_image_background et_pb_slider_fullwidth_off et_pb_slider_no_pagination et_slider_auto et_slider_speed_7000 et_pb_slider_with_overlay"><div class="et_pb_slides"><div class="et_pb_slide et_pb_bg_layout_dark et_pb_post_slide-22702"  ><div class="et_pb_slide_overlay_container"></div><div class="et_pb_container clearfix"><div class="et_pb_slider_container_inner"><div class="et_pb_slide_description"><h2 class="et_pb_slide_title"><a href="https://edgewood.news/introducing-new-column-that-blooming-garden/">Introducing new column: That Blooming Garden</a></h2><div class="et_pb_slide_content
"><div>Hello! My name is Aimee. I married into the Elliott...</div></div></div></div></div></div><div class="et_pb_slide et_pb_bg_layout_dark et_pb_post_slide-22699"  ><div class="et_pb_slide_overlay_container"></div><div class="et_pb_container clearfix"><div class="et_pb_slider_container_inner"><div class="et_pb_slide_description"><h2 class="et_pb_slide_title"><a href="https://edgewood.news/still-reading-about-cowboys-after-all-these-many-years/">Still reading about cowboys after all these many years</a></h2><div class="et_pb_slide_content
"><div>Books you have treasured over the years and reread—those...</div></div></div></div></div></div><div class="et_pb_slide et_pb_bg_layout_dark et_pb_post_slide-22696"  ><div class="et_pb_slide_overlay_container"></div><div class="et_pb_container clearfix"><div class="et_pb_slider_container_inner"><div class="et_pb_slide_description"><h2 class="et_pb_slide_title"><a href="https://edgewood.news/another-government-shutdown-looms-yawn/">Another government shutdown looms! Yawn.</a></h2><div class="et_pb_slide_content
"><div>As I write this column on the last day of the federal...</div></div></div></div></div></div><div class="et_pb_slide et_pb_bg_layout_dark et_pb_post_slide-22691"  ><div class="et_pb_slide_overlay_container"></div><div class="et_pb_container clearfix"><div class="et_pb_slider_container_inner"><div class="et_pb_slide_description"><h2 class="et_pb_slide_title"><a href="https://edgewood.news/another-lawsuit-hits-embattled-town-of-edgewood/">Another lawsuit hits embattled town of Edgewood</a></h2><div class="et_pb_slide_content
"><div>Yet another lawsuit was filed against the town of Edgewood...</div></div></div></div></div></div><div class="et_pb_slide et_pb_bg_layout_dark et_pb_post_slide-22687"  ><div class="et_pb_slide_overlay_container"></div><div class="et_pb_container clearfix"><div class="et_pb_slider_container_inner"><div class="et_pb_slide_description"><h2 class="et_pb_slide_title"><a href="https://edgewood.news/early-voting-kicks-off-with-mayor-and-council-elections-in-most-towns/">Early voting kicks off, with mayor and council elections in most towns</a></h2><div class="et_pb_slide_content
"><div>October 5 kicks off the start of the regular local...</div></div></div></div></div></div><div class="et_pb_slide et_pb_bg_layout_dark et_pb_post_slide-22647"  ><div class="et_pb_slide_overlay_container"></div><div class="et_pb_container clearfix"><div class="et_pb_slider_container_inner"><div class="et_pb_slide_description"><h2 class="et_pb_slide_title"><a href="https://edgewood.news/bears-score-a-flurry-of-firsts-in-homecoming-blowout-over-mccurdy-bobcats/">Bears score a flurry of firsts in homecoming blowout over McCurdy Bobcats</a></h2><div class="et_pb_slide_content
"><div>Estancia’s football players were all smiles after their...</div></div></div></div></div></div><div class="et_pb_slide et_pb_bg_layout_dark et_pb_post_slide-22650"  ><div class="et_pb_slide_overlay_container"></div><div class="et_pb_container clearfix"><div class="et_pb_slider_container_inner"><div class="et_pb_slide_description"><h2 class="et_pb_slide_title"><a href="https://edgewood.news/area-runners-shine-at-east-mountains-nick-martin-memorial-invite/">Area runners shine at East Mountain’s Nick Martin Memorial Invite</a></h2><div class="et_pb_slide_content
"><div>Vista Grande Community Complex in Sandia Park was bustling...</div></div></div></div></div></div><div class="et_pb_slide et_pb_bg_layout_dark et_pb_post_slide-22653"  ><div class="et_pb_slide_overlay_container"></div><div class="et_pb_container clearfix"><div class="et_pb_slider_container_inner"><div class="et_pb_slide_description"><h2 class="et_pb_slide_title"><a href="https://edgewood.news/campbell-ranch-gets-edgewood-ok/">Campbell Ranch gets Edgewood OK</a></h2><div class="et_pb_slide_content
"><div>It was a meeting so long that it recessed for the night...</div></div></div></div></div></div><div class="et_pb_slide et_pb_bg_layout_dark et_pb_post_slide-22639"  ><div class="et_pb_slide_overlay_container"></div><div class="et_pb_container clearfix"><div class="et_pb_slider_container_inner"><div class="et_pb_slide_description"><h2 class="et_pb_slide_title"><a href="https://edgewood.news/campbell-ranch-seeks-new-approval/">Campbell Ranch seeks new approval</a></h2><div class="et_pb_slide_content
"><div>A public hearing will be held Sept. 28 on an application...</div></div></div></div></div></div><div class="et_pb_slide et_pb_bg_layout_dark et_pb_post_slide-22636"  ><div class="et_pb_slide_overlay_container"></div><div class="et_pb_container clearfix"><div class="et_pb_slider_container_inner"><div class="et_pb_slide_description"><h2 class="et_pb_slide_title"><a href="https://edgewood.news/on-the-stunning-gorgeousness-of-fall-in-new-mexico/">On the stunning gorgeousness of fall in New Mexico</a></h2><div class="et_pb_slide_content
"><div>On Sept. 22nd at 1:21 was the Autumnal Equinox, with 12...</div></div></div></div></div></div></div></div></div></div><div class="et_pb_row et_pb_row_2_tb_footer"><div class="et_pb_column et_pb_column_3_5 et_pb_column_5_tb_footer  et_pb_css_mix_blend_mode_passthrough"><div class="et_pb_module et_pb_text et_pb_text_2_tb_footer  et_pb_text_align_left et_pb_bg_layout_dark"><div class="et_pb_text_inner"><p>Copyright © 2021 edgewood.news &#8211; All Rights Reserved</p></div></div></div><div class="et_pb_column et_pb_column_2_5 et_pb_column_6_tb_footer  et_pb_css_mix_blend_mode_passthrough et-last-child"><div class="et_pb_module et_pb_text et_pb_text_3_tb_footer  et_pb_text_align_right et_pb_bg_layout_dark"><div class="et_pb_text_inner"><p>Powered By <a href="https://swds.biz"><strong>SWDS.biz</strong></a></p></div></div></div></div><div class="et_pb_row et_pb_row_3_tb_footer"><div class="et_pb_column et_pb_column_4_4 et_pb_column_7_tb_footer  et_pb_css_mix_blend_mode_passthrough et-last-child"><div class="et_pb_module et_pb_text et_pb_text_4_tb_footer  et_pb_text_align_center et_pb_bg_layout_dark"><div class="et_pb_text_inner"><p>Copyright © [year] The Independent &#8211; All Rights Reserved</p></div></div><div class="et_pb_module et_pb_text et_pb_text_5_tb_footer  et_pb_text_align_center et_pb_bg_layout_dark"><div class="et_pb_text_inner">Design &amp; Hosting By <a style="color: white;" href="https://swds.biz"><strong>SWDS.biz</strong></a></div></div></div></div></div></div></footer></div></div>  <script>window.advanced_ads_check_adblocker=function(t){var n=[],e=null;function i(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}return i((function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),i((function(){var i=window.getComputedStyle&&window.getComputedStyle(t),o=i&&i.getPropertyValue("-moz-binding");e=i&&"none"===i.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var a=0,r=n.length;a<r;a++)n[a](e);n=[]}))})),function(t){null!==e?t(e):n.push(t)}}();</script><div id="cookie-law-info-bar" data-nosnippet="true"><span>This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish. <a role='button' tabindex='0' class="cli_settings_button" style="margin:5px 20px 5px 20px;" >Cookie settings</a><a role='button' tabindex='0' data-cli_action="accept" id="cookie_action_close_header"  class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block;  margin:5px; ">ACCEPT</a></span></div><div id="cookie-law-info-again" style="display:none;" data-nosnippet="true"><span id="cookie_hdr_showagain">Privacy & Cookies Policy</span></div><div class="cli-modal" data-nosnippet="true" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true"><div class="cli-modal-dialog" role="document"><div class="cli-modal-content cli-bar-popup">
<button type="button" class="cli-modal-close" id="cliModalClose">
<svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
<span class="wt-cli-sr-only">Close</span>
</button><div class="cli-modal-body"><div class="cli-container-fluid cli-tab-container"><div class="cli-row"><div class="cli-col-12 cli-align-items-stretch cli-px-0"><div class="cli-privacy-overview"><h4>Privacy Overview</h4><div class="cli-privacy-content"><div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these cookies, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may have an effect on your browsing experience.</div></div>
<a class="cli-privacy-readmore"  aria-label="Show more" tabindex="0" role="button" data-readmore-text="Show more" data-readless-text="Show less"></a></div></div><div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container"><div class="cli-tab-section"><div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab">
Necessary							</a><div class="wt-cli-necessary-checkbox">
<input type="checkbox" class="cli-user-preference-checkbox"  id="wt-cli-checkbox-necessary" data-id="checkbox-necessary" checked="checked"  />
<label class="form-check-label" for="wt-cli-checkbox-necessary">Necessary</label></div>
<span class="cli-necessary-caption">Always Enabled</span></div><div class="cli-tab-content"><div class="cli-tab-pane cli-fade" data-id="necessary"><div class="wt-cli-cookie-description">
Necessary cookies are absolutely essential for the website to function properly. This category only includes cookies that ensures basic functionalities and security features of the website. These cookies do not store any personal information.</div></div></div></div><div class="cli-tab-section"><div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="non-necessary" data-toggle="cli-toggle-tab">
Non-necessary							</a><div class="cli-switch">
<input type="checkbox" id="wt-cli-checkbox-non-necessary" class="cli-user-preference-checkbox"  data-id="checkbox-non-necessary"  checked='checked' />
<label for="wt-cli-checkbox-non-necessary" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Non-necessary</span></label></div></div><div class="cli-tab-content"><div class="cli-tab-pane cli-fade" data-id="non-necessary"><div class="wt-cli-cookie-description">
Any cookies that may not be particularly necessary for the website to function and is used specifically to collect user personal data via analytics, ads, other embedded contents are termed as non-necessary cookies. It is mandatory to procure user consent prior to running these cookies on your website.</div></div></div></div></div></div></div></div><div class="cli-modal-footer"><div class="wt-cli-element cli-container-fluid cli-tab-container"><div class="cli-row"><div class="cli-col-12 cli-align-items-stretch cli-px-0"><div class="cli-tab-footer wt-cli-privacy-overview-actions">
<a id="wt-cli-privacy-save-btn" role="button" tabindex="0" data-cli-action="accept" class="wt-cli-privacy-btn cli_setting_save_button wt-cli-privacy-accept-btn cli-btn">SAVE & ACCEPT</a></div></div></div></div></div></div></div></div><div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div><div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div><div class='offline-indicator offline-indicator--bottom' style='background-color: #000000'><p style='color:#ffffff'>You&#039;re currently offline</p></div><div class="wprm-wrapper"><div class="wprm-overlay"></div><div id="wprmenu_bar" class="wprmenu_bar bodyslide left"><div class="hamburger hamburger--slider">
<span class="hamburger-box">
<span class="hamburger-inner"></span>
</span></div><div class="menu_title">
<a href="https://edgewood.news"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" class="bar_logo" alt="logo" data-src="https://edgewood.news/wp-content/uploads/2021/05/inde_mobile_logo.gif"/><noscript><img class="bar_logo" alt="logo" src="https://edgewood.news/wp-content/uploads/2021/05/inde_mobile_logo.gif"/></noscript></a></div></div><div class="cbp-spmenu cbp-spmenu-vertical cbp-spmenu-left default " id="mg-wprm-wrap"><ul id="wprmenu_menu_ul"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14128"><a title="Home" href="/"><i class="fas fa-home"></i></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-26"><a href="https://edgewood.news/category/news/">News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27"><a href="https://edgewood.news/category/sports/">Sports</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120"><a href="https://edgewood.news/category/opinion/">Opinion</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258"><a href="https://edgewood.news/category/features/">Feature Stories</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21628"><a href="https://edgewood.news/back-issues/">Back Issues</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15284"><a title="Weather" href="https://edgewood.news/weather"><i class="fas fa-cloud-sun-rain"></i></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16558"><a href="https://edgewood.news/category/fire-beat/"><i class="fab fa-hotjar"></i></a></li><li class="cf menu-item menu-item-type-custom menu-item-object-custom menu-item-19439"><a target="_blank" rel="noopener" href="http://newmexicopublicnotices.com/"><i class="fas fa-balance-scale"></i></a></li></ul></div></div><style type="text/css">/* WPR Custom CSS */
#wprmenu_bar .menu_title a{ width: calc(100% - 40px);text-align: center; } ul#wprmenu_menu_ul {font-weight: 900; line-height: 15px!important; font-family: 'Open Sans'; text-align: center; } #wprmenu_menu_ul .menu-item a{ font-size:24px!important; font-weight:800!important; } #wprmenu_menu_ul .menu-item-15284,#wprmenu_menu_ul .menu-item-16558,#wprmenu_menu_ul .menu-item-19439{width:33%!important;float:left;zoom:2;} .menu-item-1943:after{float:none;clear:both;zoom:2;} #wprmenu_bar .bar_logo { border: none; margin: 0; padding: 0px 8px 0px 0px; width: auto; height: 60px!important; transform: translate(24px,-8px)!important;}</style> <script>( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );</script> <div class="et_bloom_popup et_bloom_optin et_bloom_resize et_bloom_optin_3 et_bloom_auto_popup et_bloom_trigger_bottom" data-delay="5"><div class="et_bloom_form_container et_bloom_popup_container et_bloom_form_right with_edge carrot_edge et_bloom_rounded et_bloom_form_text_light et_bloom_animation_fadein"><div class="et_bloom_form_container_wrapper clearfix"><div class="et_bloom_header_outer"><div class="et_bloom_form_header et_bloom_header_text_dark">
<img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyMzciIGhlaWdodD0iMTU2IiB2aWV3Qm94PSIwIDAgMjM3IDE1NiI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" width="237" height="156" data-src="https://edgewood.news/wp-content/uploads/2021/09/unnamed.jpg" class=" et_bloom_image_slideup et_bloom_image" alt="" loading="lazy" data-srcset="https://edgewood.news/wp-content/uploads/2021/09/unnamed.jpg 237w, https://edgewood.news/wp-content/uploads/2021/09/unnamed-110x72.jpg 110w" data-sizes="(max-width: 237px) 100vw, 237px" /><noscript><img width="237" height="156" src="https://edgewood.news/wp-content/uploads/2021/09/unnamed.jpg" class=" et_bloom_image_slideup et_bloom_image" alt="" loading="lazy" srcset="https://edgewood.news/wp-content/uploads/2021/09/unnamed.jpg 237w, https://edgewood.news/wp-content/uploads/2021/09/unnamed-110x72.jpg 110w" sizes="(max-width: 237px) 100vw, 237px" /></noscript><div class="et_bloom_form_text"><h2 style="text-align: center;"></h2><p><span style="color: #ffffff; font-family: Arial, Helvetica, sans-serif; font-size: large; font-style: normal; font-variant-ligatures: normal; font-variant-caps: normal; font-weight: 400; letter-spacing: normal; orphans: 2; text-align: center; text-indent: 0px; text-transform: none; white-space: normal; widows: 2; word-spacing: 0px; -webkit-text-stroke-width: 0px; text-decoration-thickness: initial; text-decoration-style: initial; text-decoration-color: initial; display: inline !important; float: none;">The Independent has brand-new membership options for every budget, including FREE. Find out how you can support our important work in the community, and get some freebies too. We need your help now more than ever!</span></p><p style="text-align: center;"><strong><span style="color: #ffffff; font-family: Arial, Helvetica, sans-serif; font-size: large; font-style: bold; font-variant-ligatures: normal; font-variant-caps: normal; letter-spacing: normal; text-align: start; text-indent: 0px; text-transform: none; white-space: normal; word-spacing: 0px; -webkit-text-stroke-width: 0px; text-decoration-thickness: initial; text-decoration-style: initial; text-decoration-color: initial; display: inline !important; float: none;"><a style="font-size: 20px; line-height: 24px; color: #fff;" href="../membership/signup">Show me more</a></span></strong></p></div></div></div><div class="et_bloom_form_content et_bloom_1_field"><form method="post" class="clearfix"><div class="et_bloom_fields"><p class="et_bloom_popup_input et_bloom_subscribe_email">
<input placeholder="Email"></p>
<button data-optin_id="optin_3" data-service="mailchimp" data-list_id="a7150104b4" data-page_id="22682" data-account="IndMemb" data-ip_address="true" class="et_bloom_submit_subscription">
<span class="et_bloom_subscribe_loader"></span>
<span class="et_bloom_button_text et_bloom_button_text_color_light">SUBSCRIBE!</span>
</button></div></form><div class="et_bloom_success_container">
<span class="et_bloom_success_checkmark"></span></div><h2 class="et_bloom_success_message">You have Successfully Subscribed!</h2></div></div>
<span class="et_bloom_close_button"></span></div></div><script>/*  */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/*  */</script> <link rel='stylesheet' id='et_bloom-css-css'  href='https://edgewood.news/wp-content/plugins/bloom/css/style.css' type='text/css' media='all' /> <script type='text/javascript' id='et-builder-modules-global-functions-script-js-extra'>/*  */
var et_builder_utils_params = {"condition":{"diviTheme":false,"extraTheme":true},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"};
/*  */</script> <script type='text/javascript' src='https://edgewood.news/wp-content/themes/Extra/includes/builder/frontend-builder/build/frontend-builder-global-functions.js' id='et-builder-modules-global-functions-script-js'></script> <script type='text/javascript' src='https://edgewood.news/wp-content/plugins/progressive-wp/assets/scripts/ui-offline.js' id='pwp-offline-script-js'></script> <script type='text/javascript' src='https://edgewood.news/wp-content/plugins/progressive-wp/assets/scripts/clientjs.min.js' id='clientjs-js'></script> <script type='text/javascript' src='https://edgewood.news/wp-content/plugins/progressive-wp/assets/scripts/ui-pushbutton.js' id='pwp-pushbutton-script-js'></script> <script type='text/javascript' src='https://edgewood.news/wp-content/plugins/progressive-wp/assets/scripts/ui-installprompt.js' id='pwp-installprompt-script-js'></script> <script type='text/javascript' id='superpwa-register-sw-js-extra'>/*  */
var superpwa_sw = {"url":"\/superpwa-sw.js","disable_addtohome":"0","enableOnDesktop":""};
/*  */</script> <script type='text/javascript' src='https://edgewood.news/wp-content/plugins/super-progressive-web-apps/public/js/register-sw.js' id='superpwa-register-sw-js'></script> <script type='text/javascript' src='https://edgewood.news/wp-content/uploads/866/529/assets/723.js' id='advanced-ds-pro/front-js'></script> <script type='text/javascript' src='https://edgewood.news/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script> <script type='text/javascript' src='https://edgewood.news/wp-includes/js/masonry.min.js' id='masonry-js'></script> <script type='text/javascript' id='extra-scripts-js-extra'>/*  */
var EXTRA = {"images_uri":"https:\/\/edgewood.news\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/edgewood.news\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"7b1c7a67d6","timeline_nonce":"a69a630b70","blog_feed_nonce":"ccc865c2e7","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
/*  */</script> <script type='text/javascript' src='https://edgewood.news/wp-content/themes/Extra/scripts/scripts.js' id='extra-scripts-js'></script> <script type='text/javascript' src='https://edgewood.news/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script> <script type='text/javascript' src='https://edgewood.news/wp-content/themes/Extra/scripts/ext/jquery.raty.js' id='raty-js'></script> <script type='text/javascript' src='https://edgewood.news/wp-content/plugins/litespeed-cache/assets/js/instant_click.min.js' id='litespeed-cache-js'></script> <script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>/*  */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/edgewood.news\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"1","lazy_load":{"default_offset":40,"offsets":[]},"moveintohidden":"","wp_timezone_offset":"-21600"};
/*  */</script> <script type='text/javascript' src='https://edgewood.news/wp-content/uploads/866/529/assets/js/457.js' id='advanced-ads-pro/cache_busting-js'></script> <script type='text/javascript' src='https://edgewood.news/wp-content/themes/Extra/includes/builder/scripts/ext/jquery.fitvids.js' id='divi-fitvids-js'></script> <script type='text/javascript' src='https://edgewood.news/wp-content/themes/Extra/includes/builder/scripts/ext/waypoints.min.js' id='waypoints-js'></script> <script type='text/javascript' src='https://edgewood.news/wp-content/themes/Extra/includes/builder/scripts/ext/jquery.magnific-popup.js' id='magnific-popup-js'></script> <script type='text/javascript' src='https://edgewood.news/wp-content/themes/Extra/includes/builder/scripts/ext/jquery.mobile.custom.min.js' id='et-jquery-touch-mobile-js'></script> <script type='text/javascript' id='et-builder-modules-script-js-extra'>/*  */
var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_custom = {"ajaxurl":"https:\/\/edgewood.news\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/edgewood.news\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/edgewood.news\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"a93f77b62e","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"827a906222","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"22682","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = [];
var et_pb_motion_elements = {"desktop":[],"tablet":[],"phone":[]};
var et_pb_sticky_elements = [];
/*  */</script> <script type='text/javascript' src='https://edgewood.news/wp-content/themes/Extra/includes/builder/frontend-builder/build/frontend-builder-scripts.js' id='et-builder-modules-script-js'></script> <script type='text/javascript' id='advadsTrackingScript-js-extra'>/*  */
var advadsTracking = {"impressionActionName":"aatrack-records","clickActionName":"aatrack-click","targetClass":"injecttarget","blogId":"1"};
/*  */</script> <script type='text/javascript' src='https://edgewood.news/wp-content/uploads/866/865/public/assets/js/611/304.js' id='advadsTrackingScript-js'></script> <script type='text/javascript' id='advadsTrackingGAFront-js-extra'>/*  */
var advadsGALocale = {"Impressions":"Impressions","Clicks":"Clicks"};
/*  */</script> <script type='text/javascript' src='https://edgewood.news/wp-content/uploads/866/865/public/assets/js/611/949.js' id='advadsTrackingGAFront-js'></script> <script type='text/javascript' src='https://edgewood.news/wp-content/themes/Extra/core/admin/js/common.js' id='et-core-common-js'></script> <script type='text/javascript' id='ivory-search-scripts-js-extra'>/*  */
var IvorySearchVars = {"is_analytics_enabled":"1"};
/*  */</script> <script type='text/javascript' src='https://edgewood.news/wp-content/plugins/add-search-to-menu/public/js/ivory-search.min.js' id='ivory-search-scripts-js'></script> <script type='text/javascript' src='https://edgewood.news/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script> <script type='text/javascript' src='https://edgewood.news/wp-content/plugins/bloom/js/jquery.uniform.min.js' id='et_bloom-uniform-js-js'></script> <script type='text/javascript' id='et_bloom-custom-js-js-extra'>/*  */
var bloomSettings = {"ajaxurl":"https:\/\/edgewood.news\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/edgewood.news\/east-mountain-uses-mental-game-to-outlast-estancia-in-5-set-battle\/","stats_nonce":"71c529bb85","subscribe_nonce":"c6b5b55491","is_user_logged_in":"not_logged"};
/*  */</script> <script type='text/javascript' src='https://edgewood.news/wp-content/plugins/bloom/js/custom.js' id='et_bloom-custom-js-js'></script> <script type='text/javascript' src='https://edgewood.news/wp-content/plugins/bloom/js/idle-timer.min.js' id='et_bloom-idle-timer-js-js'></script> <style id="et-builder-module-design-tb-13986-tb-14137-22682-cached-inline-styles">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</style><script>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</script><script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><div class="wpautoterms-footer"><p>
<a href="https://edgewood.news/wpautoterms/privacy-policy/">Privacy Policy</a></p></div><script id="injecttracking">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</script> <script type="text/javascript">if ( typeof window.advadsGATracking === 'undefined' ) {
					window.advadsGATracking = {};
				}
								advadsGATracking.postContext = {"postID":22682,"postSlug":"east-mountain-uses-mental-game-to-outlast-estancia-in-5-set-battle","cats":"news"};</script> <script data-no-optimize="1">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</script></body></html>
<!-- Page optimized by LiteSpeed Cache @2021-10-02 03:11:26 -->
<!-- Page generated by LiteSpeed Cache 4.4.2 on 2021-10-01 21:11:26 -->
<!-- X-LiteSpeed-Cache-Control: public,max-age=604800,esi=on -->
<!-- X-LiteSpeed-Tag: eec_HTTP.200,eec_PGSRP,eec_post,eec_URL./east-mountain-uses-mental-game-to-outlast-estancia-in-5-set-battle/,eec_Po.22682,eec_ -->
<!-- Object Cache  [total] 11224 [hit_incall] 10028 [hit] 0 [miss_incall] 309 [miss] 887 [set] 861 -->