<!DOCTYPE html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://edgewood.news/xmlrpc.php" />

    <!-- Ads managed and served by AdPlugg - AdPlugg WordPress Ad Plugin v1.5.17 - https://www.adplugg.com -->
    <script data-cfasync="false">
        (function(ac) {
          var d = document, s = 'script', id = 'adplugg-adjs';
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id; js.async = 1;
          js.src = '//www.adplugg.com/apusers/serve/' + ac + '/js/1.1/ad.js';
          fjs.parentNode.insertBefore(js, fjs);
        }('A4825592'));
    </script>
    <!-- / AdPlugg -->

    <title>Marjorie Allene Geisler 1925 – 2017 - The Independent</title>

<!-- This site is optimized with the Yoast SEO plugin v5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://edgewood.news/marjorie-allene-geisler-1925-2017/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Marjorie Allene Geisler 1925 – 2017 - The Independent" />
<meta property="og:description" content="&nbsp; Marjorie Allene Geisler, 92, passed away in Spokane, Wash., on Sept. 14. She was born May 2, 1925 in Eubank, Ky., to the late..." />
<meta property="og:url" content="https://edgewood.news/marjorie-allene-geisler-1925-2017/" />
<meta property="og:site_name" content="The Independent" />
<meta property="article:section" content="Obituaries" />
<meta property="article:published_time" content="2017-09-28T14:49:03+00:00" />
<meta property="og:image" content="https://edgewood.news/wp-content/uploads/2015/10/obit-featured-photo.jpg" />
<meta property="og:image:secure_url" content="https://edgewood.news/wp-content/uploads/2015/10/obit-featured-photo.jpg" />
<meta property="og:image:width" content="857" />
<meta property="og:image:height" content="440" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="&nbsp; Marjorie Allene Geisler, 92, passed away in Spokane, Wash., on Sept. 14. She was born May 2, 1925 in Eubank, Ky., to the late..." />
<meta name="twitter:title" content="Marjorie Allene Geisler 1925 – 2017 - The Independent" />
<meta name="twitter:image" content="https://i0.wp.com/edgewood.news/wp-content/uploads/2015/10/obit-featured-photo.jpg?fit=857%2C440&#038;ssl=1" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Independent &raquo; Feed" href="https://edgewood.news/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Independent &raquo; Comments Feed" href="https://edgewood.news/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Independent &raquo; Marjorie Allene Geisler  1925 – 2017 Comments Feed" href="https://edgewood.news/marjorie-allene-geisler-1925-2017/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/edgewood.news\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='simple-payments-group-css' href='https://edgewood.news/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/jetpack/modules/simple-payments/simple-payments.css,wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css,wp-content/plugins/jetpack/modules/likes/style.css,wp-content/themes/mh_newsdesk/style.css,wp-content/themes/edgewood-news-child/style.css,wp-content/plugins/jetpack/modules/sharedaddy/sharing.css,wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css,wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-style-css'  href='https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/ui-darkness/jquery-ui.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='//fonts.googleapis.com/css?family=PT+Serif:300,400,400italic,600,700|Oswald:300,400,400italic,600,700' type='text/css' media='all' />
      <script>
      if (document.location.protocol != "https:") {
          document.location = document.URL.replace(/^http:/i, "https:");
      }
      </script>
      <script type='text/javascript' src='https://edgewood.news/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://edgewood.news/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gadwpUAEventsData = {"options":{"event_tracking":"1","event_downloads":"zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*","event_bouncerate":0,"aff_tracking":0,"event_affiliates":"\/out\/","hash_tracking":0,"root_domain":"edgewood.news","event_timeout":100,"event_precision":0,"event_formsubmit":0,"ga_pagescrolldepth_tracking":0}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var s2_script_strings = {"ajaxurl":"https:\/\/edgewood.news\/wp-admin\/admin-ajax.php","title":"Subscribe to this blog"};
/* ]]> */
</script>
<script type='text/javascript' src='https://edgewood.news/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-analytics-events.js,wp-content/plugins/subscribe2/include/s2_ajax.min.js,wp-content/themes/mh_newsdesk/js/scripts.js'></script>
<link rel='https://api.w.org/' href='https://edgewood.news/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://edgewood.news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://edgewood.news/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.1" />
<link rel='shortlink' href='https://wp.me/p6AUjz-1GW' />
<link rel="alternate" type="application/json+oembed" href="https://edgewood.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fedgewood.news%2Fmarjorie-allene-geisler-1925-2017%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://edgewood.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fedgewood.news%2Fmarjorie-allene-geisler-1925-2017%2F&#038;format=xml" />
<style type="text/css">#wpadminbar #wp-admin-bar-vfbp-toolbar-edit-form > .ab-item:before {content: "\f175";top: 2px;}#wpadminbar #wp-admin-bar-vfbp-admin-toolbar > .ab-item:before {content: "\f175";top: 2px;}</style><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//edgewood.news/?wordfence_logHuman=1&hid=57FAA0FFCEAE902520F74F9AFF0711B4');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel='dns-prefetch' href='//widgets.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style>	<style type="text/css">
    	    				.widget-title, .pagination a.page-numbers:hover, .dots:hover, .pagination a:hover .pagelink, .comment-section-title { background: #86b8e8; }
			.commentlist .depth-1, .commentlist .bypostauthor .avatar { border-color: #86b8e8; }
    	    	    	    	    		</style>
    <!--[if lt IE 9]>
<script src="https://edgewood.news/wp-content/themes/mh_newsdesk/js/css3-mediaqueries.js"></script>
<![endif]-->
<link rel="amphtml" href="https://edgewood.news/marjorie-allene-geisler-1925-2017/amp/" /><link rel="icon" href="https://i0.wp.com/edgewood.news/wp-content/uploads/2015/08/cropped-logo1.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/edgewood.news/wp-content/uploads/2015/08/cropped-logo1.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/edgewood.news/wp-content/uploads/2015/08/cropped-logo1.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/edgewood.news/wp-content/uploads/2015/08/cropped-logo1.png?fit=270%2C270&#038;ssl=1" />
<!-- BEGIN GADWP v5.1.1.2 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-66619842-1', 'auto');
  ga('require', 'displayfeatures');
  ga('require', 'linkid');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->

<script type='text/javascript' src='https://edgewood.news/wp-content/plugins/wp-spamshield/js/jscripts.php'></script> 
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-6506 single-format-standard mh-right-sb">
	<div class="header-top">
		<div class="wrapper-inner clearfix">
										<nav class="social-nav clearfix">
					<div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-112" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112"><a href="https://www.facebook.com/edgewoodindependent"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">Facebook</span></a></li>
</ul></div>				</nav>
					</div>
	</div>
<div id="mh-wrapper">
<header class="mh-header">
	<div class="header-wrap clearfix">
				<div class="mh-col mh-1-3 header-logo">
			<a href="https://edgewood.news/" title="The Independent" rel="home">
<div class="logo-wrap" role="banner">
<div class="logo">
<h1 class="logo-title">The Independent</h1>
<h2 class="logo-tagline">The only locally managed newspaper for the East Mountains and Estancia Valley</h2>
</div>
</div>
</a>
		</div>
		<aside class="mh-col mh-2-3"><div class="header-ad"><div class="adplugg-tag" data-adplugg-zone="banner_top"></div></div></aside>	</div>
	<div class="header-menu clearfix">
		<nav class="main-nav clearfix">
			<div class="menu-header-menu-container"><ul id="menu-header-menu" class="menu"><li id="menu-item-19" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-19"><a href="https://edgewood.news/">Home</a></li>
<li id="menu-item-4819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4819"><a href="https://edgewood.news/special-sections/">Special Sections</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26"><a href="https://edgewood.news/news/">News</a>
<ul  class="sub-menu">
	<li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27"><a href="https://edgewood.news/sports/">Sports</a></li>
	<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="https://edgewood.news/business/">Business</a></li>
	<li id="menu-item-107" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-107"><a href="https://edgewood.news/obituaries/">Obituaries</a></li>
</ul>
</li>
<li id="menu-item-120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-120"><a href="https://edgewood.news/opinion/">Opinion</a>
<ul  class="sub-menu">
	<li id="menu-item-119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119"><a href="https://edgewood.news/opinion/mountain-musing/">Mountain Musing</a></li>
	<li id="menu-item-832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-832"><a href="https://edgewood.news/opinion/dispatch-new-mexico/">Dispatch New Mexico</a></li>
</ul>
</li>
<li id="menu-item-258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-258"><a href="https://edgewood.news/features/">Features</a>
<ul  class="sub-menu">
	<li id="menu-item-653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-653"><a href="https://edgewood.news/features/cowgirl-sass-savvy/">Cowgirl Sass &#038; Savvy</a></li>
	<li id="menu-item-652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-652"><a href="https://edgewood.news/features/imagenes-del-pasado/">Imágenes del Pasado</a></li>
	<li id="menu-item-873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-873"><a href="https://edgewood.news/features/old-timers/">Old Timers</a></li>
</ul>
</li>
<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25"><a href="https://edgewood.news/health-fitness/">Health &#038; Fitness</a>
<ul  class="sub-menu">
	<li id="menu-item-118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118"><a href="https://edgewood.news/health-fitness/im-losing-it/">I&#8217;m Losing It!</a></li>
</ul>
</li>
<li id="menu-item-117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117"><a href="https://edgewood.news/calendar/">Calendar</a></li>
<li id="menu-item-1241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1241"><a href="https://edgewood.news/contact/">Contact Us</a></li>
</ul></div>		</nav>
		<div class="header-sub clearfix">
							<section id="ticker" class="news-ticker mh-col mh-2-3 clearfix">
			<span class="ticker-title">Hot Topics</span>
		<ul class="ticker-content">			<li class="ticker-item">
				<a class="ticker-item-link" href="https://edgewood.news/marjorie-allene-geisler-1925-2017/" title="Marjorie Allene Geisler  1925 – 2017">
					<span class="ticker-item-date">September 28, 2017</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Marjorie Allene Geisler  1925 – 2017</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://edgewood.news/wendy-jo-mcguire-1948-2017/" title="Wendy Jo McGuire  1948 – 2017">
					<span class="ticker-item-date">September 28, 2017</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Wendy Jo McGuire  1948 – 2017</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://edgewood.news/a-death-too-many-2/" title="A death too many">
					<span class="ticker-item-date">September 28, 2017</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">A death too many</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://edgewood.news/6496-2/" title="">
					<span class="ticker-item-date">September 28, 2017</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title"></span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://edgewood.news/paying-homage-gods-21st-century/" title="Paying homage of the gods of our 21st century">
					<span class="ticker-item-date">September 28, 2017</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Paying homage of the gods of our 21st century</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://edgewood.news/edgewood-moving-infrastructure-zoning/" title="Edgewood moving on infrastructure and zoning">
					<span class="ticker-item-date">September 28, 2017</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Edgewood moving on infrastructure and zoning</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://edgewood.news/mark-your-calendar-55/" title="Mark Your Calendar">
					<span class="ticker-item-date">September 28, 2017</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Mark Your Calendar</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://edgewood.news/prescribed-burns-resume-manzanos-sandias/" title="Prescribed burns to resume in Manzanos &#038; Sandias">
					<span class="ticker-item-date">September 28, 2017</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Prescribed burns to resume in Manzanos &#038; Sandias</span>
				</a>
			</li>	</ul>
</section>						<aside class="mh-col mh-1-3 header-search">
				<form role="search" method="get" class="search-form" action="https://edgewood.news/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</aside>
		</div>
	</div>
</header><div class="mh-section mh-group">
	<div id="main-content" class="mh-content"><nav class="breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://edgewood.news" itemprop="url" class="bc-home"><span itemprop="title">Home</span></a></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://edgewood.news/obituaries/" itemprop="url"><span itemprop="title">Obituaries</span></a></span></nav>
<article id="post-6506" class="post-6506 post type-post status-publish format-standard has-post-thumbnail hentry category-obituaries">
	<header class="entry-header clearfix">








		<h1 class="entry-title">Marjorie Allene Geisler  1925 – 2017</h1>



		

		
		
	</header>
<div class="entry-thumbnail">
<img width="777" height="437" src="https://i0.wp.com/edgewood.news/wp-content/uploads/2015/10/obit-featured-photo.jpg?resize=777%2C437&amp;ssl=1" class="attachment-content-single size-content-single wp-post-image" alt="" srcset="https://i0.wp.com/edgewood.news/wp-content/uploads/2015/10/obit-featured-photo.jpg?resize=777%2C437&amp;ssl=1 777w, https://i0.wp.com/edgewood.news/wp-content/uploads/2015/10/obit-featured-photo.jpg?resize=180%2C101&amp;ssl=1 180w, https://i0.wp.com/edgewood.news/wp-content/uploads/2015/10/obit-featured-photo.jpg?resize=260%2C146&amp;ssl=1 260w, https://i0.wp.com/edgewood.news/wp-content/uploads/2015/10/obit-featured-photo.jpg?resize=373%2C210&amp;ssl=1 373w, https://i0.wp.com/edgewood.news/wp-content/uploads/2015/10/obit-featured-photo.jpg?resize=120%2C67&amp;ssl=1 120w" sizes="(max-width: 777px) 100vw, 777px" /></div>

		<p class="entry-meta">
<span class="entry-meta-author vcard author">Posted By: <a class="fn" href="https://edgewood.news/author/leota/">Editor</a></span>
<span class="entry-meta-date updated">September 28, 2017</span>
</p>


		<p class="byline"><strong>
			Thursday, September 28, 2017<br><span class=author>		</span></strong></p>




	<div class="entry-content clearfix">
		<p>&nbsp;</p>
<p style="text-align: justify;"><img class=" wp-image-6503 alignleft" src="https://i1.wp.com/edgewood.news/wp-content/uploads/2017/09/obit-marjoriegeislercrop.jpg?resize=242%2C266&#038;ssl=1" alt="" data-recalc-dims="1" />Marjorie Allene Geisler, 92, passed away in Spokane, Wash., on Sept. 14. She was born May 2, 1925 in Eubank, Ky., to the late Dennis and Bertha (Rhoton) Casada. She will be greatly missed by her family and friends. Marjorie is survived by her daughters, Cathy Ainsworth and husband Mike of Spokane, Wash., and JoJo Szymanski and husband Joe of Bonney Lake, Wash.; five grandchildren and nine great grandchildren. A funeral service is scheduled Sept. 30 at Harris-Hanlon Mortuary in Moriarty. Pastor John Nash will officiate. Interment will follow at the Stanley Cemetery.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this post:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-6506" class="share-facebook sd-button share-icon no-text" href="https://edgewood.news/marjorie-allene-geisler-1925-2017/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-6506" class="share-twitter sd-button share-icon no-text" href="https://edgewood.news/marjorie-allene-geisler-1925-2017/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-6506" class="share-google-plus-1 sd-button share-icon no-text" href="https://edgewood.news/marjorie-allene-geisler-1925-2017/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-6506" class="share-pinterest sd-button share-icon no-text" href="https://edgewood.news/marjorie-allene-geisler-1925-2017/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://edgewood.news/marjorie-allene-geisler-1925-2017/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://edgewood.news/marjorie-allene-geisler-1925-2017/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://edgewood.news/marjorie-allene-geisler-1925-2017/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://edgewood.news/marjorie-allene-geisler-1925-2017/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://edgewood.news/marjorie-allene-geisler-1925-2017/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-6506" class="share-linkedin sd-button share-icon no-text" href="https://edgewood.news/marjorie-allene-geisler-1925-2017/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-97454301-6506-59cd6047ed5bc' data-src='https://widgets.wp.com/likes/#blog_id=97454301&amp;post_id=6506&amp;origin=edgewood.news&amp;obj_id=97454301-6506-59cd6047ed5bc' data-name='like-post-frame-97454301-6506-59cd6047ed5bc'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>	</div>		<div class="advertisement">
			<div class="sb-widget post-ad"><div class="adplugg-tag" data-adplugg-zone="banner_bottom"></div></div>		</div></article>            <div class="mh-share-buttons mh-group">
            	<div class="mh-col mh-1-4 mh-facebook">
            		<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://edgewood.news/marjorie-allene-geisler-1925-2017/&t=Marjorie Allene Geisler  1925 – 2017', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mh-share-button"><i class="fa fa-facebook fa-2x"></i>SHARE</span></a>
            	</div>
            	<div class="mh-col mh-1-4 mh-twitter">
            		<a href="#" onclick="window.open('http://twitter.com/share?text=Marjorie Allene Geisler  1925 – 2017 -&url=https://edgewood.news/marjorie-allene-geisler-1925-2017/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mh-share-button"><i class="fa fa-twitter fa-2x"></i>TWEET</span></a>
            	</div>
            	<div class="mh-col mh-1-4 mh-pinterest">
            		<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://edgewood.news/marjorie-allene-geisler-1925-2017/&media=https://edgewood.news/wp-content/uploads/2015/10/obit-featured-photo.jpg&description=Marjorie Allene Geisler  1925 – 2017', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mh-share-button"><i class="fa fa-pinterest fa-2x"></i>PIN</span></a>
            	</div>
            	<div class="mh-col mh-1-4 mh-googleplus">
            		<a href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https://edgewood.news/marjorie-allene-geisler-1925-2017/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank"><span class="mh-share-button"><i class="fa fa-google-plus fa-2x"></i>SHARE</span></a>
            	</div>
            </div><nav class="post-nav-wrap" role="navigation">
<ul class="post-nav clearfix">
<li class="post-nav-prev">
<a href="https://edgewood.news/wendy-jo-mcguire-1948-2017/" rel="prev"><i class="fa fa-chevron-left"></i>Previous post</a></li>
</ul>
</nav>
<div class="comments-wrap">
<h4 class="comment-section-title"><span class="comment-count">Be the first to comment</span> <span class="comment-count-more">on "Marjorie Allene Geisler  1925 – 2017"</span></h4>
</div>
<p class="must-log-in">You must <a href="https://edgewood.news/login/?redirect_to=https%3A%2F%2Fedgewood.news%2Fmarjorie-allene-geisler-1925-2017%2F%23respond">log in</a> to post a comment.</p>	</div>
	<aside class="mh-sidebar">
	<div class="sb-widget clearfix"><div class="adplugg-tag" data-adplugg-zone="sidebar_top"></div></div><div class="sb-widget clearfix"><h4 class="widget-title"><span>Follow us on Facebook</span></h4><div class="fb-page" data-href="https://www.facebook.com/edgewoodindependent" data-width="373" data-height="500" data-hide-cover="1" data-show-facepile="1" data-show-posts="0"></div>
</div>    
<!-- 
	Plugin: Custom Meta Widget	Plugin URL: http://shinraholdings.com/plugins/custom-meta-widget/-->


	<div class="sb-widget clearfix">	<h4 class="widget-title"><span>Members Login</span></h4>	<ul>
	
	
    <li><a rel="nofollow" href="https://edgewood.news/login/?action=register">Register</a></li><li><a rel="nofollow" href="https://edgewood.news/login/">Log in</a></li><li><a href="https://edgewood.news/feed/" title="Syndicate this site using RSS 2.0">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li><li><a href="https://edgewood.news/comments/feed/" title="Syndicate this site using RSS 2.0">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>	
	</ul>
    
	</div><div class="sb-widget clearfix"><h4 class="widget-title"><span>Recent Posts</span></h4>		<ul class="mh-rp-widget widget-list">				<li class="rp-widget-item"><a href="https://edgewood.news/marjorie-allene-geisler-1925-2017/" title="Marjorie Allene Geisler  1925 – 2017" rel="bookmark">Marjorie Allene Geisler  1925 – 2017</a></li>				<li class="rp-widget-item"><a href="https://edgewood.news/wendy-jo-mcguire-1948-2017/" title="Wendy Jo McGuire  1948 – 2017" rel="bookmark">Wendy Jo McGuire  1948 – 2017</a></li>				<li class="rp-widget-item"><a href="https://edgewood.news/a-death-too-many-2/" title="A death too many" rel="bookmark">A death too many</a></li>				<li class="rp-widget-item"><a href="https://edgewood.news/6496-2/" title="" rel="bookmark"></a></li>				<li class="rp-widget-item"><a href="https://edgewood.news/paying-homage-gods-21st-century/" title="Paying homage of the gods of our 21st century" rel="bookmark">Paying homage of the gods of our 21st century</a></li>		</ul></div><div class="sb-widget clearfix"><h4 class="widget-title"><span>Recent Comments</span></h4>        <ul class="user-widget widget-list row clearfix">        </ul></div><div class="sb-widget clearfix">			<div class="textwidget"><div class="adplugg-tag" data-adplugg-zone="sidebar_top"></div></div>
		</div><div class="sb-widget clearfix"><div class="adplugg-tag" data-adplugg-zone="sidebar_bottom"></div></div></aside>
</div>
</div>
<footer class="mh-footer">
	<div class="footer-ad-wrap"><div class="adplugg-tag" data-adplugg-zone="post_bottom"></div></div><div class="footer-ad-wrap">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Independent site footer -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4284675272316879"
     data-ad-slot="7953799546"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div>	<div class="wrapper-inner clearfix">
					<div class="mh-section mh-group footer-widgets">
									<div class="mh-col mh-1-3 footer-1">
						<div class="footer-widget"><h5 class="widget-title">Popular Posts</h5>		<div class="mh-cp-widget clearfix">					<article class="cp-wrap cp-small clearfix">
						<div class="cp-thumb-small"><a href="https://edgewood.news/marjorie-allene-geisler-1925-2017/" title="Marjorie Allene Geisler  1925 – 2017">

<img width="120" height="67" src="https://i0.wp.com/edgewood.news/wp-content/uploads/2015/10/obit-featured-photo.jpg?resize=120%2C67&amp;ssl=1" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="" srcset="https://i0.wp.com/edgewood.news/wp-content/uploads/2015/10/obit-featured-photo.jpg?resize=777%2C437&amp;ssl=1 777w, https://i0.wp.com/edgewood.news/wp-content/uploads/2015/10/obit-featured-photo.jpg?resize=180%2C101&amp;ssl=1 180w, https://i0.wp.com/edgewood.news/wp-content/uploads/2015/10/obit-featured-photo.jpg?resize=260%2C146&amp;ssl=1 260w, https://i0.wp.com/edgewood.news/wp-content/uploads/2015/10/obit-featured-photo.jpg?resize=373%2C210&amp;ssl=1 373w, https://i0.wp.com/edgewood.news/wp-content/uploads/2015/10/obit-featured-photo.jpg?resize=120%2C67&amp;ssl=1 120w" sizes="(max-width: 120px) 100vw, 120px" />
</a>
</div>
												<h3 class="cp-title-small"><a href="https://edgewood.news/marjorie-allene-geisler-1925-2017/" title="Marjorie Allene Geisler  1925 – 2017" rel="bookmark">Marjorie Allene Geisler  1925 – 2017</a></h3>
					</article>
					<hr class="mh-separator">					<article class="cp-wrap cp-small clearfix">
						<div class="cp-thumb-small"><a href="https://edgewood.news/plague-was-likely-cause-of-death-of-santa-fe-county-woman/" title="Plague was likely cause of death of Santa Fe County woman">


</a>
</div>
												<h3 class="cp-title-small"><a href="https://edgewood.news/plague-was-likely-cause-of-death-of-santa-fe-county-woman/" title="Plague was likely cause of death of Santa Fe County woman" rel="bookmark">Plague was likely cause of death of Santa Fe County woman</a></h3>
					</article>
					<hr class="mh-separator">					<article class="cp-wrap cp-small clearfix">
						<div class="cp-thumb-small"><a href="https://edgewood.news/farmers-market-experts-offer-soil-pest-control-tips/" title="Farmers’ Market experts offer soil, pest control tips">

<img width="120" height="67" src="https://i1.wp.com/edgewood.news/wp-content/uploads/2015/08/farmers-market-SAM_19391.jpg?resize=120%2C67&amp;ssl=1" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="" srcset="https://i1.wp.com/edgewood.news/wp-content/uploads/2015/08/farmers-market-SAM_19391.jpg?resize=777%2C437&amp;ssl=1 777w, https://i1.wp.com/edgewood.news/wp-content/uploads/2015/08/farmers-market-SAM_19391.jpg?resize=180%2C101&amp;ssl=1 180w, https://i1.wp.com/edgewood.news/wp-content/uploads/2015/08/farmers-market-SAM_19391.jpg?resize=260%2C146&amp;ssl=1 260w, https://i1.wp.com/edgewood.news/wp-content/uploads/2015/08/farmers-market-SAM_19391.jpg?resize=373%2C210&amp;ssl=1 373w, https://i1.wp.com/edgewood.news/wp-content/uploads/2015/08/farmers-market-SAM_19391.jpg?resize=120%2C67&amp;ssl=1 120w" sizes="(max-width: 120px) 100vw, 120px" />
</a>
</div>
												<h3 class="cp-title-small"><a href="https://edgewood.news/farmers-market-experts-offer-soil-pest-control-tips/" title="Farmers’ Market experts offer soil, pest control tips" rel="bookmark">Farmers’ Market experts offer soil, pest control tips</a></h3>
					</article>
					<hr class="mh-separator">					<article class="cp-wrap cp-small clearfix">
						<div class="cp-thumb-small"><a href="https://edgewood.news/defining-the-cowboy/" title="Defining the cowboy">


</a>
</div>
												<h3 class="cp-title-small"><a href="https://edgewood.news/defining-the-cowboy/" title="Defining the cowboy" rel="bookmark">Defining the cowboy</a></h3>
					</article>
					<hr class="mh-separator">					<article class="cp-wrap cp-small clearfix">
						<div class="cp-thumb-small"><a href="https://edgewood.news/baltimore-boil/" title="Baltimore Boil">


</a>
</div>
												<h3 class="cp-title-small"><a href="https://edgewood.news/baltimore-boil/" title="Baltimore Boil" rel="bookmark">Baltimore Boil</a></h3>
					</article>
					<hr class="mh-separator">		</div></div>					</div>
													<div class="mh-col mh-1-3 footer-2">
						<div class="footer-widget"><h5 class="widget-title">Follow us on Facebook</h5><div class="fb-page" data-href="https://www.facebook.com/edgewoodindependent" data-width="373" data-height="500" data-hide-cover="0" data-show-facepile="1" data-show-posts="0"></div>
</div><div class="footer-widget"><h5 class="widget-title">Navigation</h5><div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-901"><a href="https://edgewood.news/news/">News</a></li>
<li id="menu-item-902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-902"><a href="https://edgewood.news/sports/">Sports</a></li>
<li id="menu-item-903" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-903"><a href="https://edgewood.news/obituaries/">Obituaries</a></li>
<li id="menu-item-904" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-904"><a href="https://edgewood.news/opinion/">Opinion</a></li>
<li id="menu-item-905" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-905"><a href="https://edgewood.news/features/">Features</a></li>
<li id="menu-item-906" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-906"><a href="https://edgewood.news/health-fitness/">Health &#038; Fitness</a></li>
</ul></div></div>					</div>
													<div class="mh-col mh-1-3 footer-3">
						    
<!-- 
	Plugin: Custom Meta Widget	Plugin URL: http://shinraholdings.com/plugins/custom-meta-widget/-->


	<div class="footer-widget">	<h5 class="widget-title">Members</h5>	<ul>
	
	
    <li><a rel="nofollow" href="https://edgewood.news/login/?action=register">Register</a></li><li><a rel="nofollow" href="https://edgewood.news/login/">Log in</a></li><li><a href="https://edgewood.news/feed/" title="Syndicate this site using RSS 2.0">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li><li><a href="https://edgewood.news/comments/feed/" title="Syndicate this site using RSS 2.0">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>	
	</ul>
    
	</div><div class="footer-widget"><h5 class="widget-title">Useful Links</h5><div class="menu-useful-links-container"><ul id="menu-useful-links" class="menu"><li id="menu-item-907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-907"><a href="https://edgewood.news/advertise-in-the-independent/">Advertise in The Independent</a></li>
<li id="menu-item-582" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-582"><a href="http://edgewood-nm.gov">Town of Edgewood</a></li>
<li id="menu-item-1240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1240"><a href="https://edgewood.news/contact/">Contact Us</a></li>
</ul></div></div>					</div>
							</div>
			</div>
	<div class="footer-bottom">
		<div class="wrapper-inner clearfix">
						<div class="copyright-wrap">
				<p class="copyright">Copyright 2015 | The Independent</p>
			</div>
		</div>
	</div>
</footer>

<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='49f0ee1f4121e9dba195b30997ebe8a4';
hf4V='3f556c8d25cb4d5237312bd427ec9f97';
cm4S="form[action='https://edgewood.news/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(e);return true;});$("#comment").attr({minlength:"15",maxlength:"15360"})});
/* ]]> */
</script> 
	<div style="display:none">
	</div>
			<div id="fb-root"></div>
			<script>
				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script> 
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/edgewood.news\/marjorie-allene-geisler-1925-2017\/":6506};
	</script>
			<div id="sharing_email" style="display: none;">
		<form action="/marjorie-allene-geisler-1925-2017/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="https://edgewood.news/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://edgewood.news/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/jetpack/modules/photon/photon.js,wp-includes/js/jquery/ui/core.min.js,wp-includes/js/jquery/ui/widget.min.js,wp-includes/js/jquery/ui/mouse.min.js,wp-includes/js/jquery/ui/resizable.min.js,wp-includes/js/jquery/ui/draggable.min.js,wp-includes/js/jquery/ui/button.min.js,wp-includes/js/jquery/ui/position.min.js,wp-includes/js/jquery/ui/dialog.min.js,wp-content/plugins/ad-invalid-click-protector/assets/js/js.cookie.min.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var AICP = {"ajaxurl":"https:\/\/edgewood.news\/wp-admin\/admin-ajax.php","nonce":"295d7f69b4","ip":"69.63.188.120","clickLimit":"3","clickCounterCookieExp":"3","banDuration":"7","countryBlockCheck":"No","banCountryList":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://edgewood.news/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/ad-invalid-click-protector/assets/js/jquery.iframetracker.min.js,wp-content/plugins/ad-invalid-click-protector/assets/js/aicp.min.js,wp-content/plugins/jetpack/modules/wpgroho.js,wp-includes/js/comment-reply.min.js,wp-content/plugins/jetpack/modules/widgets/milestone/milestone.js,wp-content/plugins/wp-spamshield/js/jscripts-ftr-min.js,wp-includes/js/wp-embed.min.js,wp-content/plugins/jetpack/_inc/postmessage.js,wp-content/plugins/jetpack/_inc/jquery.jetpack-resize.js,wp-content/plugins/jetpack/modules/likes/queuehandler.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://edgewood.news/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/jetpack/modules/sharedaddy/sharing.js'></script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=20170629#ver=20170629' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='https://stats.wp.com/e-201739.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.2.1',blog:'97454301',post:'6506',tz:'-6',srv:'edgewood.news'} ]);
	_stq.push([ 'clickTrackerInit', '97454301', '6506' ]);
</script>
</body>
</html>
<!-- *´¨)
     ¸.•´¸.•*´¨) ¸.•*¨)
     (¸.•´ (¸.•` ¤ Comet Cache is Fully Functional ¤ ´¨) -->

<!-- Cache File Version Salt:       n/a -->

<!-- Cache File URL:                https://edgewood.news/marjorie-allene-geisler-1925-2017/ -->
<!-- Cache File Path:               /cache/comet-cache/cache/https/edgewood-news/marjorie-allene-geisler-1925-2017.html -->

<!-- Cache File Generated Via:      HTTP request -->
<!-- Cache File Generated On:       Sep 28th, 2017 @ 8:49 pm UTC -->
<!-- Cache File Generated In:       0.73369 seconds -->

<!-- Cache File Expires On:         Oct 5th, 2017 @ 8:49 pm UTC -->
<!-- Cache File Auto-Rebuild On:    Oct 5th, 2017 @ 8:49 pm UTC -->

<!-- Loaded via Cache On:    Sep 28th, 2017 @ 11:59 pm UTC -->
<!-- Loaded via Cache In:    0.00836 seconds -->