<!DOCTYPE html><html lang="en-US"><head><meta http-equiv="Content-Type" content="text/html; charset=utf-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><link rel="pingback" href="https://edgewood.news/xmlrpc.php" /> <!--[if lt IE 9]> <script src="https://edgewood.news/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script> <![endif]--> <script type="text/javascript">document.documentElement.className = 'js';</script> <link rel="manifest" href="/superpwa-manifest.json"><meta name="theme-color" content="#3e5062">  <script>var et_site_url='https://edgewood.news';var et_post_id='16382';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}</script><link data-optimized='1' media="all" href="https://edgewood.news/min/16997.css" rel="stylesheet" /><title>More on the National Weather Service | The Independent</title><meta property="og:title" content="More on the National Weather Service"/><meta property="og:description" content="Do you know the National Weather Service mission? The NWS mission is “The Preservation of Life and Property and the Enhancement of the National Economy.”"/><meta property="og:url" content="https://edgewood.news/more-on-the-national-weather-service/"/><meta property="og:image" content="https://mlmzerozcvne.i.optimole.com/VGWVpQ-9N0rdh6H/w:auto/h:auto/q:auto/https://edgewood.news/wp-content/uploads/2020/04/weather.jpg"/><meta name="twitter:card" content="summary"><meta name="twitter:title" content="More on the National Weather Service"/><meta name="twitter:description" content="Do you know the National Weather Service mission? The NWS mission is “The Preservation of Life and Property and the Enhancement of the National Economy.”"/><meta name="twitter:image" content="https://mlmzerozcvne.i.optimole.com/VGWVpQ-9N0rdh6H/w:auto/h:auto/q:auto/https://edgewood.news/wp-content/uploads/2020/04/weather.jpg"/><meta name="author" content="Mark Strobin"/><link rel='dns-prefetch' href='//cdn.jsdelivr.net' /><link rel='dns-prefetch' href='//platform-api.sharethis.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//mlmzerozcvne.i.optimole.com' /><link rel='dns-prefetch' href='//darksky.net' /><link rel='dns-prefetch' href='//kit-free.fontawesome.com' /><link rel='dns-prefetch' href='//kit.fontawesome.com' /><link rel='dns-prefetch' href='//storage.googleapis.com' /><link rel='dns-prefetch' href='//www.google-analytics.com' /><link rel='preconnect' href='https://mlmzerozcvne.i.optimole.com' /><link rel="alternate" type="application/rss+xml" title="The Independent &raquo; Feed" href="https://edgewood.news/feed/" /><link rel="alternate" type="application/rss+xml" title="The Independent &raquo; Comments Feed" href="https://edgewood.news/comments/feed/" /><link rel="alternate" type="text/calendar" title="The Independent &raquo; iCal Feed" href="https://edgewood.news/events/?ical=1" /><link rel="alternate" type="application/rss+xml" title="The Independent &raquo; More on the National Weather Service Comments Feed" href="https://edgewood.news/more-on-the-national-weather-service/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/edgewood.news\/wp-includes\/js\/wp-emoji-release.min.js"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <!--noptimize--><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<!--/noptimize--><meta content="Edgewood.news 2020 v.4.0.9.1583191676" name="generator"/><link data-optimized='1'   rel='stylesheet' id='dmb-module-15970-css'  href='https://edgewood.news/min/d488e.css' type='text/css' media='all' /><link data-optimized='1'   rel='stylesheet' id='dmb-module-15819-css'  href='https://edgewood.news/min/0079b.css' type='text/css' media='all' /><link   rel='stylesheet' id='extra-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' /><link   rel='stylesheet' id='et-builder-googlefonts-cached-css'  href='https://fonts.googleapis.com/css?family=Alfa+Slab+One%3Aregular&#038;ver=5.4#038;subset=latin,latin-ext' type='text/css' media='all' /><link data-optimized='1'   rel='stylesheet' id='dashicons-css'  href='https://edgewood.news/min/344f1.css' type='text/css' media='all' /> <script  type="text/javascript">(function(a,d){if(a._nsl===d){a._nsl=[];var c=function(){if(a.jQuery===d)setTimeout(c,33);else{for(var b=0;b<a._nsl.length;b++)a._nsl[b].call(a,a.jQuery);a._nsl={push:function(b){b.call(a,a.jQuery)}}}};c()}})(window);</script><script   type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jquery/1.12.4/jquery.min.js'></script> <script    type='text/javascript' src='https://edgewood.news/wp-includes/js/jquery/jquery-migrate.min.js'></script> <script type='text/javascript'>var Cli_Data = {"nn_cookie_ids":[],"cookielist":[]};
var log_object = {"ajax_url":"https:\/\/edgewood.news\/wp-admin\/admin-ajax.php"};</script> <script   type='text/javascript' src='https://edgewood.news/wp-content/cache/autoptimize/js/autoptimize_single_7dc0826cb1875499a3b44b3514155d9c.js'></script> <script   type='text/javascript' src='https://edgewood.news/wp-content/cache/autoptimize/js/autoptimize_single_8b2b1a5bf51a133d7d9bb38f7de3f08a.js'></script> <script   type='text/javascript' src='https://edgewood.news/wp-content/plugins/sticky-menu-or-anything-on-scroll/assets/js/jq-sticky-anything.min.js'></script> <script   type='text/javascript' src='https://edgewood.news/wp-content/cache/autoptimize/js/autoptimize_single_512e145b3b68e4836e7ad339ea23cf39.js'></script> <script   type='text/javascript' src='//cdn.jsdelivr.net/npm/es6-promise@4/dist/es6-promise.auto.min.js'></script> <script  type='text/javascript'>var et_core_api_spam_recaptcha = {"site_key":"","page_action":{"action":"more_on_the_national_weather_service"}};</script> <script  type='text/javascript' src='https://edgewood.news/wp-content/cache/autoptimize/js/autoptimize_single_92dc42790a6d4f5f3b673548025baa03.js'></script> <script   type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga'></script> <link rel='https://api.w.org/' href='https://edgewood.news/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://edgewood.news/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://edgewood.news/wp-includes/wlwmanifest.xml" /><link rel='prev' title='About the National Weather Service, Part 1' href='https://edgewood.news/about-the-national-weather-service-part-1/' /><meta name="generator" content="WordPress 5.4" /><link rel="canonical" href="https://edgewood.news/more-on-the-national-weather-service/" /><link rel='shortlink' href='https://edgewood.news/?p=16382' /><link rel="alternate" type="application/json+oembed" href="https://edgewood.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fedgewood.news%2Fmore-on-the-national-weather-service%2F" /><link rel="alternate" type="text/xml+oembed" href="https://edgewood.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fedgewood.news%2Fmore-on-the-national-weather-service%2F&#038;format=xml" /> <script type='text/javascript'>var PwpJsVars = {"AjaxURL":"https:\/\/edgewood.news\/wp-admin\/admin-ajax.php","homeurl":"https:\/\/edgewood.news\/","installprompt":{"mode":"normal","pageloads":"2","onclick":""}};</script> <script type="text/javascript" id="serviceworker-unregister">if ('serviceWorker' in navigator) {
				navigator.serviceWorker.getRegistrations().then(function (registrations) {
					registrations.forEach(function (registration) {
						if (registration.active.scriptURL === window.location.origin + '/pwp-serviceworker.js') {
							registration.unregister();
						}
					});
				});
			}</script> <script type="text/javascript" id="serviceworker">if (navigator.serviceWorker) {
				window.addEventListener('load', function () {
					navigator.serviceWorker.register(
						"https:\/\/edgewood.news\/?wp_service_worker=1", {"scope": "\/"}
					);
				});
			}</script> <link rel="manifest" href="https://edgewood.news/wp-json/app/v1/pwp-manifest"><meta name="theme-color" content="#3e5062"><meta name="onesignal" content="wordpress-plugin"/> <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>window.OneSignal = window.OneSignal || [];

			OneSignal.push(function () {

				OneSignal.SERVICE_WORKER_UPDATER_PATH = "https://edgewood.news/?wp_service_worker=1";
				OneSignal.SERVICE_WORKER_PATH = "https://edgewood.news/?wp_service_worker=1";
				OneSignal.SERVICE_WORKER_PARAM = {
					scope: '/'
				};

				OneSignal.setDefaultNotificationUrl("https://edgewood.news");
				var oneSignal_options = {};
				window._oneSignalInitOptions = oneSignal_options;

				oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '0107ba26-fa90-4422-b021-63a80c1a5844';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.0534d2b4-18a9-4e11-8788-4e680cd265b6";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'inverse';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['displayPredicate'] = function() { return OneSignal.isPushNotificationsEnabled().then(function(isPushEnabled) { return !isPushEnabled; }); };
oneSignal_options['notifyButton']['showCredit'] = false;
				OneSignal.init(window._oneSignalInitOptions);
							});

			function documentInitOneSignal() {
				var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

				var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };				for (var i = 0; i < oneSignal_elements.length; i++) {
					oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
				}
			}

			if (document.readyState === 'complete') {
				documentInitOneSignal();
			} else {
				window.addEventListener("load", function (event) {
					documentInitOneSignal();
				});
			}</script> <meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://edgewood.news"><link rel="https://theeventscalendar.com/" href="https://edgewood.news/wp-json/tribe/events/v1/" /><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><meta name="generator" content="Optimole 2.2.9"> <script type="application/javascript">document.documentElement.className += " optimole_has_js";
					(function(w, d){ 
						var b = d.getElementsByTagName("head")[0];
						var s = d.createElement("script");
						var v = ("IntersectionObserver" in w && "isIntersecting" in w.IntersectionObserverEntry.prototype) ? "_no_poly" : "";
						s.async = true;  
						s.src = "https://d5jmkjjpb7yfg.cloudfront.net/v2/latest/optimole_lib" + v  + ".min.js"; 
						b.appendChild(s);
						w.optimoleData = {
							lazyloadOnly: "optimole-lazy-only",
							backgroundReplaceClasses: [],
							watchClasses: [],
							backgroundLazySelectors: ".elementor-section[data-settings*=\"background_background\"], .elementor-section > .elementor-background-overlay, .wp-block-cover[style*=\"background-image\"]",
							network_optimizations: false,
							ignoreDpr: true,
							quality: 0
						}
						
					}(window, document));
					
					document.addEventListener( "DOMContentLoaded", function() { document.body.className = document.body.className.replace("optimole-no-script",""); } );</script> <script type="text/javascript">var cli_flush_cache=1;</script> <script src="https://kit.fontawesome.com/5e6f9ac205.js" crossorigin="anonymous"></script> <meta name="theme-color" content="#3e5062" />  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-66619842-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-66619842-1');</script><link rel="icon" href="https://mlmzerozcvne.i.optimole.com/VGWVpQ-8dUA89vL/w:32/h:32/q:auto/https://edgewood.news/wp-content/uploads/2019/12/cropped-independent-logo-square-2.jpg" sizes="32x32" /><link rel="icon" href="https://mlmzerozcvne.i.optimole.com/VGWVpQ-8dUA89vL/w:192/h:192/q:auto/https://edgewood.news/wp-content/uploads/2019/12/cropped-independent-logo-square-2.jpg" sizes="192x192" /><link rel="apple-touch-icon" href="https://mlmzerozcvne.i.optimole.com/VGWVpQ-8dUA89vL/w:180/h:180/q:auto/https://edgewood.news/wp-content/uploads/2019/12/cropped-independent-logo-square-2.jpg" /><meta name="msapplication-TileImage" content="https://mlmzerozcvne.i.optimole.com/VGWVpQ-8dUA89vL/w:270/h:270/q:auto/https://edgewood.news/wp-content/uploads/2019/12/cropped-independent-logo-square-2.jpg" /> <script>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</script></head><body data-rsssl=1 class="post-template-default single single-post postid-16382 single-format-standard et-tb-has-template et-tb-has-header et-tb-has-footer Extra tribe-no-js category-weather et_extra et_non_fixed_nav et_pb_gutters1 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right optimole-no-script et_includes_sidebar et-db et_minified_js et_minified_css responsive-menu-slide-left"><div id="page-container" class="page-container"><div id="et-boc" class="et-boc"><header class="et-l et-l--header"><div class="et_builder_inner_content et_pb_gutters3"><div class="et_pb_section et_pb_section_0_tb_header et_section_regular" ><div id="sticky" class="et_pb_row et_pb_row_0_tb_header et_pb_equal_columns et_pb_row--with-menu"><div class="et_pb_column et_pb_column_3_5 et_pb_column_0_tb_header  et_pb_css_mix_blend_mode_passthrough et_pb_column--with-menu"><div class="et_pb_module et_pb_menu et_pb_menu_0_tb_header et_pb_bg_layout_light  et_pb_text_align_left et_dropdown_animation_fade et_pb_menu--without-logo et_pb_menu--style-left_aligned"><div class="et_pb_menu_inner_container clearfix"><div class="et_pb_menu__wrap"><div class="et_pb_menu__menu"><nav class="et-menu-nav"><ul id="menu-header-menu" class="et-menu nav"><li id="menu-item-14128" class="et_pb_menu_page_id-14128 menu-item menu-item-type-custom menu-item-object-custom menu-item-14128"><a title="Home" href="/"><i class="fas fa-home"></i></a></li><li id="menu-item-26" class="et_pb_menu_page_id-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a href="https://edgewood.news/news/">News</a></li><li id="menu-item-27" class="et_pb_menu_page_id-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27"><a href="https://edgewood.news/sports/">Sports</a></li><li id="menu-item-120" class="et_pb_menu_page_id-29 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120"><a href="https://edgewood.news/opinion/">Opinion</a></li><li id="menu-item-258" class="et_pb_menu_page_id-38 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258"><a href="https://edgewood.news/features/">Features</a></li><li id="menu-item-15284" class="et_pb_menu_page_id-15284 menu-item menu-item-type-custom menu-item-object-custom menu-item-15284"><a title="Weather" href="https://edgewood.news/todays-weather"><i class="fas fa-cloud-sun-rain"></i></a></li><li id="menu-item-8301" class="et_pb_menu_page_id-8184 menu-item menu-item-type-post_type menu-item-object-page menu-item-8301"><a title="Fire Beat" href="https://edgewood.news/home/fire-beat/"><i class="fab fa-hotjar"></i></a></li><li id="menu-item-15290" class="et_pb_menu_page_id-15290 menu-item menu-item-type-custom menu-item-object-custom menu-item-15290"><a title="Calendar" href="/events"><i class="far fa-calendar-alt"></i></a></li></ul></nav></div><div class="et_mobile_nav_menu"> <a href="#" class="mobile_nav closed"> <span class="mobile_menu_bar"></span> </a></div></div></div></div></div><div class="et_pb_column et_pb_column_1_5 et_pb_column_1_tb_header  et_pb_css_mix_blend_mode_passthrough"><div class="et_pb_module et_pb_code et_pb_code_0_tb_header"><div class="et_pb_code_inner"><form data-min-no-for-search="1" data-result-box-max-height="400" data-form-id="14526" class="is-search-form is-form-style is-form-style-2 is-form-id-14526 is-ajax-search" action="https://edgewood.news/" method="get" role="search" ><label><input  type="text" name="s" value="" class="is-search-input" placeholder="Search..." autocomplete="off" /></label><input type="hidden" name="id" value="14526" /><input type="hidden" name="post_type" value="post" /></form></div></div></div><div class="et_pb_column et_pb_column_1_5 et_pb_column_2_tb_header  et_pb_css_mix_blend_mode_passthrough et-last-child et_pb_column--with-menu"><div id="social-menu" class="et_pb_module et_pb_menu et_pb_menu_1_tb_header et_pb_bg_layout_light  et_pb_text_align_left et_dropdown_animation_fade et_pb_menu--without-logo et_pb_menu--style-centered"><div class="et_pb_menu_inner_container clearfix"><div class="et_pb_menu__wrap"><div class="et_pb_menu__menu"><nav class="et-menu-nav"><ul id="menu-header-social" class="et-menu nav"><li id="menu-item-14461" class="et_pb_menu_page_id-14461 menu-item menu-item-type-custom menu-item-object-custom menu-item-14461"><a title="Phone" href="tel://5052861212"><i class="fas fa-phone-square-alt"></i></a></li><li id="menu-item-14449" class="et_pb_menu_page_id-1237 menu-item menu-item-type-post_type menu-item-object-page menu-item-14449"><a title="Email" href="https://edgewood.news/contact/"><i class="fas fa-envelope"></i></a></li><li id="menu-item-14450" class="et_pb_menu_page_id-14450 menu-item menu-item-type-custom menu-item-object-custom menu-item-14450"><a title="Facebook" href="https://www.facebook.com/news.ind.llc/"><i class="fab fa-facebook-square"></i></a></li><li id="menu-item-14451" class="et_pb_menu_page_id-14451 menu-item menu-item-type-custom menu-item-object-custom menu-item-14451"><a title="Twitter" href="https://twitter.com/news_ind?lang=en"><i class="fab fa-twitter-square"></i></a></li><li id="menu-item-14452" class="et_pb_menu_page_id-14452 menu-item menu-item-type-custom menu-item-object-custom menu-item-14452"><a title="Instragram" href="https://www.instagram.com/news_ind/"><i class="fab fa-instagram"></i></a></li></ul></nav></div><div class="et_mobile_nav_menu"> <a href="#" class="mobile_nav closed"> <span class="mobile_menu_bar"></span> </a></div></div></div></div></div></div><div class="et_pb_row et_pb_row_1_tb_header"><div class="et_pb_column et_pb_column_1_5 et_pb_column_3_tb_header  et_pb_css_mix_blend_mode_passthrough"><div class="et_pb_module et_pb_image et_pb_image_0_tb_header"> <a href="/"><span class="et_pb_image_wrap "><img src="https://mlmzerozcvne.i.optimole.com/VGWVpQ-PgudGcAQ/w:auto/h:auto/q:auto/https://edgewood.news/wp-content/uploads/2019/12/cropped-flag-for-web-1x90-1.png" alt="" title="" /></span></a></div></div><div class="et_pb_column et_pb_column_1_5 et_pb_column_4_tb_header  et_pb_css_mix_blend_mode_passthrough"><div class="et_pb_module et_pb_code et_pb_code_1_tb_header et_clickable  et_pb_text_align_center"><div class="et_pb_code_inner"><script type='text/javascript' src='https://darksky.net/widget/default-small/35.1974,-106.2644/us12/en.js?width=100%&height=70&title=Full Forecast&textColor=333333&bgColor=transparent&transparency=true&skyColor=undefined&fontFamily=Sans-Serif&customFont=&units=us'></script> <a href="/weather" style="font-size:12px;line-height:12px;font-weight:600;top:-16px;position:relative;">Edgewood, NM</a></div></div></div><div class="et_pb_column et_pb_column_3_5 et_pb_column_5_tb_header  et_pb_css_mix_blend_mode_passthrough et-last-child"><div class="et_pb_with_border et_pb_module et_pb_text et_pb_text_0_tb_header  et_pb_text_align_center et_pb_bg_layout_light"><div class="et_pb_text_inner"><p>Place your ad here!</p></div></div></div></div></div><div class="et_pb_section et_pb_section_1_tb_header et_section_regular" ><div class="et_pb_with_border et_pb_row et_pb_row_2_tb_header sticky et_pb_equal_columns"><div class="et_pb_column et_pb_column_4_4 et_pb_column_6_tb_header  et_pb_css_mix_blend_mode_passthrough et-last-child"><div class="et_pb_module et_pb_image et_pb_image_1_tb_header et_pb_image_sticky"> <a href="/"><span class="et_pb_image_wrap "><img src="https://mlmzerozcvne.i.optimole.com/VGWVpQ-hyZn54GK/w:auto/h:auto/q:auto/https://edgewood.news/wp-content/uploads/2020/01/mobile_flag_no_icon_320x60.png" alt="" title="" srcset="https://mlmzerozcvne.i.optimole.com/VGWVpQ-hyZn54GK/w:auto/h:auto/q:auto/https://edgewood.news/wp-content/uploads/2020/01/mobile_flag_no_icon_320x60.png 320w, https://mlmzerozcvne.i.optimole.com/VGWVpQ-hyZn54GK/w:300/h:56/q:auto/https://edgewood.news/wp-content/uploads/2020/01/mobile_flag_no_icon_320x60.png 300w" sizes="(max-width: 320px) 100vw, 320px" /></span></a></div><div class="et_pb_module et_pb_code et_pb_code_2_tb_header"><div class="et_pb_code_inner"><button id="responsive-menu-button"
 class="responsive-menu-button responsive-menu-boring
 responsive-menu-accessible"
 type="button"
 aria-label="Menu"> <span class="responsive-menu-box"> <span class="responsive-menu-inner"></span> </span> </button><div id="responsive-menu-container" class="slide-left"><div id="responsive-menu-wrapper"><div id="responsive-menu-search-box"><form action="https://edgewood.news" class="responsive-menu-search-form" role="search"> <input type="search" name="s" title="Search"
 placeholder="Search"
 class="responsive-menu-search-box"></form></div><ul id="responsive-menu" class=""><li id="responsive-menu-item-15608" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a title="Home" href="/" class="responsive-menu-item-link"><i class="fas fa-home"></i></a></li><li id="responsive-menu-item-15621" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a title="Weather" href="https://edgewood.news/todays-weather" class="responsive-menu-item-link"><i class="fas fa-cloud-sun-rain"></i></a></li><li id="responsive-menu-item-15622" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a title="Fire Beat" href="https://edgewood.news/home/fire-beat/" class="responsive-menu-item-link"><i class="fab fa-hotjar"></i></a></li><li id="responsive-menu-item-15623" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a title="Calendar" href="/events" class="responsive-menu-item-link"><i class="far fa-calendar-alt"></i></a></li><li id="responsive-menu-item-15609" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://edgewood.news/news/" class="responsive-menu-item-link">News</a></li><li id="responsive-menu-item-15612" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://edgewood.news/sports/" class="responsive-menu-item-link">Sports</a></li><li id="responsive-menu-item-15611" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://edgewood.news/business/" class="responsive-menu-item-link">Biz Buzz</a></li><li id="responsive-menu-item-15610" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://edgewood.news/obituaries/" class="responsive-menu-item-link">Obituaries</a></li><li id="responsive-menu-item-15613" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://edgewood.news/opinion/" class="responsive-menu-item-link">Opinion</a></li><li id="responsive-menu-item-15617" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children responsive-menu-item responsive-menu-item-has-children"><a href="https://edgewood.news/features/" class="responsive-menu-item-link">Features<div class="responsive-menu-subarrow responsive-menu-subarrow-active"></div></a><ul class='responsive-menu-submenu responsive-menu-submenu-depth-1 responsive-menu-submenu-open'><li id="responsive-menu-item-15619" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://edgewood.news/features/old-timers/" class="responsive-menu-item-link">Old Timers</a></li></ul></li></ul></div></div></div></div></div></div></div></div></header><div id="main-content"><div class="container"><div id="content-area" class="clearfix"><div class="et_pb_extra_column_main"><article id="post-16382" class="module single-post-module post-16382 post type-post status-publish format-standard has-post-thumbnail hentry category-weather tag-nmwx tag-weather et-has-post-format-content et_post_format-et-post-format-standard"><div class="post-header"><h1 class="entry-title">More on the National Weather Service</h1><div class="post-meta vcard"><p>By Mark Strobin | <span class="updated">Apr 2, 2020</span> | <a href="https://edgewood.news/weather/" rel="tag">Weather</a> | <a class="comments-link" href="https://edgewood.news/more-on-the-national-weather-service/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span> </span></p></div></div><div class="post-thumbnail header"> <img data-opt-src="https://mlmzerozcvne.i.optimole.com/VGWVpQ-9N0rdh6H/w:1280/h:640/q:auto/rt:fill/g:ce/https://edgewood.news/wp-content/uploads/2020/04/weather.jpg"  src="https://mlmzerozcvne.i.optimole.com/VGWVpQ-9N0rdh6H/w:1280/h:640/q:eco/https://edgewood.news/wp-content/uploads/2020/04/weather.jpg" alt="More on the National Weather Service" /><noscript><img src="https://mlmzerozcvne.i.optimole.com/VGWVpQ-9N0rdh6H/w:1280/h:640/q:auto/rt:fill/g:ce/https://edgewood.news/wp-content/uploads/2020/04/weather.jpg" alt="More on the National Weather Service" /></noscript></div><div class="post-wrap"><div class="post-content entry-content"><p>Do you know the National Weather Service mission? The NWS mission is “The Preservation of Life and Property and the Enhancement of the National Economy.”</p><p>Do you know what happens during a government shutdown? As a manager I can tell you it’s a royal pain! I will emphasize—it is a pain.</p><p>No one is allowed to leave the office to meet with congressional representatives, law enforcement, the public, etc. All tours are cancelled.</p><p>You are not allowed to call in sick or take vacation. If you are sick or have surgery you are not allowed to come back to the office til the shutdown is over. If you are in on vacation and a shutdown occurs you are not allowed back in the office til the shutdown is over. This is because sick leave and annual leave are “paid leave.”</p><p>During a shutdown there is no money therefore there is no “paid leave.” As you can imagine, this can leave an office short-staffed with people working a lot of extra hours. This can be very stressful, even more so during a severe weather event. Years ago a study was done that showed that a forecaster working a severe weather event is under the same stress as a neurosurgeon during surgery. Being short-handed makes it worse. Even though we have been paid after every shutdown is over there is no law that states that we have to. It is always up to Congress.</p><p>Do you believe the National Weather Service is “essential” during a government shutdown? I say yes.</p><p>Without the NWS there would be no commercial flights, no marine traffic into ports, no briefings of firefighters during wildfires, no briefings during hazardous spills, and no briefings during radiation leaks.</p><p>I hope this helps everyone understand what the NWS does. Are you surprised?</p><p><span style="color: #000000;">My first “real” column will be April 3, and thereafter it will be bi-weekly. </span></p><p><span style="color: #000000;">I look forward to serving the East Mountain community. If you have any suggestions for topics please email me at news.ind.weather@gmail.com. I also have a Facebook page called <a href="https://www.facebook.com/groups/575757216420854/">East Mountains Weather</a>. Find our growing group and join the fun.</span></p></div></div><div class="post-footer"><div class="social-icons ed-social-share-icons"><p class="share-title">Share:</p> <a href="http://www.facebook.com/sharer.php?u=https://edgewood.news/more-on-the-national-weather-service/&#038;t=More%20on%20the%20National%20Weather%20Service" class="social-share-link" title="Share &quot;More on the National Weather Service&quot; via Facebook" data-network-name="facebook" data-share-title="More on the National Weather Service" data-share-url="https://edgewood.news/more-on-the-national-weather-service/"> <span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span> </a><a href="http://twitter.com/intent/tweet?text=More%20on%20the%20National%20Weather%20Service%20https://edgewood.news/more-on-the-national-weather-service/" class="social-share-link" title="Share &quot;More on the National Weather Service&quot; via Twitter" data-network-name="twitter" data-share-title="More on the National Weather Service" data-share-url="https://edgewood.news/more-on-the-national-weather-service/"> <span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span> </a><a href="https://plus.google.com/share?url=https://edgewood.news/more-on-the-national-weather-service/&#038;t=More%20on%20the%20National%20Weather%20Service" class="social-share-link" title="Share &quot;More on the National Weather Service&quot; via Google +" data-network-name="googleplus" data-share-title="More on the National Weather Service" data-share-url="https://edgewood.news/more-on-the-national-weather-service/"> <span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span> </a><a href="https://www.tumblr.com/share?v=3&#038;u=https://edgewood.news/more-on-the-national-weather-service/&#038;t=More%20on%20the%20National%20Weather%20Service" class="social-share-link" title="Share &quot;More on the National Weather Service&quot; via Tumblr" data-network-name="tumblr" data-share-title="More on the National Weather Service" data-share-url="https://edgewood.news/more-on-the-national-weather-service/"> <span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover" ></span> </a><a href="http://www.pinterest.com/pin/create/button/?url=https://edgewood.news/more-on-the-national-weather-service/&#038;description=More%20on%20the%20National%20Weather%20Service&#038;media=https://mlmzerozcvne.i.optimole.com/VGWVpQ-9N0rdh6H/w:150/h:150/q:auto/rt:fill/g:ce/https://edgewood.news/wp-content/uploads/2020/04/weather.jpg" class="social-share-link" title="Share &quot;More on the National Weather Service&quot; via Pinterest" data-network-name="pinterest" data-share-title="More on the National Weather Service" data-share-url="https://edgewood.news/more-on-the-national-weather-service/"> <span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span> </a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://edgewood.news/more-on-the-national-weather-service/&#038;title=More%20on%20the%20National%20Weather%20Service" class="social-share-link" title="Share &quot;More on the National Weather Service&quot; via LinkedIn" data-network-name="linkedin" data-share-title="More on the National Weather Service" data-share-url="https://edgewood.news/more-on-the-national-weather-service/"> <span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span> </a><a href="https://bufferapp.com/add?url=https://edgewood.news/more-on-the-national-weather-service/&#038;title=More%20on%20the%20National%20Weather%20Service" class="social-share-link" title="Share &quot;More on the National Weather Service&quot; via Buffer" data-network-name="buffer" data-share-title="More on the National Weather Service" data-share-url="https://edgewood.news/more-on-the-national-weather-service/"> <span class="et-extra-icon et-extra-icon-buffer et-extra-icon-background-hover" ></span> </a><a href="http://www.stumbleupon.com/badge?url=https://edgewood.news/more-on-the-national-weather-service/&#038;title=More%20on%20the%20National%20Weather%20Service" class="social-share-link" title="Share &quot;More on the National Weather Service&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="More on the National Weather Service" data-share-url="https://edgewood.news/more-on-the-national-weather-service/"> <span class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover" ></span> </a><a href="#" class="social-share-link" title="Share &quot;More on the National Weather Service&quot; via Email" data-network-name="basic_email" data-share-title="More on the National Weather Service" data-share-url="https://edgewood.news/more-on-the-national-weather-service/"> <span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span> </a><a href="#" class="social-share-link" title="Share &quot;More on the National Weather Service&quot; via Print" data-network-name="basic_print" data-share-title="More on the National Weather Service" data-share-url="https://edgewood.news/more-on-the-national-weather-service/"> <span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span> </a></div><div class="rating-stars"><p id="rate-title" class="rate-title">Rate:</p><div id="rating-stars"></div><input type="hidden" id="post_id" value="16382" /></div></div></article><nav class="post-nav"><div class="nav-links clearfix"><div class="nav-link nav-link-prev"> <a href="https://edgewood.news/about-the-national-weather-service-part-1/" rel="prev"><span class="button">Previous</span><span class="title">About the National Weather Service, Part 1</span></a></div><div class="nav-link nav-link-next"></div></div></nav><div class="et_extra_other_module author-box vcard"><div class="author-box-header"><h3>About The Author</h3></div><div class="author-box-content clearfix"><div class="author-box-avatar"> <img alt='Mark Strobin' src='https://secure.gravatar.com/avatar/4da97d69595ebe3dfa5743fb8706e48a?s=170&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/4da97d69595ebe3dfa5743fb8706e48a?s=340&#038;d=mm&#038;r=pg 2x' class='avatar avatar-170 photo' height='170' width='170' /></div><div class="author-box-description"><h4><a class="author-link url fn" href="https://edgewood.news/author/mark/" rel="author" title="View all posts by Mark Strobin">Mark Strobin</a></h4><p class="note"></p><ul class="social-icons"></ul></div></div></div><div class="et_extra_other_module related-posts"><div class="related-posts-header"><h3>Related Posts</h3></div><div class="related-posts-content clearfix"><div class="related-post"><div class="featured-image"><a href="https://edgewood.news/east-mountain-weather-is-the-subject-of-new-feature/" title="East Mountain Weather is the subject of new feature" class="post-thumbnail"> <img data-opt-src="https://mlmzerozcvne.i.optimole.com/VGWVpQ-ZtQnbMXM/w:440/h:264/q:auto/rt:fill/g:ce/https://edgewood.news/wp-content/uploads/2020/03/weather-IMG_0639.jpeg"  src="https://mlmzerozcvne.i.optimole.com/VGWVpQ-ZtQnbMXM/w:440/h:264/q:eco/https://edgewood.news/wp-content/uploads/2020/03/weather-IMG_0639.jpeg" alt="East Mountain Weather is the subject of new feature" /><noscript><img src="https://mlmzerozcvne.i.optimole.com/VGWVpQ-ZtQnbMXM/w:440/h:264/q:auto/rt:fill/g:ce/https://edgewood.news/wp-content/uploads/2020/03/weather-IMG_0639.jpeg" alt="East Mountain Weather is the subject of new feature" /></noscript><span class="et_pb_extra_overlay"></span> </a></div><h4 class="title"><a href="https://edgewood.news/east-mountain-weather-is-the-subject-of-new-feature/">East Mountain Weather is the subject of new feature</a></h4><p class="date"><span class="updated">March 6, 2020</span></p></div><div class="related-post"><div class="featured-image"><a href="https://edgewood.news/about-the-national-weather-service-part-1/" title="About the National Weather Service, Part 1" class="post-thumbnail"> <img data-opt-src="https://mlmzerozcvne.i.optimole.com/VGWVpQ-9N0rdh6H/w:440/h:264/q:auto/rt:fill/g:ce/https://edgewood.news/wp-content/uploads/2020/04/weather.jpg"  src="https://mlmzerozcvne.i.optimole.com/VGWVpQ-9N0rdh6H/w:440/h:264/q:eco/https://edgewood.news/wp-content/uploads/2020/04/weather.jpg" alt="About the National Weather Service, Part 1" /><noscript><img src="https://mlmzerozcvne.i.optimole.com/VGWVpQ-9N0rdh6H/w:440/h:264/q:auto/rt:fill/g:ce/https://edgewood.news/wp-content/uploads/2020/04/weather.jpg" alt="About the National Weather Service, Part 1" /></noscript><span class="et_pb_extra_overlay"></span> </a></div><h4 class="title"><a href="https://edgewood.news/about-the-national-weather-service-part-1/">About the National Weather Service, Part 1</a></h4><p class="date"><span class="updated">April 2, 2020</span></p></div></div></div><section id="comment-wrap"><div id="comments" class="nocomments"></div><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title"><span>Leave a reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/more-on-the-national-weather-service/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://edgewood.news/wp-login.php?redirect_to=https%3A%2F%2Fedgewood.news%2Fmore-on-the-national-weather-service%2F">logged in</a> to post a comment.</p></div></section></div><div class="et_pb_extra_column_sidebar"><div id="login_logout-3" class="et_pb_widget widget_login_logout"><h4 class="widgettitle"></h4><ul class="wrap_login_logout"><li class="item_login"><a href="https://edgewood.news/wp-login.php?redirect_to=https%3A%2F%2Fedgewood.news%2Fmore-on-the-national-weather-service%2F">Log in</a></li><li class="item_register"><a href="https://edgewood.news/wp-login.php?action=register">Register</a></li></ul></div><div class="et_pb_widget stagi-widget"><h4 class="widgettitle">Support our sponsors</h4><div style="text-align: center; " id="stagi-1073430370"><a href="https://route66artsalliance.org"><img data-opt-src="https://mlmzerozcvne.i.optimole.com/VGWVpQ-y1qnjUu3/w:720/h:465/q:auto/https://edgewood.news/wp-content/uploads/2020/03/90677624_582839022324014_3609780022123954176_n.jpg"  width="720" height="465" src='https://mlmzerozcvne.i.optimole.com/VGWVpQ-y1qnjUu3/w:720/h:465/q:eco/https://edgewood.news/wp-content/uploads/2020/03/90677624_582839022324014_3609780022123954176_n.jpg' alt=''  style="display: inline-block;"/><noscript><img width="720" height="465" src='https://mlmzerozcvne.i.optimole.com/VGWVpQ-y1qnjUu3/w:720/h:465/q:auto/https://edgewood.news/wp-content/uploads/2020/03/90677624_582839022324014_3609780022123954176_n.jpg' alt=''  style="display: inline-block;"/></noscript></a></div></div><div id="et-recent-comments-2" class="et_pb_widget widget_et_recent_comments"><h4 class="widgettitle">Recent Comments</h4><ul id="recentcomments" class="widget_list"><li class="recentcomments"><span class="author">longearlady</span> <span class="date">December 28, 2019</span><div class="post-title">on <a href="https://edgewood.news/pro-tips-from-a-holiday-veteran/#comment-20">Pro Tips from a holiday veteran</a></div></li><li class="recentcomments"><span class="author">Will O'Hickey</span> <span class="date">December 20, 2019</span><div class="post-title">on <a href="https://edgewood.news/dont-blame-the-judges-for-poor-prosecutions/#comment-7">Don’t blame the judges for poor prosecutions</a></div></li><li class="recentcomments"><span class="author">Chuck Aspinwall</span> <span class="date">December 2, 2019</span><div class="post-title">on <a href="https://edgewood.news/dont-blame-the-judges-for-poor-prosecutions/#comment-6">Don’t blame the judges for poor prosecutions</a></div></li><li class="recentcomments"><span class="author">Janna Swanson</span> <span class="date">November 30, 2019</span><div class="post-title">on <a href="https://edgewood.news/wind-power-transmission-in-torrance-county-gets-federal-approval/#comment-5">Wind power transmission in Torrance County gets federal approval</a></div></li><li class="recentcomments"><span class="author">Joseph Sanchez</span> <span class="date">November 27, 2019</span><div class="post-title">on <a href="https://edgewood.news/wind-power-transmission-in-torrance-county-gets-federal-approval/#comment-4">Wind power transmission in Torrance County gets federal approval</a></div></li></ul></div><div class="et_pb_widget stagi-widget"><h4 class="widgettitle">Keep it local</h4><div style="text-align: center; " id="stagi-1349122615"><img data-opt-src="https://mlmzerozcvne.i.optimole.com/VGWVpQ-VSe18or9/w:300/h:200/q:auto/https://edgewood.news/wp-content/uploads/2020/03/village-guitarist-web.jpg"  width="300" height="200" src='https://mlmzerozcvne.i.optimole.com/VGWVpQ-VSe18or9/w:300/h:200/q:eco/https://edgewood.news/wp-content/uploads/2020/03/village-guitarist-web.jpg' alt=''  style="display: inline-block;"/><noscript><img width="300" height="200" src='https://mlmzerozcvne.i.optimole.com/VGWVpQ-VSe18or9/w:300/h:200/q:auto/https://edgewood.news/wp-content/uploads/2020/03/village-guitarist-web.jpg' alt=''  style="display: inline-block;"/></noscript></div></div><div id="et-recent-posts-2" class="et_pb_widget widget_et_recent_entries"><h4 class="widgettitle">Recent Posts</h4><ul class="widget_list"><li> <a href="https://edgewood.news/more-on-the-national-weather-service/" title="More on the National Weather Service" class="widget_list_thumbnail"> <img data-opt-src="https://mlmzerozcvne.i.optimole.com/VGWVpQ-9N0rdh6H/w:150/h:150/q:auto/rt:fill/g:ce/https://edgewood.news/wp-content/uploads/2020/04/weather.jpg"  src="https://mlmzerozcvne.i.optimole.com/VGWVpQ-9N0rdh6H/w:150/h:150/q:eco/https://edgewood.news/wp-content/uploads/2020/04/weather.jpg" alt="More on the National Weather Service" /><noscript><img src="https://mlmzerozcvne.i.optimole.com/VGWVpQ-9N0rdh6H/w:150/h:150/q:auto/rt:fill/g:ce/https://edgewood.news/wp-content/uploads/2020/04/weather.jpg" alt="More on the National Weather Service" /></noscript> </a><div class="post_info"> <a href="https://edgewood.news/more-on-the-national-weather-service/" class="title">More on the National Weather Service</a><div class="post-meta"> <span class="updated">Apr 2, 2020</span> | <a href="https://edgewood.news/weather/" rel="tag">Weather</a></div></div></li><li> <a href="https://edgewood.news/about-the-national-weather-service-part-1/" title="About the National Weather Service, Part 1" class="widget_list_thumbnail"> <img data-opt-src="https://mlmzerozcvne.i.optimole.com/VGWVpQ-9N0rdh6H/w:150/h:150/q:auto/rt:fill/g:ce/https://edgewood.news/wp-content/uploads/2020/04/weather.jpg"  src="https://mlmzerozcvne.i.optimole.com/VGWVpQ-9N0rdh6H/w:150/h:150/q:eco/https://edgewood.news/wp-content/uploads/2020/04/weather.jpg" alt="About the National Weather Service, Part 1" /><noscript><img src="https://mlmzerozcvne.i.optimole.com/VGWVpQ-9N0rdh6H/w:150/h:150/q:auto/rt:fill/g:ce/https://edgewood.news/wp-content/uploads/2020/04/weather.jpg" alt="About the National Weather Service, Part 1" /></noscript> </a><div class="post_info"> <a href="https://edgewood.news/about-the-national-weather-service-part-1/" class="title">About the National Weather Service, Part 1</a><div class="post-meta"> <span class="updated">Apr 2, 2020</span> | <a href="https://edgewood.news/weather/" rel="tag">Weather</a></div></div></li><li> <a href="https://edgewood.news/wild-things-western-meadowlark-sturnella-neglecta/" title="Wild Things: Western meadowlark (Sturnella neglecta)" class="widget_list_thumbnail"> <img data-opt-src="https://mlmzerozcvne.i.optimole.com/VGWVpQ-QgEN6P4U/w:150/h:150/q:auto/rt:fill/g:ce/https://edgewood.news/wp-content/uploads/2020/04/Western-meadowlark-male-and-female.jpg"  src="https://mlmzerozcvne.i.optimole.com/VGWVpQ-QgEN6P4U/w:150/h:150/q:eco/https://edgewood.news/wp-content/uploads/2020/04/Western-meadowlark-male-and-female.jpg" alt="Wild Things: Western meadowlark (Sturnella neglecta)" /><noscript><img src="https://mlmzerozcvne.i.optimole.com/VGWVpQ-QgEN6P4U/w:150/h:150/q:auto/rt:fill/g:ce/https://edgewood.news/wp-content/uploads/2020/04/Western-meadowlark-male-and-female.jpg" alt="Wild Things: Western meadowlark (Sturnella neglecta)" /></noscript> </a><div class="post_info"> <a href="https://edgewood.news/wild-things-western-meadowlark-sturnella-neglecta/" class="title">Wild Things: Western meadowlark (Sturnella neglecta)</a><div class="post-meta"> <span class="updated">Apr 1, 2020</span> | <a href="https://edgewood.news/features/" rel="tag">Features</a></div></div></li><li> <a href="https://edgewood.news/mountainair-boys-run-for-the-playoffs-the-first-of-many/" title="Mountainair boys run for the playoffs: &#8216;The first of many&#8217;" class="widget_list_thumbnail"> <img data-opt-src="https://mlmzerozcvne.i.optimole.com/VGWVpQ-7dGCcnny/w:150/h:150/q:auto/rt:fill/g:ce/https://edgewood.news/wp-content/uploads/2020/03/sp-mtair-IMG_9921.jpg"  src="https://mlmzerozcvne.i.optimole.com/VGWVpQ-7dGCcnny/w:150/h:150/q:eco/https://edgewood.news/wp-content/uploads/2020/03/sp-mtair-IMG_9921.jpg" alt="Mountainair boys run for the playoffs: &#8216;The first of many&#8217;" /><noscript><img src="https://mlmzerozcvne.i.optimole.com/VGWVpQ-7dGCcnny/w:150/h:150/q:auto/rt:fill/g:ce/https://edgewood.news/wp-content/uploads/2020/03/sp-mtair-IMG_9921.jpg" alt="Mountainair boys run for the playoffs: &#8216;The first of many&#8217;" /></noscript> </a><div class="post_info"> <a href="https://edgewood.news/mountainair-boys-run-for-the-playoffs-the-first-of-many/" class="title">Mountainair boys run for the playoffs: &#8216;The first of many&#8217;</a><div class="post-meta"> <span class="updated">Apr 1, 2020</span> | <a href="https://edgewood.news/sports/" rel="tag">Sports</a></div></div></li><li> <a href="https://edgewood.news/i-will-not-whine-about-you-know-what/" title="I will not whine about you-know-what!" class="widget_list_thumbnail"> <img data-opt-src="https://mlmzerozcvne.i.optimole.com/VGWVpQ-pVpK0C50/w:auto/h:auto/q:auto/https://edgewood.news/wp-content/uploads/2018/08/roaring-mouse-logo.jpg"  src="https://mlmzerozcvne.i.optimole.com/VGWVpQ-pVpK0C50/w:auto/h:auto/q:eco/https://edgewood.news/wp-content/uploads/2018/08/roaring-mouse-logo.jpg" alt="I will not whine about you-know-what!" /><noscript><img src="https://mlmzerozcvne.i.optimole.com/VGWVpQ-pVpK0C50/w:auto/h:auto/q:auto/https://edgewood.news/wp-content/uploads/2018/08/roaring-mouse-logo.jpg" alt="I will not whine about you-know-what!" /></noscript> </a><div class="post_info"> <a href="https://edgewood.news/i-will-not-whine-about-you-know-what/" class="title">I will not whine about you-know-what!</a><div class="post-meta"> <span class="updated">Mar 27, 2020</span> | <a href="https://edgewood.news/opinion/" rel="tag">Opinion</a></div></div></li></ul></div></div></div></div></div><footer class="et-l et-l--footer"><div class="et_builder_inner_content et_pb_gutters3"><div class="et_pb_section et_pb_section_0_tb_footer et_section_regular" ><div class="et_pb_row et_pb_row_0_tb_footer"><div class="et_pb_column et_pb_column_4_4 et_pb_column_0_tb_footer  et_pb_css_mix_blend_mode_passthrough et-last-child"><div class="et_pb_module et_pb_code et_pb_code_0_tb_footer"><div class="et_pb_code_inner"><div class="stagi-manual-placement_3" style="text-align: center; " id="stagi-14580642"><a href="https://www.facebook.com/SmartChoiceRideDesignatedDrivingProgram/?fref=ts&#038;__mref=message_bubble"><img data-opt-src="https://mlmzerozcvne.i.optimole.com/VGWVpQ-2VoWtovc/w:728/h:160/q:auto/https://edgewood.news/wp-content/uploads/2020/03/DD-proof.jpg"  width="728" height="160" src='https://mlmzerozcvne.i.optimole.com/VGWVpQ-2VoWtovc/w:728/h:160/q:eco/https://edgewood.news/wp-content/uploads/2020/03/DD-proof.jpg' alt=''  style="display: inline-block;"/><noscript><img width="728" height="160" src='https://mlmzerozcvne.i.optimole.com/VGWVpQ-2VoWtovc/w:728/h:160/q:auto/https://edgewood.news/wp-content/uploads/2020/03/DD-proof.jpg' alt=''  style="display: inline-block;"/></noscript></a></div></div></div></div></div></div><div class="et_pb_section et_pb_section_1_tb_footer et_pb_with_background et_section_regular" ><div class="et_pb_row et_pb_row_1_tb_footer et_pb_row--with-menu"><div class="et_pb_column et_pb_column_1_4 et_pb_column_1_tb_footer  et_pb_css_mix_blend_mode_passthrough et_pb_column--with-menu"><div class="et_pb_module et_pb_text et_pb_text_0_tb_footer  et_pb_text_align_left et_pb_bg_layout_dark"><div class="et_pb_text_inner"><h3>Sections</h3></div></div><div class="et_pb_module et_pb_menu et_pb_menu_0_tb_footer et_pb_bg_layout_dark  et_pb_text_align_left et_dropdown_animation_fade et_pb_menu--without-logo et_pb_menu--style-left_aligned"><div class="et_pb_menu_inner_container clearfix"><div class="et_pb_menu__wrap"><div class="et_pb_menu__menu"><nav class="et-menu-nav"><ul id="menu-footer-navigation-1" class="et-menu nav"><li id="menu-item-901" class="et_pb_menu_page_id-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-901"><a href="https://edgewood.news/news/">News</a></li><li id="menu-item-902" class="et_pb_menu_page_id-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-902"><a href="https://edgewood.news/sports/">Sports</a></li><li id="menu-item-903" class="et_pb_menu_page_id-23 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-903"><a href="https://edgewood.news/obituaries/">Obituaries</a></li><li id="menu-item-904" class="et_pb_menu_page_id-29 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-904"><a href="https://edgewood.news/opinion/">Opinion</a></li><li id="menu-item-905" class="et_pb_menu_page_id-38 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-905"><a href="https://edgewood.news/features/">Features</a></li><li id="menu-item-906" class="et_pb_menu_page_id-3 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-906"><a href="https://edgewood.news/health-fitness/">Health &#038; Fitness</a></li></ul></nav></div><div class="et_mobile_nav_menu"> <a href="#" class="mobile_nav closed"> <span class="mobile_menu_bar"></span> </a></div></div></div></div></div><div class="et_pb_column et_pb_column_1_4 et_pb_column_2_tb_footer  et_pb_css_mix_blend_mode_passthrough et_pb_column--with-menu"><div class="et_pb_module et_pb_text et_pb_text_1_tb_footer  et_pb_text_align_left et_pb_bg_layout_dark"><div class="et_pb_text_inner"><h3>Contact</h3></div></div><div class="et_pb_module et_pb_menu et_pb_menu_1_tb_footer et_pb_bg_layout_dark  et_pb_text_align_left et_dropdown_animation_fade et_pb_menu--without-logo et_pb_menu--style-left_aligned"><div class="et_pb_menu_inner_container clearfix"><div class="et_pb_menu__wrap"><div class="et_pb_menu__menu"><nav class="et-menu-nav"><ul id="menu-footer-social" class="et-menu nav"><li id="menu-item-14466" class="et_pb_menu_page_id-14466 menu-item menu-item-type-custom menu-item-object-custom menu-item-14466"><a title="Phone" href="tel://5052861212"><i class="fas fa-phone-square-alt"></i> 505-286-1212</a></li><li id="menu-item-14445" class="et_pb_menu_page_id-1237 menu-item menu-item-type-post_type menu-item-object-page menu-item-14445"><a title="Message" href="https://edgewood.news/contact/"><i class="fas fa-envelope"></i> Message Us</a></li><li id="menu-item-14446" class="et_pb_menu_page_id-14446 menu-item menu-item-type-custom menu-item-object-custom menu-item-14446"><a title="Facebook" href="https://www.facebook.com/news.ind.llc/"><i class="fab fa-facebook-square"></i> Facebook</a></li><li id="menu-item-14447" class="et_pb_menu_page_id-14447 menu-item menu-item-type-custom menu-item-object-custom menu-item-14447"><a title="Twitter" href="https://twitter.com/news_ind?lang=en"><i class="fab fa-twitter-square"></i> Twitter</a></li><li id="menu-item-14448" class="et_pb_menu_page_id-14448 menu-item menu-item-type-custom menu-item-object-custom menu-item-14448"><a title="Instagram" href="https://www.instagram.com/news_ind/"><i class="fab fa-instagram"></i> Instagram</a></li></ul></nav></div><div class="et_mobile_nav_menu"> <a href="#" class="mobile_nav closed"> <span class="mobile_menu_bar"></span> </a></div></div></div></div></div><div class="et_pb_column et_pb_column_1_4 et_pb_column_3_tb_footer  et_pb_css_mix_blend_mode_passthrough et_pb_column_empty"></div><div class="et_pb_column et_pb_column_1_4 et_pb_column_4_tb_footer  et_pb_css_mix_blend_mode_passthrough et-last-child"><div class="et_pb_module et_pb_post_slider et_pb_post_slider_0_tb_footer et_pb_slider et_pb_post_slider_image_background et_pb_slider_fullwidth_off et_pb_slider_no_pagination et_slider_auto et_slider_speed_7000 et_pb_slider_with_overlay"><div class="et_pb_slides"><div class="et_pb_slide et_pb_media_alignment_center et_pb_bg_layout_dark et_pb_post_slide-16382" ><div class="et_pb_slide_overlay_container"></div><div class="et_pb_container clearfix"><div class="et_pb_slider_container_inner"><div class="et_pb_slide_description"><h2 class="et_pb_slide_title"><a href="https://edgewood.news/more-on-the-national-weather-service/">More on the National Weather Service</a></h2><div class="et_pb_slide_content "><div>Do you know the National Weather Service mission? The NWS...</div></div></div></div></div></div><div class="et_pb_slide et_pb_media_alignment_center et_pb_bg_layout_dark et_pb_post_slide-16379" ><div class="et_pb_slide_overlay_container"></div><div class="et_pb_container clearfix"><div class="et_pb_slider_container_inner"><div class="et_pb_slide_description"><h2 class="et_pb_slide_title"><a href="https://edgewood.news/about-the-national-weather-service-part-1/">About the National Weather Service, Part 1</a></h2><div class="et_pb_slide_content "><div>Hi folks! This is Part 1 of 2 about the National Weather...</div></div></div></div></div></div><div class="et_pb_slide et_pb_media_alignment_center et_pb_bg_layout_dark et_pb_post_slide-16368" ><div class="et_pb_slide_overlay_container"></div><div class="et_pb_container clearfix"><div class="et_pb_slider_container_inner"><div class="et_pb_slide_description"><h2 class="et_pb_slide_title"><a href="https://edgewood.news/wild-things-western-meadowlark-sturnella-neglecta/">Wild Things: Western meadowlark (Sturnella neglecta)</a></h2><div class="et_pb_slide_content "><div>This medium-sized bird of prairies and meadowlands has a...</div></div></div></div></div></div><div class="et_pb_slide et_pb_media_alignment_center et_pb_bg_layout_dark et_pb_post_slide-16354" ><div class="et_pb_slide_overlay_container"></div><div class="et_pb_container clearfix"><div class="et_pb_slider_container_inner"><div class="et_pb_slide_description"><h2 class="et_pb_slide_title"><a href="https://edgewood.news/mountainair-boys-run-for-the-playoffs-the-first-of-many/">Mountainair boys run for the playoffs: &#8216;The first of many&#8217;</a></h2><div class="et_pb_slide_content "><div>After their season ended in the first round of the Class...</div></div></div></div></div></div><div class="et_pb_slide et_pb_media_alignment_center et_pb_bg_layout_dark et_pb_post_slide-16352" ><div class="et_pb_slide_overlay_container"></div><div class="et_pb_container clearfix"><div class="et_pb_slider_container_inner"><div class="et_pb_slide_description"><h2 class="et_pb_slide_title"><a href="https://edgewood.news/i-will-not-whine-about-you-know-what/">I will not whine about you-know-what!</a></h2><div class="et_pb_slide_content "><div>I swore I would not add to the current TOPIC. The ONE on...</div></div></div></div></div></div><div class="et_pb_slide et_pb_media_alignment_center et_pb_bg_layout_dark et_pb_post_slide-16349" ><div class="et_pb_slide_overlay_container"></div><div class="et_pb_container clearfix"><div class="et_pb_slider_container_inner"><div class="et_pb_slide_description"><h2 class="et_pb_slide_title"><a href="https://edgewood.news/can-new-mexico-survive-a-special-session/">Can New Mexico survive a special session?</a></h2><div class="et_pb_slide_content "><div>When the price of oil tanked in early March, I was...</div></div></div></div></div></div><div class="et_pb_slide et_pb_media_alignment_center et_pb_bg_layout_dark et_pb_post_slide-16347" ><div class="et_pb_slide_overlay_container"></div><div class="et_pb_container clearfix"><div class="et_pb_slider_container_inner"><div class="et_pb_slide_description"><h2 class="et_pb_slide_title"><a href="https://edgewood.news/16347-2/"></a></h2><div class="et_pb_slide_content "><div>Antidote to cabin fever: spring cleaning outdoors Are you...</div></div></div></div></div></div><div class="et_pb_slide et_pb_media_alignment_center et_pb_bg_layout_dark et_pb_post_slide-16344" ><div class="et_pb_slide_overlay_container"></div><div class="et_pb_container clearfix"><div class="et_pb_slider_container_inner"><div class="et_pb_slide_description"><h2 class="et_pb_slide_title"><a href="https://edgewood.news/state-police-to-enforce-covid-shutdown/">State Police to enforce COVID shutdown</a></h2><div class="et_pb_slide_content "><div>Gov. Michelle Lujan-Grisham announced a statewide stay at...</div></div></div></div></div></div><div class="et_pb_slide et_pb_media_alignment_center et_pb_bg_layout_dark et_pb_post_slide-16341" ><div class="et_pb_slide_overlay_container"></div><div class="et_pb_container clearfix"><div class="et_pb_slider_container_inner"><div class="et_pb_slide_description"><h2 class="et_pb_slide_title"><a href="https://edgewood.news/panel-looks-to-2020-growing-season-for-hemp/">Panel looks to 2020 growing season for hemp</a></h2><div class="et_pb_slide_content "><div>The NM True Hemp tour hosted an educational forum on March...</div></div></div></div></div></div><div class="et_pb_slide et_pb_media_alignment_center et_pb_bg_layout_dark et_pb_post_slide-16333" ><div class="et_pb_slide_overlay_container"></div><div class="et_pb_container clearfix"><div class="et_pb_slider_container_inner"><div class="et_pb_slide_description"><h2 class="et_pb_slide_title"><a href="https://edgewood.news/schools-shut-down-for-the-year/">Schools shut down for the year</a></h2><div class="et_pb_slide_content "><div>As the coronavirus pandemic continues to grow worldwide,...</div></div></div></div></div></div></div></div></div></div><div class="et_pb_row et_pb_row_2_tb_footer"><div class="et_pb_column et_pb_column_3_5 et_pb_column_5_tb_footer  et_pb_css_mix_blend_mode_passthrough"><div class="et_pb_module et_pb_text et_pb_text_2_tb_footer  et_pb_text_align_left et_pb_bg_layout_dark"><div class="et_pb_text_inner"><p>Copyright © 2020 The Independent &#8211; All Rights Reserved</p></div></div></div><div class="et_pb_column et_pb_column_2_5 et_pb_column_6_tb_footer  et_pb_css_mix_blend_mode_passthrough et-last-child"><div class="et_pb_module et_pb_text et_pb_text_3_tb_footer  et_pb_text_align_right et_pb_bg_layout_dark"><div class="et_pb_text_inner">Powered By <a style="color: white;" href="https://swds.biz"><strong>SWDS.biz</strong></a></div></div></div></div><div class="et_pb_row et_pb_row_3_tb_footer"><div class="et_pb_column et_pb_column_4_4 et_pb_column_7_tb_footer  et_pb_css_mix_blend_mode_passthrough et-last-child"><div class="et_pb_module et_pb_text et_pb_text_4_tb_footer  et_pb_text_align_center et_pb_bg_layout_dark"><div class="et_pb_text_inner"><p>Copyright © 2020 The Independent &#8211; All Rights Reserved</p></div></div><div class="et_pb_module et_pb_text et_pb_text_5_tb_footer  et_pb_text_align_center et_pb_bg_layout_dark"><div class="et_pb_text_inner">Design &amp; Hosting By <a style="color: white;" href="https://swds.biz"><strong>SWDS.biz</strong></a></div></div></div></div></div></div></footer></div></div><div id="cookie-law-info-bar"><span>This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish. <a role='button' tabindex='0' class="cli_settings_button" style="margin:5px 20px 5px 20px;" >Cookie settings</a><a role='button' tabindex='0' data-cli_action="accept" id="cookie_action_close_header"  class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block;  margin:5px; ">ACCEPT</a></span></div><div id="cookie-law-info-again" style="display:none;"><span id="cookie_hdr_showagain">Privacy & Cookies Policy</span></div><div class="cli-modal" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true"><div class="cli-modal-dialog" role="document"><div class="cli-modal-content cli-bar-popup"> <button type="button" class="cli-modal-close" id="cliModalClose"> <svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg> <span class="wt-cli-sr-only">Close</span> </button><div class="cli-modal-body"><div class="cli-container-fluid cli-tab-container"><div class="cli-row"><div class="cli-col-12 cli-align-items-stretch cli-px-0"><div class="cli-privacy-overview"><h4>Privacy Overview</h4><div class="cli-privacy-content"><div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these cookies, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may have an effect on your browsing experience.</div></div> <a class="cli-privacy-readmore" data-readmore-text="Show more" data-readless-text="Show less"></a></div></div><div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container"><div class="cli-tab-section"><div class="cli-tab-header"> <a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab" > Necessary </a> <span class="cli-necessary-caption">Always Enabled</span></div><div class="cli-tab-content"><div class="cli-tab-pane cli-fade" data-id="necessary"><p>Necessary cookies are absolutely essential for the website to function properly. This category only includes cookies that ensures basic functionalities and security features of the website. These cookies do not store any personal information.</p></div></div></div><div class="cli-tab-section"><div class="cli-tab-header"> <a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="non-necessary" data-toggle="cli-toggle-tab" > Non-necessary </a><div class="cli-switch"> <input type="checkbox" id="wt-cli-checkbox-non-necessary" class="cli-user-preference-checkbox"  data-id="checkbox-non-necessary" checked /> <label for="wt-cli-checkbox-non-necessary" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Non-necessary</span></label></div></div><div class="cli-tab-content"><div class="cli-tab-pane cli-fade" data-id="non-necessary"><p>Any cookies that may not be particularly necessary for the website to function and is used specifically to collect user personal data via analytics, ads, other embedded contents are termed as non-necessary cookies. It is mandatory to procure user consent prior to running these cookies on your website.</p></div></div></div></div></div></div></div></div></div></div><div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div><div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div> <script type="text/javascript">cli_cookiebar_settings='{"animate_speed_hide":"500","animate_speed_show":"500","background":"#FFF","border":"#b1a6a6c2","border_on":false,"button_1_button_colour":"#000","button_1_button_hover":"#000000","button_1_link_colour":"#fff","button_1_as_button":true,"button_1_new_win":false,"button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":false,"button_2_hidebar":false,"button_3_button_colour":"#000","button_3_button_hover":"#000000","button_3_link_colour":"#fff","button_3_as_button":true,"button_3_new_win":false,"button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#62a329","button_4_as_button":false,"font_family":"inherit","header_fix":false,"notify_animate_hide":true,"notify_animate_show":false,"notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":true,"scroll_close_reload":false,"accept_close_reload":false,"reject_close_reload":false,"showagain_tab":false,"showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#000","show_once_yn":true,"show_once":"10000","logging_on":false,"as_popup":false,"popup_overlay":true,"bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"}';</script><div class='offline-indicator offline-indicator--bottom' style='background-color: #000000'><p style='color:#ffffff'>You&#039;re currently offline</p></div> <script>( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );</script> <script type="text/javascript">var et_link_options_data = [{"class":"et_pb_code_1_tb_header","url":"https:\/\/edgewood.news\/weather","target":"_self"}];</script> <script>jQuery(document).ready(function () {
		jQuery.post('https://edgewood.news?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var s = document.createElement("script");
			s.type = "text/javascript";
			s.innerHTML = response;
			jQuery("head").append(s);
		});
    });</script><script >var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};</script> <script  type='text/javascript' src='https://edgewood.news/wp-includes/js/jquery/ui/effect.min.js'></script> <script   type='text/javascript' src='https://edgewood.news/wp-content/cache/autoptimize/js/autoptimize_single_2d1731e5eb8fa9c0fc5d75d880efbb09.js'></script> <script   type='text/javascript' src='https://edgewood.news/wp-content/cache/autoptimize/js/autoptimize_single_b6632481a19937f09b9b26c93bf11347.js'></script> <script   type='text/javascript' src='https://edgewood.news/wp-content/cache/autoptimize/js/autoptimize_single_5cf7da1041c9cd5d6fd7240c5a8d7e27.js'></script> <script  type='text/javascript'>var option = {"mystickyClass":".sticky","activationHeight":"1","disableWidth":"0","disableLargeWidth":"0","adminBar":"false","device_desktop":"1","device_mobile":"1","mystickyTransition":"fade","mysticky_disable_down":"false"};</script> <script  type='text/javascript' src='https://edgewood.news/wp-content/plugins/mystickymenu/js/mystickymenu.min.js'></script> <script   type='text/javascript' src='https://edgewood.news/wp-content/cache/autoptimize/js/autoptimize_single_f9a4cd9108a13ca7c5ab04f93deacfaf.js'></script> <script   type='text/javascript' src='https://edgewood.news/wp-content/cache/autoptimize/js/autoptimize_single_60d73003be07249f8d199e9f67f85fed.js'></script> <script  type='text/javascript'>var sticky_anything_engage = {"element":"#sticky","topspace":"0","minscreenwidth":"979","maxscreenwidth":"999999","zindex":"99999","legacymode":"","dynamicmode":"","debugmode":"","pushup":"","adminbar":"1"};</script> <script  type='text/javascript' src='https://edgewood.news/wp-content/cache/autoptimize/js/autoptimize_single_94b28304fdc64ff51ccb7c38a01839b0.js'></script> <script  type='text/javascript'>var superpwa_sw = {"url":"\/OneSignalSDKWorker.js.php"};</script> <script  type='text/javascript' src='https://edgewood.news/wp-content/cache/autoptimize/js/autoptimize_single_2c986d3e9a58fc60f524c135d382591f.js'></script> <script   type='text/javascript' src='https://edgewood.news/wp-includes/js/masonry.min.js'></script> <script type='text/javascript'>var EXTRA = {"images_uri":"https:\/\/edgewood.news\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/edgewood.news\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"178491c9e7","timeline_nonce":"41b13cdcc8","blog_feed_nonce":"07b1735ebf","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/edgewood.news\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/edgewood.news\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/edgewood.news\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"d6477dc31e","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"0dd5fade28","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"16382","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""}; var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_box_shadow_elements = [];
var et_pb_motion_elements = {"desktop":[],"tablet":[],"phone":[]};</script> <script   type='text/javascript' src='https://edgewood.news/wp-content/cache/autoptimize/js/autoptimize_single_3c548661d6fbcc94bc34cd40da5545f5.js'></script> <script   type='text/javascript' src='https://edgewood.news/wp-includes/js/comment-reply.min.js'></script> <script   type='text/javascript' src='https://edgewood.news/wp-content/cache/autoptimize/js/autoptimize_single_82b34a0f20682b94458a89521a92c7ca.js'></script> <script   type='text/javascript' src='https://edgewood.news/wp-includes/js/wp-embed.min.js'></script> <script  type='text/javascript'>var IvoryAjaxVars = {"ajaxurl":"https:\/\/edgewood.news\/wp-admin\/admin-ajax.php","ajax_nonce":"ef9ddf3243"};</script> <script  type='text/javascript' src='https://edgewood.news/wp-content/cache/autoptimize/js/autoptimize_single_bfae78f3b8d49be1f230fd9fef7b6c04.js'></script> </body></html>
<!-- Page generated by LiteSpeed Cache 2.9.9.2 on 2020-04-03 21:51:40 -->