<!DOCTYPE html><html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#"><head><meta http-equiv="Content-Type" content="text/html; charset=utf-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><link rel="pingback" href="https://edgewood.news/xmlrpc.php" /> <!--[if lt IE 9]> <script src="https://edgewood.news/wp-content/cache/asset-cleanup/js/item/4427e06f21200aa729ff624e0cd42044-vc5d77371f983a05863f47f191c1c62577fd6eb7b.js" type="text/javascript"></script> <![endif]--> <script type="text/javascript">document.documentElement.className = 'js';</script> <link rel="manifest" href="/superpwa-manifest.json"><meta name="theme-color" content="#3e5062">  <script>var et_site_url='https://edgewood.news';var et_post_id='17286';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}</script><link data-optimized="1" media="all" href="https://edgewood.news/wp-content/litespeed/cssjs/76d87.css" rel="stylesheet" /><title>That time I got to yell &#8216;Stop the presses!&#8217; this week | The Independent</title><link rel='dns-prefetch' href='//platform-api.sharethis.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//darksky.net' /><link rel='dns-prefetch' href='//kit-free.fontawesome.com' /><link rel='dns-prefetch' href='//kit.fontawesome.com' /><link rel='dns-prefetch' href='//storage.googleapis.com' /><link rel='dns-prefetch' href='//www.google-analytics.com' /><link rel="alternate" type="application/rss+xml" title="The Independent &raquo; Feed" href="https://edgewood.news/feed/" /><link rel="alternate" type="application/rss+xml" title="The Independent &raquo; Comments Feed" href="https://edgewood.news/comments/feed/" /><link rel="alternate" type="text/calendar" title="The Independent &raquo; iCal Feed" href="https://edgewood.news/events/?ical=1" /><link rel="alternate" type="application/rss+xml" title="The Independent &raquo; That time I got to yell &#8216;Stop the presses!&#8217; this week Comments Feed" href="https://edgewood.news/that-time-i-got-to-yell-stop-the-presses-this-week/feed/" /> <!--noptimize--><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<!--/noptimize--><meta content="Edgewood.news 2020 v.4.0.9.1583191676" name="generator"/><link data-optimized="1"   rel='stylesheet' id='unslider-css-css'  href='https://edgewood.news/wp-content/litespeed/cssjs/bb91d.css' type='text/css' media='all' /><link data-optimized="1"   rel='stylesheet' id='slider-css-css'  href='https://edgewood.news/wp-content/litespeed/cssjs/ccf71.css' type='text/css' media='all' /><link data-optimized="1"   rel='stylesheet' id='dmb-module-15970-css'  href='https://edgewood.news/wp-content/litespeed/cssjs/6aa3b.css' type='text/css' media='all' /><link data-optimized="1"   rel='stylesheet' id='dmb-module-15819-css'  href='https://edgewood.news/wp-content/litespeed/cssjs/3671f.css' type='text/css' media='all' /><link   rel='stylesheet' id='extra-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' /><link   rel='stylesheet' id='et-builder-googlefonts-cached-css'  href='https://fonts.googleapis.com/css?family=Alfa+Slab+One%3Aregular&#038;ver=5.4.2#038;subset=latin,latin-ext' type='text/css' media='all' /><link data-optimized="1"   rel='stylesheet' id='dashicons-css'  href='https://edgewood.news/wp-content/litespeed/cssjs/58ca8.css' type='text/css' media='all' /> <script  type="text/javascript">(function(a,d){if(a._nsl===d){a._nsl=[];var c=function(){if(a.jQuery===d)setTimeout(c,33);else{for(var b=0;b<a._nsl.length;b++)a._nsl[b].call(a,a.jQuery);a._nsl={push:function(b){b.call(a,a.jQuery)}}}};c()}})(window);</script><script  type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jquery/1.12.4/jquery.min.js'></script> <script   type='text/javascript' src='https://edgewood.news/wp-includes/js/jquery/jquery-migrate.min.js'></script> <script   type='text/javascript' src='https://edgewood.news/wp-content/cache/autoptimize/js/autoptimize_single_2e5a829118008de81eb3ad817fc8e1e7.js'></script> <script   type='text/javascript' src='https://edgewood.news/wp-content/cache/autoptimize/js/autoptimize_single_140bd038f67ff43e4bd30b86729fa1d4.js'></script> <script   type='text/javascript' src='https://edgewood.news/wp-content/cache/autoptimize/js/autoptimize_single_57cde2bb04b6d08563c84deeedc1f1f3.js'></script> <script type='text/javascript'>var Cli_Data = {"nn_cookie_ids":[],"cookielist":[]};
var log_object = {"ajax_url":"https:\/\/edgewood.news\/wp-admin\/admin-ajax.php"};</script> <script   type='text/javascript' src='https://edgewood.news/wp-content/cache/autoptimize/js/autoptimize_single_c4404820af465757d532491ed1eab683.js'></script> <script   type='text/javascript' src='https://edgewood.news/wp-content/cache/autoptimize/js/autoptimize_single_c3a809037f8e32c9fa33feec4c347297.js'></script> <script   type='text/javascript' src='https://edgewood.news/wp-content/cache/autoptimize/js/autoptimize_single_d021e7ae4d400b1b8658b6797f080302.js'></script> <script   type='text/javascript' src='https://edgewood.news/wp-content/cache/autoptimize/js/autoptimize_single_512e145b3b68e4836e7ad339ea23cf39.js'></script> <script   type='text/javascript' src='https://edgewood.news/wp-content/cache/autoptimize/js/autoptimize_single_9c1921e661673f9d1d9b893832d093fe.js'></script> <script   type='text/javascript' src='https://edgewood.news/wp-content/themes/Extra/core/admin/js/es6-promise.auto.min.js'></script> <script type='text/javascript'>var et_core_api_spam_recaptcha = {"site_key":"","page_action":{"action":"that_time_i_got_to_yell_stop_the_presses_this_week"}};</script> <script   type='text/javascript' src='https://edgewood.news/wp-content/cache/autoptimize/js/autoptimize_single_96565cae2f161a2721f063567cac2583.js'></script> <script   type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=5ee2b78112347900125c8e7b'></script> <link rel='https://api.w.org/' href='https://edgewood.news/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://edgewood.news/xmlrpc.php?rsd" /><link rel='prev' title='Summer Travel 2020: What You Can Expect' href='https://edgewood.news/summer-travel-2020-what-you-can-expect/' /><link rel='next' title='Following governor’s order, NMAA postpones football, soccer and basketball till 2021' href='https://edgewood.news/following-governors-order-nmaa-postpones-football-soccer-and-basketball-till-2021/' /><meta name="generator" content="WordPress 5.4.2" /><link rel="canonical" href="https://edgewood.news/that-time-i-got-to-yell-stop-the-presses-this-week/" /><link rel='shortlink' href='https://edgewood.news/?p=17286' /><link rel="alternate" type="application/json+oembed" href="https://edgewood.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fedgewood.news%2Fthat-time-i-got-to-yell-stop-the-presses-this-week%2F" /><link rel="alternate" type="text/xml+oembed" href="https://edgewood.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fedgewood.news%2Fthat-time-i-got-to-yell-stop-the-presses-this-week%2F&#038;format=xml" /> <script type='text/javascript'>var PwpJsVars = {"AjaxURL":"https:\/\/edgewood.news\/wp-admin\/admin-ajax.php","homeurl":"https:\/\/edgewood.news\/","installprompt":{"mode":"normal","pageloads":"2","onclick":""}};</script> <script type="text/javascript" id="serviceworker-unregister">if ('serviceWorker' in navigator) {
				navigator.serviceWorker.getRegistrations().then(function (registrations) {
					registrations.forEach(function (registration) {
						if (registration.active.scriptURL === window.location.origin + '/pwp-serviceworker.js') {
							registration.unregister();
						}
					});
				});
			}</script> <script type="text/javascript" id="serviceworker">if (navigator.serviceWorker) {
				window.addEventListener('load', function () {
					navigator.serviceWorker.register(
						"https:\/\/edgewood.news\/?wp_service_worker=1", {"scope": "\/"}
					);
				});
			}</script> <link rel="manifest" href="https://edgewood.news/wp-json/app/v1/pwp-manifest"><meta name="theme-color" content="#3e5062"><script type="text/javascript">(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//edgewood.news/?wordfence_lh=1&hid=EAD4E4844043E1F4A816215376327ABF');</script><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://edgewood.news"><link rel="https://theeventscalendar.com/" href="https://edgewood.news/wp-json/tribe/events/v1/" /><script type="text/javascript">;var advadsCfpExpHours = 3;
		var advadsCfpClickLimit = 3;
		var advadsCfpBan = 7;
		var advadsCfpPath = '';
		var advadsCfpDomain = '';</script><script type="text/javascript">var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};</script><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><script src="https://kit.fontawesome.com/5e6f9ac205.js" crossorigin="anonymous"></script> <meta name="theme-color" content="#3e5062" />  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-66619842-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-66619842-1');</script><link rel="icon" href="https://edgewood.news/wp-content/uploads/2019/12/cropped-independent-logo-square-2-32x32.jpg" sizes="32x32" /><link rel="icon" href="https://edgewood.news/wp-content/uploads/2019/12/cropped-independent-logo-square-2-192x192.jpg" sizes="192x192" /><link rel="apple-touch-icon" href="https://edgewood.news/wp-content/uploads/2019/12/cropped-independent-logo-square-2-180x180.jpg" /><meta name="msapplication-TileImage" content="https://edgewood.news/wp-content/uploads/2019/12/cropped-independent-logo-square-2-270x270.jpg" /> <script>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</script> <meta property="og:title" content="That time I got to yell &#039;Stop the presses!&#039; this week"/><meta property="og:url" content="https://edgewood.news/that-time-i-got-to-yell-stop-the-presses-this-week/"/><meta property="og:type" content="article"/><meta property="og:description" content="The Midwest has tornados to fear, the East Coast has hurricanes, the deep South fears alligators and copperheads, heck, even San Francisco is afraid of bad quiche. But those of us living in the mountains, we have one, and one only true fear, and that is fire.  At 9:15 p.m. earlier this week, with"/><meta property="og:image" content="https://edgewood.news/wp-content/uploads/2018/08/roaring-mouse-logo.jpg"/><meta property="og:image:url" content="https://edgewood.news/wp-content/uploads/2018/08/roaring-mouse-logo.jpg"/><meta property="og:image:secure_url" content="https://edgewood.news/wp-content/uploads/2018/08/roaring-mouse-logo.jpg"/><meta property="fb:app_id" content="229267625048745"/><meta itemprop="name" content="That time I got to yell &#039;Stop the presses!&#039; this week"/><meta itemprop="headline" content="That time I got to yell &#039;Stop the presses!&#039; this week"/><meta itemprop="description" content="The Midwest has tornados to fear, the East Coast has hurricanes, the deep South fears alligators and copperheads, heck, even San Francisco is afraid of bad quiche. But those of us living in the mountains, we have one, and one only true fear, and that is fire.  At 9:15 p.m. earlier this week, with"/><meta itemprop="image" content="https://edgewood.news/wp-content/uploads/2018/08/roaring-mouse-logo.jpg"/><meta itemprop="datePublished" content="2020-07-17"/><meta itemprop="dateModified" content="2020-07-17T16:20:47-06:00" /><meta itemprop="author" content="Jo White"/><meta name="twitter:title" content="That time I got to yell &#039;Stop the presses!&#039; this week"/><meta name="twitter:card" content="summary_large_image"/></head><body data-rsssl=1 class="post-template-default single single-post postid-17286 single-format-standard et-tb-has-template et-tb-has-header et-tb-has-footer Extra tribe-no-js category-opinion et_extra et_non_fixed_nav et_pb_gutters1 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db et_minified_js et_minified_css responsive-menu-slide-left"><div id="page-container" class="page-container"><div id="et-boc" class="et-boc"><header class="et-l et-l--header"><div class="et_builder_inner_content et_pb_gutters3"><div class="et_pb_section et_pb_section_0_tb_header et_section_regular" ><div id="sticky" class="et_pb_row et_pb_row_0_tb_header et_pb_equal_columns et_pb_row--with-menu"><div class="et_pb_column et_pb_column_3_5 et_pb_column_0_tb_header  et_pb_css_mix_blend_mode_passthrough et_pb_column--with-menu"><div class="et_pb_module et_pb_menu et_pb_menu_0_tb_header et_pb_bg_layout_light  et_pb_text_align_left et_dropdown_animation_fade et_pb_menu--without-logo et_pb_menu--style-left_aligned"><div class="et_pb_menu_inner_container clearfix"><div class="et_pb_menu__wrap"><div class="et_pb_menu__menu"><nav class="et-menu-nav"><ul id="menu-desktop-menu" class="et-menu nav"><li id="menu-item-14128" class="et_pb_menu_page_id-14128 menu-item menu-item-type-custom menu-item-object-custom menu-item-14128"><a title="Home" href="/"><i class="fas fa-home"></i></a></li><li id="menu-item-26" class="et_pb_menu_page_id-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a href="https://edgewood.news/news/">News</a></li><li id="menu-item-27" class="et_pb_menu_page_id-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27"><a href="https://edgewood.news/sports/">Sports</a></li><li id="menu-item-120" class="et_pb_menu_page_id-29 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-120"><a href="https://edgewood.news/opinion/">Opinion</a></li><li id="menu-item-258" class="et_pb_menu_page_id-38 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258"><a href="https://edgewood.news/features/">Feature Stories</a></li><li id="menu-item-15284" class="et_pb_menu_page_id-15284 menu-item menu-item-type-custom menu-item-object-custom menu-item-15284"><a title="Weather" href="https://edgewood.news/todays-weather"><i class="fas fa-cloud-sun-rain"></i></a></li><li id="menu-item-16558" class="et_pb_menu_page_id-16558 menu-item menu-item-type-custom menu-item-object-custom menu-item-16558"><a href="https://edgewood.news/fire-beat/"><i class="fab fa-hotjar"></i></a></li><li id="menu-item-15290" class="et_pb_menu_page_id-15290 menu-item menu-item-type-custom menu-item-object-custom menu-item-15290"><a title="Calendar" href="/events"><i class="far fa-calendar-alt"></i></a></li></ul></nav></div><div class="et_mobile_nav_menu"> <a href="#" class="mobile_nav closed"> <span class="mobile_menu_bar"></span> </a></div></div></div></div></div><div class="et_pb_column et_pb_column_1_5 et_pb_column_1_tb_header  et_pb_css_mix_blend_mode_passthrough"><div class="et_pb_module et_pb_code et_pb_code_0_tb_header"><div class="et_pb_code_inner"><form data-min-no-for-search="1" data-result-box-max-height="400" data-form-id="14526" class="is-search-form is-form-style is-form-style-2 is-form-id-14526 is-ajax-search" action="https://edgewood.news/" method="get" role="search" ><label><input  type="text" name="s" value="" class="is-search-input" placeholder="Search..." autocomplete="off" /></label><input type="hidden" name="id" value="14526" /><input type="hidden" name="post_type" value="post" /></form></div></div></div><div class="et_pb_column et_pb_column_1_5 et_pb_column_2_tb_header  et_pb_css_mix_blend_mode_passthrough et-last-child et_pb_column--with-menu"><div id="social-menu" class="et_pb_module et_pb_menu et_pb_menu_1_tb_header et_pb_bg_layout_light  et_pb_text_align_left et_dropdown_animation_fade et_pb_menu--without-logo et_pb_menu--style-centered"><div class="et_pb_menu_inner_container clearfix"><div class="et_pb_menu__wrap"><div class="et_pb_menu__menu"><nav class="et-menu-nav"><ul id="menu-header-social" class="et-menu nav"><li id="menu-item-14461" class="et_pb_menu_page_id-14461 menu-item menu-item-type-custom menu-item-object-custom menu-item-14461"><a title="Phone" href="tel://5052861212"><i class="fas fa-phone-square-alt"></i></a></li><li id="menu-item-14449" class="et_pb_menu_page_id-1237 menu-item menu-item-type-post_type menu-item-object-page menu-item-14449"><a title="Email" href="https://edgewood.news/contact/"><i class="fas fa-envelope"></i></a></li><li id="menu-item-14450" class="et_pb_menu_page_id-14450 menu-item menu-item-type-custom menu-item-object-custom menu-item-14450"><a title="Facebook" href="https://www.facebook.com/news.ind.llc/"><i class="fab fa-facebook-square"></i></a></li><li id="menu-item-14451" class="et_pb_menu_page_id-14451 menu-item menu-item-type-custom menu-item-object-custom menu-item-14451"><a title="Twitter" href="https://twitter.com/news_ind?lang=en"><i class="fab fa-twitter-square"></i></a></li><li id="menu-item-14452" class="et_pb_menu_page_id-14452 menu-item menu-item-type-custom menu-item-object-custom menu-item-14452"><a title="Instragram" href="https://www.instagram.com/news_ind/"><i class="fab fa-instagram"></i></a></li></ul></nav></div><div class="et_mobile_nav_menu"> <a href="#" class="mobile_nav closed"> <span class="mobile_menu_bar"></span> </a></div></div></div></div></div></div><div class="et_pb_row et_pb_row_1_tb_header"><div class="et_pb_column et_pb_column_1_5 et_pb_column_3_tb_header  et_pb_css_mix_blend_mode_passthrough"><div class="et_pb_module et_pb_image et_pb_image_0_tb_header"> <a href="/"><span class="et_pb_image_wrap "><img src="https://edgewood.news/wp-content/uploads/2019/12/cropped-flag-for-web-1x90-1.png" alt="" title="" /></span></a></div></div><div class="et_pb_column et_pb_column_1_5 et_pb_column_4_tb_header  et_pb_css_mix_blend_mode_passthrough"><div class="et_pb_module et_pb_code et_pb_code_1_tb_header et_clickable  et_pb_text_align_center"><div class="et_pb_code_inner"><script type='text/javascript' src='https://darksky.net/widget/default-small/35.1974,-106.2644/us12/en.js?width=100%&height=70&title=Full Forecast&textColor=333333&bgColor=transparent&transparency=true&skyColor=undefined&fontFamily=Sans-Serif&customFont=&units=us'></script> <a href="/weather" style="font-size:12px;line-height:12px;font-weight:600;top:-16px;position:relative;">Edgewood, NM</a></div></div></div><div class="et_pb_column et_pb_column_3_5 et_pb_column_5_tb_header  et_pb_css_mix_blend_mode_passthrough et-last-child"><div class="et_pb_with_border et_pb_module et_pb_text et_pb_text_0_tb_header  et_pb_text_align_center et_pb_bg_layout_light"><div class="et_pb_text_inner"><p>Place your ad here!</p></div></div></div></div></div><div class="et_pb_section et_pb_section_1_tb_header et_section_regular" ><div class="et_pb_with_border et_pb_row et_pb_row_2_tb_header sticky et_pb_equal_columns"><div class="et_pb_column et_pb_column_4_4 et_pb_column_6_tb_header  et_pb_css_mix_blend_mode_passthrough et-last-child"><div class="et_pb_module et_pb_image et_pb_image_1_tb_header et_pb_image_sticky"> <a href="/"><span class="et_pb_image_wrap "><img src="https://edgewood.news/wp-content/uploads/2020/01/mobile_flag_no_icon_320x60.png" alt="" title="" srcset="https://edgewood.news/wp-content/uploads/2020/01/mobile_flag_no_icon_320x60.png 320w, https://edgewood.news/wp-content/uploads/2020/01/mobile_flag_no_icon_320x60-300x56.png 300w" sizes="(max-width: 320px) 100vw, 320px" /></span></a></div><div class="et_pb_module et_pb_code et_pb_code_2_tb_header"><div class="et_pb_code_inner"><button id="responsive-menu-button"  tabindex="1"
 class="responsive-menu-button responsive-menu-boring
 responsive-menu-accessible"
 type="button"
 aria-label="Menu"> <span class="responsive-menu-box"> <span class="responsive-menu-inner"></span> </span> </button><div id="responsive-menu-container" class="slide-left"><div id="responsive-menu-wrapper" role="navigation" aria-label="mobile-menu"><div id="responsive-menu-search-box"><form action="https://edgewood.news" class="responsive-menu-search-form" role="search"> <input type="search" name="s" title="Search" tabindex="1"
 placeholder="Search"
 class="responsive-menu-search-box"></form></div><ul id="responsive-menu" role="menubar" "aria-label= mobile-menu" ><li id="responsive-menu-item-15608" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"  role="none"><a title="Home" href="/" class="responsive-menu-item-link" tabindex="1" role="menuitem"><i class="fas fa-home"></i></a></li><li id="responsive-menu-item-15621" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"  role="none"><a title="Weather" href="https://edgewood.news/todays-weather" class="responsive-menu-item-link" tabindex="1" role="menuitem"><i class="fas fa-cloud-sun-rain"></i></a></li><li id="responsive-menu-item-16559" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"  role="none"><a href="https://edgewood.news/fire-beat/" class="responsive-menu-item-link" tabindex="1" role="menuitem"><i class="fab fa-hotjar"></i></a></li><li id="responsive-menu-item-15623" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"  role="none"><a title="Calendar" href="/events" class="responsive-menu-item-link" tabindex="1" role="menuitem"><i class="far fa-calendar-alt"></i></a></li><li id="responsive-menu-item-15609" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a href="https://edgewood.news/news/" class="responsive-menu-item-link" tabindex="1" role="menuitem">News</a></li><li id="responsive-menu-item-15612" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a href="https://edgewood.news/sports/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Sports</a></li><li id="responsive-menu-item-15611" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a href="https://edgewood.news/business/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Biz Buzz</a></li><li id="responsive-menu-item-15610" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a href="https://edgewood.news/obituaries/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Obituaries</a></li><li id="responsive-menu-item-15613" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent responsive-menu-item responsive-menu-item-current-parent"  role="none"><a href="https://edgewood.news/opinion/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Opinion</a></li><li id="responsive-menu-item-15617" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children responsive-menu-item responsive-menu-item-has-children"  role="none"><a href="https://edgewood.news/features/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Feature Stories<div class="responsive-menu-subarrow responsive-menu-subarrow-active"></div></a><ul aria-label='Feature Stories' role='menu' class='responsive-menu-submenu responsive-menu-submenu-depth-1 responsive-menu-submenu-open'><li id="responsive-menu-item-15619" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a href="https://edgewood.news/features/old-timers/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Old Timers</a></li></ul></li><li id="responsive-menu-item-16544" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a href="https://edgewood.news/class-of-2020/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Class of 2020</a></li></ul></div></div></div></div></div></div></div></div></header><div id="main-content"><div class="container"><div id="content-area" class="clearfix"><div class="et_pb_extra_column_main"><article id="post-17286" class="module single-post-module post-17286 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion tag-edgewood tag-fire tag-jo-white tag-opinion tag-roaring-mouse et-has-post-format-content et_post_format-et-post-format-standard"><div class="post-header"><h1 class="entry-title">That time I got to yell &#8216;Stop the presses!&#8217; this week</h1><div class="post-meta vcard"><p>By Jo White | <span class="updated">Jul 17, 2020</span> | <a href="https://edgewood.news/opinion/" rel="tag">Opinion</a> | <a class="comments-link" href="https://edgewood.news/that-time-i-got-to-yell-stop-the-presses-this-week/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span> </span></p></div></div><div class="post-thumbnail header"> <img src="https://edgewood.news/wp-content/uploads/2018/08/roaring-mouse-logo.jpg" alt="That time I got to yell &#8216;Stop the presses!&#8217; this week" /></div><div class="post-wrap"><div class="post-content entry-content"><p>The Midwest has tornados to fear, the East Coast has hurricanes, the deep South fears alligators and copperheads, heck, even San Francisco is afraid of bad quiche. But those of us living in the mountains, we have one, and one only true fear, and that is fire.</p><p>At 9:15 p.m. earlier this week, with only two minutes to go on a sappy movie called “Stardust,” the electricity went out. It did flicker for a few seconds, but then it went out. Now living out here where the old VCRs were nightlights that blinked off… off… off&#8230; in the 80s, we are not afraid of the dark. Everyone has candles, oil lamps or flashlights. We are used to this as part of living in the country. However, we live on top of the hill behind the Lutheran church. After sitting in total darkness for about 30 seconds, Bill and I got up and looked to see if the rotten squirrels had eaten the electrical cords or maybe aliens from Roswell had decided 109 degrees was too hot for them so they landed in the cooler mountain air, where at 9 p.m. it was a measley 92 degrees in Edgewood.</p><p>As it turned out when we looked out of our dining room windows in our two-story house, there was an impressive fire about 800 yards away. It was between on Route 66 and I-40, and the fire was burning bright. It looked to be sending flames about 30 feet in the air. A transformer blew like Fourth of July starbursts in the sky.</p><p>But the fireworks had only begun. The actual fire was past the former McLeod Medical center and just west of the State Farm insurance building. It was so close from our house’s west deck that we could see our local police starting to direct traffic and gobs of firefighters all arriving in record time to stop the disaster.</p><p>If the wind had been blowing toward the north, the entire hill, including our place would have been destroyed. Four years ago, as the Dog Head Fire came near us, I got our photographs put in tubs in one downstairs bedroom. We have our “important” papers, passports, marriage, and birth certificates in a briefcase. We know which of our art collection should be packed into a car, one for Bill and one for me. You can replace most of anything else except you must have leashes for dogs and carriers for cats. Problem! Our two black labs would go on leashes to the car. Our one black cat into a carrier. But there is one 26-pound cat, James, who will not fit in a cat box or a dog crate. We need a crane to pick him up and put him in the back of our truck. No kidding. He is huge. Maybe he could just roll over on the fire and smother it.</p><p>Lucky for Edgewood, we have some of the best firefighters in this county. Up on Municipal Road, at the new facility under the guidance of Chief David Speroing, the intrepid heroes came and in less than ten minutes they were tackling the outrageous blaze. While we were dealing with what to take and how, they had the fire under control. In a flash of remembering Lois Lane and Jimmy Olsen from Superman fame, I called our intrepid editor and yelled, “Stop the Presses!” (Something I had wanted to do for over 60 years, and I told Leota how near the blaze was. She promised to check it out and did, but the crew had it out before she could get her shot). Bill had driven over and was happy to see local police diverting traffic. All our best were there to take care of their charges in Edgewood.</p><p>At the end, we did not fear once we knew the top notch First Responders were taking such good care of us. CNMEC had a truck at the scene and worked from 9:45 to 2:45 a.m., when the lights came back on.</p><p>This is another thing we take for granted, electricity, though we do stock flashlights, oil lamps and candles. I remarked how hot it was that night and went to turn on the air conditioner, it would not go. Funny, it was electric just like the light that was out in the refrigerator. And surprise, we have no computer, television, or radio. Do not count cell phones, they eat up their charge soon if you listen to music, and you are soon out of batteries. Never get comfortable with all we have. In an instant, and a fire, we could be sleeping in caves, cooking with a campfire and living life with no ice cubes. Roaring Mouse, safe with dedicated Firefighters and smoke jumpers on the job. Out.</p></div></div><div class="post-footer"><div class="social-icons ed-social-share-icons"><p class="share-title">Share:</p> <a href="http://www.facebook.com/sharer.php?u=https://edgewood.news/that-time-i-got-to-yell-stop-the-presses-this-week/&#038;t=That%20time%20I%20got%20to%20yell%20%E2%80%98Stop%20the%20presses%21%E2%80%99%20this%20week" class="social-share-link" title="Share &quot;That time I got to yell &#8216;Stop the presses!&#8217; this week&quot; via Facebook" data-network-name="facebook" data-share-title="That time I got to yell &#8216;Stop the presses!&#8217; this week" data-share-url="https://edgewood.news/that-time-i-got-to-yell-stop-the-presses-this-week/"> <span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span> </a><a href="http://twitter.com/intent/tweet?text=That%20time%20I%20got%20to%20yell%20%E2%80%98Stop%20the%20presses%21%E2%80%99%20this%20week%20https://edgewood.news/that-time-i-got-to-yell-stop-the-presses-this-week/" class="social-share-link" title="Share &quot;That time I got to yell &#8216;Stop the presses!&#8217; this week&quot; via Twitter" data-network-name="twitter" data-share-title="That time I got to yell &#8216;Stop the presses!&#8217; this week" data-share-url="https://edgewood.news/that-time-i-got-to-yell-stop-the-presses-this-week/"> <span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span> </a><a href="https://plus.google.com/share?url=https://edgewood.news/that-time-i-got-to-yell-stop-the-presses-this-week/&#038;t=That%20time%20I%20got%20to%20yell%20%E2%80%98Stop%20the%20presses%21%E2%80%99%20this%20week" class="social-share-link" title="Share &quot;That time I got to yell &#8216;Stop the presses!&#8217; this week&quot; via Google +" data-network-name="googleplus" data-share-title="That time I got to yell &#8216;Stop the presses!&#8217; this week" data-share-url="https://edgewood.news/that-time-i-got-to-yell-stop-the-presses-this-week/"> <span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span> </a><a href="https://www.tumblr.com/share?v=3&#038;u=https://edgewood.news/that-time-i-got-to-yell-stop-the-presses-this-week/&#038;t=That%20time%20I%20got%20to%20yell%20%E2%80%98Stop%20the%20presses%21%E2%80%99%20this%20week" class="social-share-link" title="Share &quot;That time I got to yell &#8216;Stop the presses!&#8217; this week&quot; via Tumblr" data-network-name="tumblr" data-share-title="That time I got to yell &#8216;Stop the presses!&#8217; this week" data-share-url="https://edgewood.news/that-time-i-got-to-yell-stop-the-presses-this-week/"> <span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover" ></span> </a><a href="http://www.pinterest.com/pin/create/button/?url=https://edgewood.news/that-time-i-got-to-yell-stop-the-presses-this-week/&#038;description=That%20time%20I%20got%20to%20yell%20%E2%80%98Stop%20the%20presses%21%E2%80%99%20this%20week&#038;media=https://edgewood.news/wp-content/uploads/2018/08/roaring-mouse-logo-150x150.jpg" class="social-share-link" title="Share &quot;That time I got to yell &#8216;Stop the presses!&#8217; this week&quot; via Pinterest" data-network-name="pinterest" data-share-title="That time I got to yell &#8216;Stop the presses!&#8217; this week" data-share-url="https://edgewood.news/that-time-i-got-to-yell-stop-the-presses-this-week/"> <span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span> </a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://edgewood.news/that-time-i-got-to-yell-stop-the-presses-this-week/&#038;title=That%20time%20I%20got%20to%20yell%20%E2%80%98Stop%20the%20presses%21%E2%80%99%20this%20week" class="social-share-link" title="Share &quot;That time I got to yell &#8216;Stop the presses!&#8217; this week&quot; via LinkedIn" data-network-name="linkedin" data-share-title="That time I got to yell &#8216;Stop the presses!&#8217; this week" data-share-url="https://edgewood.news/that-time-i-got-to-yell-stop-the-presses-this-week/"> <span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span> </a><a href="https://bufferapp.com/add?url=https://edgewood.news/that-time-i-got-to-yell-stop-the-presses-this-week/&#038;title=That%20time%20I%20got%20to%20yell%20%E2%80%98Stop%20the%20presses%21%E2%80%99%20this%20week" class="social-share-link" title="Share &quot;That time I got to yell &#8216;Stop the presses!&#8217; this week&quot; via Buffer" data-network-name="buffer" data-share-title="That time I got to yell &#8216;Stop the presses!&#8217; this week" data-share-url="https://edgewood.news/that-time-i-got-to-yell-stop-the-presses-this-week/"> <span class="et-extra-icon et-extra-icon-buffer et-extra-icon-background-hover" ></span> </a><a href="http://www.stumbleupon.com/badge?url=https://edgewood.news/that-time-i-got-to-yell-stop-the-presses-this-week/&#038;title=That%20time%20I%20got%20to%20yell%20%E2%80%98Stop%20the%20presses%21%E2%80%99%20this%20week" class="social-share-link" title="Share &quot;That time I got to yell &#8216;Stop the presses!&#8217; this week&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="That time I got to yell &#8216;Stop the presses!&#8217; this week" data-share-url="https://edgewood.news/that-time-i-got-to-yell-stop-the-presses-this-week/"> <span class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover" ></span> </a><a href="#" class="social-share-link" title="Share &quot;That time I got to yell &#8216;Stop the presses!&#8217; this week&quot; via Email" data-network-name="basic_email" data-share-title="That time I got to yell &#8216;Stop the presses!&#8217; this week" data-share-url="https://edgewood.news/that-time-i-got-to-yell-stop-the-presses-this-week/"> <span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span> </a><a href="#" class="social-share-link" title="Share &quot;That time I got to yell &#8216;Stop the presses!&#8217; this week&quot; via Print" data-network-name="basic_print" data-share-title="That time I got to yell &#8216;Stop the presses!&#8217; this week" data-share-url="https://edgewood.news/that-time-i-got-to-yell-stop-the-presses-this-week/"> <span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span> </a></div><div class="rating-stars"><p id="rate-title" class="rate-title">Rate:</p><div id="rating-stars"></div><input type="hidden" id="post_id" value="17286" /></div></div></article><nav class="post-nav"><div class="nav-links clearfix"><div class="nav-link nav-link-prev"> <a href="https://edgewood.news/summer-travel-2020-what-you-can-expect/" rel="prev"><span class="button">Previous</span><span class="title">Summer Travel 2020: What You Can Expect</span></a></div><div class="nav-link nav-link-next"> <a href="https://edgewood.news/following-governors-order-nmaa-postpones-football-soccer-and-basketball-till-2021/" rel="next"><span class="button">Next</span><span class="title">Following governor’s order, NMAA postpones football, soccer and basketball till 2021</span></a></div></div></nav><div class="et_extra_other_module author-box vcard"><div class="author-box-header"><h3>About The Author</h3></div><div class="author-box-content clearfix"><div class="author-box-avatar"> <img alt='Jo White' src='https://secure.gravatar.com/avatar/d5ac26d23fed515361cc5861a9783fb6?s=170&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/d5ac26d23fed515361cc5861a9783fb6?s=340&#038;d=mm&#038;r=pg 2x' class='avatar avatar-170 photo' height='170' width='170' /></div><div class="author-box-description"><h4><a class="author-link url fn" href="https://edgewood.news/author/jo/" rel="author" title="View all posts by Jo White">Jo White</a></h4><p class="note"></p><ul class="social-icons"></ul></div></div></div><div class="et_extra_other_module related-posts"><div class="related-posts-header"><h3>Related Posts</h3></div><div class="related-posts-content clearfix"><div class="related-post"><div class="featured-image"><a href="https://edgewood.news/thoughts-of-a-wood-splitter-2/" title="Thoughts of a wood splitter" class="post-thumbnail"> <img src="https://edgewood.news/wp-content/uploads/2015/09/mtn-musing-featured-scaled.jpg" alt="Thoughts of a wood splitter" /><span class="et_pb_extra_overlay"></span> </a></div><h4 class="title"><a href="https://edgewood.news/thoughts-of-a-wood-splitter-2/">Thoughts of a wood splitter</a></h4><p class="date"><span class="updated">April 15, 2019</span></p></div><div class="related-post"><div class="featured-image"><a href="https://edgewood.news/death-penalty-political-football/" title="The death penalty as a political football" class="post-thumbnail"> <img src="https://edgewood.news/wp-content/uploads/2015/11/dispatch-nm-featured.jpg" alt="The death penalty as a political football" /><span class="et_pb_extra_overlay"></span> </a></div><h4 class="title"><a href="https://edgewood.news/death-penalty-political-football/">The death penalty as a political football</a></h4><p class="date"><span class="updated">September 29, 2016</span></p></div><div class="related-post"><div class="featured-image"><a href="https://edgewood.news/charlie-oscar-whiskey-mulling-over-service-in-different-contexts-2/" title="Charlie Oscar Whiskey: Mulling over service in different contexts" class="post-thumbnail"> <img src="https://edgewood.news/wp-content/uploads/2019/03/IMG_8438-e1552688584339.jpg" alt="Charlie Oscar Whiskey: Mulling over service in different contexts" /><span class="et_pb_extra_overlay"></span> </a></div><h4 class="title"><a href="https://edgewood.news/charlie-oscar-whiskey-mulling-over-service-in-different-contexts-2/">Charlie Oscar Whiskey: Mulling over service in different contexts</a></h4><p class="date"><span class="updated">May 15, 2019</span></p></div><div class="related-post"><div class="featured-image"><a href="https://edgewood.news/12062-2/" title="" class="post-thumbnail"> <img src="https://edgewood.news/wp-content/uploads/2017/01/featured-letters.jpg" alt="" /><span class="et_pb_extra_overlay"></span> </a></div><h4 class="title"><a href="https://edgewood.news/12062-2/"></a></h4><p class="date"><span class="updated">May 17, 2019</span></p></div></div></div><section id="comment-wrap"><div id="comments" class="nocomments"></div><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title"><span>Leave a reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/that-time-i-got-to-yell-stop-the-presses-this-week/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://edgewood.news/wp-login.php?redirect_to=https%3A%2F%2Fedgewood.news%2Fthat-time-i-got-to-yell-stop-the-presses-this-week%2F">logged in</a> to post a comment.</p></div></section></div><div class="et_pb_extra_column_sidebar"><div id="login_logout-3" class="et_pb_widget widget_login_logout"><h4 class="widgettitle"></h4><ul class="wrap_login_logout"><li class="item_login"><a href="https://edgewood.news/wp-login.php?redirect_to=https%3A%2F%2Fedgewood.news%2Fthat-time-i-got-to-yell-stop-the-presses-this-week%2F">Log in</a></li><li class="item_register"><a href="https://edgewood.news/wp-login.php?action=register">Register</a></li></ul></div><div id="et-recent-comments-2" class="et_pb_widget widget_et_recent_comments"><h4 class="widgettitle">Recent Comments</h4><ul id="recentcomments" class="widget_list"><li class="recentcomments"><span class="author">Will O'Hickey</span> <span class="date">June 15, 2020</span><div class="post-title">on <a href="https://edgewood.news/audit-and-sewer-dominate-edgewood-meeting/#comment-49">Audit and sewer dominate Edgewood meeting</a></div></li><li class="recentcomments"><span class="author">longearlady</span> <span class="date">December 28, 2019</span><div class="post-title">on <a href="https://edgewood.news/pro-tips-from-a-holiday-veteran/#comment-20">Pro Tips from a holiday veteran</a></div></li><li class="recentcomments"><span class="author">Will O'Hickey</span> <span class="date">December 20, 2019</span><div class="post-title">on <a href="https://edgewood.news/dont-blame-the-judges-for-poor-prosecutions/#comment-7">Don’t blame the judges for poor prosecutions</a></div></li><li class="recentcomments"><span class="author">Chuck Aspinwall</span> <span class="date">December 2, 2019</span><div class="post-title">on <a href="https://edgewood.news/dont-blame-the-judges-for-poor-prosecutions/#comment-6">Don’t blame the judges for poor prosecutions</a></div></li><li class="recentcomments"><span class="author">Janna Swanson</span> <span class="date">November 30, 2019</span><div class="post-title">on <a href="https://edgewood.news/wind-power-transmission-in-torrance-county-gets-federal-approval/#comment-5">Wind power transmission in Torrance County gets federal approval</a></div></li></ul></div><div id="et-recent-posts-2" class="et_pb_widget widget_et_recent_entries"><h4 class="widgettitle">Recent Posts</h4><ul class="widget_list"><li> <a href="https://edgewood.news/following-governors-order-nmaa-postpones-football-soccer-and-basketball-till-2021/" title="Following governor’s order, NMAA postpones football, soccer and basketball till 2021" class="widget_list_thumbnail"> <img src="https://edgewood.news/wp-content/uploads/2020/07/sp-DSC_1957-150x150.jpg" alt="Following governor’s order, NMAA postpones football, soccer and basketball till 2021" /> </a><div class="post_info"> <a href="https://edgewood.news/following-governors-order-nmaa-postpones-football-soccer-and-basketball-till-2021/" class="title">Following governor’s order, NMAA postpones football, soccer and basketball till 2021</a><div class="post-meta"> <span class="updated">Jul 17, 2020</span> | <a href="https://edgewood.news/sports/" rel="tag">Sports</a></div></div></li><li> <a href="https://edgewood.news/that-time-i-got-to-yell-stop-the-presses-this-week/" title="That time I got to yell &#8216;Stop the presses!&#8217; this week" class="widget_list_thumbnail"> <img src="https://edgewood.news/wp-content/uploads/2018/08/roaring-mouse-logo.jpg" alt="That time I got to yell &#8216;Stop the presses!&#8217; this week" /> </a><div class="post_info"> <a href="https://edgewood.news/that-time-i-got-to-yell-stop-the-presses-this-week/" class="title">That time I got to yell &#8216;Stop the presses!&#8217; this week</a><div class="post-meta"> <span class="updated">Jul 17, 2020</span> | <a href="https://edgewood.news/opinion/" rel="tag">Opinion</a></div></div></li><li> <a href="https://edgewood.news/summer-travel-2020-what-you-can-expect/" title="Summer Travel 2020: What You Can Expect" class="widget_list_thumbnail"> <img src="https://edgewood.news/wp-content/uploads/2019/12/forum-Meritt-Allen2-copy.jpg" alt="Summer Travel 2020: What You Can Expect" /> </a><div class="post_info"> <a href="https://edgewood.news/summer-travel-2020-what-you-can-expect/" class="title">Summer Travel 2020: What You Can Expect</a><div class="post-meta"> <span class="updated">Jul 17, 2020</span> | <a href="https://edgewood.news/opinion/" rel="tag">Opinion</a></div></div></li><li> <a href="https://edgewood.news/sheriff-smartphones-not-body-cams/" title="Sheriff: Smartphones, not body cams" class="widget_list_thumbnail"> <img src="https://edgewood.news/wp-content/uploads/2020/07/bernco-sheriff-150x150.jpg" alt="Sheriff: Smartphones, not body cams" /> </a><div class="post_info"> <a href="https://edgewood.news/sheriff-smartphones-not-body-cams/" class="title">Sheriff: Smartphones, not body cams</a><div class="post-meta"> <span class="updated">Jul 17, 2020</span> | <a href="https://edgewood.news/news/" rel="tag">News</a></div></div></li><li> <a href="https://edgewood.news/lost-horse-reunited-with-owner-thanks-to-community/" title="Lost horse reunited with owner thanks to community" class="widget_list_thumbnail"> <img src="https://edgewood.news/wp-content/uploads/2020/07/image000000-150x150.jpg" alt="Lost horse reunited with owner thanks to community" /> </a><div class="post_info"> <a href="https://edgewood.news/lost-horse-reunited-with-owner-thanks-to-community/" class="title">Lost horse reunited with owner thanks to community</a><div class="post-meta"> <span class="updated">Jul 15, 2020</span> | <a href="https://edgewood.news/news/" rel="tag">News</a></div></div></li></ul></div></div></div></div></div><footer class="et-l et-l--footer"><div class="et_builder_inner_content et_pb_gutters3"><div class="et_pb_section et_pb_section_0_tb_footer et_section_regular" ><div class="et_pb_row et_pb_row_0_tb_footer"><div class="et_pb_column et_pb_column_4_4 et_pb_column_0_tb_footer  et_pb_css_mix_blend_mode_passthrough et-last-child"><div class="et_pb_module et_pb_code et_pb_code_0_tb_footer"></div></div></div></div><div class="et_pb_section et_pb_section_1_tb_footer et_pb_with_background et_section_regular" ><div class="et_pb_row et_pb_row_1_tb_footer et_pb_row--with-menu"><div class="et_pb_column et_pb_column_1_4 et_pb_column_1_tb_footer  et_pb_css_mix_blend_mode_passthrough et_pb_column--with-menu"><div class="et_pb_module et_pb_text et_pb_text_0_tb_footer  et_pb_text_align_left et_pb_bg_layout_dark"><div class="et_pb_text_inner"><h3>Sections</h3></div></div><div class="et_pb_module et_pb_menu et_pb_menu_0_tb_footer et_pb_bg_layout_dark  et_pb_text_align_left et_dropdown_animation_fade et_pb_menu--without-logo et_pb_menu--style-left_aligned"><div class="et_pb_menu_inner_container clearfix"><div class="et_pb_menu__wrap"><div class="et_pb_menu__menu"><nav class="et-menu-nav"><ul id="menu-footer-navigation-1" class="et-menu nav"><li id="menu-item-901" class="et_pb_menu_page_id-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-901"><a href="https://edgewood.news/news/">News</a></li><li id="menu-item-902" class="et_pb_menu_page_id-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-902"><a href="https://edgewood.news/sports/">Sports</a></li><li id="menu-item-903" class="et_pb_menu_page_id-23 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-903"><a href="https://edgewood.news/obituaries/">Obituaries</a></li><li id="menu-item-904" class="et_pb_menu_page_id-29 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-904"><a href="https://edgewood.news/opinion/">Opinion</a></li><li id="menu-item-905" class="et_pb_menu_page_id-38 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-905"><a href="https://edgewood.news/features/">Feature Stories</a></li><li id="menu-item-906" class="et_pb_menu_page_id-3 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-906"><a href="https://edgewood.news/health-fitness/">Health &#038; Fitness</a></li></ul></nav></div><div class="et_mobile_nav_menu"> <a href="#" class="mobile_nav closed"> <span class="mobile_menu_bar"></span> </a></div></div></div></div></div><div class="et_pb_column et_pb_column_1_4 et_pb_column_2_tb_footer  et_pb_css_mix_blend_mode_passthrough et_pb_column--with-menu"><div class="et_pb_module et_pb_text et_pb_text_1_tb_footer  et_pb_text_align_left et_pb_bg_layout_dark"><div class="et_pb_text_inner"><h3>Contact</h3></div></div><div class="et_pb_module et_pb_menu et_pb_menu_1_tb_footer et_pb_bg_layout_dark  et_pb_text_align_left et_dropdown_animation_fade et_pb_menu--without-logo et_pb_menu--style-left_aligned"><div class="et_pb_menu_inner_container clearfix"><div class="et_pb_menu__wrap"><div class="et_pb_menu__menu"><nav class="et-menu-nav"><ul id="menu-footer-social" class="et-menu nav"><li id="menu-item-14466" class="et_pb_menu_page_id-14466 menu-item menu-item-type-custom menu-item-object-custom menu-item-14466"><a title="Phone" href="tel://5052861212"><i class="fas fa-phone-square-alt"></i> 505-286-1212</a></li><li id="menu-item-14445" class="et_pb_menu_page_id-1237 menu-item menu-item-type-post_type menu-item-object-page menu-item-14445"><a title="Message" href="https://edgewood.news/contact/"><i class="fas fa-envelope"></i> Message Us</a></li><li id="menu-item-14446" class="et_pb_menu_page_id-14446 menu-item menu-item-type-custom menu-item-object-custom menu-item-14446"><a title="Facebook" href="https://www.facebook.com/news.ind.llc/"><i class="fab fa-facebook-square"></i> Facebook</a></li><li id="menu-item-14447" class="et_pb_menu_page_id-14447 menu-item menu-item-type-custom menu-item-object-custom menu-item-14447"><a title="Twitter" href="https://twitter.com/news_ind?lang=en"><i class="fab fa-twitter-square"></i> Twitter</a></li><li id="menu-item-14448" class="et_pb_menu_page_id-14448 menu-item menu-item-type-custom menu-item-object-custom menu-item-14448"><a title="Instagram" href="https://www.instagram.com/news_ind/"><i class="fab fa-instagram"></i> Instagram</a></li></ul></nav></div><div class="et_mobile_nav_menu"> <a href="#" class="mobile_nav closed"> <span class="mobile_menu_bar"></span> </a></div></div></div></div></div><div class="et_pb_column et_pb_column_1_4 et_pb_column_3_tb_footer  et_pb_css_mix_blend_mode_passthrough et_pb_column_empty"></div><div class="et_pb_column et_pb_column_1_4 et_pb_column_4_tb_footer  et_pb_css_mix_blend_mode_passthrough et-last-child"><div class="et_pb_module et_pb_post_slider et_pb_post_slider_0_tb_footer et_pb_slider et_pb_post_slider_image_background et_pb_slider_fullwidth_off et_pb_slider_no_pagination et_slider_auto et_slider_speed_7000 et_pb_slider_with_overlay"><div class="et_pb_slides"><div class="et_pb_slide et_pb_media_alignment_center et_pb_bg_layout_dark et_pb_post_slide-17291" ><div class="et_pb_slide_overlay_container"></div><div class="et_pb_container clearfix"><div class="et_pb_slider_container_inner"><div class="et_pb_slide_description"><h2 class="et_pb_slide_title"><a href="https://edgewood.news/following-governors-order-nmaa-postpones-football-soccer-and-basketball-till-2021/">Following governor’s order, NMAA postpones football, soccer and basketball till 2021</a></h2><div class="et_pb_slide_content "><div>Just over a month ago, summer workouts got underway with...</div></div></div></div></div></div><div class="et_pb_slide et_pb_media_alignment_center et_pb_bg_layout_dark et_pb_post_slide-17286" ><div class="et_pb_slide_overlay_container"></div><div class="et_pb_container clearfix"><div class="et_pb_slider_container_inner"><div class="et_pb_slide_description"><h2 class="et_pb_slide_title"><a href="https://edgewood.news/that-time-i-got-to-yell-stop-the-presses-this-week/">That time I got to yell &#8216;Stop the presses!&#8217; this week</a></h2><div class="et_pb_slide_content "><div>The Midwest has tornados to fear, the East Coast has...</div></div></div></div></div></div><div class="et_pb_slide et_pb_media_alignment_center et_pb_bg_layout_dark et_pb_post_slide-17284" ><div class="et_pb_slide_overlay_container"></div><div class="et_pb_container clearfix"><div class="et_pb_slider_container_inner"><div class="et_pb_slide_description"><h2 class="et_pb_slide_title"><a href="https://edgewood.news/summer-travel-2020-what-you-can-expect/">Summer Travel 2020: What You Can Expect</a></h2><div class="et_pb_slide_content "><div>I am in 14-day self-isolation after completing two...</div></div></div></div></div></div><div class="et_pb_slide et_pb_media_alignment_center et_pb_bg_layout_dark et_pb_post_slide-17281" ><div class="et_pb_slide_overlay_container"></div><div class="et_pb_container clearfix"><div class="et_pb_slider_container_inner"><div class="et_pb_slide_description"><h2 class="et_pb_slide_title"><a href="https://edgewood.news/sheriff-smartphones-not-body-cams/">Sheriff: Smartphones, not body cams</a></h2><div class="et_pb_slide_content "><div>Long publicly opposed to body-worn cameras for his...</div></div></div></div></div></div><div class="et_pb_slide et_pb_media_alignment_center et_pb_bg_layout_dark et_pb_post_slide-17274" ><div class="et_pb_slide_overlay_container"></div><div class="et_pb_container clearfix"><div class="et_pb_slider_container_inner"><div class="et_pb_slide_description"><h2 class="et_pb_slide_title"><a href="https://edgewood.news/lost-horse-reunited-with-owner-thanks-to-community/">Lost horse reunited with owner thanks to community</a></h2><div class="et_pb_slide_content "><div>A horse that got lost July 3 was reunited with his owner...</div></div></div></div></div></div><div class="et_pb_slide et_pb_media_alignment_center et_pb_bg_layout_dark et_pb_post_slide-17269" ><div class="et_pb_slide_overlay_container"></div><div class="et_pb_container clearfix"><div class="et_pb_slider_container_inner"><div class="et_pb_slide_description"><h2 class="et_pb_slide_title"><a href="https://edgewood.news/new-mexico-tightens-covid-restrictions-again/">New Mexico tightens Covid restrictions again</a></h2><div class="et_pb_slide_content "><div>In a live feed July 9, Gov. Michelle Lujan Grisham said...</div></div></div></div></div></div><div class="et_pb_slide et_pb_media_alignment_center et_pb_bg_layout_dark et_pb_post_slide-17264" ><div class="et_pb_slide_overlay_container"></div><div class="et_pb_container clearfix"><div class="et_pb_slider_container_inner"><div class="et_pb_slide_description"><h2 class="et_pb_slide_title"><a href="https://edgewood.news/wild-things-lark-sparrow-chondestes-grammacus/">Wild Things: Lark sparrow (Chondestes grammacus)</a></h2><div class="et_pb_slide_content "><div>This distinctive sparrow has a dark streaked back with...</div></div></div></div></div></div><div class="et_pb_slide et_pb_media_alignment_center et_pb_bg_layout_dark et_pb_post_slide-17243" ><div class="et_pb_slide_overlay_container"></div><div class="et_pb_container clearfix"><div class="et_pb_slider_container_inner"><div class="et_pb_slide_description"><h2 class="et_pb_slide_title"><a href="https://edgewood.news/moriarty-boys-soccer-returns-to-workouts-but-season-could-be-up-in-the-air/">Moriarty boys soccer returns to workouts, but season could be up in the air</a></h2><div class="et_pb_slide_content "><div>Moriarty High School incoming freshman Isaac Dominguez,...</div></div></div></div></div></div><div class="et_pb_slide et_pb_media_alignment_center et_pb_bg_layout_dark et_pb_post_slide-17258" ><div class="et_pb_slide_overlay_container"></div><div class="et_pb_container clearfix"><div class="et_pb_slider_container_inner"><div class="et_pb_slide_description"><h2 class="et_pb_slide_title"><a href="https://edgewood.news/conflicting-info-no-the-fire-isnt-out/">Conflicting info: No, the fire isn&#8217;t out</a></h2><div class="et_pb_slide_content "><div>4 p.m., July 10 This story has been edited to add the most...</div></div></div></div></div></div><div class="et_pb_slide et_pb_media_alignment_center et_pb_bg_layout_dark et_pb_post_slide-17241" ><div class="et_pb_slide_overlay_container"></div><div class="et_pb_container clearfix"><div class="et_pb_slider_container_inner"><div class="et_pb_slide_description"><h2 class="et_pb_slide_title"><a href="https://edgewood.news/comics-for-the-eye-mind-and-soul/">Comics, for the Eye, Mind, and Soul</a></h2><div class="et_pb_slide_content "><div>For Christmas, my brother, Arch, gave me four comics from...</div></div></div></div></div></div></div></div></div></div><div class="et_pb_row et_pb_row_2_tb_footer"><div class="et_pb_column et_pb_column_3_5 et_pb_column_5_tb_footer  et_pb_css_mix_blend_mode_passthrough"><div class="et_pb_module et_pb_text et_pb_text_2_tb_footer  et_pb_text_align_left et_pb_bg_layout_dark"><div class="et_pb_text_inner"><p>Copyright © 2020 The Independent &#8211; All Rights Reserved</p></div></div></div><div class="et_pb_column et_pb_column_2_5 et_pb_column_6_tb_footer  et_pb_css_mix_blend_mode_passthrough et-last-child"><div class="et_pb_module et_pb_text et_pb_text_3_tb_footer  et_pb_text_align_right et_pb_bg_layout_dark"><div class="et_pb_text_inner">Powered By <a style="color: white;" href="https://swds.biz"><strong>SWDS.biz</strong></a></div></div></div></div><div class="et_pb_row et_pb_row_3_tb_footer"><div class="et_pb_column et_pb_column_4_4 et_pb_column_7_tb_footer  et_pb_css_mix_blend_mode_passthrough et-last-child"><div class="et_pb_module et_pb_text et_pb_text_4_tb_footer  et_pb_text_align_center et_pb_bg_layout_dark"><div class="et_pb_text_inner"><p>Copyright © 2020 The Independent &#8211; All Rights Reserved</p></div></div><div class="et_pb_module et_pb_text et_pb_text_5_tb_footer  et_pb_text_align_center et_pb_bg_layout_dark"><div class="et_pb_text_inner">Design &amp; Hosting By <a style="color: white;" href="https://swds.biz"><strong>SWDS.biz</strong></a></div></div></div></div></div></div></footer></div></div>  <script>var advanced_ads_ga_UID = 'jereader';
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script><div id="cookie-law-info-bar"><span>This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish. <a role='button' tabindex='0' class="cli_settings_button" style="margin:5px 20px 5px 20px;" >Cookie settings</a><a role='button' tabindex='0' data-cli_action="accept" id="cookie_action_close_header"  class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block;  margin:5px; ">ACCEPT</a></span></div><div id="cookie-law-info-again" style="display:none;"><span id="cookie_hdr_showagain">Privacy & Cookies Policy</span></div><div class="cli-modal" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true"><div class="cli-modal-dialog" role="document"><div class="cli-modal-content cli-bar-popup"> <button type="button" class="cli-modal-close" id="cliModalClose"> <svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg> <span class="wt-cli-sr-only">Close</span> </button><div class="cli-modal-body"><div class="cli-container-fluid cli-tab-container"><div class="cli-row"><div class="cli-col-12 cli-align-items-stretch cli-px-0"><div class="cli-privacy-overview"><h4>Privacy Overview</h4><div class="cli-privacy-content"><div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these cookies, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may have an effect on your browsing experience.</div></div> <a class="cli-privacy-readmore" data-readmore-text="Show more" data-readless-text="Show less"></a></div></div><div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container"><div class="cli-tab-section"><div class="cli-tab-header"> <a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab" > Necessary </a> <span class="cli-necessary-caption">Always Enabled</span></div><div class="cli-tab-content"><div class="cli-tab-pane cli-fade" data-id="necessary"><p>Necessary cookies are absolutely essential for the website to function properly. This category only includes cookies that ensures basic functionalities and security features of the website. These cookies do not store any personal information.</p></div></div></div><div class="cli-tab-section"><div class="cli-tab-header"> <a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="non-necessary" data-toggle="cli-toggle-tab" > Non-necessary </a><div class="cli-switch"> <input type="checkbox" id="wt-cli-checkbox-non-necessary" class="cli-user-preference-checkbox"  data-id="checkbox-non-necessary" checked /> <label for="wt-cli-checkbox-non-necessary" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Non-necessary</span></label></div></div><div class="cli-tab-content"><div class="cli-tab-pane cli-fade" data-id="non-necessary"><p>Any cookies that may not be particularly necessary for the website to function and is used specifically to collect user personal data via analytics, ads, other embedded contents are termed as non-necessary cookies. It is mandatory to procure user consent prior to running these cookies on your website.</p></div></div></div></div></div></div></div></div></div></div><div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div><div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div> <script type="text/javascript">cli_cookiebar_settings='{"animate_speed_hide":"500","animate_speed_show":"500","background":"#FFF","border":"#b1a6a6c2","border_on":false,"button_1_button_colour":"#000","button_1_button_hover":"#000000","button_1_link_colour":"#fff","button_1_as_button":true,"button_1_new_win":false,"button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":false,"button_2_hidebar":false,"button_3_button_colour":"#000","button_3_button_hover":"#000000","button_3_link_colour":"#fff","button_3_as_button":true,"button_3_new_win":false,"button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#62a329","button_4_as_button":false,"font_family":"inherit","header_fix":false,"notify_animate_hide":true,"notify_animate_show":false,"notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":true,"scroll_close_reload":false,"accept_close_reload":false,"reject_close_reload":false,"showagain_tab":false,"showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#000","show_once_yn":true,"show_once":"10000","logging_on":false,"as_popup":false,"popup_overlay":true,"bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"}';</script> <div class='offline-indicator offline-indicator--bottom' style='background-color: #000000'><p style='color:#ffffff'>You&#039;re currently offline</p></div> <script>( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );</script> <script type="text/javascript">var et_link_options_data = [{"class":"et_pb_code_1_tb_header","url":"https:\/\/edgewood.news\/weather","target":"_self"}];</script> <script>jQuery(document).ready(function () {
		jQuery.post('https://edgewood.news?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var s = document.createElement("script");
			s.type = "text/javascript";
			s.innerHTML = response;
			jQuery("head").append(s);
		});
    });</script><script>var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};</script> <script   type='text/javascript' src='https://edgewood.news/wp-includes/js/jquery/ui/effect.min.js'></script> <script type='text/javascript'>var IvorySearchVars = {"is_analytics_enabled":"1"};</script> <script   type='text/javascript' src='https://edgewood.news/wp-content/cache/autoptimize/js/autoptimize_single_f766e1a37180af077c9349535afa4b04.js'></script> <script   type='text/javascript' src='https://edgewood.news/wp-content/cache/autoptimize/js/autoptimize_single_b6632481a19937f09b9b26c93bf11347.js'></script> <script   type='text/javascript' src='https://edgewood.news/wp-content/cache/autoptimize/js/autoptimize_single_5cf7da1041c9cd5d6fd7240c5a8d7e27.js'></script> <script type='text/javascript'>var option = {"mystickyClass":".sticky","activationHeight":"1","disableWidth":"0","disableLargeWidth":"0","adminBar":"false","device_desktop":"1","device_mobile":"1","mystickyTransition":"fade","mysticky_disable_down":"false"};</script> <script   type='text/javascript' src='https://edgewood.news/wp-content/plugins/mystickymenu/js/mystickymenu.min.js'></script> <script   type='text/javascript' src='https://edgewood.news/wp-content/cache/autoptimize/js/autoptimize_single_f9a4cd9108a13ca7c5ab04f93deacfaf.js'></script> <script   type='text/javascript' src='https://edgewood.news/wp-content/cache/autoptimize/js/autoptimize_single_60d73003be07249f8d199e9f67f85fed.js'></script> <script type='text/javascript'>var sticky_anything_engage = {"element":"#sticky","topspace":"0","minscreenwidth":"979","maxscreenwidth":"999999","zindex":"99999","legacymode":"","dynamicmode":"","debugmode":"","pushup":"","adminbar":"1"};</script> <script   type='text/javascript' src='https://edgewood.news/wp-content/cache/autoptimize/js/autoptimize_single_4991146bf50b01b8073c9fe5678d30df.js'></script> <script type='text/javascript'>var superpwa_sw = {"url":"\/superpwa-sw.js"};</script> <script   type='text/javascript' src='https://edgewood.news/wp-content/cache/autoptimize/js/autoptimize_single_5751c3061392ee73dce46d79c3235f76.js'></script> <script   type='text/javascript' src='https://edgewood.news/wp-content/cache/autoptimize/js/autoptimize_single_4fefad9146c6f829cf3d56d26f4491e6.js'></script> <script   type='text/javascript' src='https://edgewood.news/wp-includes/js/masonry.min.js'></script> <script type='text/javascript'>var EXTRA = {"images_uri":"https:\/\/edgewood.news\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/edgewood.news\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"a92055a9eb","timeline_nonce":"55e9a53d6b","blog_feed_nonce":"9699438cb8","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/edgewood.news\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/edgewood.news\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/edgewood.news\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"b75a539e21","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"87c4744e80","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"17286","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""}; var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_box_shadow_elements = [];
var et_pb_motion_elements = {"desktop":[],"tablet":[],"phone":[]};</script> <script   type='text/javascript' src='https://edgewood.news/wp-content/cache/autoptimize/js/autoptimize_single_e328c774f11a6ccbd809de1430281f02.js'></script> <script type='text/javascript'>var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/edgewood.news\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};</script> <script   type='text/javascript' src='https://edgewood.news/wp-content/cache/autoptimize/js/autoptimize_single_39273565ba0f0ad0fc6dc3ac7a2067d6.js'></script> <script type='text/javascript'>var advadsTracking = {"ajaxurl":"https:\/\/edgewood.news\/wp-admin\/admin-ajax.php","ajaxActionName":"aatrack-records","method":null,"blogId":"1"};</script> <script   type='text/javascript' src='https://edgewood.news/wp-content/cache/autoptimize/js/autoptimize_single_ec92314b97ce8b26dd2aafcf780829fb.js'></script> <script   type='text/javascript' src='https://edgewood.news/wp-content/cache/autoptimize/js/autoptimize_single_36c1665d33987066b45e4d62a80a4c0d.js'></script> <script type='text/javascript'>var IvoryAjaxVars = {"ajaxurl":"https:\/\/edgewood.news\/wp-admin\/admin-ajax.php","ajax_nonce":"3962acfc52"};</script> <script   type='text/javascript' src='https://edgewood.news/wp-content/cache/autoptimize/js/autoptimize_single_539f568050eec42c128aaf8ecb5df2f4.js'></script> <script type="text/javascript">var advads_tracking_ads = {};var advads_tracking_urls = [];var advads_gatracking_uids = [];var advads_tracking_methods = [];var advads_tracking_parallel = [];var advads_tracking_linkbases = [];var advads_gatracking_allads = [];var advads_gatracking_anonym = true;</script> </body></html>
<!-- Page generated by LiteSpeed Cache 3.2.4 on 2020-07-18 06:00:54 -->